<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1026.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<title>Juan Lagares Diagnosed With Fractured Thumb - MLB Trade Rumors</title><meta name="viewport" content="width=device-width, initial-scale=1" />

		<style type="text/css">
			.slide-excerpt { width: 100%; }
			.slide-excerpt { bottom: 0; }
			.slide-excerpt { left: 0; }
			.flexslider { max-width: 750px; max-height: 420px; }
			.slide-image { max-height: 420px; }
		</style>
		<style type="text/css">
			@media only screen
			and (min-device-width : 320px)
			and (max-device-width : 480px) {
				.slide-excerpt { display: none !important; }
			}
		</style> <link rel="alternate" type="application/rss+xml" title="MLB Trade Rumors &raquo; Feed" href="https://www.mlbtraderumors.com/feed" />
<link rel="alternate" type="application/rss+xml" title="MLB Trade Rumors &raquo; Comments Feed" href="https://www.mlbtraderumors.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="MLB Trade Rumors &raquo; Juan Lagares Diagnosed With Fractured Thumb Comments Feed" href="https://www.mlbtraderumors.com/2017/06/juan-lagares-diagnosed-with-fractured-thumb.html/feed" />
<link rel="canonical" href="https://www.mlbtraderumors.com/2017/06/juan-lagares-diagnosed-with-fractured-thumb.html" />
<link rel="stylesheet" href="https://cdn.mlbtraderumors.com/wp-content/plugins/thoughtful-comments/css/frontend.css?ver=0.3.5.16.9" type="text/css" media="screen" /><link rel='stylesheet' id='d4p_smashing_tabber-css'  href='https://cdn.mlbtraderumors.com/wp-content/plugins/d4p-smashing-tabber/tabber.css?ver=4.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='fv_flowplayer-css'  href='https://cdn.mlbtraderumors.com/wp-content/fv-flowplayer-custom/style-5.css?ver=1491904310' type='text/css' media='all' />
<link rel='stylesheet' id='fv-player-pro-css'  href='https://cdn.mlbtraderumors.com/wp-content/plugins/fv-player-pro/css/style.css?ver=0.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='magazine-pro-theme-css'  href='https://cdn.mlbtraderumors.com/wp-content/themes/mlbtr2015/style.css?ver=20170516.7' type='text/css' media='all' />
<link rel='stylesheet' id='fv_commment_login-css'  href='https://cdn.mlbtraderumors.com/wp-content/plugins/fv-comment-login/style.css?ver=0.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='swiftype-css'  href='https://cdn.mlbtraderumors.com/wp-content/plugins/swiftype-search/assets/autocomplete.css?ver=4.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css'  href='https://cdn.mlbtraderumors.com/wp-content/plugins/wp-email/email-css.css?ver=2.67.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://cdn.mlbtraderumors.com/wp-includes/css/dashicons.min.css?ver=4.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A300%2C500%2C600%2C800&#038;ver=20170516.7' type='text/css' media='all' />
<link rel='stylesheet' id='malinky-ajax-pagination-css'  href='https://cdn.mlbtraderumors.com/wp-content/plugins/malinky-ajax-pagination/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wppb_stylesheet-css'  href='https://cdn.mlbtraderumors.com/wp-content/plugins/profile-builder-pro/assets/css/style-front-end.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='https://cdn.mlbtraderumors.com/wp-content/plugins/genesis-responsive-slider/style.css?ver=0.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='fvfacebook-css'  href='https://cdn.mlbtraderumors.com/wp-content/plugins/prettysocial/style.css?ver=1.0.5' type='text/css' media='screen' />
<script type='text/javascript' src='https://cdn.mlbtraderumors.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='https://cdn.mlbtraderumors.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://cdn.mlbtraderumors.com/wp-content/plugins/d4p-smashing-tabber/tabber.js?ver=4.3.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var swiftypeParams = {"engineKey":"TF6gfasNYAHR7xxzRxSy"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.mlbtraderumors.com/wp-content/plugins/swiftype-search/assets/install_swiftype.min.js?ver=4.3.11'></script>
<script type='text/javascript' src='https://cdn.mlbtraderumors.com/wp-content/themes/mlbtr2015/js/entry-date.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://cdn.mlbtraderumors.com/wp-content/themes/mlbtr2015/js/responsive-menu.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://cdn.mlbtraderumors.com/wp-content/plugins/prettysocial/js/jquery.colorbox-min.js?ver=1.0.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvfacebook_options = {"url":"https:\/\/www.mlbtraderumors.com\/wp-content\/plugins\/prettysocial\/fv-sharing.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.mlbtraderumors.com/wp-content/plugins/prettysocial/js/fvfacebook.js?ver=1.0.5'></script>
<link rel='prev' title='Taking Inventory: San Diego Padres' href='https://www.mlbtraderumors.com/2017/06/taking-inventory-san-diego-padres.html' />
<link rel='next' title='Angels To Sign First-Rounder Jo Adell' href='https://www.mlbtraderumors.com/2017/06/angels-to-sign-first-rounder-jo-adell.html' />
  <meta property="og:title" content="Juan Lagares Diagnosed With Fractured Thumb" />
  <meta property="og:type" content="blog" />
  <meta property="og:description" content="The Mets' injury woes deepened today -- again -- as the team learned that center fielder Juan Lagares has suffered &amp;hellip;" />
  	<meta property="og:image" content="https://cdn.mlbtraderumors.com/files/2016/06/USATSI_9299680-1024x683.jpg" />
  <meta property="og:url" content="https://www.mlbtraderumors.com/2017/06/juan-lagares-diagnosed-with-fractured-thumb.html" />
  <meta property="og:site_name" content="MLB Trade Rumors" />
<meta property="fb:pages" content="19962522840" />
    <script>
      function fv_more_onclick(id, event) {
        document.getElementById('fv-more-' + id).style.display = 'none';
        document.getElementById('fv-more-text-' + id).style.display = 'block';
      }
    </script>
    <script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":94930,"post_name":"juan-lagares-diagnosed-with-fractured-thumb","post_title":"Juan Lagares Diagnosed With Fractured Thumb","post_type":"post","post_author":"16","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":3033,"name":"Juan Lagares","slug":"juan-lagares","term_group":0,"term_taxonomy_id":3036,"taxonomy":"category","description":"","parent":0,"count":20,"object_id":94930,"filter":"raw","cat_ID":3033,"category_count":20,"category_description":"","cat_name":"Juan Lagares","category_nicename":"juan-lagares","category_parent":0},{"term_id":13,"name":"New York Mets","slug":"new-york-mets","term_group":0,"term_taxonomy_id":13,"taxonomy":"category","description":"New York Mets trade and free agent rumors from MLBTradeRumors.com.","parent":0,"count":5135,"object_id":94930,"filter":"raw","cat_ID":13,"category_count":5135,"category_description":"New York Mets trade and free agent rumors from MLBTradeRumors.com.","cat_name":"New York Mets","category_nicename":"new-york-mets","category_parent":0}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"","ID":""};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="52333" async></script>    <script type="text/javascript">
      //<![CDATA[
      jQuery(document).ready(function() {
        jQuery('div.fv_tc_voting').each(function() {
          if( jQuery(this).parents('.fv_tc_voting_box.no-permission').length > 0 ) return;
          
          jQuery(this).click(function() {
            var thisBtn = jQuery(this);
            jQuery('div.fv_tc_voting').fadeTo('fast',0.5);
            if(!thisBtn.hasClass('in_action')) {
              jQuery('div.fv_tc_voting').addClass('in_action');
              jQuery.post(
                "https://www.mlbtraderumors.com/wp-admin/admin-ajax.php",
                { 
                  'action' : 'fv_tc_voting',
                  'postid' : parseInt(thisBtn.data('postid')),
                  'ratetype' : thisBtn.data('ratetype') 
                }, 
                function(response) {  //  todo: use wp_localize_script
                                      var newval = response.split('#');                              
                    thisBtn.parent().find('div.fv_tc_voting_like > span').empty().text('' + parseInt(newval[0]) + '');
                    thisBtn.parent().find('div.fv_tc_voting_dislike > span').empty().text('' + parseInt(newval[1]) + '');
                                    jQuery('div.fv_tc_voting').fadeTo('fast',1);
                  jQuery('div.fv_tc_voting').removeClass('in_action');
                }
              );  
            }                 
          });
        });
      });
      //]]>
    </script>
    <link rel="Shortcut Icon" href="https://cdn.mlbtraderumors.com/wp-content/themes/mlbtr2015/images/favicon.ico" type="image/x-icon" />
<style type="text/css">.site-title a { background: url(https://cdn.mlbtraderumors.com/files/2015/10/mlbtr-logo.png) no-repeat !important; }</style>
<!--[if lt IE 9]><script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>

<script type='text/javascript'>
googletag.defineSlot('/5067886/160x600_MLB', [160, 600], 'div-gpt-ad-1397568341242-0').addService(googletag.pubads());
googletag.defineSlot('/5067886/300x250_1_MLB', [[300, 250], [300, 600]], 'div-gpt-ad-1397568341242-1').addService(googletag.pubads());
googletag.defineSlot('/5067886/300x250_2_MLB', [300, 250], 'div-gpt-ad-1397568341242-2').addService(googletag.pubads());
googletag.defineSlot('/5067886/300x250_3_MLB', [300, 250], 'div-gpt-ad-1397568341242-3').addService(googletag.pubads());
googletag.defineSlot('/5067886/728x90_2_MLB', [728, 90], 'div-gpt-ad-1397568341242-4').addService(googletag.pubads());
googletag.defineSlot('/5067886/728x90_MLB', [728, 90], 'div-gpt-ad-1397568341242-5').addService(googletag.pubads());
googletag.pubads().enableSyncRendering();
googletag.enableServices();
</script></head>
<body class="single single-post postid-94930 single-format-standard custom-header header-image header-full-width content-sidebar" itemscope itemtype="http://schema.org/Blog"><div id="fb-root"></div><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_EN/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="site-container"><div class="headlines-bar" id="headlines">
  <div class="wrap">
    <div class="news-slider">
      <h3>Headlines</h3>
      <div class="flexslider">
        <ul class="slides">
          <li><a href='https://www.mlbtraderumors.com/2017/06/athletics-to-designate-trevor-plouffe-for-assignment.html' target='_blank'>Athletics Designate Trevor Plouffe For Assignment</a></li>
<li><a href='https://www.mlbtraderumors.com/2017/06/tyler-thornburg-to-undergo-surgery-for-thoracic-outlet-syndrome.html' target='_blank'>Tyler Thornburg To Undergo Surgery For Thoracic Outlet Syndrome</a></li>
<li><a href='https://www.mlbtraderumors.com/2017/06/brewers-designate-neftali-feliz-for-assignment.html' target='_blank'>Brewers Designate Neftali Feliz For Assignment</a></li>
<li><a href='https://www.mlbtraderumors.com/2017/06/cardinals-release-jhonny-peralta.html' target='_blank'>Cardinals Release Jhonny Peralta</a></li>
<li><a href='https://www.mlbtraderumors.com/2017/06/twins-select-royce-lewis-first-overall.html' target='_blank'>Twins Select Royce Lewis First Overall</a></li>
<li><a href='https://www.mlbtraderumors.com/2017/06/kevin-kiermaier-out-at-least-two-months-due-to-hip-fracture.html' target='_blank'>Kevin Kiermaier Out At Least Two Months Due To Hip Fracture</a></li>
        </ul>
      </div>
    </div>
		    <div class="top-socials"><div id="pretty-social-profiles" class="pretty-social-profiles grey"><div class="twitter-profile"><a href="https://twitter.com/mlbtraderumors" class="icon" target="_blank" title="Twitter profile"></a></div><div class="fb-profile"><a href="https://www.facebook.com/MLBTradeRumorscom-19962522840" class="icon" target="_blank" title="FB profile"></a></div><div class="instagram-profile"><a title="Instagram profile" target="_blank" class="icon" href="https://instagram.com/traderumorsmlb/"></a></div>








</div></div>
        <div class="linked-sites"><ul><li class="shorter"><a href="http://hoopsrumors.com/" target="_blank">Hoops <span>Rumors</span></a></li><li><a href="http://profootballrumors.com/" target="_blank">Pro Football <span>Rumors</span></a></li><li><a href="http://prohockeyrumors.com/" target="_blank">Pro Hockey <span>Rumors</span></a></li></ul></div>
	</div>
</div>
    <!--headlines cached @1497579800.0656 saved 0.02960991859436 seconds --><header class="site-header" itemscope itemtype="http://schema.org/WPHeader" id="header"><div class="wrap"><div id="title-area"><p class="site-title" itemprop="headline"><a href="https://www.mlbtraderumors.com/">MLB Trade Rumors</a></p></div><!-- end #title-area --><div class="widget-area"><!-- 728x90_MLB -->
<div id='div-gpt-ad-1397568341242-5' style='width:728px; height:90px;'>
   <script type='text/javascript'>
      googletag.display('div-gpt-ad-1397568341242-5');
   </script>
</div></div><!-- end .widget-area --></div></header><!--explicit cache: /srv/www/traderumors.com/wp-content/themes/mlbtr2015/cache/menu-5.tmp-->
<nav class="nav-secondary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-main-menu" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-36951" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36951"><a href="/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-36973" class="teams-item menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-36973"><a href="/2010/01/rsstwitter-feeds-by-team.html" itemprop="url"><span itemprop="name">Teams</span></a>
<ul class="sub-menu">
	<!--fv_mlb_teams_menu_new--><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a>AL East</a><ul class='sub-menu'><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/baltimore-orioles'>Baltimore Orioles</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/boston-red-sox'>Boston Red Sox</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/new-york-yankees'>New York Yankees</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/tampa-bay-rays'>Tampa Bay Rays</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/toronto-blue-jays'>Toronto Blue Jays</a></li>
</ul></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a>AL Central</a><ul class='sub-menu'><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/chicago-white-sox'>Chicago White Sox</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/cleveland-indians'>Cleveland Indians</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/detroit-tigers'>Detroit Tigers</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/kansas-city-royals'>Kansas City Royals</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/minnesota-twins'>Minnesota Twins</a></li>
</ul></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a>AL West</a><ul class='sub-menu'><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/houston-astros'>Houston Astros</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/los-angeles-angels'>Los Angeles Angels</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/oakland-athletics'>Oakland Athletics</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/seattle-mariners'>Seattle Mariners</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/texas-rangers'>Texas Rangers</a></li>
</ul></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a>NL East</a><ul class='sub-menu'><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/atlanta-braves'>Atlanta Braves</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/miami-marlins'>Miami Marlins</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/new-york-mets'>New York Mets</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/philadelphia-phillies'>Philadelphia Phillies</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/washington-nationals'>Washington Nationals</a></li>
</ul></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a>NL Central</a><ul class='sub-menu'><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/chicago-cubs'>Chicago Cubs</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/cincinnati-reds'>Cincinnati Reds</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/milwaukee-brewers'>Milwaukee Brewers</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/pittsburgh-pirates'>Pittsburgh Pirates</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/st-louis-cardinals'>St. Louis Cardinals</a></li>
</ul></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a>NL West</a><ul class='sub-menu'><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/arizona-diamondbacks'>Arizona Diamondbacks</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/colorado-rockies'>Colorado Rockies</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/los-angeles-dodgers'>Los Angeles Dodgers</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/san-diego-padres'>San Diego Padres</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/san-francisco-giants'>San Francisco Giants</a></li>
</ul></li><!--/fv_mlb_teams_menu_new-->
</ul>
</li>
<li id="menu-item-36953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-36953"><a href="/2008/01/about-mlbtrad-1.html" itemprop="url"><span itemprop="name">About</span></a>
<ul class="sub-menu">
	<li id="menu-item-36954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36954"><a href="/2008/01/about-mlbtrad-1.html" itemprop="url"><span itemprop="name">MLB Trade Rumors</span></a></li>
	<li id="menu-item-36955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36955"><a href="/2008/01/about-tim-die-1.html" itemprop="url"><span itemprop="name">Tim Dierkes</span></a></li>
	<li id="menu-item-36956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36956"><a href="/2010/03/meet-the-mlbtr-writing-team.html" itemprop="url"><span itemprop="name">Writing team</span></a></li>
	<li id="menu-item-37039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37039"><a href="/2008/05/advertise-on-ml-3.html" itemprop="url"><span itemprop="name">Advertise</span></a></li>
	<li id="menu-item-36960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36960"><a href="https://www.mlbtraderumors.com/archives" itemprop="url"><span itemprop="name">Archives</span></a></li>
</ul>
</li>
<li id="menu-item-36959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36959"><a href="https://www.mlbtraderumors.com/contact" itemprop="url"><span itemprop="name">Contact</span></a></li>
<li id="menu-item-36961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-36961"><a href="#" itemprop="url"><span itemprop="name">Tools</span></a>
<ul class="sub-menu">
	<li id="menu-item-70391" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70391"><a href="http://www.rosterresource.com/mlb-depth-charts/" itemprop="url"><span itemprop="name">MLB Depth Charts</span></a></li>
	<li id="menu-item-36962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36962"><a href="/2016/08/2017-18-mlb-free-agent-list.html" itemprop="url"><span itemprop="name">2017-18 MLB Free Agent List</span></a></li>
	<li id="menu-item-74806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74806"><a href="https://www.mlbtraderumors.com/2017/03/offseason-in-review-series-4.html" itemprop="url"><span itemprop="name">Offseason In Review Series</span></a></li>
	<li id="menu-item-37026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37026"><a href="https://www.mlbtraderumors.com/transactiontracker" itemprop="url"><span itemprop="name">Transaction Tracker</span></a></li>
	<li id="menu-item-37028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37028"><a href="https://www.mlbtraderumors.com/dfatracker" itemprop="url"><span itemprop="name">DFA Tracker</span></a></li>
	<li id="menu-item-37027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37027"><a href="https://www.mlbtraderumors.com/extensiontracker" itemprop="url"><span itemprop="name">Extension Tracker</span></a></li>
	<li id="menu-item-37025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37025"><a href="https://www.mlbtraderumors.com/agencydatabase" itemprop="url"><span itemprop="name">Agency Database</span></a></li>
	<li id="menu-item-55693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55693"><a href="https://www.mlbtraderumors.com/recent-comments" itemprop="url"><span itemprop="name">Last 100 Comments</span></a></li>
</ul>
</li>
<li id="menu-item-58250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-58250"><a href="#" itemprop="url"><span itemprop="name">NBA/NFL/NHL</span></a>
<ul class="sub-menu">
	<li id="menu-item-40340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40340"><a href="https://www.hoopsrumors.com/" itemprop="url"><span itemprop="name">Hoops Rumors</span></a></li>
	<li id="menu-item-40341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40341"><a href="https://www.profootballrumors.com/" itemprop="url"><span itemprop="name">Pro Football Rumors</span></a></li>
	<li id="menu-item-67017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67017"><a href="http://www.prohockeyrumors.com" itemprop="url"><span itemprop="name">Pro Hockey Rumors</span></a></li>
</ul>
</li>
<li id="menu-item-58251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58251"><a href="https://bnc.lt/get-mlb-trade-rumors" itemprop="url"><span itemprop="name">App</span></a></li>
<li id="menu-item-58252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58252"><a href="/mlbtr-chats" itemprop="url"><span itemprop="name">Chats</span></a></li>
<li class="right search"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="https://www.mlbtraderumors.com/" role="search"><meta itemprop="target" content="https://www.mlbtraderumors.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="search mlbtr..." /><input type="submit" value="Search"  /></form></li></ul></div></nav>   <div class="nav-arrow nav-arrow_left">
      <a href="https://www.hoopsrumors.com/" target="_blank">
         <span>Go To</span>
         Hoops Rumors      </a>
   </div>
   <div class="nav-arrow nav-arrow_right">
      <a href="https://www.profootballrumors.com/" target="_blank">
         <span>Go To</span>
         Pro Football Rumors      </a>
   </div>
   <!--menu cached @1497579572.4193 saved 0.057475090026855 seconds -->   <div class="nav-arrow nav-arrow_left">
      <a href="https://www.hoopsrumors.com/" target="_blank">
         <span>Go To</span>
         Hoops Rumors      </a>
   </div>
   <div class="nav-arrow nav-arrow_right">
      <a href="https://www.profootballrumors.com/" target="_blank">
         <span>Go To</span>
         Pro Football Rumors      </a>
   </div>
   <div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="main-content-area"><article class="post-94930 post type-post status-publish format-standard has-post-thumbnail category-juan-lagares category-new-york-mets entry" itemscope itemtype="http://schema.org/BlogPosting" itemprop="blogPost"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Juan Lagares Diagnosed With Fractured Thumb</h1> 
<p class="entry-meta">By <a href="https://www.mlbtraderumors.com/author/jeff-todd" title="Posts by Jeff Todd" class="entry-author-link url fn" rel="author"><span itemprop="name" class="entry-author-link entry-author-name">Jeff Todd</span></a> | <time class="entry-time" itemprop="datePublished" datetime="2017-06-15T20:20:53+00:00">June 15, 2017</time> at <time class="entry-time" itemprop="datePublished" datetime="2017-06-15T20:20:53+00:00">8:20pm CDT</time> </p></header><div class="entry-content" itemprop="text"><p>The Mets&#8217; injury woes deepened today &#8212; again &#8212; as the team learned that center fielder <strong><a href="http://www.baseball-reference.com/players/l/lagarju01.shtml?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener">Juan Lagares</a></strong> has suffered a fractured IP joint in his left thumb (h/t Anthony DiComo of MLB.com, <a href="https://twitter.com/AnthonyDiComo/status/875522199179972608" target="_blank">on Twitter</a>). He appeared to suffer the injury during action in this evening&#8217;s game.</p>
<p>While it&#8217;s obviously too soon to know just how long the Mets may expect to go without Lagares, a DL stint seems inevitable. He&#8217;d join infielders <strong><a href="http://www.baseball-reference.com/players/c/cabreas01.shtml?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener">Asdrubal Cabrera</a></strong>, <strong><a href="http://www.baseball-reference.com/players/w/walkene01.shtml?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener">Neil Walker</a></strong>, and <strong><a href="http://www.baseball-reference.com/players/w/wrighda03.shtml?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener">David Wright</a></strong> among position players on the disabled list. Fellow outfielders <strong><a href="http://www.baseball-reference.com/players/c/cespeyo01.shtml?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener">Yoenis Cespedes</a></strong> and <strong><a href="http://www.baseball-reference.com/players/c/confomi01.shtml?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener">Michael Conforto</a></strong> have also been banged up of late, though both are active, and the team has a variety of pitchers currently on the shelf.</p>
<p>It remains to be seen how the Mets will handle this latest malady, but it stands to reason that the club will want another center-field-capable outfielder on hand. The arrow could point to 24-year-old <strong><a href="http://www.baseball-reference.com/players/n/nimmobr01.shtml?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener">Brandon Nimmo</a></strong>, though he hasn&#8217;t exactly been lighting up the stat sheet at hitter-friendly Las Vegas (.223/.361/.378). Veteran <strong><a href="http://www.baseball-reference.com/players/j/jennide01.shtml?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener">Desmond Jennings</a></strong> is also available, though he&#8217;d require a 40-man spot and is hitting only .233/.299/.416 himself.</p>
<!-- 300x250_2_MLB -->
<div id='div-gpt-ad-1397568341242-2' style='width:300px; height:250px;'>
   <script type='text/javascript'>
      googletag.display('div-gpt-ad-1397568341242-2');
   </script>
</div></div><footer class="entry-footer"><div class='fv_sharing_round'>
<span class="fvfacebook_share"><a onclick="fvfacebook_share_local('.fvfacebook_share .fvshnm','https%3A%2F%2Fwww.mlbtraderumors.com%2F2017%2F06%2Fjuan-lagares-diagnosed-with-fractured-thumb.html'); return false" href="#" title="Share 'Juan Lagares Diagnosed With Fractured Thumb' on Facebook"><span>Share</span></a> <span class="fvshnm">0</span></span>
<span class="fvretweet"><a class="image" target="_blank" onclick="pretty_social_increase_number('.fvretweet .twnumber');" href="http://twitter.com/share?url=https%3A%2F%2Fwww.mlbtraderumors.com%2F2017%2F06%2Fjuan-lagares-diagnosed-with-fractured-thumb.html&amp;text=Juan+Lagares+Diagnosed+With+Fractured+Thumb" title="Retweet 'Juan Lagares Diagnosed With Fractured Thumb' on Twitter"><span>Retweet</span></a> <span class="twnumber">2</span></span>
<span class="fvemail"><a class="image" target="_blank" onclick="prettysocial_email(94930); location.href='https://www.mlbtraderumors.com/2017/06/juan-lagares-diagnosed-with-fractured-thumb.html/email'; return false" href="https://www.mlbtraderumors.com/2017/06/juan-lagares-diagnosed-with-fractured-thumb.html/email" title="Send Juan Lagares Diagnosed With Fractured Thumb with an email"><span>Send via email</span></a><span class="emailnumber">0</span></span><div class='fv_sharing_clear'></div>
</div>
<p class="entry-meta"><span class="entry-categories"><a href="https://www.mlbtraderumors.com/juan-lagares">Juan Lagares</a> <a href="https://www.mlbtraderumors.com/new-york-mets">New York Mets</a></span></p><div class="prev-next-navigation"><a href="https://www.mlbtraderumors.com/2017/06/taking-inventory-san-diego-padres.html" rel="prev">Taking Inventory: San Diego Padres</a><a class="main-link" href="/">Main</a><a href="https://www.mlbtraderumors.com/2017/06/angels-to-sign-first-rounder-jo-adell.html" rel="next">Angels To Sign First-Rounder Jo Adell</a></div><!-- .prev-next-navigation --><span class="comments-button"><a href="https://www.mlbtraderumors.com/2017/06/juan-lagares-diagnosed-with-fractured-thumb.html#comments" class="comments-link" >5 comments</a></span></footer></article><!--martinv 0-->
<div class='fv_tc_comment_sorting'><a href="https://www.mlbtraderumors.com/2017/06/juan-lagares-diagnosed-with-fractured-thumb.html?fvtc_order=desc#comments">newest</a> <span>oldest</span></div><div class="entry-comments" id="comments"><h3>Comments</h3><ol class="comment-list"><!--fv comments cache from /srv/www/traderumors.com/wp-content/cache/thoughtful-comments-5/94930-juan-lagares-diagnosed-with-fractured-thumb-desktop-noorder-guest-cpage1.tmp @ 1497579573-->
<!--fv comments cache - START-->

	<li class="comment byuser comment-author-matt41265 even thread-even depth-1" id="comment-1042157">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1042157">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/5d3ae4d1399f04ebeb02ec27838f6ae1?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/5d3ae4d1399f04ebeb02ec27838f6ae1?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">matt41265</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-06-15T20:22:30+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/06/juan-lagares-diagnosed-with-fractured-thumb.html/comment-page-1#comment-1042157" class="comment-time-link" itemprop="url" title="June 15, 2017 at 8:22pm CDT" data-fv-time="1497576150">57 mins ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>why do the baseball gods hate us</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1042157" data-ratetype="like" title="You must be logged in to vote.">
                  <span>0</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1042157" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>0</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1042157">Reply</a></div></div>		</div>

		
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment byuser comment-author-nofeardallasff odd alt thread-odd thread-alt depth-1" id="comment-1042163">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1042163">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/30e57ce92d766a2fd54361640dd996a4?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/30e57ce92d766a2fd54361640dd996a4?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">nofeardallasff</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-06-15T20:32:19+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/06/juan-lagares-diagnosed-with-fractured-thumb.html/comment-page-1#comment-1042163" class="comment-time-link" itemprop="url" title="June 15, 2017 at 8:32pm CDT" data-fv-time="1497576739">47 mins ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>I say the same thing all the time</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1042163" data-ratetype="like" title="You must be logged in to vote.">
                  <span>0</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1042163" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>0</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1042163">Reply</a></div></div>		</div>

		
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment byuser comment-author-nofeardallasff even thread-even depth-1" id="comment-1042164">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1042164">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/30e57ce92d766a2fd54361640dd996a4?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/30e57ce92d766a2fd54361640dd996a4?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">nofeardallasff</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-06-15T20:34:47+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/06/juan-lagares-diagnosed-with-fractured-thumb.html/comment-page-1#comment-1042164" class="comment-time-link" itemprop="url" title="June 15, 2017 at 8:34pm CDT" data-fv-time="1497576887">45 mins ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>Can&#8217;t remember a team with so manny injury get 3 back and lose 4 in 3 days</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1042164" data-ratetype="like" title="You must be logged in to vote.">
                  <span>0</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1042164" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>0</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1042164">Reply</a></div></div>		</div>

		
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment byuser comment-author-danorage odd alt thread-odd thread-alt depth-1" id="comment-1042165">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1042165">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/3abd2e53248572508912d9fb10af1cde?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/3abd2e53248572508912d9fb10af1cde?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">danorage</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-06-15T20:37:29+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/06/juan-lagares-diagnosed-with-fractured-thumb.html/comment-page-1#comment-1042165" class="comment-time-link" itemprop="url" title="June 15, 2017 at 8:37pm CDT" data-fv-time="1497577049">42 mins ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>Just bring up Rosario already geeezzz&#8230;</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1042165" data-ratetype="like" title="You must be logged in to vote.">
                  <span>0</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1042165" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>0</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1042165">Reply</a></div></div>		</div>

		
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment byuser comment-author-bbell even thread-even depth-1" id="comment-1042173">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1042173">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/1be34a06e1b1b59de84a8f9d66f8ae4c?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/1be34a06e1b1b59de84a8f9d66f8ae4c?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">bbell</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-06-15T21:08:49+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/06/juan-lagares-diagnosed-with-fractured-thumb.html/comment-page-1#comment-1042173" class="comment-time-link" itemprop="url" title="June 15, 2017 at 9:08pm CDT" data-fv-time="1497578929">11 mins ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>I hate to give up on the season but depending on how the next 3 games go with the nats, might be the best to sell our free agents and restock high level minor league star players who will be ready to contribute next year. It was unthinkable in spring training but we need 1-2 more quality starters for next year as well</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1042173" data-ratetype="like" title="You must be logged in to vote.">
                  <span>0</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1042173" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>0</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1042173">Reply</a></div></div>		</div>

		
		
	</article>
	</li><!-- #comment-## -->
<!--fv comments cache - END-->
</ol></div>						<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/06/juan-lagares-diagnosed-with-fractured-thumb.html/comment-page-1#respond" style="display:none;">Cancel reply</a></small></h3>
									<p class="must-log-in">Please login to leave a reply. <br /><a class="button login-button" href="#">Log in</a> <a class="button" href="https://www.mlbtraderumors.com/wp-login.php?action=register">Register</a></p>												</div><!-- #respond -->
			    <div class="login-box" style="display: none">
		<form name="loginform" id="loginform" action="https://www.mlbtraderumors.com/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Username</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" checked="checked" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="https://www.mlbtraderumors.com/2017/06/juan-lagares-diagnosed-with-fractured-thumb.html#comments" />
			</p>
			
		</form></div>
    <script>
    jQuery(document).on('click', '.login-button', function(e) {
      e.preventDefault();
      e.stopPropagation();

      if( jQuery(this).hasClass('comment-reply-login') ) {
        jQuery('.login-box').insertAfter(this);
        jQuery('.login-box').slideDown();
        var link = jQuery('.login-box').find('input[name=redirect_to]').val();
        var parent_id = jQuery(this).parents('[id]').eq(0).attr('id');
        jQuery('.login-box').find('input[name=redirect_to]').val(link.replace(/#\S+/,'#'+parent_id));
      } else {
        jQuery('.login-box').insertAfter('.must-log-in');
        jQuery('.login-box').slideDown();
        jQuery('.login-box').find('input[name=redirect_to]').val(link.replace(/#\S+/,'#comments'));
      }
    });
    </script>
    <!--martinv 1-->
</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="execphp-3" class="widget widget_execphp"><div class="widget-wrap"><h4 class="widget-title widgettitle">ad: 300x250_1_MLB</h4>
			<div class="execphpwidget">   <div class="center">
      <!-- 300x250_1_MLB -->
      <div id='div-gpt-ad-1397568341242-1'>
      <script type='text/javascript'>
            googletag.display('div-gpt-ad-1397568341242-1');
      </script>
      </div>
   </div>
</div>
		</div></section>
<section id="d4p-smashing-tabber-2" class="widget widget_d4p-smashing-tabber"><div class="widget-wrap"><div class="d4p-tabber-widget"><ul class="d4p-tabber-header"></ul><div id="featured-post-2" class="d4p-st-tab"><a href="#" class="d4p-st-title">Top Stories</a><article class="post-94874 post type-post status-publish format-standard has-post-thumbnail category-newsstand category-oakland-athletics category-transactions category-trevor-plouffe entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.mlbtraderumors.com/2017/06/athletics-to-designate-trevor-plouffe-for-assignment.html">Athletics Designate Trevor Plouffe For Assignment</a></h2></header></article><article class="post-94885 post type-post status-publish format-standard has-post-thumbnail category-boston-red-sox category-newsstand category-tyler-thornburg entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.mlbtraderumors.com/2017/06/tyler-thornburg-to-undergo-surgery-for-thoracic-outlet-syndrome.html">Tyler Thornburg To Undergo Surgery For Thoracic Outlet Syndrome</a></h2></header></article><article class="post-94829 post type-post status-publish format-standard has-post-thumbnail category-matt-garza category-milwaukee-brewers category-neftali-feliz category-newsstand category-transactions entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.mlbtraderumors.com/2017/06/brewers-designate-neftali-feliz-for-assignment.html">Brewers Designate Neftali Feliz For Assignment</a></h2></header></article><article class="post-94746 post type-post status-publish format-standard has-post-thumbnail category-jhonny-peralta category-newsstand category-st-louis-cardinals category-transactions entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.mlbtraderumors.com/2017/06/cardinals-release-jhonny-peralta.html">Cardinals Release Jhonny Peralta</a></h2></header></article><article class="post-94686 post type-post status-publish format-standard has-post-thumbnail category-minnesota-twins category-newsstand category-royce-lewis category-transactions entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.mlbtraderumors.com/2017/06/twins-select-royce-lewis-first-overall.html">Twins Select Royce Lewis First Overall</a></h2></header></article><article class="post-94413 post type-post status-publish format-standard has-post-thumbnail category-kevin-kiermaier category-mallex-smith category-newsstand category-tampa-bay-rays entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.mlbtraderumors.com/2017/06/kevin-kiermaier-out-at-least-two-months-due-to-hip-fracture.html">Kevin Kiermaier Out At Least Two Months Due To Hip Fracture</a></h2></header></article><article class="post-94332 post type-post status-publish format-standard has-post-thumbnail category-addison-russell category-chicago-cubs category-newsstand entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.mlbtraderumors.com/2017/06/mlb-to-investigate-abuse-allegations-against-addison-russell.html">MLB Looking Into Abuse Allegations Against Addison Russell</a></h2></header></article><article class="post-94199 post type-post status-publish format-standard has-post-thumbnail category-jean-segura category-newsstand category-seattle-mariners entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.mlbtraderumors.com/2017/06/mariners-reportedly-close-to-extension-with-jean-segura.html">Mariners Extend Jean Segura</a></h2></header></article><article class="post-94223 post type-post status-publish format-standard has-post-thumbnail category-derek-norris category-newsstand category-tampa-bay-rays entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.mlbtraderumors.com/2017/06/derek-norris-abuse-allegations-mlb-investigation.html">MLB Investigating Abuse Allegations Against Derek Norris</a></h2></header></article><article class="post-94190 post type-post status-publish format-standard has-post-thumbnail category-newsstand category-sam-dyson category-san-francisco-giants category-texas-rangers category-transactions entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.mlbtraderumors.com/2017/06/rangers-trade-sam-dyson-giants.html">Giants Acquire Sam Dyson</a></h2></header></article></div><div id="featured-post-3" class="d4p-st-tab"><a href="#" class="d4p-st-title">Recent</a><article class="post-94934 post type-post status-publish format-standard has-post-thumbnail category-2017-amateur-draft category-2017-amateur-draft-signings category-los-angeles-angels category-transactions entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.mlbtraderumors.com/2017/06/angels-to-sign-first-rounder-jo-adell.html">Angels To Sign First-Rounder Jo Adell</a></h2></header></article><article class="post-94930 post type-post status-publish format-standard has-post-thumbnail category-juan-lagares category-new-york-mets entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.mlbtraderumors.com/2017/06/juan-lagares-diagnosed-with-fractured-thumb.html">Juan Lagares Diagnosed With Fractured Thumb</a></h2></header></article><article class="post-94873 post type-post status-publish format-standard has-post-thumbnail category-brad-hand category-brandon-maurer category-clayton-richard category-craig-stammen category-erick-aybar category-jhoulys-chacin category-mlbtr-originals category-san-diego-padres category-taking-inventory-2017 category-trevor-cahill category-wil-myers category-yangervis-solarte entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.mlbtraderumors.com/2017/06/taking-inventory-san-diego-padres.html">Taking Inventory: San Diego Padres</a></h2></header></article><article class="post-94920 post type-post status-publish format-standard has-post-thumbnail category-cc-sabathia category-greg-bird category-luis-cessa category-new-york-yankees category-transactions entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.mlbtraderumors.com/2017/06/yankees-halt-greg-birds-rehab-assignment-place-cc-sabathia-on-dl.html">Yankees Halt Greg Bird&#8217;s Rehab Assignment, Place CC Sabathia On DL</a></h2></header></article><article class="post-94917 post type-post status-publish format-standard has-post-thumbnail category-colorado-rockies category-ryan-hanigan category-tom-murphy category-transactions entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.mlbtraderumors.com/2017/06/rockies-activate-tom-murphy-option-ryan-hanigan.html">Rockies Activate Tom Murphy, Option Ryan Hanigan</a></h2></header></article><article class="post-94874 post type-post status-publish format-standard has-post-thumbnail category-newsstand category-oakland-athletics category-transactions category-trevor-plouffe entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.mlbtraderumors.com/2017/06/athletics-to-designate-trevor-plouffe-for-assignment.html">Athletics Designate Trevor Plouffe For Assignment</a></h2></header></article><article class="post-94169 post type-post status-publish format-standard has-post-thumbnail category-elian-rodriguez category-houston-astros category-transactions entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.mlbtraderumors.com/2017/06/astros-to-sign-cuban-lhp-elian-rodriguez.html">Astros Sign Cuban RHP Elian Rodriguez</a></h2></header></article><article class="post-94893 post type-post status-publish format-standard has-post-thumbnail category-gavin-cecchini category-matt-harvey category-neil-walker category-new-york-mets category-noah-syndergaard category-sandy-alderson entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.mlbtraderumors.com/2017/06/neil-walker-matt-harvey-expected-to-be-out-several-weeks.html">Neil Walker, Matt Harvey Expected To Be Out &#8220;Several Weeks&#8221;</a></h2></header></article><article class="post-94885 post type-post status-publish format-standard has-post-thumbnail category-boston-red-sox category-newsstand category-tyler-thornburg entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.mlbtraderumors.com/2017/06/tyler-thornburg-to-undergo-surgery-for-thoracic-outlet-syndrome.html">Tyler Thornburg To Undergo Surgery For Thoracic Outlet Syndrome</a></h2></header></article><article class="post-94883 post type-post status-publish format-standard has-post-thumbnail category-mlbtr-chats entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.mlbtraderumors.com/2017/06/mlbtr-live-chat-61517.html">MLBTR Chat Transcript: 6/15/17</a></h2></header></article></div></div></div></section>
<section id="text-11" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Trade Rumors Apps</h4>
			<div class="textwidget"><div class="center">
   <a href="https://bnc.lt/get-mlb-trade-rumors" ><img class="aligncenter size-full wp-image-42691" src="https://cdn.mlbtraderumors.com/files/2014/11/TradeRumors-AppAd-300x250.jpg" alt="Trade Rumors App for iOS and Android"></a>
</div></div>
		</div></section>
<section id="text-5" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">MLBTR Features</h4>
			<div class="textwidget"><h3>MLBTR Features</h3>
<div class="feature">
<ul>
<li><a href="http://www.rosterresource.com/mlb-depth-charts/">MLB Depth Charts</a></li>
<li><a href="/2016/08/2017-18-mlb-free-agent-list.html">2017-18 MLB Free Agent List</a></li>
<li><a href="/2016/12/2018-19-mlb-free-agents.html">2018-19 MLB Free Agent List</a></li>
<li><a href="/transactiontracker">Transaction Tracker</a></li>
<li><a href="/dfatracker">DFA Tracker</a></li>
<li><a href="/extensiontracker">Extension Tracker</a></li>
<li><a href="/agencydatabase">Agency Database</a></li>
<li><a href="http://twitter.com/mlbtraderumors">MLBTR On Twitter</a></li>
<li><a href="http://www.facebook.com/pages/MLBTradeRumorscom/19962522840">MLBTR On Facebook</a></li>
<li><a href="/2010/06/team-and-transactiononly-feeds.html">Team Twitter/RSS Feeds</a></li>
<li><a href="/2010/11/team-facebook-pages.html">Team Facebook Pages</a></li>
<li><a href="https://www.hoopsrumors.com/">Hoops Rumors</a></li>
<li><a href="https://www.profootballrumors.com/">Pro Football Rumors</a></li>
<li><a href="https://www.prohockeyrumors.com/">Pro Hockey Rumors</a></li>
<li><a href="http://www.rosterresource.com/">Roster Resource</a></li>
</ul>
</div></div>
		</div></section>
<section id="text-13" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">FB</h4>
			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/MLBTradeRumorscom-19962522840" data-width="290" data-height="240" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"></div></div>
		</div></section>
<section id="text-14" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><h3>Rumors By Team</h3>

<ul><li><a href="/los-angeles-angels">Angels Rumors</a></li>
<li><a href="/houston-astros">Astros Rumors</a></li>
<li><a href="/oakland-athletics">Athletics Rumors</a></li>
<li><a href="/toronto-blue-jays">Blue Jays Rumors</a></li>
<li><a href="/atlanta-braves">Braves Rumors</a></li>
<li><a href="/milwaukee-brewers">Brewers Rumors</a></li>
<li><a href="/st-louis-cardinals">Cardinals Rumors</a></li>
<li><a href="/chicago-cubs">Cubs Rumors</a></li>
<li><a href="/arizona-diamondbacks">Diamondbacks Rumors</a></li>
<li><a href="/los-angeles-dodgers">Dodgers Rumors</a></li>
<li><a href="/san-francisco-giants">Giants Rumors</a></li>
<li><a href="/cleveland-indians">Indians Rumors</a></li>
<li><a href="/seattle-mariners">Mariners Rumors</a></li>
<li><a href="/miami-marlins">Marlins Rumors</a></li>
<li><a href="/new-york-mets">Mets Rumors</a></li>
<li><a href="/washington-nationals">Nationals Rumors</a></li>
<li><a href="/baltimore-orioles">Orioles Rumors</a></li>
<li><a href="/san-diego-padres">Padres Rumors</a></li>
<li><a href="/philadelphia-phillies">Phillies Rumors</a></li>
<li><a href="/pittsburgh-pirates">Pirates Rumors</a></li>
<li><a href="/texas-rangers">Rangers Rumors</a></li>
<li><a href="/tampa-bay-rays">Rays Rumors</a></li>
<li><a href="/boston-red-sox">Red Sox Rumors</a></li>
<li><a href="/cincinnati-reds">Reds Rumors</a></li>
<li><a href="/colorado-rockies">Rockies Rumors</a></li>
<li><a href="/kansas-city-royals">Royals Rumors</a></li>
<li><a href="/detroit-tigers">Tigers Rumors</a></li>
<li><a href="/minnesota-twins">Twins Rumors</a></li>
<li><a href="/chicago-white-sox">White Sox Rumors</a></li>
<li><a href="/new-york-yankees">Yankees Rumors</a></li>
</ul></div>
		</div></section>
<section id="execphp-4" class="widget widget_execphp"><div class="widget-wrap"><h4 class="widget-title widgettitle">ad: 160x600_MLB</h4>
			<div class="execphpwidget"><div class="center">
      <!-- 160x600_MLB -->
      <div id='div-gpt-ad-1397568341242-0' style='width:160px; height:600px;'>
         <script type='text/javascript'>
            googletag.display('div-gpt-ad-1397568341242-0');
         </script>
      </div>
</div></div>
		</div></section>
<!--sidebar cached @1497579563.3468 saved 0.242595911026 seconds --></aside></div><div class="before-footer"><!-- 728x90_2_MLB -->
<div id='div-gpt-ad-1397568341242-4' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1397568341242-4');
</script>
</div></div></div><div class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Navigation</h4>
<div class="menu-footernavigation-container"><ul id="menu-footernavigation" class="menu"><li id="menu-item-60254" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-60254"><a href="https://www.mlbtraderumors.com/sitemap">Sitemap</a></li>
<li id="menu-item-37034" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-37034"><a href="https://www.mlbtraderumors.com/archives">Archives</a></li>
<li id="menu-item-37052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37052"><a href="/2010/01/rsstwitter-feeds-by-team.html" itemprop="url">Feeds by Team</a></li>
</ul></div></div></section>
</div><div class="footer-widgets-2 widget-area"><section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">MLBTR INFO</h4>
<div class="menu-mlbtr-info-container"><ul id="menu-mlbtr-info" class="menu"><li id="menu-item-37043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37043"><a href="/2008/05/advertise-on-ml.html" itemprop="url">Advertise</a></li>
<li id="menu-item-37044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37044"><a href="/2008/01/about-mlbtrad-1.html" itemprop="url">About</a></li>
<li id="menu-item-37045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37045"><a href="/2012/01/commenting-policy.html" itemprop="url">Commenting Policy</a></li>
<li id="menu-item-37046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37046"><a href="/2007/08/mlbtraderumorsc.html" itemprop="url">Privacy Policy</a></li>
</ul></div></div></section>
</div><div class="footer-widgets-3 widget-area"><section id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Connect</h4>
<div class="menu-connect-container"><ul id="menu-connect" class="menu"><li id="menu-item-37047" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37047"><a href="https://cdn.mlbtraderumors.com/contact.html" itemprop="url">Contact Us</a></li>
<li id="menu-item-37049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37049"><a href="http://www.twitter.com/mlbtraderumors" itemprop="url">Twitter</a></li>
<li id="menu-item-37050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37050"><a href="http://www.facebook.com/pages/MLBTradeRumorscom/19962522840" itemprop="url">Facebook</a></li>
<li id="menu-item-37051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37051"><a href="/feed" itemprop="url">RSS Feed</a></li>
</ul></div></div></section>
</div></div></div>
	<div class="site-footer"><div class="wrap"><p><a href="https://www.mlbtraderumors.com" title="MLB Trade Rumors">MLB Trade Rumors</a> is not affiliated with Major League Baseball, MLB or MLB.com</p><a class="hide-arrows" href="#">hide arrows</a><a class="fox-badge" href="http://www.foxsports.com/"><img width="100" height="50" alt="FOX Sports Engage Network" src="https://cdn.mlbtraderumors.com/wp-content/themes/mlbtr2015/images/badge_100.gif" style="border: 0"></a><a class="to-top-button" href="#header">scroll to top</a></div></div>
<!--footer cached @1497579650.2813 saved 0.022806882858276 seconds --></div><input type="hidden" id="ct_checkjs_1ff1de774005f8da13f42943881c655f" name="ct_checkjs" value="0" /><script type="text/javascript">setTimeout(function(){    var ct_input_name = 'ct_checkjs_1ff1de774005f8da13f42943881c655f';    if (document.getElementById(ct_input_name) !== null) {        var ct_input_value = document.getElementById(ct_input_name).value;        document.getElementById(ct_input_name).value = document.getElementById(ct_input_name).value.replace(ct_input_value, '1504478484');     }}, 1000);</script><div id='touch_three_desktop_switch' style='display:none'>
<div class="wptouch-desktop-switch" style="position: static; z-index:1000; padding-top: 10px; padding-bottom: 40px; font-size: 120%; text-align: center; font-weight: bold; line-height: 150%">
	Desktop Version | <a onclick="window.location = 'https://www.mlbtraderumors.com?wptouch_switch=mobile&amp;redirect=%2F2017%2F06%2Fjuan-lagares-diagnosed-with-fractured-thumb.html%2Fcomment-page-1&amp;nonce=7d0a9b2e1a'" href="#" rel="nofollow">Switch To Mobile Version</a>
</div></div>
<script type='text/javascript'>
if( document.cookie.match(/wptouch-pro-view=desktop/) ) document.getElementById('touch_three_desktop_switch').style.display = 'block';
</script>
<!-- Powered by WPtouch Pro: 1.1.3 --><script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",slideDirection: "vertical",animation: "slide",directionNav: 1,controlNav: 1,animationDuration: 800,slideshowSpeed: 4000,slideshow: false    });  });</script><script type="text/javascript">
              if(typeof ajaxurl == "undefined"){
                var ajaxurl = "https://www.mlbtraderumors.com/wp-admin/admin-ajax.php"
              }
            
              jQuery(document).ready( function(){jQuery("#fv-comment-plus-subscribe").click( function(){
                    jQuery("#subscribe-comment-wrap").show();
                  });
                  
                  jQuery("#fv-comment-plus-subscribe-submit").click( function(){
                    
                    var postID = 94930;
                    var name = jQuery("#fv-comment-plus-name").val();
                    var email = jQuery("#fv-comment-plus-email").val();

                    if( name == undefined || name == "" ){
                      alert("Please enter your name.");
                      return false;
                    }
                    
                    if( email == undefined || !fv_cps_validate_email(email) ){
                      alert("Please enter correct email address.");
                      return false;
                    }
                    
                    jQuery("#fv-comment-plus-subscribe-submit").attr("disabled", true);;
                    
                    fv_comment_plus_subsription(postID, name, email);
                  });});
              
              function fv_cps_validate_email(email) {
                var re = /^([\w-]+(?:\.[\w-]+)*)@((?:[\w-]+\.)*\w[\w-]{0,128})\.([a-z]{2,63}(?:\.[a-z]{2})?)$/i;
                return re.test(email);
              }
              
              
              function fv_comment_plus_subsription( postID, name, email ){
                jQuery("#fv-comment-plus-notice").prepend('<img src="https://www.mlbtraderumors.com/wp-admin/images/loading.gif"/> ');
              
                var data = {
                  action: "comment_plus_subscribe",
                  postID: postID,
                  name: name,
                  email: email,
                  _nonce: "73efb21ba0"
                };

                jQuery.post(ajaxurl, data, function(response) {
                  jQuery("#fv-comment-plus-notice").html(response);
                });
              }
              
            </script><script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/www.mlbtraderumors.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.mlbtraderumors.com/wp-content/plugins/wp-email/email-js.js?ver=2.67.3'></script>
<script type='text/javascript' src='https://cdn.mlbtraderumors.com/wp-includes/js/comment-reply.min.js?ver=4.3.11'></script>
<script type='text/javascript' src='https://cdn.mlbtraderumors.com/wp-content/plugins/genesis-responsive-slider/js/jquery.flexslider.js?ver=0.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var malinkySettings = {"1":{"theme_defaults":"Twenty Sixteen","posts_wrapper":"#main-content-area","post_wrapper":".post","pagination_wrapper":".pagination","next_page_selector":".pagination-next a","paging_type":"load-more","infinite_scroll_buffer":"20","ajax_loader":"<img src=\"https:\/\/www.mlbtraderumors.com\/wp-content\/plugins\/malinky-ajax-pagination\/img\/loader.gif\" alt=\"AJAX Loader\" \/>","load_more_button_text":"Load More Posts","loading_more_posts_text":"Loading...","callback_function":""}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.mlbtraderumors.com/wp-content/plugins/malinky-ajax-pagination/js/main.js'></script>
<script type='text/javascript' src='https://cdn.mlbtraderumors.com/wp-content/plugins/fv-js-post-time/fv-js-post-time.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fv_player_lightbox = {"lightbox_images":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.mlbtraderumors.com/wp-content/plugins/fv-wordpress-flowplayer/js/lightbox.js?ver=6.0.5.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvt_lite_noajax = {"post_id":"94930"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.mlbtraderumors.com/wp-content/plugins/fv-tracker-lite/js/cookie-post-tracker.dev.js?ver=1.1.11.1'></script>
      <script type='text/javascript'>
         (function( jqMy ){
            jqMy(document).ready(function(){
               jqMy(".fv_fblikebox_button").colorbox({width:"360px", height:"130px", iframe:true });
            });
         })(jQuery);
      </script>
      <!-- NEW -->
<!-- Begin comScore Tag -->
<script type="text/javascript">
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035210" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img alt="comscore" src="https://b.scorecardresearch.com/p?c1=2&amp;c2=6035210&amp;cv=2.0&amp;cj=1" />
</noscript>
<!-- End comScore Tag -->
<!-- End NEW -->

<!--<script src="https://network.yardbarker.com/network/ybn_pixel/13237" type="text/javascript"></script> <noscript></noscript>-->

<!-- Twitter universal website tag code -->
<script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','nw53h');
twq('track','PageView');
</script>
<!-- End Twitter universal website tag code -->
<script>
              (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
              (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
              m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
              })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
            
              ga('create', 'UA-1004551-1', 'auto');
              ga('send', 'pageview');
            
            </script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"d8b6c1dcd6","applicationID":"49436156","transactionName":"YARbYURSVxdWU0cIDllOeFZCWlYKGENaDwZbBA==","queueTime":0,"applicationTime":209,"atts":"TENMFwxIREgVURFbGkoc","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
