<!DOCTYPE html>
<html lang="en-US">
<head ><!--[if IE]><![endif]--><link rel="dns-prefetch" href="https://cdn.mlbtraderumors.com" />
<meta charset="UTF-8" />
<title>Athletics Claim Dustin Garneau From Rockies - MLB Trade Rumors</title><meta name="viewport" content="width=device-width, initial-scale=1" />

		<style type="text/css">
			.slide-excerpt { width: 100%; }
			.slide-excerpt { bottom: 0; }
			.slide-excerpt { left: 0; }
			.flexslider { max-width: 750px; max-height: 420px; }
			.slide-image { max-height: 420px; }
		</style>
		<style type="text/css">
			@media only screen
			and (min-device-width : 320px)
			and (max-device-width : 480px) {
				.slide-excerpt { display: none !important; }
			}
		</style> <link rel="alternate" type="application/rss+xml" title="MLB Trade Rumors &raquo; Feed" href="https://www.mlbtraderumors.com/feed" />
<link rel="alternate" type="application/rss+xml" title="MLB Trade Rumors &raquo; Comments Feed" href="https://www.mlbtraderumors.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="MLB Trade Rumors &raquo; Athletics Claim Dustin Garneau From Rockies Comments Feed" href="" />
<link rel="canonical" href="https://www.mlbtraderumors.com/2017/08/athletics-claim-dustin-garneau-from-rockies.html" />
<link rel="stylesheet" href="https://www.mlbtraderumors.com/wp-content/plugins/thoughtful-comments/css/frontend.css?ver=0.3.5.16.9" type="text/css" media="screen" /><link rel='stylesheet' id='d4p_smashing_tabber-css'  href='https://cdn.mlbtraderumors.com/wp-content/plugins/d4p-smashing-tabber/tabber.css?ver=4.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='fv_flowplayer-css'  href='https://cdn.mlbtraderumors.com/wp-content/fv-flowplayer-custom/style-5.css?ver=1491904310' type='text/css' media='all' />
<link rel='stylesheet' id='fv-player-pro-css'  href='https://cdn.mlbtraderumors.com/wp-content/plugins/fv-player-pro/css/style.css?ver=0.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='magazine-pro-theme-css'  href='https://cdn.mlbtraderumors.com/wp-content/themes/mlbtr2015/style.css?ver=20170731.06' type='text/css' media='all' />
<link rel='stylesheet' id='fv_commment_login-css'  href='https://cdn.mlbtraderumors.com/wp-content/plugins/fv-comment-login/style.css?ver=0.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='swiftype-css'  href='https://cdn.mlbtraderumors.com/wp-content/plugins/swiftype-search/assets/autocomplete.css?ver=4.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css'  href='https://cdn.mlbtraderumors.com/wp-content/plugins/wp-email/email-css.css?ver=2.67.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://cdn.mlbtraderumors.com/wp-includes/css/dashicons.min.css?ver=4.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='malinky-ajax-pagination-css'  href='https://cdn.mlbtraderumors.com/wp-content/plugins/malinky-ajax-pagination/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wppb_stylesheet-css'  href='https://cdn.mlbtraderumors.com/wp-content/plugins/profile-builder-pro/assets/css/style-front-end.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='https://cdn.mlbtraderumors.com/wp-content/plugins/genesis-responsive-slider/style.css?ver=0.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='fvfacebook-css'  href='https://cdn.mlbtraderumors.com/wp-content/plugins/prettysocial/style.css?ver=1.0.5' type='text/css' media='screen' />
<script type='text/javascript' src='https://cdn.mlbtraderumors.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='https://cdn.mlbtraderumors.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://cdn.mlbtraderumors.com/wp-content/plugins/d4p-smashing-tabber/tabber.js?ver=4.3.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var swiftypeParams = {"engineKey":"TF6gfasNYAHR7xxzRxSy"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.mlbtraderumors.com/wp-content/plugins/swiftype-search/assets/install_swiftype.min.js?ver=4.3.11'></script>
<script type='text/javascript' src='https://cdn.mlbtraderumors.com/wp-content/themes/mlbtr2015/js/entry-date.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://cdn.mlbtraderumors.com/wp-content/themes/mlbtr2015/js/responsive-menu.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://cdn.mlbtraderumors.com/wp-content/plugins/prettysocial/js/jquery.colorbox-min.js?ver=1.0.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvfacebook_options = {"url":"https:\/\/www.mlbtraderumors.com\/wp-content\/plugins\/prettysocial\/fv-sharing.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.mlbtraderumors.com/wp-content/plugins/prettysocial/js/fvfacebook.js?ver=1.0.5'></script>
<link rel='prev' title='Indians, Craig Breslow Agree To Minor League Deal' href='https://www.mlbtraderumors.com/2017/08/indians-sign-craig-breslow.html' />
<link rel='next' title='Mariners Outright Christian Bergman' href='https://www.mlbtraderumors.com/2017/08/mariners-outright-christian-bergman.html' />
  <meta property="og:title" content="Athletics Claim Dustin Garneau From Rockies" />
  <meta property="og:type" content="blog" />
  <meta property="og:description" content="The Athletics announced on Friday that they've claimed catcher Dustin Garneau off waivers from the Rockies. Oakland already had a &amp;hellip;" />
  	<meta property="og:image" content="https://cdn.mlbtraderumors.com/files/2017/08/USATSI_10140806-1024x778.jpg" />
  <meta property="og:url" content="https://www.mlbtraderumors.com/2017/08/athletics-claim-dustin-garneau-from-rockies.html" />
  <meta property="og:site_name" content="MLB Trade Rumors" />
<meta property="fb:pages" content="19962522840" />
    <script>
      function fv_more_onclick(id, event) {
        document.getElementById('fv-more-' + id).style.display = 'none';
        document.getElementById('fv-more-text-' + id).style.display = 'block';
      }
    </script>
    <script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":99457,"post_name":"athletics-claim-dustin-garneau-from-rockies","post_title":"Athletics Claim Dustin Garneau From Rockies","post_type":"post","post_author":"15","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":22,"name":"Colorado Rockies","slug":"colorado-rockies","term_group":0,"term_taxonomy_id":22,"taxonomy":"category","description":"Colorado Rockies trade and free agent rumors from MLBTradeRumors.com.","parent":0,"count":3063,"object_id":99457,"filter":"raw","cat_ID":22,"category_count":3063,"category_description":"Colorado Rockies trade and free agent rumors from MLBTradeRumors.com.","cat_name":"Colorado Rockies","category_nicename":"colorado-rockies","category_parent":0},{"term_id":50709,"name":"Dustin Garneau","slug":"dustin-garneau","term_group":0,"term_taxonomy_id":50707,"taxonomy":"category","description":"","parent":0,"count":1,"object_id":99457,"filter":"raw","cat_ID":50709,"category_count":1,"category_description":"","cat_name":"Dustin Garneau","category_nicename":"dustin-garneau","category_parent":0},{"term_id":97,"name":"Oakland Athletics","slug":"oakland-athletics","term_group":0,"term_taxonomy_id":97,"taxonomy":"category","description":"Oakland Athletics trade and free agent rumors from MLBTradeRumors.com.","parent":0,"count":3023,"object_id":99457,"filter":"raw","cat_ID":97,"category_count":3023,"category_description":"Oakland Athletics trade and free agent rumors from MLBTradeRumors.com.","cat_name":"Oakland Athletics","category_nicename":"oakland-athletics","category_parent":0},{"term_id":43,"name":"Transactions","slug":"transactions","term_group":0,"term_taxonomy_id":43,"taxonomy":"category","description":"MLB transactions of all kinds, delivered to you before the player even finds out.","parent":0,"count":12393,"object_id":99457,"filter":"raw","cat_ID":43,"category_count":12393,"category_description":"MLB transactions of all kinds, delivered to you before the player even finds out.","cat_name":"Transactions","category_nicename":"transactions","category_parent":0}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"","ID":""};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="52333" async></script>    <script type="text/javascript">
      //<![CDATA[
      jQuery(document).ready(function() {
        jQuery('div.fv_tc_voting').each(function() {
          if( jQuery(this).parents('.fv_tc_voting_box.no-permission').length > 0 ) return;
          
          jQuery(this).click(function() {
            var thisBtn = jQuery(this);
            jQuery('div.fv_tc_voting').fadeTo('fast',0.5);
            if(!thisBtn.hasClass('in_action')) {
              jQuery('div.fv_tc_voting').addClass('in_action');
              jQuery.post(
                "https://www.mlbtraderumors.com/wp-admin/admin-ajax.php",
                { 
                  'action' : 'fv_tc_voting',
                  'postid' : parseInt(thisBtn.data('postid')),
                  'ratetype' : thisBtn.data('ratetype') 
                }, 
                function(response) {  //  todo: use wp_localize_script
                                      var newval = response.split('#');                              
                    thisBtn.parent().find('div.fv_tc_voting_like > span').empty().text('' + parseInt(newval[0]) + '');
                    thisBtn.parent().find('div.fv_tc_voting_dislike > span').empty().text('' + parseInt(newval[1]) + '');
                                    jQuery('div.fv_tc_voting').fadeTo('fast',1);
                  jQuery('div.fv_tc_voting').removeClass('in_action');
                }
              );  
            }                 
          });
        });
      });
      //]]>
    </script>
    <link rel="Shortcut Icon" href="https://www.mlbtraderumors.com/wp-content/themes/mlbtr2015/images/favicon.ico" type="image/x-icon" />
<style type="text/css">.site-title a { background: url(https://cdn.mlbtraderumors.com/files/2017/08/mlbtr-logo-new.png) no-repeat !important; }</style>
<!--[if lt IE 9]><script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>

<script type='text/javascript'>
googletag.defineSlot('/5067886/160x600_MLB', [160, 600], 'div-gpt-ad-1397568341242-0').addService(googletag.pubads());
googletag.defineSlot('/5067886/300x250_1_MLB', [[300, 250], [300, 600]], 'div-gpt-ad-1397568341242-1').addService(googletag.pubads());
googletag.defineSlot('/5067886/300x250_2_MLB', [300, 250], 'div-gpt-ad-1397568341242-2').addService(googletag.pubads());
googletag.defineSlot('/5067886/300x250_3_MLB', [300, 250], 'div-gpt-ad-1397568341242-3').addService(googletag.pubads());
googletag.defineSlot('/5067886/728x90_2_MLB', [728, 90], 'div-gpt-ad-1397568341242-4').addService(googletag.pubads());
googletag.defineSlot('/5067886/728x90_MLB', [728, 90], 'div-gpt-ad-1397568341242-5').addService(googletag.pubads());
googletag.pubads().enableSyncRendering();
googletag.enableServices();
</script></head>
<body class="single single-post postid-99457 single-format-standard custom-header header-image header-full-width content-sidebar" itemscope itemtype="http://schema.org/Blog"><div id="fb-root"></div><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_EN/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="site-container"><div class="headlines-bar" id="headlines">
  <div class="wrap">
    <div class="news-slider">
      <h3>Headlines</h3>
      <div class="flexslider">
        <ul class="slides">
          <li><a href='https://www.mlbtraderumors.com/2017/08/justin-verlander-placed-on-revocable-waivers.html' target='_blank'>Justin Verlander Clears Revocable Waivers</a></li>
<li><a href='https://www.mlbtraderumors.com/2017/08/edinson-volquez-tommy-john-surgery.html' target='_blank'>Edinson Volquez To Undergo Tommy John Surgery</a></li>
<li><a href='https://www.mlbtraderumors.com/2017/08/braves-to-promote-ozzie-albies-lucas-sims.html' target='_blank'>Braves To Promote Ozzie Albies, Lucas Sims</a></li>
<li><a href='https://www.mlbtraderumors.com/2017/08/new-facebook-pages-for-fans-of-yankees-red-sox-cubs-braves-cardinals.html' target='_blank'>New Facebook Pages For Fans Of Yankees, Red Sox, Cubs, Braves, Cardinals</a></li>
<li><a href='https://www.mlbtraderumors.com/2017/08/how-august-trades-work-3.html' target='_blank'>How August Trades Work</a></li>
<li><a href='https://www.mlbtraderumors.com/2017/07/mets-to-promote-amed-rosario.html' target='_blank'>Mets To Promote Amed Rosario</a></li>
        </ul>
      </div>
    </div>
		    <div class="top-socials"><div id="pretty-social-profiles" class="pretty-social-profiles grey"><div class="twitter-profile"><a href="https://twitter.com/mlbtraderumors" class="icon" target="_blank" title="Twitter profile"></a></div><div class="fb-profile"><a href="https://www.facebook.com/MLBTradeRumorscom-19962522840" class="icon" target="_blank" title="FB profile"></a></div><div class="instagram-profile"><a title="Instagram profile" target="_blank" class="icon" href="https://instagram.com/traderumorsmlb/"></a></div>








</div></div>
        <div class="linked-sites"><ul><li class="shorter"><a href="http://hoopsrumors.com/" target="_blank">Hoops <span>Rumors</span></a></li><li><a href="http://profootballrumors.com/" target="_blank">Pro Football <span>Rumors</span></a></li><li><a href="http://prohockeyrumors.com/" target="_blank">Pro Hockey <span>Rumors</span></a></li></ul></div>
	</div>
</div>
    <!--headlines cached @1501875847.6533 saved 0.065368890762329 seconds --><header class="site-header" itemscope itemtype="http://schema.org/WPHeader" id="header"><div class="wrap"><div id="title-area"><p class="site-title" itemprop="headline"><a href="https://www.mlbtraderumors.com/">MLB Trade Rumors</a></p></div><!-- end #title-area --><div class="widget-area"><!-- 728x90_MLB -->
<div id='div-gpt-ad-1397568341242-5' style='width:728px; height:90px;'>
   <script type='text/javascript'>
      googletag.display('div-gpt-ad-1397568341242-5');
   </script>
</div></div><!-- end .widget-area --></div></header><!--explicit cache: /srv/www/traderumors.com/wp-content/themes/mlbtr2015/cache/menu-5.tmp-->
<nav class="nav-secondary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-main-menu" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-36951" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36951"><a href="/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-36973" class="teams-item menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-36973"><a href="/2010/01/rsstwitter-feeds-by-team.html" itemprop="url"><span itemprop="name">Teams</span></a>
<ul class="sub-menu">
	<!--fv_mlb_teams_menu_new--><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a>AL East</a><ul class='sub-menu'><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/baltimore-orioles'>Baltimore Orioles</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/boston-red-sox'>Boston Red Sox</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/new-york-yankees'>New York Yankees</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/tampa-bay-rays'>Tampa Bay Rays</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/toronto-blue-jays'>Toronto Blue Jays</a></li>
</ul></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a>AL Central</a><ul class='sub-menu'><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/chicago-white-sox'>Chicago White Sox</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/cleveland-indians'>Cleveland Indians</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/detroit-tigers'>Detroit Tigers</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/kansas-city-royals'>Kansas City Royals</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/minnesota-twins'>Minnesota Twins</a></li>
</ul></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a>AL West</a><ul class='sub-menu'><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/houston-astros'>Houston Astros</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/los-angeles-angels'>Los Angeles Angels</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/oakland-athletics'>Oakland Athletics</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/seattle-mariners'>Seattle Mariners</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/texas-rangers'>Texas Rangers</a></li>
</ul></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a>NL East</a><ul class='sub-menu'><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/atlanta-braves'>Atlanta Braves</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/miami-marlins'>Miami Marlins</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/new-york-mets'>New York Mets</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/philadelphia-phillies'>Philadelphia Phillies</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/washington-nationals'>Washington Nationals</a></li>
</ul></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a>NL Central</a><ul class='sub-menu'><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/chicago-cubs'>Chicago Cubs</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/cincinnati-reds'>Cincinnati Reds</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/milwaukee-brewers'>Milwaukee Brewers</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/pittsburgh-pirates'>Pittsburgh Pirates</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/st-louis-cardinals'>St. Louis Cardinals</a></li>
</ul></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a>NL West</a><ul class='sub-menu'><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/arizona-diamondbacks'>Arizona Diamondbacks</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/colorado-rockies'>Colorado Rockies</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/los-angeles-dodgers'>Los Angeles Dodgers</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/san-diego-padres'>San Diego Padres</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/san-francisco-giants'>San Francisco Giants</a></li>
</ul></li><!--/fv_mlb_teams_menu_new-->
</ul>
</li>
<li id="menu-item-36953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-36953"><a href="/2008/01/about-mlbtrad-1.html" itemprop="url"><span itemprop="name">About</span></a>
<ul class="sub-menu">
	<li id="menu-item-36954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36954"><a href="/2008/01/about-mlbtrad-1.html" itemprop="url"><span itemprop="name">MLB Trade Rumors</span></a></li>
	<li id="menu-item-36955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36955"><a href="/2008/01/about-tim-die-1.html" itemprop="url"><span itemprop="name">Tim Dierkes</span></a></li>
	<li id="menu-item-36956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36956"><a href="/2010/03/meet-the-mlbtr-writing-team.html" itemprop="url"><span itemprop="name">Writing team</span></a></li>
	<li id="menu-item-37039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37039"><a href="/2008/05/advertise-on-ml-3.html" itemprop="url"><span itemprop="name">Advertise</span></a></li>
	<li id="menu-item-36960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36960"><a href="https://www.mlbtraderumors.com/archives" itemprop="url"><span itemprop="name">Archives</span></a></li>
</ul>
</li>
<li id="menu-item-36959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36959"><a href="https://www.mlbtraderumors.com/contact" itemprop="url"><span itemprop="name">Contact</span></a></li>
<li id="menu-item-36961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-36961"><a href="#" itemprop="url"><span itemprop="name">Tools</span></a>
<ul class="sub-menu">
	<li id="menu-item-70391" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70391"><a href="http://www.rosterresource.com/mlb-depth-charts/" itemprop="url"><span itemprop="name">MLB Depth Charts</span></a></li>
	<li id="menu-item-36962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36962"><a href="/2016/08/2017-18-mlb-free-agent-list.html" itemprop="url"><span itemprop="name">2017-18 MLB Free Agent List</span></a></li>
	<li id="menu-item-74806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74806"><a href="https://www.mlbtraderumors.com/2017/03/offseason-in-review-series-4.html" itemprop="url"><span itemprop="name">Offseason In Review Series</span></a></li>
	<li id="menu-item-37026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37026"><a href="https://www.mlbtraderumors.com/transactiontracker" itemprop="url"><span itemprop="name">Transaction Tracker</span></a></li>
	<li id="menu-item-37028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37028"><a href="https://www.mlbtraderumors.com/dfatracker" itemprop="url"><span itemprop="name">DFA Tracker</span></a></li>
	<li id="menu-item-37027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37027"><a href="https://www.mlbtraderumors.com/extensiontracker" itemprop="url"><span itemprop="name">Extension Tracker</span></a></li>
	<li id="menu-item-37025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37025"><a href="https://www.mlbtraderumors.com/agencydatabase" itemprop="url"><span itemprop="name">Agency Database</span></a></li>
	<li id="menu-item-55693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55693"><a href="https://www.mlbtraderumors.com/recent-comments" itemprop="url"><span itemprop="name">Last 100 Comments</span></a></li>
</ul>
</li>
<li id="menu-item-58250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-58250"><a href="#" itemprop="url"><span itemprop="name">NBA/NFL/NHL</span></a>
<ul class="sub-menu">
	<li id="menu-item-40340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40340"><a href="https://www.hoopsrumors.com/" itemprop="url"><span itemprop="name">Hoops Rumors</span></a></li>
	<li id="menu-item-40341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40341"><a href="https://www.profootballrumors.com/" itemprop="url"><span itemprop="name">Pro Football Rumors</span></a></li>
	<li id="menu-item-67017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67017"><a href="http://www.prohockeyrumors.com" itemprop="url"><span itemprop="name">Pro Hockey Rumors</span></a></li>
</ul>
</li>
<li id="menu-item-58251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58251"><a href="https://bnc.lt/get-mlb-trade-rumors" itemprop="url"><span itemprop="name">App</span></a></li>
<li id="menu-item-58252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58252"><a href="/mlbtr-chats" itemprop="url"><span itemprop="name">Chats</span></a></li>
<li class="right search"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="https://www.mlbtraderumors.com/" role="search"><meta itemprop="target" content="https://www.mlbtraderumors.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="search mlbtr..." /><input type="submit" value="Search"  /></form></li></ul></div></nav>   <div class="nav-arrow nav-arrow_left">
      <a href="https://www.hoopsrumors.com/" target="_blank">
         <span>Go To</span>
         Hoops Rumors      </a>
   </div>
   <div class="nav-arrow nav-arrow_right">
      <a href="https://www.profootballrumors.com/" target="_blank">
         <span>Go To</span>
         Pro Football Rumors      </a>
   </div>
   <!--menu cached @1501873412.1787 saved 0.062701940536499 seconds -->   <div class="nav-arrow nav-arrow_left">
      <a href="https://www.hoopsrumors.com/" target="_blank">
         <span>Go To</span>
         Hoops Rumors      </a>
   </div>
   <div class="nav-arrow nav-arrow_right">
      <a href="https://www.profootballrumors.com/" target="_blank">
         <span>Go To</span>
         Pro Football Rumors      </a>
   </div>
   <div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="main-content-area"><article class="post-99457 post type-post status-publish format-standard has-post-thumbnail category-colorado-rockies category-dustin-garneau category-oakland-athletics category-transactions entry" itemscope itemtype="http://schema.org/BlogPosting" itemprop="blogPost"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Athletics Claim Dustin Garneau From Rockies</h1> 
<p class="entry-meta">By <a href="https://www.mlbtraderumors.com/author/steveadams" title="Posts by Steve Adams" class="entry-author-link url fn" rel="author"><span itemprop="name" class="entry-author-link entry-author-name">Steve Adams</span></a> | <time class="entry-time" itemprop="datePublished" datetime="2017-08-04T14:07:35+00:00">August 4, 2017</time> at <time class="entry-time" itemprop="datePublished" datetime="2017-08-04T14:07:35+00:00">2:07pm CDT</time> </p></header><div class="entry-content" itemprop="text"><p>The Athletics announced on Friday that they&#8217;ve claimed catcher <strong><a href="https://www.baseball-reference.com/players/g/garnedu01.shtml?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener">Dustin Garneau</a></strong> off waivers from the Rockies. Oakland already had a spot open on its 40-man roster, so no corresponding move is necessary.</p>
<p>With <strong><a href="https://www.baseball-reference.com/players/l/lucrojo01.shtml?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener">Jonathan Lucroy</a></strong> now in Colorado following last Sunday&#8217;s trade, in addition to fellow catchers <strong><a href="https://www.baseball-reference.com/players/w/wolteto01.shtml?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener">Tony Wolters</a></strong> and <strong><a href="https://www.baseball-reference.com/players/m/murphto04.shtml?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener">Tom Murphy</a></strong>, Garneau became a somewhat expendable piece for the Rox. The A&#8217;s, however, aren&#8217;t as well-stocked in terms of catching depth, with <strong><a href="https://www.baseball-reference.com/players/m/maxwebr01.shtml?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener">Bruce Maxwell</a></strong>, <strong><a href="https://www.baseball-reference.com/players/p/phegljo01.shtml?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener">Josh Phegley</a></strong> (currently on the disabled list with an oblique strain) and <strong><a href="https://www.baseball-reference.com/players/l/lavarry01.shtml?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener">Ryan Lavarnway</a></strong> currently representing their top options.</p>
<p>Garneau, who&#8217;ll soon turn 30, has seen limited MLB action in each of the past three seasons &#8212; 76, 75, and then 74 plate appearances in each successive campaign. He owns a subpar .199/.259/.335 slash with four home runs in that span.</p>
<p>That said, there could be more in the tank. Garneau has thrived over the past two years at Triple-A Albuquerque. Though it&#8217;s a noted hitter&#8217;s paradise, his numbers there stand out: through 355 plate appearances, he has knocked 25 long balls and a .962 OPS.</p>
<!-- 300x250_2_MLB -->
<div id='div-gpt-ad-1397568341242-2' style='width:300px; height:250px;'>
   <script type='text/javascript'>
      googletag.display('div-gpt-ad-1397568341242-2');
   </script>
</div></div><footer class="entry-footer"><div class='fv_sharing_round'>
<span class="fvfacebook_share"><a onclick="fvfacebook_share_local('.fvfacebook_share .fvshnm','https%3A%2F%2Fwww.mlbtraderumors.com%2F2017%2F08%2Fathletics-claim-dustin-garneau-from-rockies.html'); return false" href="#" title="Share 'Athletics Claim Dustin Garneau From Rockies' on Facebook"><span>Share</span></a> <span class="fvshnm">0</span></span>
<span class="fvretweet"><a class="image" target="_blank" onclick="pretty_social_increase_number('.fvretweet .twnumber');" href="http://twitter.com/share?url=https%3A%2F%2Fwww.mlbtraderumors.com%2F2017%2F08%2Fathletics-claim-dustin-garneau-from-rockies.html&amp;text=Athletics+Claim+Dustin+Garneau+From+Rockies" title="Retweet 'Athletics Claim Dustin Garneau From Rockies' on Twitter"><span>Retweet</span></a> <span class="twnumber">1</span></span>
<span class="fvemail"><a class="image" target="_blank" onclick="prettysocial_email(99457); location.href='https://www.mlbtraderumors.com/2017/08/athletics-claim-dustin-garneau-from-rockies.html/email'; return false" href="#" title="Send Athletics Claim Dustin Garneau From Rockies with an email"><span>Send via email</span></a><span class="emailnumber">0</span></span><div class='fv_sharing_clear'></div>
</div>
<p class="entry-meta"><span class="entry-categories"><a href="https://www.mlbtraderumors.com/colorado-rockies">Colorado Rockies</a> <a href="https://www.mlbtraderumors.com/dustin-garneau">Dustin Garneau</a> <a href="https://www.mlbtraderumors.com/oakland-athletics">Oakland Athletics</a> <a href="https://www.mlbtraderumors.com/transactions">Transactions</a></span></p><div class="prev-next-navigation"><a href="https://www.mlbtraderumors.com/2017/08/indians-sign-craig-breslow.html" rel="prev">Indians, Craig Breslow Agree To Minor League Deal</a><a class="main-link" href="/">Main</a><a href="https://www.mlbtraderumors.com/2017/08/mariners-outright-christian-bergman.html" rel="next">Mariners Outright Christian Bergman</a></div><!-- .prev-next-navigation --><span class="comments-button"><a href="https://www.mlbtraderumors.com/2017/08/athletics-claim-dustin-garneau-from-rockies.html#comments" class="comments-link" >3 comments</a></span></footer></article><!--martinv 0-->
<div class='fv_tc_comment_sorting'><a href="#" onclick="location.href = 'https://www.mlbtraderumors.com/2017/08/athletics-claim-dustin-garneau-from-rockies.html?fvtc_order=desc#comments'; return false">newest</a> <span>oldest</span></div><div class="entry-comments" id="comments"><h3>Comments</h3><ol class="comment-list"><!--fv comments cache from /srv/www/traderumors.com/wp-content/cache/thoughtful-comments-5/99457-athletics-claim-dustin-garneau-from-rockies-desktop-noorder-guest-cpage1.tmp @ 1501875971-->
<!--fv comments cache - START-->

	<li class="comment byuser comment-author-chesteraarthur even thread-even depth-1" id="comment-1082075">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1082075">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://cdn.mlbtraderumors.com/images/2017/04/aliens-96x96.jpg' class='avatar avatar-80 photo avatar-default' height='80' width='80' /><span itemprop="name">chesteraarthur</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-08-04T14:12:27+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/08/athletics-claim-dustin-garneau-from-rockies.html/comment-page-1#comment-1082075" class="comment-time-link" itemprop="url" title="August 4, 2017 at 2:12pm CDT" data-fv-time="1501873947">34 mins ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>I had to reread the &#8220;Lucroy now in Texas part&#8221;</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1082075" data-ratetype="like" title="You must be logged in to vote.">
                  <span>0</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1082075" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>1</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1082075">Reply</a></div></div>		</div>

		
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-reveriedays odd alt depth-2" id="comment-1082077">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1082077">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/00692ffefdd97c6bb313a5935572585e?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/00692ffefdd97c6bb313a5935572585e?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">ReverieDays</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-08-04T14:18:36+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/08/athletics-claim-dustin-garneau-from-rockies.html/comment-page-1#comment-1082077" class="comment-time-link" itemprop="url" title="August 4, 2017 at 2:18pm CDT" data-fv-time="1501874316">28 mins ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>He must be the PTBNL in the Lucroy trade&#8230;.</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1082077" data-ratetype="like" title="You must be logged in to vote.">
                  <span>0</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1082077" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>0</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1082077">Reply</a></div></div>		</div>

		
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-yankees500 even depth-3" id="comment-1082080">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1082080">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/cc57aca7d7c7b9da439341a88b8d3b67?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/cc57aca7d7c7b9da439341a88b8d3b67?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">yankees500</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-08-04T14:26:18+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/08/athletics-claim-dustin-garneau-from-rockies.html/comment-page-1#comment-1082080" class="comment-time-link" itemprop="url" title="August 4, 2017 at 2:26pm CDT" data-fv-time="1501874778">20 mins ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>Not necessarily</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1082080" data-ratetype="like" title="You must be logged in to vote.">
                  <span>0</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1082080" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>0</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1082080">Reply</a></div></div>		</div>

		
		
	</article>
	</li><!-- #comment-## -->
<!--fv comments cache - END-->
</ul><!-- .children -->
</li><!-- #comment-## -->
<!--fv comments cache - END-->
</ul><!-- .children -->
</li><!-- #comment-## -->
<!--fv comments cache - END-->
</ol></div>						<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/08/athletics-claim-dustin-garneau-from-rockies.html/comment-page-1#respond" style="display:none;">Cancel reply</a></small></h3>
									<p class="must-log-in">Please login to leave a reply. <br /><a class="button login-button" href="#">Log in</a> <a class="button" href="https://www.mlbtraderumors.com/wp-login.php?action=register">Register</a></p>												</div><!-- #respond -->
			    <div class="login-box" style="display: none">
		<form name="loginform" id="loginform" action="https://www.mlbtraderumors.com/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Username</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" checked="checked" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="https://www.mlbtraderumors.com/2017/08/athletics-claim-dustin-garneau-from-rockies.html#comments" />
			</p>
			
		</form></div>
    <script>
    jQuery(document).on('click', '.login-button', function(e) {
      e.preventDefault();
      e.stopPropagation();

      if( jQuery(this).hasClass('comment-reply-login') ) {
        jQuery('.login-box').insertAfter(this);
        jQuery('.login-box').slideDown();
        var link = jQuery('.login-box').find('input[name=redirect_to]').val();
        var parent_id = jQuery(this).parents('[id]').eq(0).attr('id');
        jQuery('.login-box').find('input[name=redirect_to]').val(link.replace(/#\S+/,'#'+parent_id));
      } else {
        jQuery('.login-box').insertAfter('.must-log-in');
        jQuery('.login-box').slideDown();
        jQuery('.login-box').find('input[name=redirect_to]').val(link.replace(/#\S+/,'#comments'));
      }
    });
    </script>
    <!--martinv 1-->
</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="execphp-3" class="widget widget_execphp"><div class="widget-wrap"><h4 class="widget-title widgettitle">ad: 300x250_1_MLB</h4>
			<div class="execphpwidget">   <div class="center">
      <!-- 300x250_1_MLB -->
      <div id='div-gpt-ad-1397568341242-1'>
      <script type='text/javascript'>
            googletag.display('div-gpt-ad-1397568341242-1');
      </script>
      </div>
   </div>
</div>
		</div></section>
<section id="d4p-smashing-tabber-2" class="widget widget_d4p-smashing-tabber"><div class="widget-wrap"><div class="d4p-tabber-widget"><ul class="d4p-tabber-header"></ul><div id="featured-post-2" class="d4p-st-tab"><a href="#" class="d4p-st-title">Top Stories</a><article class="post-99368 post type-post status-publish format-standard has-post-thumbnail category-detroit-tigers category-justin-verlander category-newsstand category-placed-on-revocable-waivers category-transactions entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.mlbtraderumors.com/2017/08/justin-verlander-placed-on-revocable-waivers.html">Justin Verlander Clears Revocable Waivers</a></h2></header></article><article class="post-99329 post type-post status-publish format-standard has-post-thumbnail category-edinson-volquez category-miami-marlins category-newsstand entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.mlbtraderumors.com/2017/08/edinson-volquez-tommy-john-surgery.html">Edinson Volquez To Undergo Tommy John Surgery</a></h2></header></article><article class="post-99276 post type-post status-publish format-standard has-post-thumbnail category-atlanta-braves category-lucas-sims category-newsstand category-ozzie-albies category-top-prospect-promotions category-transactions entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.mlbtraderumors.com/2017/08/braves-to-promote-ozzie-albies-lucas-sims.html">Braves To Promote Ozzie Albies, Lucas Sims</a></h2></header></article><article class="post-97035 post type-post status-publish format-standard has-post-thumbnail category-atlanta-braves category-boston-red-sox category-chicago-cubs category-new-york-yankees category-newsstand category-st-louis-cardinals entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.mlbtraderumors.com/2017/08/new-facebook-pages-for-fans-of-yankees-red-sox-cubs-braves-cardinals.html">New Facebook Pages For Fans Of Yankees, Red Sox, Cubs, Braves, Cardinals</a></h2></header></article><article class="post-99245 post type-post status-publish format-standard has-post-thumbnail category-newsstand entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.mlbtraderumors.com/2017/08/how-august-trades-work-3.html">How August Trades Work</a></h2></header></article><article class="post-99164 post type-post status-publish format-standard has-post-thumbnail category-amed-rosario category-dominic-smith category-new-york-mets category-newsstand category-top-prospect-promotions category-transactions entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.mlbtraderumors.com/2017/07/mets-to-promote-amed-rosario.html">Mets To Promote Amed Rosario</a></h2></header></article><article class="post-99123 post type-post status-publish format-standard has-post-thumbnail category-los-angeles-dodgers category-mike-freeman category-newsstand category-texas-rangers category-transactions category-yu-darvish entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.mlbtraderumors.com/2017/07/dodgers-to-acquire-yu-darvish.html">Dodgers Acquire Yu Darvish</a></h2></header></article><article class="post-99041 post type-post status-publish format-standard has-post-thumbnail category-dustin-fowler category-james-kaprielian category-jorge-mateo category-new-york-yankees category-newsstand category-oakland-athletics category-sonny-gray entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.mlbtraderumors.com/2017/07/yankees-to-acquire-sonny-gray.html">Yankees Acquire Sonny Gray</a></h2></header></article><article class="post-99112 post type-post status-publish format-standard has-post-thumbnail category-brandon-kintzler category-minnesota-twins category-newsstand category-transactions category-washington-nationals entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.mlbtraderumors.com/2017/07/nationals-acquire-brandon-kintzler-from-twins.html">Nationals Acquire Brandon Kintzler From Twins</a></h2></header></article><article class="post-99074 post type-post status-publish format-standard has-post-thumbnail category-los-angeles-dodgers category-newsstand category-pittsburgh-pirates category-tony-watson category-transactions entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.mlbtraderumors.com/2017/07/dodgers-pirates-discussing-tony-watson-trade.html">Dodgers Acquire Tony Watson From Pirates</a></h2></header></article></div><div id="featured-post-3" class="d4p-st-tab"><a href="#" class="d4p-st-title">Recent</a><article class="post-99457 post type-post status-publish format-standard has-post-thumbnail category-colorado-rockies category-dustin-garneau category-oakland-athletics category-transactions entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.mlbtraderumors.com/2017/08/athletics-claim-dustin-garneau-from-rockies.html">Athletics Claim Dustin Garneau From Rockies</a></h2></header></article><article class="post-99453 post type-post status-publish format-standard has-post-thumbnail category-cleveland-indians category-craig-breslow category-transactions entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.mlbtraderumors.com/2017/08/indians-sign-craig-breslow.html">Indians, Craig Breslow Agree To Minor League Deal</a></h2></header></article><article class="post-99368 post type-post status-publish format-standard has-post-thumbnail category-detroit-tigers category-justin-verlander category-newsstand category-placed-on-revocable-waivers category-transactions entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.mlbtraderumors.com/2017/08/justin-verlander-placed-on-revocable-waivers.html">Justin Verlander Clears Revocable Waivers</a></h2></header></article><article class="post-99445 post type-post status-publish format-standard has-post-thumbnail category-carlos-tocci category-jarlin-garcia category-max-scherzer category-miami-marlins category-philadelphia-phillies category-washington-nationals category-wei-yin-chen entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.mlbtraderumors.com/2017/08/nl-east-notes-scherzer-chen-garcia-phillies.html">NL East Notes: Scherzer, Chen, Garcia, Phillies</a></h2></header></article><article class="post-99438 post type-post status-publish format-standard has-post-thumbnail category-washington-nationals entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.mlbtraderumors.com/2017/08/nationals-over-luxury-tax-threshold.html">Nationals Over Luxury Tax Threshold</a></h2></header></article><article class="post-99435 post type-post status-publish format-standard has-post-thumbnail category-baltimore-orioles category-chicago-cubs category-david-rollins category-johnny-giavotella category-transactions entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.mlbtraderumors.com/2017/08/minor-mlb-transactions-8417.html">Minor MLB Transactions: 8/4/17</a></h2></header></article><article class="post-99433 post type-post status-publish format-standard has-post-thumbnail category-anthony-desclafani category-cincinnati-reds category-glen-perkins category-jett-bandy category-milwaukee-brewers category-minnesota-twins category-phil-hughes category-stephen-vogt category-zack-cozart entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.mlbtraderumors.com/2017/08/health-notes-desclafani-cozart-hughes-bandy.html">Health Notes: DeSclafani, Cozart, Hughes, Bandy</a></h2></header></article><article class="post-99405 post type-post status-publish format-standard has-post-thumbnail category-baltimore-orioles category-brad-hand category-chicago-cubs category-houston-astros category-los-angeles-dodgers category-san-diego-padres category-texas-rangers category-toronto-blue-jays category-washington-nationals category-zach-britton entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.mlbtraderumors.com/2017/08/deadline-retrospective-how-astros-lost-britton-why-padres-held-hand.html">Deadline Retrospective: How Astros Lost Britton; Why Padres Held Hand</a></h2></header></article><article class="post-99409 post type-post status-publish format-standard has-post-thumbnail category-mlbtr-mailbag category-mlbtr-originals entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.mlbtraderumors.com/2017/08/mlbtr-mailbag-camargo-ellsbury-pirates-international-money.html">MLBTR Mailbag: Camargo, Ellsbury, Pirates, International Money</a></h2></header></article><article class="post-99424 post type-post status-publish format-standard has-post-thumbnail category-detroit-tigers category-michael-fulmer entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.mlbtraderumors.com/2017/08/tigers-place-michael-fulmer-on-10-day-dl.html">Tigers Place Michael Fulmer On 10-Day DL</a></h2></header></article></div></div></div></section>
<section id="text-11" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Trade Rumors Apps</h4>
			<div class="textwidget"><div class="center">
   <a href="https://bnc.lt/get-mlb-trade-rumors" ><img class="aligncenter size-full wp-image-42691" src="https://cdn.mlbtraderumors.com/files/2017/08/TradeRumors-AppAd-300x250-new.jpg" alt="Trade Rumors App for iOS and Android"></a>
</div></div>
		</div></section>
<section id="text-5" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">MLBTR Features</h4>
			<div class="textwidget"><h3>MLBTR Features</h3>
<div class="feature">
<ul>
<li><a href="http://www.rosterresource.com/mlb-depth-charts/">MLB Depth Charts</a></li>
<li><a href="/2016/08/2017-18-mlb-free-agent-list.html">2017-18 MLB Free Agent List</a></li>
<li><a href="/2016/12/2018-19-mlb-free-agents.html">2018-19 MLB Free Agent List</a></li>
<li><a href="/transactiontracker">Transaction Tracker</a></li>
<li><a href="/dfatracker">DFA Tracker</a></li>
<li><a href="/extensiontracker">Extension Tracker</a></li>
<li><a href="/agencydatabase">Agency Database</a></li>
<li><a href="http://twitter.com/mlbtraderumors">MLBTR On Twitter</a></li>
<li><a href="http://www.facebook.com/pages/MLBTradeRumorscom/19962522840">MLBTR On Facebook</a></li>
<li><a href="/2010/06/team-and-transactiononly-feeds.html">Team Twitter/RSS Feeds</a></li>
<li><a href="/2010/11/team-facebook-pages.html">Team Facebook Pages</a></li>
<li><a href="https://www.hoopsrumors.com/">Hoops Rumors</a></li>
<li><a href="https://www.profootballrumors.com/">Pro Football Rumors</a></li>
<li><a href="https://www.prohockeyrumors.com/">Pro Hockey Rumors</a></li>
<li><a href="http://www.rosterresource.com/">Roster Resource</a></li>
</ul>
</div></div>
		</div></section>
<section id="text-13" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">FB</h4>
			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/MLBTradeRumorscom-19962522840" data-width="290" data-height="240" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"></div></div>
		</div></section>
<section id="text-14" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><h3>Rumors By Team</h3>

<ul><li><a href="/los-angeles-angels">Angels Rumors</a></li>
<li><a href="/houston-astros">Astros Rumors</a></li>
<li><a href="/oakland-athletics">Athletics Rumors</a></li>
<li><a href="/toronto-blue-jays">Blue Jays Rumors</a></li>
<li><a href="/atlanta-braves">Braves Rumors</a></li>
<li><a href="/milwaukee-brewers">Brewers Rumors</a></li>
<li><a href="/st-louis-cardinals">Cardinals Rumors</a></li>
<li><a href="/chicago-cubs">Cubs Rumors</a></li>
<li><a href="/arizona-diamondbacks">Diamondbacks Rumors</a></li>
<li><a href="/los-angeles-dodgers">Dodgers Rumors</a></li>
<li><a href="/san-francisco-giants">Giants Rumors</a></li>
<li><a href="/cleveland-indians">Indians Rumors</a></li>
<li><a href="/seattle-mariners">Mariners Rumors</a></li>
<li><a href="/miami-marlins">Marlins Rumors</a></li>
<li><a href="/new-york-mets">Mets Rumors</a></li>
<li><a href="/washington-nationals">Nationals Rumors</a></li>
<li><a href="/baltimore-orioles">Orioles Rumors</a></li>
<li><a href="/san-diego-padres">Padres Rumors</a></li>
<li><a href="/philadelphia-phillies">Phillies Rumors</a></li>
<li><a href="/pittsburgh-pirates">Pirates Rumors</a></li>
<li><a href="/texas-rangers">Rangers Rumors</a></li>
<li><a href="/tampa-bay-rays">Rays Rumors</a></li>
<li><a href="/boston-red-sox">Red Sox Rumors</a></li>
<li><a href="/cincinnati-reds">Reds Rumors</a></li>
<li><a href="/colorado-rockies">Rockies Rumors</a></li>
<li><a href="/kansas-city-royals">Royals Rumors</a></li>
<li><a href="/detroit-tigers">Tigers Rumors</a></li>
<li><a href="/minnesota-twins">Twins Rumors</a></li>
<li><a href="/chicago-white-sox">White Sox Rumors</a></li>
<li><a href="/new-york-yankees">Yankees Rumors</a></li>
</ul></div>
		</div></section>
<section id="execphp-4" class="widget widget_execphp"><div class="widget-wrap"><h4 class="widget-title widgettitle">ad: 160x600_MLB</h4>
			<div class="execphpwidget"><div class="center">
      <!-- 160x600_MLB -->
      <div id='div-gpt-ad-1397568341242-0' style='width:160px; height:600px;'>
         <script type='text/javascript'>
            googletag.display('div-gpt-ad-1397568341242-0');
         </script>
      </div>
</div></div>
		</div></section>
<!--sidebar cached @1501875787.5387 saved 0.39097595214844 seconds --></aside></div><div class="before-footer"><!-- 728x90_2_MLB -->
<div id='div-gpt-ad-1397568341242-4' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1397568341242-4');
</script>
</div></div></div><div class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Navigation</h4>
<div class="menu-footernavigation-container"><ul id="menu-footernavigation" class="menu"><li id="menu-item-60254" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-60254"><a href="https://www.mlbtraderumors.com/sitemap">Sitemap</a></li>
<li id="menu-item-37034" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-37034"><a href="https://www.mlbtraderumors.com/archives">Archives</a></li>
<li id="menu-item-37052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37052"><a href="/2010/01/rsstwitter-feeds-by-team.html" itemprop="url">Feeds by Team</a></li>
</ul></div></div></section>
</div><div class="footer-widgets-2 widget-area"><section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">MLBTR INFO</h4>
<div class="menu-mlbtr-info-container"><ul id="menu-mlbtr-info" class="menu"><li id="menu-item-37043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37043"><a href="/2008/05/advertise-on-ml.html" itemprop="url">Advertise</a></li>
<li id="menu-item-37044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37044"><a href="/2008/01/about-mlbtrad-1.html" itemprop="url">About</a></li>
<li id="menu-item-37045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37045"><a href="/2012/01/commenting-policy.html" itemprop="url">Commenting Policy</a></li>
<li id="menu-item-37046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37046"><a href="/2007/08/mlbtraderumorsc.html" itemprop="url">Privacy Policy</a></li>
</ul></div></div></section>
</div><div class="footer-widgets-3 widget-area"><section id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Connect</h4>
<div class="menu-connect-container"><ul id="menu-connect" class="menu"><li id="menu-item-37047" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37047"><a href="/contact.html" itemprop="url">Contact Us</a></li>
<li id="menu-item-37049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37049"><a href="http://www.twitter.com/mlbtraderumors" itemprop="url">Twitter</a></li>
<li id="menu-item-37050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37050"><a href="http://www.facebook.com/pages/MLBTradeRumorscom/19962522840" itemprop="url">Facebook</a></li>
<li id="menu-item-37051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37051"><a href="/feed" itemprop="url">RSS Feed</a></li>
</ul></div></div></section>
</div></div></div>
	<div class="site-footer"><div class="wrap"><p><a href="https://www.mlbtraderumors.com" title="MLB Trade Rumors">MLB Trade Rumors</a> is not affiliated with Major League Baseball, MLB or MLB.com</p><a class="hide-arrows" href="#">hide arrows</a><a class="fox-badge" href="http://www.foxsports.com/"><img width="100" height="50" alt="FOX Sports Engage Network" src="https://cdn.mlbtraderumors.com/wp-content/themes/mlbtr2015/images/badge_100.gif" style="border: 0"></a><a class="to-top-button" href="#header">scroll to top</a></div></div>
<!--footer cached @1501873391.062 saved 0.025487899780273 seconds --></div><input type="hidden" id="ct_checkjs_2291d2ec3b3048d1a6f86c2c4591b7e0" name="ct_checkjs" value="0" /><script type="text/javascript">setTimeout(function(){    var ct_input_name = 'ct_checkjs_2291d2ec3b3048d1a6f86c2c4591b7e0';    if (document.getElementById(ct_input_name) !== null) {        var ct_input_value = document.getElementById(ct_input_name).value;        document.getElementById(ct_input_name).value = document.getElementById(ct_input_name).value.replace(ct_input_value, '132516614');     }}, 1000);</script><div id='touch_three_desktop_switch' style='display:none'>
<div class="wptouch-desktop-switch" style="position: static; z-index:1000; padding-top: 10px; padding-bottom: 40px; font-size: 120%; text-align: center; font-weight: bold; line-height: 150%">
	Desktop Version | <a onclick="window.location = 'https://www.mlbtraderumors.com?wptouch_switch=mobile&amp;redirect=%2F2017%2F08%2Fathletics-claim-dustin-garneau-from-rockies.html%2Fcomment-page-1&amp;nonce=873a50d529'" href="#" rel="nofollow">Switch To Mobile Version</a>
</div></div>
<script type='text/javascript'>
if( document.cookie.match(/wptouch-pro-view=desktop/) ) document.getElementById('touch_three_desktop_switch').style.display = 'block';
</script>
<!-- Powered by WPtouch Pro: 1.1.3 --><script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",slideDirection: "vertical",animation: "slide",directionNav: 1,controlNav: 1,animationDuration: 800,slideshowSpeed: 4000,slideshow: false    });  });</script><script type="text/javascript">
              if(typeof ajaxurl == "undefined"){
                var ajaxurl = "https://www.mlbtraderumors.com/wp-admin/admin-ajax.php"
              }
            
              jQuery(document).ready( function(){jQuery("#fv-comment-plus-subscribe").click( function(){
                    jQuery("#subscribe-comment-wrap").show();
                  });
                  
                  jQuery("#fv-comment-plus-subscribe-submit").click( function(){
                    
                    var postID = 99457;
                    var name = jQuery("#fv-comment-plus-name").val();
                    var email = jQuery("#fv-comment-plus-email").val();

                    if( name == undefined || name == "" ){
                      alert("Please enter your name.");
                      return false;
                    }
                    
                    if( email == undefined || !fv_cps_validate_email(email) ){
                      alert("Please enter correct email address.");
                      return false;
                    }
                    
                    jQuery("#fv-comment-plus-subscribe-submit").attr("disabled", true);;
                    
                    fv_comment_plus_subsription(postID, name, email);
                  });});
              
              function fv_cps_validate_email(email) {
                var re = /^([\w-]+(?:\.[\w-]+)*)@((?:[\w-]+\.)*\w[\w-]{0,128})\.([a-z]{2,63}(?:\.[a-z]{2})?)$/i;
                return re.test(email);
              }
              
              
              function fv_comment_plus_subsription( postID, name, email ){
                jQuery("#fv-comment-plus-notice").prepend('<img  src="https://cdn.mlbtraderumors.com/wp-admin/images/loading.gif" /> ');
              
                var data = {
                  action: "comment_plus_subscribe",
                  postID: postID,
                  name: name,
                  email: email,
                  _nonce: "459a380ea3"
                };

                jQuery.post(ajaxurl, data, function(response) {
                  jQuery("#fv-comment-plus-notice").html(response);
                });
              }
              
            </script><script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/www.mlbtraderumors.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.mlbtraderumors.com/wp-content/plugins/wp-email/email-js.js?ver=2.67.3'></script>
<script type='text/javascript' src='https://cdn.mlbtraderumors.com/wp-includes/js/comment-reply.min.js?ver=4.3.11'></script>
<script type='text/javascript' src='https://cdn.mlbtraderumors.com/wp-content/plugins/genesis-responsive-slider/js/jquery.flexslider.js?ver=0.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var malinkySettings = {"1":{"theme_defaults":"Twenty Sixteen","posts_wrapper":"#main-content-area","post_wrapper":".post","pagination_wrapper":".pagination","next_page_selector":".pagination-next a","paging_type":"load-more","infinite_scroll_buffer":"20","ajax_loader":"<img src=\"https:\/\/www.mlbtraderumors.com\/wp-content\/plugins\/malinky-ajax-pagination\/img\/loader.gif\" alt=\"AJAX Loader\" \/>","load_more_button_text":"Load More Posts","loading_more_posts_text":"Loading...","callback_function":""}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.mlbtraderumors.com/wp-content/plugins/malinky-ajax-pagination/js/main.js'></script>
<script type='text/javascript' src='https://cdn.mlbtraderumors.com/wp-content/plugins/fv-js-post-time/fv-js-post-time.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fv_player_lightbox = {"lightbox_images":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.mlbtraderumors.com/wp-content/plugins/fv-wordpress-flowplayer/js/lightbox.js?ver=6.0.5.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvt_lite_noajax = {"post_id":"99457"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.mlbtraderumors.com/wp-content/plugins/fv-tracker-lite/js/cookie-post-tracker.dev.js?ver=1.1.11.1'></script>
      <script type='text/javascript'>
         (function( jqMy ){
            jqMy(document).ready(function(){
               jqMy(".fv_fblikebox_button").colorbox({width:"360px", height:"130px", iframe:true });
            });
         })(jQuery);
      </script>
      <!-- NEW -->
<!-- Begin comScore Tag -->
<script type="text/javascript">
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035210" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img alt="comscore" src="https://b.scorecardresearch.com/p?c1=2&amp;c2=6035210&amp;cv=2.0&amp;cj=1" />
</noscript>
<!-- End comScore Tag -->
<!-- End NEW -->

<!--<script src="https://network.yardbarker.com/network/ybn_pixel/13237" type="text/javascript"></script> <noscript></noscript>-->

<!-- Twitter universal website tag code -->
<script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','nw53h');
twq('track','PageView');
</script>
<!-- End Twitter universal website tag code -->
<script>
              (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
              (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
              m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
              })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
            
              ga('create', 'UA-1004551-1', 'auto');
              ga('send', 'pageview');
            
            </script>

</body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1501876112 -->