<!DOCTYPE html>
<html lang="en-US">
<head ><!--[if IE]><![endif]--><link rel="dns-prefetch" href="https://cdn.mlbtraderumors.com" />
<meta charset="UTF-8" />
<title>Bruce Maxwell Arrested On Gun Charge - MLB Trade Rumors</title><meta name="viewport" content="width=device-width, initial-scale=1" />

		<style type="text/css">
			.slide-excerpt { width: 100%; }
			.slide-excerpt { bottom: 0; }
			.slide-excerpt { left: 0; }
			.flexslider { max-width: 750px; max-height: 420px; }
			.slide-image { max-height: 420px; }
		</style>
		<style type="text/css">
			@media only screen
			and (min-device-width : 320px)
			and (max-device-width : 480px) {
				.slide-excerpt { display: none !important; }
			}
		</style> <link rel="alternate" type="application/rss+xml" title="MLB Trade Rumors &raquo; Feed" href="https://www.mlbtraderumors.com/feed" />
<link rel="alternate" type="application/rss+xml" title="MLB Trade Rumors &raquo; Comments Feed" href="https://www.mlbtraderumors.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="MLB Trade Rumors &raquo; Bruce Maxwell Arrested On Gun Charge Comments Feed" href="" />
<link rel="canonical" href="https://www.mlbtraderumors.com/2017/10/bruce-maxwell-arrested-on-gun-charge.html" />
<link rel="stylesheet" href="https://www.mlbtraderumors.com/wp-content/plugins/thoughtful-comments/css/frontend.css?ver=0.3.5.16.9" type="text/css" media="screen" /><link rel='stylesheet' id='d4p_smashing_tabber-css'  href='https://cdn.mlbtraderumors.com/wp-content/plugins/d4p-smashing-tabber/tabber.css?ver=4.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='fv_flowplayer-css'  href='https://cdn.mlbtraderumors.com/wp-content/fv-flowplayer-custom/style-5.css?ver=1491904310' type='text/css' media='all' />
<link rel='stylesheet' id='fv-player-pro-css'  href='https://cdn.mlbtraderumors.com/wp-content/plugins/fv-player-pro/css/style.css?ver=0.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='magazine-pro-theme-css'  href='https://cdn.mlbtraderumors.com/wp-content/themes/mlbtr2015/style.css?ver=20170731.06' type='text/css' media='all' />
<link rel='stylesheet' id='fv_commment_login-css'  href='https://cdn.mlbtraderumors.com/wp-content/plugins/fv-comment-login/style.css?ver=0.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='swiftype-css'  href='https://cdn.mlbtraderumors.com/wp-content/plugins/swiftype-search/assets/autocomplete.css?ver=4.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css'  href='https://cdn.mlbtraderumors.com/wp-content/plugins/wp-email/email-css.css?ver=2.67.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://cdn.mlbtraderumors.com/wp-includes/css/dashicons.min.css?ver=4.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='malinky-ajax-pagination-css'  href='https://cdn.mlbtraderumors.com/wp-content/plugins/malinky-ajax-pagination/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wppb_stylesheet-css'  href='https://cdn.mlbtraderumors.com/wp-content/plugins/profile-builder-pro/assets/css/style-front-end.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='https://cdn.mlbtraderumors.com/wp-content/plugins/genesis-responsive-slider/style.css?ver=0.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='fvfacebook-css'  href='https://cdn.mlbtraderumors.com/wp-content/plugins/prettysocial/style.css?ver=1.0.5' type='text/css' media='screen' />
<script type='text/javascript' src='https://cdn.mlbtraderumors.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='https://cdn.mlbtraderumors.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://cdn.mlbtraderumors.com/wp-content/plugins/d4p-smashing-tabber/tabber.js?ver=4.3.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var swiftypeParams = {"engineKey":"TF6gfasNYAHR7xxzRxSy"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.mlbtraderumors.com/wp-content/plugins/swiftype-search/assets/install_swiftype.min.js?ver=4.3.11'></script>
<script type='text/javascript' src='https://cdn.mlbtraderumors.com/wp-content/themes/mlbtr2015/js/entry-date.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://cdn.mlbtraderumors.com/wp-content/themes/mlbtr2015/js/responsive-menu.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://cdn.mlbtraderumors.com/wp-content/plugins/prettysocial/js/jquery.colorbox-min.js?ver=1.0.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvfacebook_options = {"url":"https:\/\/www.mlbtraderumors.com\/wp-content\/plugins\/prettysocial\/fv-sharing.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.mlbtraderumors.com/wp-content/plugins/prettysocial/js/fvfacebook.js?ver=1.0.5'></script>
<link rel='prev' title='World Series Notes: Morton, Morrow, Gurriel' href='https://www.mlbtraderumors.com/2017/10/world-series-notes-morton-morrow-gurriel.html' />
<link rel='next' title='Nationals To Hire Dave Martinez As Manager' href='https://www.mlbtraderumors.com/2017/10/nationals-to-hire-dave-martinez-as-manager.html' />
  <meta property="og:title" content="Bruce Maxwell Arrested On Gun Charge" />
  <meta property="og:type" content="blog" />
  <meta property="og:description" content="Athletics catcher Bruce Maxwell was arrested at his home Saturday night in Scottsdale, Ariz., on charges of aggravated assault with &amp;hellip;" />
  	<meta property="og:image" content="https://cdn.mlbtraderumors.com/files/2017/10/USATSI_10248570-1024x769.jpg" />
  <meta property="og:url" content="https://www.mlbtraderumors.com/2017/10/bruce-maxwell-arrested-on-gun-charge.html" />
  <meta property="og:site_name" content="MLB Trade Rumors" />
  <meta name="twitter:title" content="Bruce Maxwell Arrested On Gun Charge" />
  <meta name="twitter:card" content="summary_large_image" />
  <meta name="twitter:description" content="Athletics catcher Bruce Maxwell was arrested at his home Saturday night in Scottsdale, Ariz., on charges of aggravated assault with &amp;hellip;" />
  <meta name="twitter:image" content="https://cdn.mlbtraderumors.com/files/2017/10/USATSI_10248570-1024x769.jpg" />
  <meta name="twitter:url" content="https://www.mlbtraderumors.com/2017/10/bruce-maxwell-arrested-on-gun-charge.html" />
      
<meta property="fb:pages" content="19962522840" />
    <script>
      function fv_more_onclick(id, event) {
        document.getElementById('fv-more-' + id).style.display = 'none';
        document.getElementById('fv-more-text-' + id).style.display = 'block';
      }
    </script>
    <script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":105786,"post_name":"bruce-maxwell-arrested-on-gun-charge","post_title":"Bruce Maxwell Arrested On Gun Charge","post_type":"post","post_author":"49263","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":51233,"name":"Bruce Maxwell","slug":"bruce-maxwell","term_group":0,"term_taxonomy_id":51231,"taxonomy":"category","description":"","parent":0,"count":1,"object_id":105786,"filter":"raw","cat_ID":51233,"category_count":1,"category_description":"","cat_name":"Bruce Maxwell","category_nicename":"bruce-maxwell","category_parent":0},{"term_id":97,"name":"Oakland Athletics","slug":"oakland-athletics","term_group":0,"term_taxonomy_id":97,"taxonomy":"category","description":"Oakland Athletics trade and free agent rumors from MLBTradeRumors.com.","parent":0,"count":3062,"object_id":105786,"filter":"raw","cat_ID":97,"category_count":3062,"category_description":"Oakland Athletics trade and free agent rumors from MLBTradeRumors.com.","cat_name":"Oakland Athletics","category_nicename":"oakland-athletics","category_parent":0}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"","ID":""};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="52333" async></script>    <script type="text/javascript">
      //<![CDATA[
      document.addEventListener("DOMContentLoaded", function(event) {
        jQuery('div.fv_tc_voting').each(function() {
          if( jQuery(this).parents('.fv_tc_voting_box.no-permission').length > 0 ) return;
          
          jQuery(this).click(function() {
            var thisBtn = jQuery(this);
            jQuery('div.fv_tc_voting').fadeTo('fast',0.5);
            if(!thisBtn.hasClass('in_action')) {
              jQuery('div.fv_tc_voting').addClass('in_action');
              jQuery.post(
                "https://www.mlbtraderumors.com/wp-admin/admin-ajax.php",
                { 
                  'action' : 'fv_tc_voting',
                  'postid' : parseInt(thisBtn.data('postid')),
                  'ratetype' : thisBtn.data('ratetype') 
                }, 
                function(response) {  //  todo: use wp_localize_script
                                      var newval = response.split('#');                              
                    thisBtn.parent().find('div.fv_tc_voting_like > span').empty().text('' + parseInt(newval[0]) + '');
                    thisBtn.parent().find('div.fv_tc_voting_dislike > span').empty().text('' + parseInt(newval[1]) + '');
                                    jQuery('div.fv_tc_voting').fadeTo('fast',1);
                  jQuery('div.fv_tc_voting').removeClass('in_action');
                }
              );  
            }                 
          });
        });
      });
      //]]>
    </script>
    <link rel="Shortcut Icon" href="https://www.mlbtraderumors.com/wp-content/themes/mlbtr2015/images/favicon.ico" type="image/x-icon" />
<style type="text/css">.site-title a { background: url(https://cdn.mlbtraderumors.com/files/2017/08/mlbtr-logo-new.png) no-repeat !important; }</style>
<!--[if lt IE 9]><script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>

<script type='text/javascript'>
googletag.defineSlot('/5067886/160x600_MLB', [160, 600], 'div-gpt-ad-1397568341242-0').addService(googletag.pubads());
googletag.defineSlot('/5067886/300x250_1_MLB', [[300, 250], [300, 600]], 'div-gpt-ad-1397568341242-1').addService(googletag.pubads());
googletag.defineSlot('/5067886/300x250_2_MLB', [300, 250], 'div-gpt-ad-1397568341242-2').addService(googletag.pubads());
googletag.defineSlot('/5067886/300x250_3_MLB', [300, 250], 'div-gpt-ad-1397568341242-3').addService(googletag.pubads());
googletag.defineSlot('/5067886/728x90_2_MLB', [728, 90], 'div-gpt-ad-1397568341242-4').addService(googletag.pubads());
googletag.defineSlot('/5067886/728x90_MLB', [728, 90], 'div-gpt-ad-1397568341242-5').addService(googletag.pubads());
googletag.pubads().enableSyncRendering();
googletag.enableServices();
</script><!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->
</head>
<body class="single single-post postid-105786 single-format-standard custom-header header-image header-full-width content-sidebar" itemscope itemtype="http://schema.org/Blog"><div id="fb-root"></div><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_EN/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="site-container"><div class="headlines-bar" id="headlines">
  <div class="wrap">
    <div class="news-slider">
      <h3>Headlines</h3>
      <div class="flexslider">
        <ul class="slides">
          <li><a href='https://www.mlbtraderumors.com/2017/10/nationals-to-hire-dave-martinez-as-manager.html' target='_blank'>Nationals To Hire Dave Martinez As Manager</a></li>
<li><a href='https://www.mlbtraderumors.com/2017/10/joe-girardi-will-not-return-as-yankees-manager.html' target='_blank'>Yankees Will Not Retain Manager Joe Girardi</a></li>
<li><a href='https://www.mlbtraderumors.com/2017/10/brewers-extend-chase-anderson.html' target='_blank'>Brewers Extend Chase Anderson</a></li>
<li><a href='https://www.mlbtraderumors.com/2017/10/dustin-pedroia-undergoes-knee-surgery-2.html' target='_blank'>Dustin Pedroia Undergoes Knee Surgery</a></li>
<li><a href='https://www.mlbtraderumors.com/2017/10/mets-finalizing-deal-with-mickey-callaway.html' target='_blank'>Mets Hire Mickey Callaway As Manager</a></li>
<li><a href='https://www.mlbtraderumors.com/2017/10/braves-exercise-tyler-flowers-option-decline-r-a-dickeys-option.html' target='_blank'>Braves Exercise Tyler Flowers&#8217; Option, Decline R.A. Dickey&#8217;s Option</a></li>
        </ul>
      </div>
    </div>
		    <div class="top-socials"><div id="pretty-social-profiles" class="pretty-social-profiles grey"><div class="twitter-profile"><a href="https://twitter.com/mlbtraderumors" class="icon" target="_blank" title="Twitter profile"></a></div><div class="fb-profile"><a href="https://www.facebook.com/MLBTradeRumorscom-19962522840" class="icon" target="_blank" title="FB profile"></a></div><div class="instagram-profile"><a title="Instagram profile" target="_blank" class="icon" href="https://instagram.com/traderumorsmlb/"></a></div>








</div></div>
        <div class="linked-sites"><ul><li class="shorter"><a href="http://hoopsrumors.com/" target="_blank">Hoops <span>Rumors</span></a></li><li><a href="http://profootballrumors.com/" target="_blank">Pro Football <span>Rumors</span></a></li><li><a href="http://prohockeyrumors.com/" target="_blank">Pro Hockey <span>Rumors</span></a></li></ul></div>
	</div>
</div>
    <!--headlines cached @1509299635.2419 saved 0.032438039779663 seconds --><header class="site-header" itemscope itemtype="http://schema.org/WPHeader" id="header"><div class="wrap"><div id="title-area"><p class="site-title" itemprop="headline"><a href="https://www.mlbtraderumors.com/">MLB Trade Rumors</a></p></div><!-- end #title-area --><div class="widget-area"><!-- 728x90_MLB -->
<div id='div-gpt-ad-1397568341242-5' style='width:728px; height:90px;'>
   <script type='text/javascript'>
      googletag.display('div-gpt-ad-1397568341242-5');
   </script>
</div></div><!-- end .widget-area --></div></header><!--explicit cache: /srv/www/traderumors.com/wp-content/themes/mlbtr2015/cache/menu-5.tmp-->
<nav class="nav-secondary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-main-menu" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-36951" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36951"><a href="/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-36973" class="teams-item menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-36973"><a href="/2010/01/rsstwitter-feeds-by-team.html" itemprop="url"><span itemprop="name">Teams</span></a>
<ul class="sub-menu">
	<!--fv_mlb_teams_menu_new--><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a>AL East</a><ul class='sub-menu'><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/baltimore-orioles'>Baltimore Orioles</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/boston-red-sox'>Boston Red Sox</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/new-york-yankees'>New York Yankees</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/tampa-bay-rays'>Tampa Bay Rays</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/toronto-blue-jays'>Toronto Blue Jays</a></li>
</ul></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a>AL Central</a><ul class='sub-menu'><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/chicago-white-sox'>Chicago White Sox</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/cleveland-indians'>Cleveland Indians</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/detroit-tigers'>Detroit Tigers</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/kansas-city-royals'>Kansas City Royals</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/minnesota-twins'>Minnesota Twins</a></li>
</ul></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a>AL West</a><ul class='sub-menu'><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/houston-astros'>Houston Astros</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/los-angeles-angels'>Los Angeles Angels</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/oakland-athletics'>Oakland Athletics</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/seattle-mariners'>Seattle Mariners</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/texas-rangers'>Texas Rangers</a></li>
</ul></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a>NL East</a><ul class='sub-menu'><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/atlanta-braves'>Atlanta Braves</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/miami-marlins'>Miami Marlins</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/new-york-mets'>New York Mets</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/philadelphia-phillies'>Philadelphia Phillies</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/washington-nationals'>Washington Nationals</a></li>
</ul></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a>NL Central</a><ul class='sub-menu'><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/chicago-cubs'>Chicago Cubs</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/cincinnati-reds'>Cincinnati Reds</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/milwaukee-brewers'>Milwaukee Brewers</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/pittsburgh-pirates'>Pittsburgh Pirates</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/st-louis-cardinals'>St. Louis Cardinals</a></li>
</ul></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a>NL West</a><ul class='sub-menu'><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/arizona-diamondbacks'>Arizona Diamondbacks</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/colorado-rockies'>Colorado Rockies</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/los-angeles-dodgers'>Los Angeles Dodgers</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/san-diego-padres'>San Diego Padres</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/san-francisco-giants'>San Francisco Giants</a></li>
</ul></li><!--/fv_mlb_teams_menu_new-->
</ul>
</li>
<li id="menu-item-36953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-36953"><a href="/2008/01/about-mlbtrad-1.html" itemprop="url"><span itemprop="name">About</span></a>
<ul class="sub-menu">
	<li id="menu-item-36954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36954"><a href="/2008/01/about-mlbtrad-1.html" itemprop="url"><span itemprop="name">MLB Trade Rumors</span></a></li>
	<li id="menu-item-36955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36955"><a href="/2008/01/about-tim-die-1.html" itemprop="url"><span itemprop="name">Tim Dierkes</span></a></li>
	<li id="menu-item-36956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36956"><a href="/2010/03/meet-the-mlbtr-writing-team.html" itemprop="url"><span itemprop="name">Writing team</span></a></li>
	<li id="menu-item-37039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37039"><a href="/2008/05/advertise-on-ml-3.html" itemprop="url"><span itemprop="name">Advertise</span></a></li>
	<li id="menu-item-36960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36960"><a href="https://www.mlbtraderumors.com/archives" itemprop="url"><span itemprop="name">Archives</span></a></li>
</ul>
</li>
<li id="menu-item-36959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36959"><a href="https://www.mlbtraderumors.com/contact" itemprop="url"><span itemprop="name">Contact</span></a></li>
<li id="menu-item-36961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-36961"><a href="#" itemprop="url"><span itemprop="name">Tools</span></a>
<ul class="sub-menu">
	<li id="menu-item-104471" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104471"><a href="https://www.mlbtraderumors.com/2017/10/projected-arbitration-salaries-for-2018.html" itemprop="url"><span itemprop="name">Projected Arbitration Salaries For 2018</span></a></li>
	<li id="menu-item-70391" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70391"><a href="http://www.rosterresource.com/mlb-depth-charts/" itemprop="url"><span itemprop="name">MLB Depth Charts</span></a></li>
	<li id="menu-item-36962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36962"><a href="/2016/08/2017-18-mlb-free-agent-list.html" itemprop="url"><span itemprop="name">2017-18 MLB Free Agent List</span></a></li>
	<li id="menu-item-37026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37026"><a href="https://www.mlbtraderumors.com/transactiontracker" itemprop="url"><span itemprop="name">Transaction Tracker</span></a></li>
	<li id="menu-item-37028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37028"><a href="https://www.mlbtraderumors.com/dfatracker" itemprop="url"><span itemprop="name">DFA Tracker</span></a></li>
	<li id="menu-item-37027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37027"><a href="https://www.mlbtraderumors.com/extensiontracker" itemprop="url"><span itemprop="name">Extension Tracker</span></a></li>
	<li id="menu-item-37025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37025"><a href="https://www.mlbtraderumors.com/agencydatabase" itemprop="url"><span itemprop="name">Agency Database</span></a></li>
	<li id="menu-item-55693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55693"><a href="https://www.mlbtraderumors.com/recent-comments" itemprop="url"><span itemprop="name">Last 100 Comments</span></a></li>
</ul>
</li>
<li id="menu-item-58250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-58250"><a href="#" itemprop="url"><span itemprop="name">NBA/NFL/NHL</span></a>
<ul class="sub-menu">
	<li id="menu-item-40340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40340"><a href="https://www.hoopsrumors.com/" itemprop="url"><span itemprop="name">Hoops Rumors</span></a></li>
	<li id="menu-item-40341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40341"><a href="https://www.profootballrumors.com/" itemprop="url"><span itemprop="name">Pro Football Rumors</span></a></li>
	<li id="menu-item-67017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67017"><a href="http://www.prohockeyrumors.com" itemprop="url"><span itemprop="name">Pro Hockey Rumors</span></a></li>
</ul>
</li>
<li id="menu-item-58251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58251"><a href="https://bnc.lt/get-mlb-trade-rumors" itemprop="url"><span itemprop="name">App</span></a></li>
<li id="menu-item-58252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58252"><a href="/mlbtr-chats" itemprop="url"><span itemprop="name">Chats</span></a></li>
<li class="right search"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="https://www.mlbtraderumors.com/" role="search"><meta itemprop="target" content="https://www.mlbtraderumors.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="search mlbtr..." /><input type="submit" value="Search"  /></form></li></ul></div></nav>   <div class="nav-arrow nav-arrow_left">
      <a href="https://www.hoopsrumors.com/" target="_blank">
         <span>Go To</span>
         Hoops Rumors      </a>
   </div>
   <div class="nav-arrow nav-arrow_right">
      <a href="https://www.profootballrumors.com/" target="_blank">
         <span>Go To</span>
         Pro Football Rumors      </a>
   </div>
   <!--menu cached @1509299597.6364 saved 0.079107999801636 seconds -->   <div class="nav-arrow nav-arrow_left">
      <a href="https://www.hoopsrumors.com/" target="_blank">
         <span>Go To</span>
         Hoops Rumors      </a>
   </div>
   <div class="nav-arrow nav-arrow_right">
      <a href="https://www.profootballrumors.com/" target="_blank">
         <span>Go To</span>
         Pro Football Rumors      </a>
   </div>
   <div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="main-content-area"><article class="post-105786 post type-post status-publish format-standard has-post-thumbnail category-bruce-maxwell category-oakland-athletics entry" itemscope itemtype="http://schema.org/BlogPosting" itemprop="blogPost"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Bruce Maxwell Arrested On Gun Charge</h1> 
<p class="entry-meta">By <a href="https://www.mlbtraderumors.com/author/connorbyrne" title="Posts by Connor Byrne" class="entry-author-link url fn" rel="author"><span itemprop="name" class="entry-author-link entry-author-name">Connor Byrne</span></a> | <time class="entry-time" itemprop="datePublished" datetime="2017-10-29T08:22:27+00:00">October 29, 2017</time> at <time class="entry-time" itemprop="datePublished" datetime="2017-10-29T08:22:27+00:00">8:22am CDT</time> </p></header><div class="entry-content" itemprop="text"><p>Athletics catcher <strong><a href="https://www.baseball-reference.com/players/m/maxwebr01.shtml?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener" data-wpel-link="external">Bruce Maxwell</a></strong> was arrested at his home Saturday night in Scottsdale, Ariz., on charges of aggravated assault with a deadly weapon and disorderly conduct, <a href="http://www.tmz.com/2017/10/28/mlb-bruce-maxwell-arrested-aggravated-assault-allegedly-pulled-gun-delivery-driver/" target="_blank" data-wpel-link="external">TMZ first reported</a>.  A food delivery person alleged that Maxwell pointed a gun at her.</p>
<p>In a statement confirming Maxwell&#8217;s arrest, the Scottsdale Police Department announced that he was being held in custody and awaiting an appearance before a judge (<a href="https://twitter.com/kchirbas/status/924526348919599104/photo/1" target="_blank" data-wpel-link="external">Twitter link</a> via Kurt Chirbas of NBC News).</p>
<p>The 26-year-old Maxwell made headlines toward the end of the regular season when he became the first major leaguer to kneel for the national anthem in protest of racial injustice.</p>
<p>Maxwell, a 2012 second-round pick who debuted in 2016, batted .237/.329/.333 in 253 plate appearances this year. He <a href="http://www.sfchronicle.com/athletics/article/A-s-brass-address-offseason-concerns-will-12247419.php&amp;cmpid=twitter-premium" target="_blank" data-wpel-link="external">impressed</a> A&#8217;s brass in the process and looks like the favorite to start at catcher for the club in 2018, though he could now face discipline from Major League Baseball.</p>
<!-- 300x250_2_MLB -->
<div id='div-gpt-ad-1397568341242-2' style='width:300px; height:250px;'>
   <script type='text/javascript'>
      googletag.display('div-gpt-ad-1397568341242-2');
   </script>
</div></div><footer class="entry-footer"><div class='fv_sharing_round'>
<span class="fvfacebook_share"><a onclick="fvfacebook_share_local('.fvfacebook_share .fvshnm','https%3A%2F%2Fwww.mlbtraderumors.com%2F2017%2F10%2Fbruce-maxwell-arrested-on-gun-charge.html'); return false" href="#" title="Share 'Bruce Maxwell Arrested On Gun Charge' on Facebook"><span>Share</span></a> <span class="fvshnm">0</span></span>
<span class="fvretweet"><a class="image" target="_blank" onclick="pretty_social_increase_number('.fvretweet .twnumber');" href="http://twitter.com/share?url=https%3A%2F%2Fwww.mlbtraderumors.com%2F2017%2F10%2Fbruce-maxwell-arrested-on-gun-charge.html&amp;text=Bruce+Maxwell+Arrested+On+Gun+Charge" title="Retweet 'Bruce Maxwell Arrested On Gun Charge' on Twitter"><span>Retweet</span></a> <span class="twnumber">15</span></span>
<span class="fvemail"><a class="image" target="_blank" onclick="prettysocial_email(105786); location.href='https://www.mlbtraderumors.com/2017/10/bruce-maxwell-arrested-on-gun-charge.html/email'; return false" href="#" title="Send Bruce Maxwell Arrested On Gun Charge with an email"><span>Send via email</span></a><span class="emailnumber">0</span></span><div class='fv_sharing_clear'></div>
</div>
<p class="entry-meta"><span class="entry-categories"><a href="https://www.mlbtraderumors.com/bruce-maxwell">Bruce Maxwell</a> <a href="https://www.mlbtraderumors.com/oakland-athletics">Oakland Athletics</a></span></p><div class="prev-next-navigation"><a href="https://www.mlbtraderumors.com/2017/10/world-series-notes-morton-morrow-gurriel.html" rel="prev">World Series Notes: Morton, Morrow, Gurriel</a><a class="main-link" href="/">Main</a><a href="https://www.mlbtraderumors.com/2017/10/nationals-to-hire-dave-martinez-as-manager.html" rel="next">Nationals To Hire Dave Martinez As Manager</a></div><!-- .prev-next-navigation --><span class="comments-button"><a href="https://www.mlbtraderumors.com/2017/10/bruce-maxwell-arrested-on-gun-charge.html#comments" class="comments-link" >75 comments</a></span></footer></article><!--martinv 0-->
<div class='fv_tc_comment_sorting'><a href="#" onclick="location.href = 'https://www.mlbtraderumors.com/2017/10/bruce-maxwell-arrested-on-gun-charge.html?fvtc_order=desc#comments'; return false">newest</a> <span>oldest</span></div><div class="entry-comments" id="comments"><h3>Comments</h3><ol class="comment-list"><!--fv comments cache - WP took 0.41342520713806 seconds to list comments!-->
<!--fv comments cache - stored /srv/www/traderumors.com/wp-content/cache/thoughtful-comments-5/105786-bruce-maxwell-arrested-on-gun-charge-desktop-noorder-guest-cpage1.tmp @ 1509300259-->
<!--fv comments cache - START-->

	<li class="comment byuser comment-author-reflect even thread-even depth-1" id="comment-1114046">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1114046">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/f471f46d2d943e50e5898cba25f6e649?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/f471f46d2d943e50e5898cba25f6e649?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">Reflect</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-29T08:29:02+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/bruce-maxwell-arrested-on-gun-charge.html/comment-page-1#comment-1114046" class="comment-time-link" itemprop="url" title="October 29, 2017 at 8:29am CDT" data-fv-time="1509283742">5 hours ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>Cue 200 comments on why kneeling during the anthem is basically genocide.</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1114046" data-ratetype="like" title="You must be logged in to vote.">
                  <span>2</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1114046" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>9</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1114046" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-xabial odd alt depth-2" id="comment-1114092">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1114092">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://cdn.mlbtraderumors.com/images/2017/05/avatar921.jpg' class='avatar avatar-80 photo avatar-default' height='80' width='80' /><span itemprop="name">xabial</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-29T09:35:01+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/bruce-maxwell-arrested-on-gun-charge.html/comment-page-1#comment-1114092" class="comment-time-link" itemprop="url" title="October 29, 2017 at 9:35am CDT" data-fv-time="1509287701">3 hours ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>I was gonna say reminds me of Gilbert Arenas (NBA)</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1114092" data-ratetype="like" title="You must be logged in to vote.">
                  <span>1</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1114092" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>1</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1114092" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-la-sam even depth-3" id="comment-1114165">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1114165">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/0546760cd315d287740a7fd9f72678bd?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/0546760cd315d287740a7fd9f72678bd?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">LA Sam</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-29T11:22:01+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/bruce-maxwell-arrested-on-gun-charge.html/comment-page-1#comment-1114165" class="comment-time-link" itemprop="url" title="October 29, 2017 at 11:22am CDT" data-fv-time="1509294121">2 hours ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>GREAT&#8230;.now we will get tired, old stories bout Bruce Maxwell and his plight on a daily basis&#8230;..why I have basically stopped browsing the football side&#8230;.what next, the entire league is against em, he&#8217;s second coming of Johnny Bench if only the racist owners would let his .237 avg. and other incredible skills have a platform to amaze us all&#8230;.? Please&#8230;.</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1114165" data-ratetype="like" title="You must be logged in to vote.">
                  <span>0</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1114165" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>2</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1114165" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-dobsonel odd alt depth-4" id="comment-1114181">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1114181">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/749489f5776a2b648dde3f065ac095ad?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/749489f5776a2b648dde3f065ac095ad?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">dobsonel</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-29T11:45:31+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/bruce-maxwell-arrested-on-gun-charge.html/comment-page-1#comment-1114181" class="comment-time-link" itemprop="url" title="October 29, 2017 at 11:45am CDT" data-fv-time="1509295531">1 hour ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>Haha. At least this is baseball and he can&#8217;t hide from his atrocious numbers or blame them on other players like people can in football.</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1114181" data-ratetype="like" title="You must be logged in to vote.">
                  <span>0</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1114181" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>1</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1114181" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment byuser comment-author-nickinatl even depth-2" id="comment-1114169">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1114169">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/473eb6b8388c51a75f549aa4d69a4ca7?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/473eb6b8388c51a75f549aa4d69a4ca7?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">NickinAtl</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-29T11:30:10+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/bruce-maxwell-arrested-on-gun-charge.html/comment-page-1#comment-1114169" class="comment-time-link" itemprop="url" title="October 29, 2017 at 11:30am CDT" data-fv-time="1509294610">2 hours ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>I’m still waiting on the first such comment &#8211; leftist extremism and exaggeration strikes again. This is just the latest example of how out-of-touch liberals are unable to engage in factual dialogue. Pathetic, yet consistent.</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1114169" data-ratetype="like" title="You must be logged in to vote.">
                  <span>1</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1114169" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>2</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1114169" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-liamsfg odd alt depth-3" id="comment-1114201">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1114201">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/f675ac50f6aa944390fb579f60aaa368?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/f675ac50f6aa944390fb579f60aaa368?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">liamsfg</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-29T12:19:34+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/bruce-maxwell-arrested-on-gun-charge.html/comment-page-1#comment-1114201" class="comment-time-link" itemprop="url" title="October 29, 2017 at 12:19pm CDT" data-fv-time="1509297574">45 mins ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>NickinAtl once again making generalized political statements from an uninformed place of ignorance. Your breaking MLBTR records over here big fella.</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1114201" data-ratetype="like" title="You must be logged in to vote.">
                  <span>1</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1114201" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>1</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1114201" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment byuser comment-author-jkb-2 even depth-2" id="comment-1114206">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1114206">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/506ff035fa14811ee75956a3350d93de?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/506ff035fa14811ee75956a3350d93de?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">JKB</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-29T12:29:26+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/bruce-maxwell-arrested-on-gun-charge.html/comment-page-1#comment-1114206" class="comment-time-link" itemprop="url" title="October 29, 2017 at 12:29pm CDT" data-fv-time="1509298166">35 mins ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>@reflect</p>
<p>You were wrong on that!</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1114206" data-ratetype="like" title="You must be logged in to vote.">
                  <span>0</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1114206" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>0</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1114206" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment byuser comment-author-bheath33 odd alt thread-odd thread-alt depth-1" id="comment-1114048">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1114048">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/5c2bd1561cac90ed2e8b5fa799cc0e76?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/5c2bd1561cac90ed2e8b5fa799cc0e76?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">bheath33</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-29T08:31:33+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/bruce-maxwell-arrested-on-gun-charge.html/comment-page-1#comment-1114048" class="comment-time-link" itemprop="url" title="October 29, 2017 at 8:31am CDT" data-fv-time="1509283893">5 hours ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>This guy is a bad joke&#8230; first the restaurant lie and now this. Obviously needs some help. Hopefully he gets the right kind.</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1114048" data-ratetype="like" title="You must be logged in to vote.">
                  <span>5</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1114048" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>1</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1114048" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-antibelt even depth-2" id="comment-1114069">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1114069">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/591e306e99b7ef12a1b018bcad8c4749?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/591e306e99b7ef12a1b018bcad8c4749?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">antibelt</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-29T09:11:01+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/bruce-maxwell-arrested-on-gun-charge.html/comment-page-1#comment-1114069" class="comment-time-link" itemprop="url" title="October 29, 2017 at 9:11am CDT" data-fv-time="1509286261">4 hours ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>Restaurant lie? Witness said he was telling the truth. It&#8217;s juat the South being the South.</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1114069" data-ratetype="like" title="You must be logged in to vote.">
                  <span>1</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1114069" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>8</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1114069" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-gozurman1 odd alt depth-3" id="comment-1114080">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1114080">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/95ea9e47053f6395d3d3eae867975dd6?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/95ea9e47053f6395d3d3eae867975dd6?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">gozurman1</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-29T09:22:31+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/bruce-maxwell-arrested-on-gun-charge.html/comment-page-1#comment-1114080" class="comment-time-link" itemprop="url" title="October 29, 2017 at 9:22am CDT" data-fv-time="1509286951">4 hours ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>The witness that confirms Maxwell&#8217;s story is his high school friend who is a local councilman.  Politicians don&#8217;t lie??  It is possible that Maxwell is lying. It is possible that the waiter is lying. None of us know as none of us were there&#8230;..</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1114080" data-ratetype="like" title="You must be logged in to vote.">
                  <span>6</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1114080" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>1</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1114080" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment byuser comment-author-outo even depth-3" id="comment-1114081">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1114081">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/5804fb20659c28050aab919bbe85b47d?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/5804fb20659c28050aab919bbe85b47d?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">Out of place Met fan</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-29T09:23:06+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/bruce-maxwell-arrested-on-gun-charge.html/comment-page-1#comment-1114081" class="comment-time-link" itemprop="url" title="October 29, 2017 at 9:23am CDT" data-fv-time="1509286986">4 hours ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>A broad statement such as the &#8220;South being the South&#8221; is as bigoted as the message it&#8217;s meant to convey.</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1114081" data-ratetype="like" title="You must be logged in to vote.">
                  <span>11</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1114081" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>3</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1114081" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-elscorchot odd alt depth-4" id="comment-1114124">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1114124">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='elscorcho the marlin' src='https://cdn.mlbtraderumors.com/files/2015/08/elscorcho-the-marlin_avatar_1439498496.jpg' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">elscorcho the marlin</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-29T10:19:08+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/bruce-maxwell-arrested-on-gun-charge.html/comment-page-1#comment-1114124" class="comment-time-link" itemprop="url" title="October 29, 2017 at 10:19am CDT" data-fv-time="1509290348">3 hours ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>True that, sir.</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1114124" data-ratetype="like" title="You must be logged in to vote.">
                  <span>3</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1114124" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>1</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1114124" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment byuser comment-author-dailyplunge even depth-3" id="comment-1114090">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1114090">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/0615bf168f5493a7247cc1f7acb85d42?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/0615bf168f5493a7247cc1f7acb85d42?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">DailyPlunge</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-29T09:33:17+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/bruce-maxwell-arrested-on-gun-charge.html/comment-page-1#comment-1114090" class="comment-time-link" itemprop="url" title="October 29, 2017 at 9:33am CDT" data-fv-time="1509287597">4 hours ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>No idea what the true story is at the restaurant, but it seems highly unlikely anyone would recognize him. I&#8217;m a huge baseball fan and I wouldn&#8217;t notice him if he walked past me.</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1114090" data-ratetype="like" title="You must be logged in to vote.">
                  <span>6</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1114090" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>1</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1114090" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-jdgoat odd alt depth-4" id="comment-1114094">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1114094">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/e4d67e168b0ee500a204489f4eb29905?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/e4d67e168b0ee500a204489f4eb29905?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">JDGoat</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-29T09:37:52+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/bruce-maxwell-arrested-on-gun-charge.html/comment-page-1#comment-1114094" class="comment-time-link" itemprop="url" title="October 29, 2017 at 9:37am CDT" data-fv-time="1509287872">3 hours ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>In his own hometown though?</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1114094" data-ratetype="like" title="You must be logged in to vote.">
                  <span>1</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1114094" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>1</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1114094" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment byuser comment-author-vedder80 even depth-3" id="comment-1114096">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1114096">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/b1e2f7e96aae845a78961fa684d6df62?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/b1e2f7e96aae845a78961fa684d6df62?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">Vedder80</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-29T09:38:00+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/bruce-maxwell-arrested-on-gun-charge.html/comment-page-1#comment-1114096" class="comment-time-link" itemprop="url" title="October 29, 2017 at 9:38am CDT" data-fv-time="1509287880">3 hours ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>Witnesses also said he was lying and his friend wasn’t served because he didn’t have an ID.</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1114096" data-ratetype="like" title="You must be logged in to vote.">
                  <span>5</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1114096" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>0</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1114096" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment byuser comment-author-fox471 odd alt depth-3" id="comment-1114102">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1114102">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/2d3206fb64eb524a584e1e60d733adf5?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/2d3206fb64eb524a584e1e60d733adf5?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">fox471</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-29T09:42:09+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/bruce-maxwell-arrested-on-gun-charge.html/comment-page-1#comment-1114102" class="comment-time-link" itemprop="url" title="October 29, 2017 at 9:42am CDT" data-fv-time="1509288129">3 hours ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>Oooh! One of his posse said he was telling the truth. Well case closed, then.</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1114102" data-ratetype="like" title="You must be logged in to vote.">
                  <span>3</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1114102" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>1</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1114102" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment byuser comment-author-stubby66 even depth-3" id="comment-1114185">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1114185">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/a13422b13a02a72bca981a0add407622?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/a13422b13a02a72bca981a0add407622?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">stubby66</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-29T11:50:14+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/bruce-maxwell-arrested-on-gun-charge.html/comment-page-1#comment-1114185" class="comment-time-link" itemprop="url" title="October 29, 2017 at 11:50am CDT" data-fv-time="1509295814">1 hour ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>The South will rise again lol</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1114185" data-ratetype="like" title="You must be logged in to vote.">
                  <span>0</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1114185" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>1</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1114185" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment byuser comment-author-jkb-2 odd alt depth-3" id="comment-1114203">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1114203">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/506ff035fa14811ee75956a3350d93de?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/506ff035fa14811ee75956a3350d93de?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">JKB</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-29T12:25:26+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/bruce-maxwell-arrested-on-gun-charge.html/comment-page-1#comment-1114203" class="comment-time-link" itemprop="url" title="October 29, 2017 at 12:25pm CDT" data-fv-time="1509297926">39 mins ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>Oh witnesses huh? Like his loser friends at the table? Those witnesses? Get real</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1114203" data-ratetype="like" title="You must be logged in to vote.">
                  <span>0</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1114203" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>1</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1114203" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment byuser comment-author-simschifan even thread-even depth-1" id="comment-1114049">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1114049">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/d2263eb953cd2c041f62bce40d2fd386?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/d2263eb953cd2c041f62bce40d2fd386?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">simschifan</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-29T08:33:19+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/bruce-maxwell-arrested-on-gun-charge.html/comment-page-1#comment-1114049" class="comment-time-link" itemprop="url" title="October 29, 2017 at 8:33am CDT" data-fv-time="1509283999">5 hours ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>Oh boy, this is not good. It’s surely gonna cause some stuff to the public. Hide yo kids hide yo wife</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1114049" data-ratetype="like" title="You must be logged in to vote.">
                  <span>1</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1114049" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>1</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1114049" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment byuser comment-author-geejohnny odd alt thread-odd thread-alt depth-1" id="comment-1114050">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1114050">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/1d771caddf3b79061f3bbba332c41039?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/1d771caddf3b79061f3bbba332c41039?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">geejohnny</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-29T08:34:51+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/bruce-maxwell-arrested-on-gun-charge.html/comment-page-1#comment-1114050" class="comment-time-link" itemprop="url" title="October 29, 2017 at 8:34am CDT" data-fv-time="1509284091">4 hours ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>Not good. He appears to have anger issues. This wasn&#8217;t a domestic thing..it was a female delivering thing. Hey Bruce&#8230;if you&#8217;re going to be the only kneeler in baseball it would be a good idea to keep your nose clean because the only reason we&#8217;ve heard of you is probably the reason we even know of this</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1114050" data-ratetype="like" title="You must be logged in to vote.">
                  <span>6</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1114050" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>1</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1114050" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-knox-christopher even depth-2" id="comment-1114065">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1114065">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/1f89ab5d9fe654063089bd7f316816e1?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/1f89ab5d9fe654063089bd7f316816e1?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">Knox Christopher</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-29T09:07:22+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/bruce-maxwell-arrested-on-gun-charge.html/comment-page-1#comment-1114065" class="comment-time-link" itemprop="url" title="October 29, 2017 at 9:07am CDT" data-fv-time="1509286042">4 hours ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>Thugs like him are the reason people get so hot over the kneeling. They want equality but do things that make them look like thugs. That’s where labels come from and that’s where what they say is “inequality” comes from. Rooted in their own selves</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1114065" data-ratetype="like" title="You must be logged in to vote.">
                  <span>4</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1114065" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>7</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1114065" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-realgone2 odd alt depth-3" id="comment-1114067">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1114067">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/97ff5272690748d35424b096dd2be5d8?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/97ff5272690748d35424b096dd2be5d8?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">realgone2</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-29T09:09:28+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/bruce-maxwell-arrested-on-gun-charge.html/comment-page-1#comment-1114067" class="comment-time-link" itemprop="url" title="October 29, 2017 at 9:09am CDT" data-fv-time="1509286168">4 hours ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>Thanks richard spencer</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1114067" data-ratetype="like" title="You must be logged in to vote.">
                  <span>5</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1114067" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>4</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1114067" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment byuser comment-author-antibelt even depth-3" id="comment-1114071">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1114071">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/591e306e99b7ef12a1b018bcad8c4749?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/591e306e99b7ef12a1b018bcad8c4749?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">antibelt</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-29T09:12:41+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/bruce-maxwell-arrested-on-gun-charge.html/comment-page-1#comment-1114071" class="comment-time-link" itemprop="url" title="October 29, 2017 at 9:12am CDT" data-fv-time="1509286361">4 hours ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>&#8220;They&#8221;? As in who exactly?</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1114071" data-ratetype="like" title="You must be logged in to vote.">
                  <span>3</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1114071" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>2</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1114071" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-geokaplan odd alt depth-4" id="comment-1114077">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1114077">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/b4f7e1ab8ae7e58f8c242eb57a273614?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/b4f7e1ab8ae7e58f8c242eb57a273614?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">GeoKaplan</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-29T09:16:44+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/bruce-maxwell-arrested-on-gun-charge.html/comment-page-1#comment-1114077" class="comment-time-link" itemprop="url" title="October 29, 2017 at 9:16am CDT" data-fv-time="1509286604">4 hours ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>You know: “Those people”.</p>
<p>If only he had held a tiki torch and worn khakis and a white polo, he wouldn’t be mistaken for a “thug”.</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1114077" data-ratetype="like" title="You must be logged in to vote.">
                  <span>5</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1114077" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>2</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1114077" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment byuser comment-author-gozurman1 even depth-4" id="comment-1114084">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1114084">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/95ea9e47053f6395d3d3eae867975dd6?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/95ea9e47053f6395d3d3eae867975dd6?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">gozurman1</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-29T09:25:33+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/bruce-maxwell-arrested-on-gun-charge.html/comment-page-1#comment-1114084" class="comment-time-link" itemprop="url" title="October 29, 2017 at 9:25am CDT" data-fv-time="1509287133">4 hours ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>Thugs come in all shapes, sizes and colors.  Plenty of white thugs who do thug things too.</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1114084" data-ratetype="like" title="You must be logged in to vote.">
                  <span>2</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1114084" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>2</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1114084" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment byuser comment-author-lucienbel odd alt depth-4" id="comment-1114105">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1114105">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='lucienbel' src='https://cdn.mlbtraderumors.com/files/2016/07/lucienbel_avatar_1469455019-80x80.jpg' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">lucienbel</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-29T09:46:34+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/bruce-maxwell-arrested-on-gun-charge.html/comment-page-1#comment-1114105" class="comment-time-link" itemprop="url" title="October 29, 2017 at 9:46am CDT" data-fv-time="1509288394">3 hours ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>Would anyone actually call them that though?</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1114105" data-ratetype="like" title="You must be logged in to vote.">
                  <span>1</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1114105" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>0</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1114105" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment byuser comment-author-mcdusty31 even depth-4" id="comment-1114133">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1114133">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/18364c1600d09cc28ebdd3cedf807b09?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/18364c1600d09cc28ebdd3cedf807b09?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">mcdusty31</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-29T10:33:02+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/bruce-maxwell-arrested-on-gun-charge.html/comment-page-1#comment-1114133" class="comment-time-link" itemprop="url" title="October 29, 2017 at 10:33am CDT" data-fv-time="1509291182">3 hours ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>I&#8217;m white and I listen to 2pac and do thug things too&#8230;I&#8217;m just not into khakis or white polos&#8230;and I use tiki torches to make my backyard look festive when I have my friends over&#8230;thug life!</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1114133" data-ratetype="like" title="You must be logged in to vote.">
                  <span>0</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1114133" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>2</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1114133" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment byuser comment-author-geokaplan odd alt depth-4" id="comment-1114134">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1114134">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/b4f7e1ab8ae7e58f8c242eb57a273614?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/b4f7e1ab8ae7e58f8c242eb57a273614?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">GeoKaplan</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-29T10:33:21+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/bruce-maxwell-arrested-on-gun-charge.html/comment-page-1#comment-1114134" class="comment-time-link" itemprop="url" title="October 29, 2017 at 10:33am CDT" data-fv-time="1509291201">3 hours ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>No, they’re “many&#8230;fine people”.</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1114134" data-ratetype="like" title="You must be logged in to vote.">
                  <span>1</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1114134" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>0</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1114134" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment byuser comment-author-gozurman1 even depth-4" id="comment-1114137">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1114137">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/95ea9e47053f6395d3d3eae867975dd6?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/95ea9e47053f6395d3d3eae867975dd6?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">gozurman1</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-29T10:34:17+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/bruce-maxwell-arrested-on-gun-charge.html/comment-page-1#comment-1114137" class="comment-time-link" itemprop="url" title="October 29, 2017 at 10:34am CDT" data-fv-time="1509291257">3 hours ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>Well they do when they are involved in criminal activity.  A thug is a thug.  Anyone who uses violence against another is a thug.</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1114137" data-ratetype="like" title="You must be logged in to vote.">
                  <span>1</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1114137" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>1</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1114137" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment byuser comment-author-bubba-66 odd alt thread-even depth-1" id="comment-1114051">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1114051">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/aa481c5bdd33787f3810f114bad9699d?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/aa481c5bdd33787f3810f114bad9699d?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">bubba 66</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-29T08:43:23+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/bruce-maxwell-arrested-on-gun-charge.html/comment-page-1#comment-1114051" class="comment-time-link" itemprop="url" title="October 29, 2017 at 8:43am CDT" data-fv-time="1509284603">4 hours ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>Get rid of this problem while you can</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1114051" data-ratetype="like" title="You must be logged in to vote.">
                  <span>5</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1114051" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>1</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1114051" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment byuser comment-author-wah1447 even thread-odd thread-alt depth-1" id="comment-1114055">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1114055">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/455c6a77d2ecc235f4350b66dfdb616e?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/455c6a77d2ecc235f4350b66dfdb616e?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">WAH1447</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-29T09:00:55+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/bruce-maxwell-arrested-on-gun-charge.html/comment-page-1#comment-1114055" class="comment-time-link" itemprop="url" title="October 29, 2017 at 9:00am CDT" data-fv-time="1509285655">4 hours ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>I&#8217;m sure someone in jail would like it if he stays on his knees</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1114055" data-ratetype="like" title="You must be logged in to vote.">
                  <span>7</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1114055" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>3</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1114055" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-mcdusty31 odd alt depth-2" id="comment-1114136">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1114136">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/18364c1600d09cc28ebdd3cedf807b09?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/18364c1600d09cc28ebdd3cedf807b09?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">mcdusty31</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-29T10:33:57+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/bruce-maxwell-arrested-on-gun-charge.html/comment-page-1#comment-1114136" class="comment-time-link" itemprop="url" title="October 29, 2017 at 10:33am CDT" data-fv-time="1509291237">3 hours ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>I was scrolling to see if this comment was on here already&#8230;you&#8217;re quick, touché</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1114136" data-ratetype="like" title="You must be logged in to vote.">
                  <span>1</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1114136" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>1</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1114136" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment byuser comment-author-walterfranciswhite even thread-even depth-1" id="comment-1114058">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1114058">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='walterfranciswhite' src='https://cdn.mlbtraderumors.com/files/2017/10/walterfranciswhite_avatar_1507144931-80x80.png' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">walterfranciswhite</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-29T09:02:25+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/bruce-maxwell-arrested-on-gun-charge.html/comment-page-1#comment-1114058" class="comment-time-link" itemprop="url" title="October 29, 2017 at 9:02am CDT" data-fv-time="1509285745">4 hours ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>Did they find any uraniam on him?</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1114058" data-ratetype="like" title="You must be logged in to vote.">
                  <span>2</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1114058" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>2</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1114058" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment byuser comment-author-ffjsisk odd alt thread-odd thread-alt depth-1" id="comment-1114059">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1114059">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/da710f5697016cedf0cd8a7df1291ef4?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/da710f5697016cedf0cd8a7df1291ef4?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">ffjsisk</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-29T09:02:46+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/bruce-maxwell-arrested-on-gun-charge.html/comment-page-1#comment-1114059" class="comment-time-link" itemprop="url" title="October 29, 2017 at 9:02am CDT" data-fv-time="1509285766">4 hours ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>This is too funny.</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1114059" data-ratetype="like" title="You must be logged in to vote.">
                  <span>4</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1114059" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>2</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1114059" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment byuser comment-author-cygnus2112 even thread-even depth-1" id="comment-1114061">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1114061">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://cdn.mlbtraderumors.com/images/2017/09/IMG_0595-96x96.png' class='avatar avatar-80 photo avatar-default' height='80' width='80' /><span itemprop="name">cygnus2112</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-29T09:04:51+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/bruce-maxwell-arrested-on-gun-charge.html/comment-page-1#comment-1114061" class="comment-time-link" itemprop="url" title="October 29, 2017 at 9:04am CDT" data-fv-time="1509285891">4 hours ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>Those who live in glass houses&#8230;</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1114061" data-ratetype="like" title="You must be logged in to vote.">
                  <span>4</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1114061" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>0</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1114061" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment byuser comment-author-realgone2 odd alt thread-odd thread-alt depth-1" id="comment-1114068">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1114068">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/97ff5272690748d35424b096dd2be5d8?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/97ff5272690748d35424b096dd2be5d8?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">realgone2</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-29T09:10:13+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/bruce-maxwell-arrested-on-gun-charge.html/comment-page-1#comment-1114068" class="comment-time-link" itemprop="url" title="October 29, 2017 at 9:10am CDT" data-fv-time="1509286213">4 hours ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>and here come the old white guys</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1114068" data-ratetype="like" title="You must be logged in to vote.">
                  <span>6</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1114068" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>9</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1114068" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-aff10 even depth-2" id="comment-1114098">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1114098">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/a2135430f437da84a8cced2499ee7580?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/a2135430f437da84a8cced2499ee7580?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">aff10</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-29T09:39:45+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/bruce-maxwell-arrested-on-gun-charge.html/comment-page-1#comment-1114098" class="comment-time-link" itemprop="url" title="October 29, 2017 at 9:39am CDT" data-fv-time="1509287985">3 hours ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>Didn&#8217;t have any problem with him kneeling, but this is unacceptable IMO. If you&#8217;re going to voluntarily put yourself into the public eye to make a societal statement, you owe it to yourself and to your supporters to handle yourself in a dignified way. Like it or not, this behavior will certainly undermine the significance of any political gesture that he makes moving forward</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1114098" data-ratetype="like" title="You must be logged in to vote.">
                  <span>7</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1114098" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>2</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1114098" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment byuser comment-author-fox471 odd alt depth-2" id="comment-1114108">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1114108">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/2d3206fb64eb524a584e1e60d733adf5?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/2d3206fb64eb524a584e1e60d733adf5?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">fox471</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-29T09:49:11+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/bruce-maxwell-arrested-on-gun-charge.html/comment-page-1#comment-1114108" class="comment-time-link" itemprop="url" title="October 29, 2017 at 9:49am CDT" data-fv-time="1509288551">3 hours ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>Really? No matter how much sense “old white guys” make, we can’t listen to them? Obviously, you are not everything wrong with civil discourse today.</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1114108" data-ratetype="like" title="You must be logged in to vote.">
                  <span>1</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1114108" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>1</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1114108" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment byuser comment-author-simschifan even depth-2" id="comment-1114122">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1114122">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/d2263eb953cd2c041f62bce40d2fd386?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/d2263eb953cd2c041f62bce40d2fd386?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">simschifan</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-29T10:12:03+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/bruce-maxwell-arrested-on-gun-charge.html/comment-page-1#comment-1114122" class="comment-time-link" itemprop="url" title="October 29, 2017 at 10:12am CDT" data-fv-time="1509289923">3 hours ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>Why does everything have to be about race?</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1114122" data-ratetype="like" title="You must be logged in to vote.">
                  <span>1</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1114122" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>1</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1114122" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-balcobomber odd alt depth-3" id="comment-1114142">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1114142">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/318200d72d1dc7dc420f107307137144?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/318200d72d1dc7dc420f107307137144?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">BalcoBomber</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-29T10:41:38+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/bruce-maxwell-arrested-on-gun-charge.html/comment-page-1#comment-1114142" class="comment-time-link" itemprop="url" title="October 29, 2017 at 10:41am CDT" data-fv-time="1509291698">2 hours ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>Tell me about it. Pennant race, Indy 500, Kentucky derby. It&#8217;s sick. Seriously though, who thinks perhaps alcohol played a part? What reason could he of had to pull a gun on a delivery person?</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1114142" data-ratetype="like" title="You must be logged in to vote.">
                  <span>1</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1114142" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>0</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1114142" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-simschifan even depth-4" id="comment-1114147">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1114147">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/d2263eb953cd2c041f62bce40d2fd386?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/d2263eb953cd2c041f62bce40d2fd386?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">simschifan</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-29T10:46:39+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/bruce-maxwell-arrested-on-gun-charge.html/comment-page-1#comment-1114147" class="comment-time-link" itemprop="url" title="October 29, 2017 at 10:46am CDT" data-fv-time="1509291999">2 hours ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>None, there is no reason to pull a gun on someone let alone a female delivery driver. If this is true, he may need to find a new career. He’s definitely no yadi. He’s replaceable</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1114147" data-ratetype="like" title="You must be logged in to vote.">
                  <span>1</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1114147" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>1</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1114147" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment byuser comment-author-halo27 odd alt depth-3" id="comment-1114153">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1114153">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/f7a2c89aedac41100894e65fe21532ae?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/f7a2c89aedac41100894e65fe21532ae?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">Halo27</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-29T10:53:35+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/bruce-maxwell-arrested-on-gun-charge.html/comment-page-1#comment-1114153" class="comment-time-link" itemprop="url" title="October 29, 2017 at 10:53am CDT" data-fv-time="1509292415">2 hours ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>Because we live in a world where everyone is offended and everyone is a victim.  Race is an easy card to play.  It makes it easy to point fingers, rather than take personal accountability.  Ohhhh&#8230;gotta go!  My monthly white privilege check was just put into my mail box!!</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1114153" data-ratetype="like" title="You must be logged in to vote.">
                  <span>1</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1114153" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>1</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1114153" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment byuser comment-author-walkersdayoff even depth-2" id="comment-1114166">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1114166">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/1aad7ad34ed6bdd5abbf706de73c7ea4?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/1aad7ad34ed6bdd5abbf706de73c7ea4?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">WalkersDayOff</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-29T11:22:44+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/bruce-maxwell-arrested-on-gun-charge.html/comment-page-1#comment-1114166" class="comment-time-link" itemprop="url" title="October 29, 2017 at 11:22am CDT" data-fv-time="1509294164">2 hours ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>Cut the victim mentality and mabey you can be successful</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1114166" data-ratetype="like" title="You must be logged in to vote.">
                  <span>1</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1114166" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>1</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1114166" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment byuser comment-author-jdgoat odd alt thread-even depth-1" id="comment-1114070">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1114070">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/e4d67e168b0ee500a204489f4eb29905?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/e4d67e168b0ee500a204489f4eb29905?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">JDGoat</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-29T09:12:30+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/bruce-maxwell-arrested-on-gun-charge.html/comment-page-1#comment-1114070" class="comment-time-link" itemprop="url" title="October 29, 2017 at 9:12am CDT" data-fv-time="1509286350">4 hours ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>And my opinion on him just did a total 180</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1114070" data-ratetype="like" title="You must be logged in to vote.">
                  <span>3</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1114070" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>2</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1114070" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-antibelt even depth-2" id="comment-1114073">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1114073">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/591e306e99b7ef12a1b018bcad8c4749?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/591e306e99b7ef12a1b018bcad8c4749?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">antibelt</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-29T09:14:19+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/bruce-maxwell-arrested-on-gun-charge.html/comment-page-1#comment-1114073" class="comment-time-link" itemprop="url" title="October 29, 2017 at 9:14am CDT" data-fv-time="1509286459">4 hours ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>Right now it&#8217;s just an acccusation. We need to hear both sides of the situation.</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1114073" data-ratetype="like" title="You must be logged in to vote.">
                  <span>1</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1114073" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>2</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1114073" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-mace odd alt depth-3" id="comment-1114076">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1114076">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='Mack83' src='https://cdn.mlbtraderumors.com/files/2016/07/cdb29349_avatar_1468948128.jpg' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">Mack83</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-29T09:16:42+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/bruce-maxwell-arrested-on-gun-charge.html/comment-page-1#comment-1114076" class="comment-time-link" itemprop="url" title="October 29, 2017 at 9:16am CDT" data-fv-time="1509286602">4 hours ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>It would take a pretty extreme &#8220;other side&#8221; of the story to justify pulling a gun on a food delivery person.</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1114076" data-ratetype="like" title="You must be logged in to vote.">
                  <span>9</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1114076" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>1</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1114076" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-sckoul even depth-4" id="comment-1114121">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1114121">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/288f6827871c7e4299170b85792752a5?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/288f6827871c7e4299170b85792752a5?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">sckoul</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-29T10:11:56+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/bruce-maxwell-arrested-on-gun-charge.html/comment-page-1#comment-1114121" class="comment-time-link" itemprop="url" title="October 29, 2017 at 10:11am CDT" data-fv-time="1509289916">3 hours ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>^^^you can’t be serious. You don’t even know if it’s true. Smh</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1114121" data-ratetype="like" title="You must be logged in to vote.">
                  <span>0</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1114121" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>5</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1114121" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment byuser comment-author-mcdusty31 odd alt depth-4" id="comment-1114138">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1114138">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/18364c1600d09cc28ebdd3cedf807b09?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/18364c1600d09cc28ebdd3cedf807b09?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">mcdusty31</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-29T10:35:44+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/bruce-maxwell-arrested-on-gun-charge.html/comment-page-1#comment-1114138" class="comment-time-link" itemprop="url" title="October 29, 2017 at 10:35am CDT" data-fv-time="1509291344">2 hours ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>Somehow this type of accusation in the setting it was in doesn&#8217;t strike me as something that could be mistaken&#8230;a club full of rowdy intoxicated patrons maybe, a food delivery woman, not so much</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1114138" data-ratetype="like" title="You must be logged in to vote.">
                  <span>2</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1114138" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>0</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1114138" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment byuser comment-author-thegreatcerealfamine even thread-odd thread-alt depth-1" id="comment-1114100">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1114100">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/79c4104dbe935d7ac7db3c159bd9c657?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/79c4104dbe935d7ac7db3c159bd9c657?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">thegreatcerealfamine</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-29T09:39:54+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/bruce-maxwell-arrested-on-gun-charge.html/comment-page-1#comment-1114100" class="comment-time-link" itemprop="url" title="October 29, 2017 at 9:39am CDT" data-fv-time="1509287994">3 hours ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>MR Maxwell we need you to kneel on both knees before we apply the cuffs..SJW start the bail kickstarter fund!</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1114100" data-ratetype="like" title="You must be logged in to vote.">
                  <span>4</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1114100" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>3</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1114100" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment byuser comment-author-agentp odd alt thread-even depth-1" id="comment-1114103">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1114103">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/ab6ca3023d24dff14ab8c2f37da95b45?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/ab6ca3023d24dff14ab8c2f37da95b45?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">agentp</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-29T09:42:18+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/bruce-maxwell-arrested-on-gun-charge.html/comment-page-1#comment-1114103" class="comment-time-link" itemprop="url" title="October 29, 2017 at 9:42am CDT" data-fv-time="1509288138">3 hours ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>Sounds like prime DFA fodder.  I own 10 firearms and would NEVER point one at someone unless I intended on using it.  He sounds like a real stand-up guy, oh wait&#8230;</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1114103" data-ratetype="like" title="You must be logged in to vote.">
                  <span>4</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1114103" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>1</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1114103" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment byuser comment-author-jimb81973 even thread-odd thread-alt depth-1" id="comment-1114109">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1114109">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/a71f8d95800711fba0d10f5323155a4a?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/a71f8d95800711fba0d10f5323155a4a?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">jimb81973</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-29T09:49:14+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/bruce-maxwell-arrested-on-gun-charge.html/comment-page-1#comment-1114109" class="comment-time-link" itemprop="url" title="October 29, 2017 at 9:49am CDT" data-fv-time="1509288554">3 hours ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>He’s protesting the social injustice of food delivery. Duh</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1114109" data-ratetype="like" title="You must be logged in to vote.">
                  <span>6</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1114109" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>2</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1114109" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment byuser comment-author-fox471 odd alt thread-even depth-1" id="comment-1114111">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1114111">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/2d3206fb64eb524a584e1e60d733adf5?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/2d3206fb64eb524a584e1e60d733adf5?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">fox471</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-29T09:53:21+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/bruce-maxwell-arrested-on-gun-charge.html/comment-page-1#comment-1114111" class="comment-time-link" itemprop="url" title="October 29, 2017 at 9:53am CDT" data-fv-time="1509288801">3 hours ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>Lies about racial discrimination in a restaurant and pulls a gun on a female delivery person. People getting off knees all over America. Way to go, Bruce. By your actions, you may have put an end to all this silliness. Then, again&#8230;&#8230;</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1114111" data-ratetype="like" title="You must be logged in to vote.">
                  <span>5</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1114111" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>1</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1114111" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment byuser comment-author-julyn82001 even thread-odd thread-alt depth-1" id="comment-1114118">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1114118">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/c41d66b31fba1fc7065f62d06761b397?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/c41d66b31fba1fc7065f62d06761b397?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">julyn82001</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-29T10:08:36+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/bruce-maxwell-arrested-on-gun-charge.html/comment-page-1#comment-1114118" class="comment-time-link" itemprop="url" title="October 29, 2017 at 10:08am CDT" data-fv-time="1509289716">3 hours ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>Well, it’s time now for the A’s to give more exposure to Justin Garneau and Josh Pegley. Sean Murphy is also waiting on the winds. Plenty of choices&#8230;</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1114118" data-ratetype="like" title="You must be logged in to vote.">
                  <span>3</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1114118" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>0</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1114118" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment byuser comment-author-sckoul odd alt thread-even depth-1" id="comment-1114120">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1114120">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/288f6827871c7e4299170b85792752a5?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/288f6827871c7e4299170b85792752a5?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">sckoul</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-29T10:10:49+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/bruce-maxwell-arrested-on-gun-charge.html/comment-page-1#comment-1114120" class="comment-time-link" itemprop="url" title="October 29, 2017 at 10:10am CDT" data-fv-time="1509289849">3 hours ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>So forgetting talking about Gun control. Half you idiots talk about kneeling. Smh wtf does kneeling have to do with someone pulling out a gun on another? Some of you are lost to reality.</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1114120" data-ratetype="like" title="You must be logged in to vote.">
                  <span>2</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1114120" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>6</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1114120" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-mcdusty31 even depth-2" id="comment-1114139">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1114139">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/18364c1600d09cc28ebdd3cedf807b09?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/18364c1600d09cc28ebdd3cedf807b09?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">mcdusty31</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-29T10:37:49+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/bruce-maxwell-arrested-on-gun-charge.html/comment-page-1#comment-1114139" class="comment-time-link" itemprop="url" title="October 29, 2017 at 10:37am CDT" data-fv-time="1509291469">2 hours ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>I think the real problem here is food delivery service</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1114139" data-ratetype="like" title="You must be logged in to vote.">
                  <span>3</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1114139" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>0</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1114139" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment byuser comment-author-twinsfan0001 odd alt depth-2" id="comment-1114144">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1114144">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/7a462063888c10be63a9aae3a987e412?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/7a462063888c10be63a9aae3a987e412?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">twinsfan0001</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-29T10:42:16+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/bruce-maxwell-arrested-on-gun-charge.html/comment-page-1#comment-1114144" class="comment-time-link" itemprop="url" title="October 29, 2017 at 10:42am CDT" data-fv-time="1509291736">2 hours ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>So someone who protests brutality and then points a gun in the face of a pizza delivery woman for disrespecting him by forgetting his cheesy sticks. You&#8217;re not seeing the irony there? So who is the idiot again?</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1114144" data-ratetype="like" title="You must be logged in to vote.">
                  <span>4</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1114144" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>1</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1114144" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-thegreatcerealfamine even depth-3" id="comment-1114158">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1114158">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/79c4104dbe935d7ac7db3c159bd9c657?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/79c4104dbe935d7ac7db3c159bd9c657?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">thegreatcerealfamine</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-29T11:06:26+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/bruce-maxwell-arrested-on-gun-charge.html/comment-page-1#comment-1114158" class="comment-time-link" itemprop="url" title="October 29, 2017 at 11:06am CDT" data-fv-time="1509293186">2 hours ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>He could have physically assaulted the girl with the gun  while using the C-word and guys like this insert gun control. @sckoul he’s a mediocre player who wanted attention,so he gets it. Sign a petition already!</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1114158" data-ratetype="like" title="You must be logged in to vote.">
                  <span>2</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1114158" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>1</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1114158" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment byuser comment-author-helliottaz3 odd alt thread-odd thread-alt depth-1" id="comment-1114127">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1114127">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/4777c597abfd933c5a4939fbfd690ee9?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/4777c597abfd933c5a4939fbfd690ee9?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">helliottaz3</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-29T10:23:51+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/bruce-maxwell-arrested-on-gun-charge.html/comment-page-1#comment-1114127" class="comment-time-link" itemprop="url" title="October 29, 2017 at 10:23am CDT" data-fv-time="1509290631">3 hours ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>Imagine, someone getting upset when they protest on the job.  Hey Maxwell, you have freedom to protect on the job, so does the waiter (if it ever happened). You have consequences and I am sure he did too.  However to call him out on it shows your true hypocrisy.</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1114127" data-ratetype="like" title="You must be logged in to vote.">
                  <span>1</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1114127" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>1</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1114127" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-jdgoat even depth-2" id="comment-1114151">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1114151">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/e4d67e168b0ee500a204489f4eb29905?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/e4d67e168b0ee500a204489f4eb29905?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">JDGoat</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-29T10:50:29+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/bruce-maxwell-arrested-on-gun-charge.html/comment-page-1#comment-1114151" class="comment-time-link" itemprop="url" title="October 29, 2017 at 10:50am CDT" data-fv-time="1509292229">2 hours ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>Difference is maxwell did his job, the waiter didn’t</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1114151" data-ratetype="like" title="You must be logged in to vote.">
                  <span>0</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1114151" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>5</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1114151" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-gozurman1 odd alt depth-3" id="comment-1114163">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1114163">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/95ea9e47053f6395d3d3eae867975dd6?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/95ea9e47053f6395d3d3eae867975dd6?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">gozurman1</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-29T11:18:06+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/bruce-maxwell-arrested-on-gun-charge.html/comment-page-1#comment-1114163" class="comment-time-link" itemprop="url" title="October 29, 2017 at 11:18am CDT" data-fv-time="1509293886">2 hours ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>So, you were there in the restaurant?  I am assuming you were not.  If the true story is the waiter&#8217;s story, the waiter did do his job. He refused service to a person without ID.  That is the job of a waiter.</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1114163" data-ratetype="like" title="You must be logged in to vote.">
                  <span>4</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1114163" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>0</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1114163" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment byuser comment-author-weggiejackson44 even thread-even depth-1" id="comment-1114131">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1114131">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/2801fc012a7b0f185e816885bc1fc413?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/2801fc012a7b0f185e816885bc1fc413?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">WeggieJackson44</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-29T10:30:52+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/bruce-maxwell-arrested-on-gun-charge.html/comment-page-1#comment-1114131" class="comment-time-link" itemprop="url" title="October 29, 2017 at 10:30am CDT" data-fv-time="1509291052">3 hours ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>Shouldn’t we hear both sides of the story? I’m sure he has a witness that will say he mistakingly pulled the gun because he thought it was his wallet or better yet that the delivery lady was a Trump supporter which seems to make it justified in these thugs, I mean “protestors” minds</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1114131" data-ratetype="like" title="You must be logged in to vote.">
                  <span>2</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1114131" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>0</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1114131" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment byuser comment-author-walls17 odd alt thread-odd thread-alt depth-1" id="comment-1114148">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1114148">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/4080b0bd72921d98348466e0c101ca4c?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/4080b0bd72921d98348466e0c101ca4c?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">walls17</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-29T10:48:01+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/bruce-maxwell-arrested-on-gun-charge.html/comment-page-1#comment-1114148" class="comment-time-link" itemprop="url" title="October 29, 2017 at 10:48am CDT" data-fv-time="1509292081">2 hours ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>well his career is now over, hope it was worth it big guy</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1114148" data-ratetype="like" title="You must be logged in to vote.">
                  <span>2</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1114148" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>0</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1114148" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-thegreatcerealfamine even depth-2" id="comment-1114161">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1114161">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/79c4104dbe935d7ac7db3c159bd9c657?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/79c4104dbe935d7ac7db3c159bd9c657?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">thegreatcerealfamine</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-29T11:09:06+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/bruce-maxwell-arrested-on-gun-charge.html/comment-page-1#comment-1114161" class="comment-time-link" itemprop="url" title="October 29, 2017 at 11:09am CDT" data-fv-time="1509293346">2 hours ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>His career never really got started</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1114161" data-ratetype="like" title="You must be logged in to vote.">
                  <span>1</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1114161" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>0</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1114161" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment byuser comment-author-devinr-2 odd alt thread-even depth-1" id="comment-1114149">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1114149">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/3c03d898c2ba713caa7bcf5a8fb3b8c7?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/3c03d898c2ba713caa7bcf5a8fb3b8c7?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">Aoe3</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-29T10:49:18+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/bruce-maxwell-arrested-on-gun-charge.html/comment-page-1#comment-1114149" class="comment-time-link" itemprop="url" title="October 29, 2017 at 10:49am CDT" data-fv-time="1509292158">2 hours ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>He brings negativity and publicity over from the NFL to the MLB and now this.. Most hated guy in baseball?</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1114149" data-ratetype="like" title="You must be logged in to vote.">
                  <span>2</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1114149" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>1</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1114149" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment byuser comment-author-jmc70 even thread-odd thread-alt depth-1" id="comment-1114167">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1114167">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/e90c567e1108bfb19a2850df6357c900?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/e90c567e1108bfb19a2850df6357c900?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">jmc70</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-29T11:26:30+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/bruce-maxwell-arrested-on-gun-charge.html/comment-page-1#comment-1114167" class="comment-time-link" itemprop="url" title="October 29, 2017 at 11:26am CDT" data-fv-time="1509294390">2 hours ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>Who actually pays attention to/reads TMZ?-the blog for the uneducated. Yes, I know it’s not a blog-it’s actually worse than a blog. Not a baseball story.</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1114167" data-ratetype="like" title="You must be logged in to vote.">
                  <span>0</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1114167" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>3</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1114167" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-gozurman1 odd alt depth-2" id="comment-1114186">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1114186">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/95ea9e47053f6395d3d3eae867975dd6?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/95ea9e47053f6395d3d3eae867975dd6?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">gozurman1</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-29T11:50:21+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/bruce-maxwell-arrested-on-gun-charge.html/comment-page-1#comment-1114186" class="comment-time-link" itemprop="url" title="October 29, 2017 at 11:50am CDT" data-fv-time="1509295821">1 hour ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>Did you actually read the article or did you stop at TMZ? The arrest was confirmed by Scottsdale police and reported elsewhere.  Maxwell is currently on a Major League  roster It baseball news.my news.</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1114186" data-ratetype="like" title="You must be logged in to vote.">
                  <span>1</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1114186" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>1</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1114186" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment byuser comment-author-jkb-2 even depth-2" id="comment-1114204">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1114204">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/506ff035fa14811ee75956a3350d93de?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/506ff035fa14811ee75956a3350d93de?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">JKB</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-29T12:27:32+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/bruce-maxwell-arrested-on-gun-charge.html/comment-page-1#comment-1114204" class="comment-time-link" itemprop="url" title="October 29, 2017 at 12:27pm CDT" data-fv-time="1509298052">37 mins ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>@jMC70</p>
<p>Of course its a baseball story. It involves a major league baseball player pointing a gun at a delivery person. Yes its baseball news.</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1114204" data-ratetype="like" title="You must be logged in to vote.">
                  <span>0</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1114204" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>0</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1114204" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment byuser comment-author-riffraff odd alt thread-even depth-1" id="comment-1114189">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1114189">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/f2d21fc078f20a3524a57b0d90fd0974?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/f2d21fc078f20a3524a57b0d90fd0974?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">riffraff</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-29T11:58:41+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/bruce-maxwell-arrested-on-gun-charge.html/comment-page-1#comment-1114189" class="comment-time-link" itemprop="url" title="October 29, 2017 at 11:58am CDT" data-fv-time="1509296321">1 hour ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>They don&#8217;t play the national anthem in jail so I guess its back to obscurity for Mr. Maxwell.. hope he enjoyed his 15 mins of fame</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1114189" data-ratetype="like" title="You must be logged in to vote.">
                  <span>2</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1114189" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>1</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1114189" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-thegreatcerealfamine even depth-2" id="comment-1114222">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1114222">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/79c4104dbe935d7ac7db3c159bd9c657?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/79c4104dbe935d7ac7db3c159bd9c657?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">thegreatcerealfamine</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-29T13:00:09+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/bruce-maxwell-arrested-on-gun-charge.html/comment-page-1#comment-1114222" class="comment-time-link" itemprop="url" title="October 29, 2017 at 1:00pm CDT" data-fv-time="1509300009">4 mins ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>But they sure as hell spend time on their knees&#8230;</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1114222" data-ratetype="like" title="You must be logged in to vote.">
                  <span>0</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1114222" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>0</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1114222" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment byuser comment-author-vincentep odd alt thread-odd thread-alt depth-1" id="comment-1114193">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1114193">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/763ca4a9ecd24ebbc40b000ae1e3d180?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/763ca4a9ecd24ebbc40b000ae1e3d180?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">Vincente P</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-29T12:09:14+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/bruce-maxwell-arrested-on-gun-charge.html/comment-page-1#comment-1114193" class="comment-time-link" itemprop="url" title="October 29, 2017 at 12:09pm CDT" data-fv-time="1509296954">55 mins ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>This guy has proved he is a nit wit&#8230;.first he lies about restaurants discriminating against him now he&#8217;s terrorizing  food delivery people. The liberal insanity march continues. If he were on my team he&#8217;d be gone&#8230;.but we all know what team owners interest are.</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1114193" data-ratetype="like" title="You must be logged in to vote.">
                  <span>1</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1114193" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>1</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1114193" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-jdgoat even depth-2" id="comment-1114199">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1114199">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/e4d67e168b0ee500a204489f4eb29905?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/e4d67e168b0ee500a204489f4eb29905?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">JDGoat</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-29T12:17:07+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/bruce-maxwell-arrested-on-gun-charge.html/comment-page-1#comment-1114199" class="comment-time-link" itemprop="url" title="October 29, 2017 at 12:17pm CDT" data-fv-time="1509297427">47 mins ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>How is this a liberal/republican issue?</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1114199" data-ratetype="like" title="You must be logged in to vote.">
                  <span>0</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1114199" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>1</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1114199" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment byuser comment-author-stubby66 odd alt thread-even depth-1" id="comment-1114194">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1114194">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/a13422b13a02a72bca981a0add407622?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/a13422b13a02a72bca981a0add407622?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">stubby66</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-29T12:09:48+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/bruce-maxwell-arrested-on-gun-charge.html/comment-page-1#comment-1114194" class="comment-time-link" itemprop="url" title="October 29, 2017 at 12:09pm CDT" data-fv-time="1509296988">55 mins ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>I don&#8217;t care for much of the comments but the bottom line is common sense. Bottom line is people need to learn when guns deserve and need to be brought into a situation. People not serving is not, someone or something threatening your life then yes. someone throwing words at you oh well go some place else. People need to start thinking again. If a person calls me a name am I going to get mad yes but I also have thick skin too if I don&#8217;t let it bother me then words have no power. Plus at same time I don&#8217;t have the right to use an object on them that can be permanent such as a gun. You shoot and kill someone that&#8217;s it no redo. You don&#8217;t get to start game over.</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1114194" data-ratetype="like" title="You must be logged in to vote.">
                  <span>1</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1114194" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>0</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1114194" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment byuser comment-author-robertw-3 even thread-odd thread-alt depth-1" id="comment-1114202">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1114202">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/0dfcc315152302e573fddede085e58c2?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/0dfcc315152302e573fddede085e58c2?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name"><a href="http://www.chicagonow.com/312-sports/" class="comment-author-link" rel="external nofollow" itemprop="url">rememberthecoop</a></span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-29T12:24:24+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/bruce-maxwell-arrested-on-gun-charge.html/comment-page-1#comment-1114202" class="comment-time-link" itemprop="url" title="October 29, 2017 at 12:24pm CDT" data-fv-time="1509297864">40 mins ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>I said pepperoni!!!!!</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1114202" data-ratetype="like" title="You must be logged in to vote.">
                  <span>1</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1114202" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>0</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1114202" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-thegreatcerealfamine odd alt depth-2" id="comment-1114225">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1114225">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/79c4104dbe935d7ac7db3c159bd9c657?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/79c4104dbe935d7ac7db3c159bd9c657?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">thegreatcerealfamine</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-29T13:02:37+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/bruce-maxwell-arrested-on-gun-charge.html/comment-page-1#comment-1114225" class="comment-time-link" itemprop="url" title="October 29, 2017 at 1:02pm CDT" data-fv-time="1509300157">2 mins ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>Effin anchovies&#8230;</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1114225" data-ratetype="like" title="You must be logged in to vote.">
                  <span>0</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1114225" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>0</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1114225" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment byuser comment-author-jkb-2 even thread-even depth-1" id="comment-1114205">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1114205">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/506ff035fa14811ee75956a3350d93de?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/506ff035fa14811ee75956a3350d93de?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">JKB</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-29T12:28:46+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/bruce-maxwell-arrested-on-gun-charge.html/comment-page-1#comment-1114205" class="comment-time-link" itemprop="url" title="October 29, 2017 at 12:28pm CDT" data-fv-time="1509298126">36 mins ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>Maxwell is a moron and should be suspended ASAP. The A’s should consider giving him his walking papers as well</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1114205" data-ratetype="like" title="You must be logged in to vote.">
                  <span>0</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1114205" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>1</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1114205" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	</li><!-- #comment-## -->
<!--fv comments cache - END-->
</ol></div>						<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/10/bruce-maxwell-arrested-on-gun-charge.html#respond" style="display:none;">Cancel reply</a></small></h3>
									<p class="must-log-in">Please login to leave a reply. <br /><a class="button login-button" href="#">Log in</a> <a class="button" href="https://www.mlbtraderumors.com/wp-login.php?action=register">Register</a></p>												</div><!-- #respond -->
			    <div class="login-box" style="display: none">
		<form name="loginform" id="loginform" action="https://www.mlbtraderumors.com/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Username</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" checked="checked" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="https://www.mlbtraderumors.com/2017/10/bruce-maxwell-arrested-on-gun-charge.html#comments" />
			</p>
			
		</form></div>
    <script>
    document.addEventListener("DOMContentLoaded", function(event) {
      jQuery(document).on('click', '.login-button', function(e) {
        e.preventDefault();
        e.stopPropagation();
  
        if( jQuery(this).hasClass('comment-reply-login') ) {
          jQuery('.login-box').insertAfter(this);
          jQuery('.login-box').slideDown();
          var link = jQuery('.login-box').find('input[name=redirect_to]').val();
          var parent_id = jQuery(this).parents('[id]').eq(0).attr('id');
          jQuery('.login-box').find('input[name=redirect_to]').val(link.replace(/#\S+/,'#'+parent_id));
        } else {
          jQuery('.login-box').insertAfter('.must-log-in');
          jQuery('.login-box').slideDown();
          jQuery('.login-box').find('input[name=redirect_to]').val(link.replace(/#\S+/,'#comments'));
        }
      });
    });
    </script>
    <!--martinv 1-->
</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="execphp-3" class="widget widget_execphp"><div class="widget-wrap"><h4 class="widget-title widgettitle">ad: 300x250_1_MLB</h4>
			<div class="execphpwidget">   <div class="center">
      <!-- 300x250_1_MLB -->
      <div id='div-gpt-ad-1397568341242-1'>
      <script type='text/javascript'>
            googletag.display('div-gpt-ad-1397568341242-1');
      </script>
      </div>
   </div>
</div>
		</div></section>
<section id="d4p-smashing-tabber-2" class="widget widget_d4p-smashing-tabber"><div class="widget-wrap"><div class="d4p-tabber-widget"><ul class="d4p-tabber-header"></ul><div id="featured-post-2" class="d4p-st-tab"><a href="#" class="d4p-st-title">Top Stories</a><article class="post-105792 post type-post status-publish format-standard has-post-thumbnail category-chicago-cubs category-dave-martinez category-newsstand category-washington-nationals entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.mlbtraderumors.com/2017/10/nationals-to-hire-dave-martinez-as-manager.html">Nationals To Hire Dave Martinez As Manager</a></h2></header></article><article class="post-105533 post type-post status-publish format-standard has-post-thumbnail category-joe-girardi category-new-york-yankees category-newsstand entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.mlbtraderumors.com/2017/10/joe-girardi-will-not-return-as-yankees-manager.html">Yankees Will Not Retain Manager Joe Girardi</a></h2></header></article><article class="post-105512 post type-post status-publish format-standard has-post-thumbnail category-chase-anderson category-milwaukee-brewers category-newsstand category-transactions entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.mlbtraderumors.com/2017/10/brewers-extend-chase-anderson.html">Brewers Extend Chase Anderson</a></h2></header></article><article class="post-105458 post type-post status-publish format-standard has-post-thumbnail category-boston-red-sox category-dustin-pedroia category-newsstand entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.mlbtraderumors.com/2017/10/dustin-pedroia-undergoes-knee-surgery-2.html">Dustin Pedroia Undergoes Knee Surgery</a></h2></header></article><article class="post-105259 post type-post status-publish format-standard has-post-thumbnail category-cleveland-indians category-kevin-long category-mickey-callaway category-new-york-mets category-newsstand entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.mlbtraderumors.com/2017/10/mets-finalizing-deal-with-mickey-callaway.html">Mets Hire Mickey Callaway As Manager</a></h2></header></article><article class="post-105326 post type-post status-publish format-standard has-post-thumbnail category-atlanta-braves category-newsstand category-ra-dickey category-transactions category-tyler-flowers entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.mlbtraderumors.com/2017/10/braves-exercise-tyler-flowers-option-decline-r-a-dickeys-option.html">Braves Exercise Tyler Flowers&#8217; Option, Decline R.A. Dickey&#8217;s Option</a></h2></header></article><article class="post-105208 post type-post status-publish format-standard has-post-thumbnail category-alex-cora category-boston-red-sox category-houston-astros category-newsstand entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.mlbtraderumors.com/2017/10/red-sox-make-three-year-offer-to-alex-cora.html">Red Sox Hire Alex Cora As Manager</a></h2></header></article><article class="post-105131 post type-post status-publish format-standard has-post-thumbnail category-newsstand entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.mlbtraderumors.com/2017/10/projected-super-two-cutoff-6.html">Official Super Two Cutoff</a></h2></header></article><article class="post-105112 post type-post status-publish format-standard has-post-thumbnail category-dusty-baker category-newsstand category-washington-nationals entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.mlbtraderumors.com/2017/10/dusty-baker-will-not-return-as-nationals-manager-in-2018.html">Dusty Baker Will Not Return As Nationals&#8217; Manager In 2018</a></h2></header></article><article class="post-105060 post type-post status-publish format-standard has-post-thumbnail category-detroit-tigers category-newsstand category-ron-gardenhire category-transactions entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.mlbtraderumors.com/2017/10/tigers-intend-to-hire-ron-gardenhire-as-manager.html">Tigers Sign Ron Gardenhire To Three-Year Contract</a></h2></header></article></div><div id="featured-post-3" class="d4p-st-tab"><a href="#" class="d4p-st-title">Recent</a><article class="post-105630 post type-post status-publish format-standard has-post-thumbnail category-alex-rodriguez category-don-mattingly category-jerry-hairston-jr category-miami-marlins category-new-york-yankees category-raul-ibanez category-reggie-willits category-tim-naehring category-tony-pena entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.mlbtraderumors.com/2017/10/the-yankees-managerial-search.html">The Yankees&#8217; Managerial Search</a></h2></header></article><article class="post-105727 post type-post status-publish format-standard has-post-thumbnail category-baseball-blogs-weigh-in entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.mlbtraderumors.com/2017/10/baseball-blogs-weigh-in-cards-stanton-royals-jays-ny-world-series.html">Baseball Blogs Weigh In: Cards, Stanton, Royals, Jays, NY, World Series</a></h2></header></article><article class="post-105792 post type-post status-publish format-standard has-post-thumbnail category-chicago-cubs category-dave-martinez category-newsstand category-washington-nationals entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.mlbtraderumors.com/2017/10/nationals-to-hire-dave-martinez-as-manager.html">Nationals To Hire Dave Martinez As Manager</a></h2></header></article><article class="post-105786 post type-post status-publish format-standard has-post-thumbnail category-bruce-maxwell category-oakland-athletics entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.mlbtraderumors.com/2017/10/bruce-maxwell-arrested-on-gun-charge.html">Bruce Maxwell Arrested On Gun Charge</a></h2></header></article><article class="post-105777 post type-post status-publish format-standard has-post-thumbnail category-brandon-morrow category-charlie-morton category-houston-astros category-los-angeles-dodgers category-yuli-gurriel tag-houston-astros tag-los-angeles-dodgers entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.mlbtraderumors.com/2017/10/world-series-notes-morton-morrow-gurriel.html">World Series Notes: Morton, Morrow, Gurriel</a></h2></header></article><article class="post-105772 post type-post status-publish format-standard has-post-thumbnail category-jd-martinez category-jay-bruce category-justin-upton category-mlbtr-originals entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.mlbtraderumors.com/2017/10/sorting-the-skills-of-the-best-free-agent-corner-outfielders.html">Sorting The Skills Of The Best Free Agent Corner Outfielders</a></h2></header></article><article class="post-105769 post type-post status-publish format-standard has-post-thumbnail category-chicago-cubs category-cleveland-indians category-miami-marlins category-shohei-otani tag-chicago-cubs tag-cleveland-indians tag-miami-marlins entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.mlbtraderumors.com/2017/10/quick-hits-marlins-chief-wahoo-cubs-otani.html">Quick Hits: Marlins, Chief Wahoo, Cubs, Otani</a></h2></header></article><article class="post-105735 post type-post status-publish format-standard has-post-thumbnail category-boston-red-sox category-houston-astros category-jason-bere category-joe-espada category-joey-cora category-new-york-mets category-new-york-yankees category-pittsburgh-pirates category-san-diego-padres category-skip-schumaker entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.mlbtraderumors.com/2017/10/coaching-notes-pads-yanks-astros-bosox-bucs-mets.html">Coaching Notes: Pads, Yanks, Astros, BoSox, Bucs, Mets</a></h2></header></article><article class="post-105337 post type-post status-publish format-standard has-post-thumbnail category-chicago-cubs category-dave-martinez category-joe-girardi category-john-farrell category-kevin-long category-new-york-mets category-washington-nationals entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.mlbtraderumors.com/2017/10/the-nationals-managerial-vacancy.html">The Nationals&#8217; Managerial Search</a></h2></header></article><article class="post-105720 post type-post status-publish format-standard has-post-thumbnail category-houston-astros category-yuli-gurriel entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.mlbtraderumors.com/2017/10/mlb-could-discipline-yuli-gurriel-for-racist-gesture.html">Yuli Gurriel To Serve Five-Game Suspension In 2018</a></h2></header></article></div></div></div></section>
<section id="text-11" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Trade Rumors Apps</h4>
			<div class="textwidget"><div class="center">
   <a href="https://bnc.lt/get-mlb-trade-rumors" ><img class="aligncenter size-full wp-image-42691" src="https://cdn.mlbtraderumors.com/files/2017/08/TradeRumors-AppAd-300x250-new.jpg" alt="Trade Rumors App for iOS and Android"></a>
</div></div>
		</div></section>
<section id="text-5" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">MLBTR Features</h4>
			<div class="textwidget"><h3>MLBTR Features</h3>
<div class="feature">
<ul>
<li><a href="/2017/10/projected-arbitration-salaries-for-2018.html">Projected Arbitration Salaries For 2018</a></li>
<li><a href="http://www.rosterresource.com/mlb-depth-charts/">MLB Depth Charts</a></li>
<li><a href="/2016/08/2017-18-mlb-free-agent-list.html">2017-18 MLB Free Agent List</a></li>
<li><a href="/2016/12/2018-19-mlb-free-agents.html">2018-19 MLB Free Agent List</a></li>
<li><a href="/transactiontracker">Transaction Tracker</a></li>
<li><a href="/dfatracker">DFA Tracker</a></li>
<li><a href="/extensiontracker">Extension Tracker</a></li>
<li><a href="/agencydatabase">Agency Database</a></li>
<li><a href="http://twitter.com/mlbtraderumors">MLBTR On Twitter</a></li>
<li><a href="http://www.facebook.com/pages/MLBTradeRumorscom/19962522840">MLBTR On Facebook</a></li>
<li><a href="/2010/06/team-and-transactiononly-feeds.html">Team Twitter/RSS Feeds</a></li>
<li><a href="/2010/11/team-facebook-pages.html">Team Facebook Pages</a></li>
<li><a href="https://www.hoopsrumors.com/">Hoops Rumors</a></li>
<li><a href="https://www.profootballrumors.com/">Pro Football Rumors</a></li>
<li><a href="https://www.prohockeyrumors.com/">Pro Hockey Rumors</a></li>
<li><a href="http://www.rosterresource.com/">Roster Resource</a></li>
</ul>
</div></div>
		</div></section>
<section id="text-13" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">FB</h4>
			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/MLBTradeRumorscom-19962522840" data-width="290" data-height="240" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"></div></div>
		</div></section>
<section id="text-14" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><h3>Rumors By Team</h3>

<ul><li><a href="/los-angeles-angels">Angels Rumors</a></li>
<li><a href="/houston-astros">Astros Rumors</a></li>
<li><a href="/oakland-athletics">Athletics Rumors</a></li>
<li><a href="/toronto-blue-jays">Blue Jays Rumors</a></li>
<li><a href="/atlanta-braves">Braves Rumors</a></li>
<li><a href="/milwaukee-brewers">Brewers Rumors</a></li>
<li><a href="/st-louis-cardinals">Cardinals Rumors</a></li>
<li><a href="/chicago-cubs">Cubs Rumors</a></li>
<li><a href="/arizona-diamondbacks">Diamondbacks Rumors</a></li>
<li><a href="/los-angeles-dodgers">Dodgers Rumors</a></li>
<li><a href="/san-francisco-giants">Giants Rumors</a></li>
<li><a href="/cleveland-indians">Indians Rumors</a></li>
<li><a href="/seattle-mariners">Mariners Rumors</a></li>
<li><a href="/miami-marlins">Marlins Rumors</a></li>
<li><a href="/new-york-mets">Mets Rumors</a></li>
<li><a href="/washington-nationals">Nationals Rumors</a></li>
<li><a href="/baltimore-orioles">Orioles Rumors</a></li>
<li><a href="/san-diego-padres">Padres Rumors</a></li>
<li><a href="/philadelphia-phillies">Phillies Rumors</a></li>
<li><a href="/pittsburgh-pirates">Pirates Rumors</a></li>
<li><a href="/texas-rangers">Rangers Rumors</a></li>
<li><a href="/tampa-bay-rays">Rays Rumors</a></li>
<li><a href="/boston-red-sox">Red Sox Rumors</a></li>
<li><a href="/cincinnati-reds">Reds Rumors</a></li>
<li><a href="/colorado-rockies">Rockies Rumors</a></li>
<li><a href="/kansas-city-royals">Royals Rumors</a></li>
<li><a href="/detroit-tigers">Tigers Rumors</a></li>
<li><a href="/minnesota-twins">Twins Rumors</a></li>
<li><a href="/chicago-white-sox">White Sox Rumors</a></li>
<li><a href="/new-york-yankees">Yankees Rumors</a></li>
</ul></div>
		</div></section>
<section id="execphp-4" class="widget widget_execphp"><div class="widget-wrap"><h4 class="widget-title widgettitle">ad: 160x600_MLB</h4>
			<div class="execphpwidget"><div class="center">
      <!-- 160x600_MLB -->
      <div id='div-gpt-ad-1397568341242-0' style='width:160px; height:600px;'>
         <script type='text/javascript'>
            googletag.display('div-gpt-ad-1397568341242-0');
         </script>
      </div>
</div></div>
		</div></section>
<!--sidebar cached @1509299585.3187 saved 0.54839301109314 seconds --></aside></div><div class="before-footer"><!-- 728x90_2_MLB -->
<div id='div-gpt-ad-1397568341242-4' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1397568341242-4');
</script>
</div></div></div><div class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Navigation</h4>
<div class="menu-footernavigation-container"><ul id="menu-footernavigation" class="menu"><li id="menu-item-60254" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-60254"><a href="https://www.mlbtraderumors.com/sitemap">Sitemap</a></li>
<li id="menu-item-37034" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-37034"><a href="https://www.mlbtraderumors.com/archives">Archives</a></li>
<li id="menu-item-37052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37052"><a href="/2010/01/rsstwitter-feeds-by-team.html" itemprop="url">Feeds by Team</a></li>
</ul></div></div></section>
</div><div class="footer-widgets-2 widget-area"><section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">MLBTR INFO</h4>
<div class="menu-mlbtr-info-container"><ul id="menu-mlbtr-info" class="menu"><li id="menu-item-37043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37043"><a href="/2008/05/advertise-on-ml.html" itemprop="url">Advertise</a></li>
<li id="menu-item-37044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37044"><a href="/2008/01/about-mlbtrad-1.html" itemprop="url">About</a></li>
<li id="menu-item-37045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37045"><a href="/2012/01/commenting-policy.html" itemprop="url">Commenting Policy</a></li>
<li id="menu-item-37046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37046"><a href="/2007/08/mlbtraderumorsc.html" itemprop="url">Privacy Policy</a></li>
</ul></div></div></section>
</div><div class="footer-widgets-3 widget-area"><section id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Connect</h4>
<div class="menu-connect-container"><ul id="menu-connect" class="menu"><li id="menu-item-37047" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37047"><a href="/contact.html" itemprop="url">Contact Us</a></li>
<li id="menu-item-37049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37049"><a href="http://www.twitter.com/mlbtraderumors" itemprop="url">Twitter</a></li>
<li id="menu-item-37050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37050"><a href="http://www.facebook.com/pages/MLBTradeRumorscom/19962522840" itemprop="url">Facebook</a></li>
<li id="menu-item-37051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37051"><a href="/feed" itemprop="url">RSS Feed</a></li>
</ul></div></div></section>
</div></div></div>
	<div class="site-footer"><div class="wrap"><p><a href="https://www.mlbtraderumors.com" title="MLB Trade Rumors">MLB Trade Rumors</a> is not affiliated with Major League Baseball, MLB or MLB.com</p><a class="hide-arrows" href="#">hide arrows</a><a class="fox-badge" href="http://www.foxsports.com/"><img width="100" height="50" alt="FOX Sports Engage Network" src="https://cdn.mlbtraderumors.com/wp-content/themes/mlbtr2015/images/badge_100.gif" style="border: 0"></a><a class="to-top-button" href="#header">scroll to top</a></div></div>
<!--footer cached @1509299598.0189 saved 0.025851964950562 seconds --></div><input type="hidden" id="ct_checkjs_ca8155f4d27f205953f9d3d7974bdd70" name="ct_checkjs" value="0" /><script type="text/javascript">setTimeout(function(){    var ct_input_name = 'ct_checkjs_ca8155f4d27f205953f9d3d7974bdd70';    if (document.getElementById(ct_input_name) !== null) {        var ct_input_value = document.getElementById(ct_input_name).value;        document.getElementById(ct_input_name).value = document.getElementById(ct_input_name).value.replace(ct_input_value, '1555967966');     }}, 1000);</script><div id='touch_three_desktop_switch' style='display:none'>
<div class="wptouch-desktop-switch" style="position: static; z-index:1000; padding-top: 10px; padding-bottom: 40px; font-size: 120%; text-align: center; font-weight: bold; line-height: 150%">
	Desktop Version | <a onclick="window.location = 'https://www.mlbtraderumors.com?wptouch_switch=mobile&amp;redirect=%2F2017%2F10%2Fbruce-maxwell-arrested-on-gun-charge.html&amp;nonce=3ffd57cf1d'" href="#" rel="nofollow">Switch To Mobile Version</a>
</div></div>
<script type='text/javascript'>
if( document.cookie.match(/wptouch-pro-view=desktop/) ) document.getElementById('touch_three_desktop_switch').style.display = 'block';
</script>
<!-- Powered by WPtouch Pro: 1.1.3 --><script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",slideDirection: "vertical",animation: "slide",directionNav: 1,controlNav: 1,animationDuration: 800,slideshowSpeed: 4000,slideshow: false    });  });</script><script type="text/javascript">
              if(typeof ajaxurl == "undefined"){
                var ajaxurl = "https://www.mlbtraderumors.com/wp-admin/admin-ajax.php"
              }
            
              document.addEventListener("DOMContentLoaded", function(event) { jQuery("#fv-comment-plus-subscribe").click( function(){
                    jQuery("#subscribe-comment-wrap").show();
                  });
                  
                  jQuery("#fv-comment-plus-subscribe-submit").click( function(){
                    
                    var postID = 105786;
                    var name = jQuery("#fv-comment-plus-name").val();
                    var email = jQuery("#fv-comment-plus-email").val();

                    if( name == undefined || name == "" ){
                      alert("Please enter your name.");
                      return false;
                    }
                    
                    if( email == undefined || !fv_cps_validate_email(email) ){
                      alert("Please enter correct email address.");
                      return false;
                    }
                    
                    jQuery("#fv-comment-plus-subscribe-submit").attr("disabled", true);;
                    
                    fv_comment_plus_subsription(postID, name, email);
                  });});
              
              function fv_cps_validate_email(email) {
                var re = /^([\w-]+(?:\.[\w-]+)*)@((?:[\w-]+\.)*\w[\w-]{0,128})\.([a-z]{2,63}(?:\.[a-z]{2})?)$/i;
                return re.test(email);
              }
              
              
              function fv_comment_plus_subsription( postID, name, email ){
                jQuery("#fv-comment-plus-notice").prepend('<img  src="https://cdn.mlbtraderumors.com/wp-admin/images/loading.gif" /> ');
              
                var data = {
                  action: "comment_plus_subscribe",
                  postID: postID,
                  name: name,
                  email: email,
                  _nonce: "014ea75100"
                };

                jQuery.post(ajaxurl, data, function(response) {
                  jQuery("#fv-comment-plus-notice").html(response);
                });
              }
              
            </script><script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/www.mlbtraderumors.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.mlbtraderumors.com/wp-content/plugins/wp-email/email-js.js?ver=2.67.3'></script>
<script type='text/javascript' src='https://cdn.mlbtraderumors.com/wp-includes/js/comment-reply.min.js?ver=4.3.11'></script>
<script type='text/javascript' src='https://cdn.mlbtraderumors.com/wp-content/plugins/genesis-responsive-slider/js/jquery.flexslider.js?ver=0.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var malinkySettings = {"1":{"theme_defaults":"Twenty Sixteen","posts_wrapper":"#main-content-area","post_wrapper":".post","pagination_wrapper":".pagination","next_page_selector":".pagination-next a","paging_type":"load-more","infinite_scroll_buffer":"20","ajax_loader":"<img src=\"https:\/\/www.mlbtraderumors.com\/wp-content\/plugins\/malinky-ajax-pagination\/img\/loader.gif\" alt=\"AJAX Loader\" \/>","load_more_button_text":"Load More Posts","loading_more_posts_text":"Loading...","callback_function":""}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.mlbtraderumors.com/wp-content/plugins/malinky-ajax-pagination/js/main.js'></script>
<script type='text/javascript' src='https://cdn.mlbtraderumors.com/wp-content/plugins/fv-js-post-time/fv-js-post-time.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fv_player_lightbox = {"lightbox_images":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.mlbtraderumors.com/wp-content/plugins/fv-wordpress-flowplayer/js/lightbox.js?ver=6.0.5.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvt_lite_noajax = {"post_id":"105786"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.mlbtraderumors.com/wp-content/plugins/fv-tracker-lite/js/cookie-post-tracker.dev.js?ver=1.1.11.1'></script>
      <script type='text/javascript'>
         document.addEventListener("DOMContentLoaded", function(event) { 
            jQuery(".fv_fblikebox_button").colorbox({width:"360px", height:"130px", iframe:true });
         });
      </script>
      <!-- NEW -->
<!-- Begin comScore Tag -->
<script type="text/javascript">
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035210" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img alt="comscore" src="https://b.scorecardresearch.com/p?c1=2&amp;c2=6035210&amp;cv=2.0&amp;cj=1" />
</noscript>
<!-- End comScore Tag -->
<!-- End NEW -->

<!--<script src="https://network.yardbarker.com/network/ybn_pixel/13237" type="text/javascript"></script> <noscript></noscript>-->

<!-- Twitter universal website tag code -->
<script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','nw53h');
twq('track','PageView');
</script>
<!-- End Twitter universal website tag code -->
<script>
              (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
              (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
              m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
              })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
            
              ga('create', 'UA-1004551-1', 'auto');
              ga('send', 'pageview');
            
            </script>

</body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1509300259 -->