<!DOCTYPE html>
<html lang="en-US">
<head ><!--[if IE]><![endif]--><link rel="dns-prefetch" href="https://cdn.mlbtraderumors.com" />
<meta charset="UTF-8" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<title>Poll: Should The Nationals Retain Dusty Baker? - MLB Trade Rumors</title><meta name="viewport" content="width=device-width, initial-scale=1" />

		<style type="text/css">
			.slide-excerpt { width: 100%; }
			.slide-excerpt { bottom: 0; }
			.slide-excerpt { left: 0; }
			.flexslider { max-width: 750px; max-height: 420px; }
			.slide-image { max-height: 420px; }
		</style>
		<style type="text/css">
			@media only screen
			and (min-device-width : 320px)
			and (max-device-width : 480px) {
				.slide-excerpt { display: none !important; }
			}
		</style> <link rel="alternate" type="application/rss+xml" title="MLB Trade Rumors &raquo; Feed" href="https://www.mlbtraderumors.com/feed" />
<link rel="alternate" type="application/rss+xml" title="MLB Trade Rumors &raquo; Comments Feed" href="https://www.mlbtraderumors.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="MLB Trade Rumors &raquo; Poll: Should The Nationals Retain Dusty Baker? Comments Feed" href="" />
<link rel="canonical" href="https://www.mlbtraderumors.com/2017/10/poll-should-the-nationals-retain-dusty-baker.html" />
<link rel="stylesheet" href="https://www.mlbtraderumors.com/wp-content/plugins/thoughtful-comments/css/frontend.css?ver=0.3.5.16.9" type="text/css" media="screen" /><link rel='stylesheet' id='d4p_smashing_tabber-css'  href='https://cdn.mlbtraderumors.com/wp-content/plugins/d4p-smashing-tabber/tabber.css?ver=4.3.14' type='text/css' media='all' />
<link rel='stylesheet' id='fv_flowplayer-css'  href='https://cdn.mlbtraderumors.com/wp-content/fv-flowplayer-custom/style-5.css?ver=1491904310' type='text/css' media='all' />
<link rel='stylesheet' id='fv-player-pro-css'  href='https://cdn.mlbtraderumors.com/wp-content/plugins/fv-player-pro/css/style.css?ver=0.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='magazine-pro-theme-css'  href='https://cdn.mlbtraderumors.com/wp-content/themes/mlbtr2015/style.css?ver=20170731.06' type='text/css' media='all' />
<link rel='stylesheet' id='fv_commment_login-css'  href='https://cdn.mlbtraderumors.com/wp-content/plugins/fv-comment-login/style.css?ver=0.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='swiftype-css'  href='https://cdn.mlbtraderumors.com/wp-content/plugins/swiftype-search/assets/autocomplete.css?ver=4.3.14' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css'  href='https://cdn.mlbtraderumors.com/wp-content/plugins/wp-email/email-css.css?ver=2.67.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://cdn.mlbtraderumors.com/wp-includes/css/dashicons.min.css?ver=4.3.14' type='text/css' media='all' />
<link rel='stylesheet' id='malinky-ajax-pagination-css'  href='https://cdn.mlbtraderumors.com/wp-content/plugins/malinky-ajax-pagination/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wppb_stylesheet-css'  href='https://cdn.mlbtraderumors.com/wp-content/plugins/profile-builder-pro/assets/css/style-front-end.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='https://cdn.mlbtraderumors.com/wp-content/plugins/genesis-responsive-slider/style.css?ver=0.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='fvfacebook-css'  href='https://cdn.mlbtraderumors.com/wp-content/plugins/prettysocial/style.css?ver=1.0.5' type='text/css' media='screen' />
<script type='text/javascript' src='https://cdn.mlbtraderumors.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='https://cdn.mlbtraderumors.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://cdn.mlbtraderumors.com/wp-content/plugins/d4p-smashing-tabber/tabber.js?ver=4.3.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var swiftypeParams = {"engineKey":"TF6gfasNYAHR7xxzRxSy"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.mlbtraderumors.com/wp-content/plugins/swiftype-search/assets/install_swiftype.min.js?ver=4.3.14'></script>
<script type='text/javascript' src='https://cdn.mlbtraderumors.com/wp-content/themes/mlbtr2015/js/script.js?ver=2018-01-09'></script>
<script type='text/javascript' src='https://cdn.mlbtraderumors.com/wp-content/plugins/prettysocial/js/jquery.colorbox-min.js?ver=1.0.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvfacebook_options = {"url":"https:\/\/www.mlbtraderumors.com\/wp-content\/plugins\/prettysocial\/fv-sharing.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.mlbtraderumors.com/wp-content/plugins/prettysocial/js/fvfacebook.js?ver=1.0.5'></script>
<link rel='prev' title='An Early Look At The Cardinals&#8217; Search For A Closer' href='https://www.mlbtraderumors.com/2017/10/an-early-look-at-the-cardinals-search-for-a-closer.html' />
<link rel='next' title='The Red Sox&#8217; Managerial Search' href='https://www.mlbtraderumors.com/2017/10/the-red-sox-managerial-search.html' />
  <meta property="og:title" content="Poll: Should The Nationals Retain Dusty Baker?" />
  <meta property="og:type" content="blog" />
  <meta property="og:description" content="It goes without saying that the Nationals' 2017 season ended in bitter disappointment, as the organization once again failed to &amp;hellip;" />
  	<meta property="og:image" content="https://cdn.mlbtraderumors.com/files/2017/10/Baker.Dusty-3-1024x683.jpg" />
  <meta property="og:url" content="https://www.mlbtraderumors.com/2017/10/poll-should-the-nationals-retain-dusty-baker.html" />
  <meta property="og:site_name" content="MLB Trade Rumors" />
  <meta name="twitter:title" content="Poll: Should The Nationals Retain Dusty Baker?" />
  <meta name="twitter:card" content="summary_large_image" />
  <meta name="twitter:description" content="It goes without saying that the Nationals' 2017 season ended in bitter disappointment, as the organization once again failed to &amp;hellip;" />
  <meta name="twitter:image" content="https://cdn.mlbtraderumors.com/files/2017/10/Baker.Dusty-3-1024x683.jpg" />
  <meta name="twitter:url" content="https://www.mlbtraderumors.com/2017/10/poll-should-the-nationals-retain-dusty-baker.html" />
      
<meta property="fb:pages" content="19962522840" />
<link rel="apple-touch-icon" sizes="180x180" href="https://www.mlbtraderumors.com/wp-content/themes/mlbtr2015/images/apple-touch-icon.png?v=ngkBbGyONn">
<link rel="icon" type="image/png" sizes="32x32" href="https://www.mlbtraderumors.com/wp-content/themes/mlbtr2015/images/favicon-32x32.png?v=ngkBbGyONn">
<link rel="icon" type="image/png" sizes="16x16" href="https://www.mlbtraderumors.com/wp-content/themes/mlbtr2015/images/favicon-16x16.png?v=ngkBbGyONn">
<link rel="manifest" href="https://www.mlbtraderumors.com/wp-content/themes/mlbtr2015/images/manifest.json?v=ngkBbGyONn">
<link rel="mask-icon" href="https://www.mlbtraderumors.com/wp-content/themes/mlbtr2015/images/safari-pinned-tab.svg?v=ngkBbGyONn" color="#5bbad5">
<link rel="shortcut icon" href="https://www.mlbtraderumors.com/wp-content/themes/mlbtr2015/images/favicon.ico?v=ngkBbGyONn">
<meta name="msapplication-config" content="https://www.mlbtraderumors.com/wp-content/themes/mlbtr2015/images/browserconfig.xml?v=ngkBbGyONn">
<meta name="theme-color" content="#ffffff">
<style>form .message-textarea {display: none !important; }</style>
    <script>
      function fv_more_onclick(id, event) {
        document.getElementById('fv-more-' + id).style.display = 'none';
        document.getElementById('fv-more-text-' + id).style.display = 'block';
      }
    </script>
        <script type="text/javascript">
      //<![CDATA[
      document.addEventListener("DOMContentLoaded", function(event) {
        jQuery('div.fv_tc_voting').each(function() {
          if( jQuery(this).parents('.fv_tc_voting_box.no-permission').length > 0 ) return;
          
          jQuery(this).click(function() {
            var thisBtn = jQuery(this);
            jQuery('div.fv_tc_voting').fadeTo('fast',0.5);
            if(!thisBtn.hasClass('in_action')) {
              jQuery('div.fv_tc_voting').addClass('in_action');
              jQuery.post(
                "https://www.mlbtraderumors.com/wp-admin/admin-ajax.php",
                { 
                  'action' : 'fv_tc_voting',
                  'postid' : parseInt(thisBtn.data('postid')),
                  'ratetype' : thisBtn.data('ratetype') 
                }, 
                function(response) {  //  todo: use wp_localize_script
                                      var newval = response.split('#');                              
                    thisBtn.parent().find('div.fv_tc_voting_like > span').empty().text('' + parseInt(newval[0]) + '');
                    thisBtn.parent().find('div.fv_tc_voting_dislike > span').empty().text('' + parseInt(newval[1]) + '');
                                    jQuery('div.fv_tc_voting').fadeTo('fast',1);
                  jQuery('div.fv_tc_voting').removeClass('in_action');
                }
              );  
            }                 
          });
        });
      });
      //]]>
    </script>
    <link rel="Shortcut Icon" href="https://www.mlbtraderumors.com/wp-content/themes/mlbtr2015/images/favicon.ico" type="image/x-icon" />
<style type="text/css">.site-title a { background: url(https://cdn.mlbtraderumors.com/files/2017/08/mlbtr-logo-new.png) no-repeat !important; }</style>
<!--[if lt IE 9]><script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>

<script type='text/javascript'>
googletag.defineSlot('/5067886/160x600_MLB', [160, 600], 'div-gpt-ad-1397568341242-0').addService(googletag.pubads());
googletag.defineSlot('/5067886/300x250_1_MLB', [[300, 250], [300, 600]], 'div-gpt-ad-1397568341242-1').addService(googletag.pubads());
googletag.defineSlot('/5067886/300x250_2_MLB', [300, 250], 'div-gpt-ad-1397568341242-2').addService(googletag.pubads());
googletag.defineSlot('/5067886/300x250_3_MLB', [300, 250], 'div-gpt-ad-1397568341242-3').addService(googletag.pubads());
googletag.defineSlot('/5067886/728x90_2_MLB', [728, 90], 'div-gpt-ad-1397568341242-4').addService(googletag.pubads());
googletag.defineSlot('/5067886/728x90_MLB', [728, 90], 'div-gpt-ad-1397568341242-5').addService(googletag.pubads());
googletag.defineSlot('/5067886/300x250_4_MLB', [[250, 250], [320, 50], [336, 280], [300, 250], [468, 60]], 'div-gpt-ad-1511896799319-0').addService(googletag.pubads());
googletag.pubads().enableAsyncRendering();
googletag.enableServices();
</script><!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->
</head>
<body class="single single-post postid-104922 single-format-standard custom-header header-image header-full-width content-sidebar" itemscope itemtype="http://schema.org/Blog"><div class="site-container"><div class="headlines-bar" id="headlines">
  <div class="wrap">
    <div class="news-slider">
      <h3>Headlines</h3>
      <div class="flexslider">
        <ul class="slides">
          <li><a href='https://www.mlbtraderumors.com/2018/01/pitch-clock-likely-for-2018-despite-ongoing-disagreement-between-mlb-mlbpa-manfred-dispute-mound-visits.html' target='_blank'>Pitch Clock Likely For 2018 Despite Ongoing Disagreement Between MLB, MLBPA</a></li>
<li><a href='https://www.mlbtraderumors.com/2018/01/nationals-nearing-agreement-with-howie-kendrick.html' target='_blank'>Nationals Sign Howie Kendrick</a></li>
<li><a href='https://www.mlbtraderumors.com/2018/01/pirates-agree-to-four-year-deal-with-felipe-rivero.html' target='_blank'>Pirates Extend Felipe Rivero</a></li>
<li><a href='https://www.mlbtraderumors.com/2018/01/mets-to-sign-adrian-gonzalez.html' target='_blank'>Mets Sign Adrian Gonzalez</a></li>
<li><a href='https://www.mlbtraderumors.com/2018/01/download-our-free-trade-rumors-app-4.html' target='_blank'>Download Our Free Trade Rumors App</a></li>
<li><a href='https://www.mlbtraderumors.com/2018/01/cubs-to-re-sign-brian-duensing.html' target='_blank'>Cubs To Re-Sign Brian Duensing</a></li>
        </ul>
      </div>
    </div>
		    <div class="top-socials"><div id="pretty-social-profiles" class="pretty-social-profiles grey"><div class="twitter-profile"><a href="https://twitter.com/mlbtraderumors" class="icon" target="_blank" title="Twitter profile"></a></div><div class="fb-profile"><a href="https://www.facebook.com/MLBTradeRumorscom-19962522840" class="icon" target="_blank" title="FB profile"></a></div><div class="instagram-profile"><a title="Instagram profile" target="_blank" class="icon" href="https://instagram.com/traderumorsmlb/"></a></div>








</div></div>
        <div class="linked-sites"><ul><li class="shorter"><a href="http://hoopsrumors.com/" target="_blank">Hoops <span>Rumors</span></a></li><li><a href="http://profootballrumors.com/" target="_blank">Pro Football <span>Rumors</span></a></li><li><a href="http://prohockeyrumors.com/" target="_blank">Pro Hockey <span>Rumors</span></a></li></ul></div>
	</div>
</div>
    <!--headlines cached @1516342734.7275 saved 0.053796052932739 seconds --><header class="site-header" itemscope itemtype="http://schema.org/WPHeader" id="header"><div class="wrap"><div id="title-area"><p class="site-title" itemprop="headline"><a href="https://www.mlbtraderumors.com/">MLB Trade Rumors</a></p></div><!-- end #title-area --><div class="widget-area"><!-- 728x90_MLB -->
<div id='div-gpt-ad-1397568341242-5' style='width:728px; height:90px;'>
   <script type='text/javascript'>
      googletag.display('div-gpt-ad-1397568341242-5');
   </script>
</div></div><!-- end .widget-area --></div></header><!--explicit cache: /srv/www/traderumors.com/wp-content/themes/mlbtr2015/cache/menu-5.tmp-->
<nav class="nav-secondary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-main-menu" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-36951" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36951"><a href="/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-36973" class="teams-item menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-36973"><a href="/2010/01/rsstwitter-feeds-by-team.html" itemprop="url"><span itemprop="name">Teams</span></a>
<ul class="sub-menu">
	<!--fv_mlb_teams_menu_new--><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a>AL East</a><ul class='sub-menu'><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/baltimore-orioles'>Baltimore Orioles</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/boston-red-sox'>Boston Red Sox</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/new-york-yankees'>New York Yankees</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/tampa-bay-rays'>Tampa Bay Rays</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/toronto-blue-jays'>Toronto Blue Jays</a></li>
</ul></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a>AL Central</a><ul class='sub-menu'><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/chicago-white-sox'>Chicago White Sox</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/cleveland-indians'>Cleveland Indians</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/detroit-tigers'>Detroit Tigers</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/kansas-city-royals'>Kansas City Royals</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/minnesota-twins'>Minnesota Twins</a></li>
</ul></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a>AL West</a><ul class='sub-menu'><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/houston-astros'>Houston Astros</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/los-angeles-angels'>Los Angeles Angels</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/oakland-athletics'>Oakland Athletics</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/seattle-mariners'>Seattle Mariners</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/texas-rangers'>Texas Rangers</a></li>
</ul></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a>NL East</a><ul class='sub-menu'><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/atlanta-braves'>Atlanta Braves</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/miami-marlins'>Miami Marlins</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/new-york-mets'>New York Mets</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/philadelphia-phillies'>Philadelphia Phillies</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/washington-nationals'>Washington Nationals</a></li>
</ul></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a>NL Central</a><ul class='sub-menu'><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/chicago-cubs'>Chicago Cubs</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/cincinnati-reds'>Cincinnati Reds</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/milwaukee-brewers'>Milwaukee Brewers</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/pittsburgh-pirates'>Pittsburgh Pirates</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/st-louis-cardinals'>St. Louis Cardinals</a></li>
</ul></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a>NL West</a><ul class='sub-menu'><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/arizona-diamondbacks'>Arizona Diamondbacks</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/colorado-rockies'>Colorado Rockies</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/los-angeles-dodgers'>Los Angeles Dodgers</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/san-diego-padres'>San Diego Padres</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/san-francisco-giants'>San Francisco Giants</a></li>
</ul></li><!--/fv_mlb_teams_menu_new-->
</ul>
</li>
<li id="menu-item-36953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-36953"><a href="/2008/01/about-mlbtrad-1.html" itemprop="url"><span itemprop="name">About</span></a>
<ul class="sub-menu">
	<li id="menu-item-36954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36954"><a href="/2008/01/about-mlbtrad-1.html" itemprop="url"><span itemprop="name">MLB Trade Rumors</span></a></li>
	<li id="menu-item-36955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36955"><a href="/2008/01/about-tim-die-1.html" itemprop="url"><span itemprop="name">Tim Dierkes</span></a></li>
	<li id="menu-item-36956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36956"><a href="/2010/03/meet-the-mlbtr-writing-team.html" itemprop="url"><span itemprop="name">Writing team</span></a></li>
	<li id="menu-item-37039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37039"><a href="/2008/05/advertise-on-ml-3.html" itemprop="url"><span itemprop="name">Advertise</span></a></li>
	<li id="menu-item-36960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36960"><a href="https://www.mlbtraderumors.com/archives" itemprop="url"><span itemprop="name">Archives</span></a></li>
</ul>
</li>
<li id="menu-item-36959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36959"><a href="https://www.mlbtraderumors.com/contact" itemprop="url"><span itemprop="name">Contact</span></a></li>
<li id="menu-item-36961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-36961"><a href="#" itemprop="url"><span itemprop="name">Tools</span></a>
<ul class="sub-menu">
	<li id="menu-item-112859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112859"><a href="https://www.mlbtraderumors.com/arbtracker2018" itemprop="url"><span itemprop="name">2018 Arbitration Tracker</span></a></li>
	<li id="menu-item-104471" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104471"><a href="https://www.mlbtraderumors.com/2017/10/projected-arbitration-salaries-for-2018.html" itemprop="url"><span itemprop="name">Projected Arbitration Salaries For 2018</span></a></li>
	<li id="menu-item-106572" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106572"><a href="https://www.mlbtraderumors.com/2018-mlb-free-agent-tracker" itemprop="url"><span itemprop="name">2017-18 MLB Free Agent Tracker</span></a></li>
	<li id="menu-item-36962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36962"><a href="/2016/08/2017-18-mlb-free-agent-list.html" itemprop="url"><span itemprop="name">2017-18 MLB Free Agent List</span></a></li>
	<li id="menu-item-106571" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106571"><a href="https://www.mlbtraderumors.com/2017/11/2017-18-top-50-mlb-free-agents-with-predictions.html" itemprop="url"><span itemprop="name">Top 50 MLB Free Agents With Predictions</span></a></li>
	<li id="menu-item-70391" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70391"><a href="http://www.rosterresource.com/mlb-depth-charts/" itemprop="url"><span itemprop="name">MLB Depth Charts</span></a></li>
	<li id="menu-item-37026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37026"><a href="https://www.mlbtraderumors.com/transactiontracker" itemprop="url"><span itemprop="name">Transaction Tracker</span></a></li>
	<li id="menu-item-37028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37028"><a href="https://www.mlbtraderumors.com/dfatracker" itemprop="url"><span itemprop="name">DFA Tracker</span></a></li>
	<li id="menu-item-37027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37027"><a href="https://www.mlbtraderumors.com/extensiontracker" itemprop="url"><span itemprop="name">Extension Tracker</span></a></li>
	<li id="menu-item-37025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37025"><a href="https://www.mlbtraderumors.com/agencydatabase" itemprop="url"><span itemprop="name">Agency Database</span></a></li>
	<li id="menu-item-55693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55693"><a href="https://www.mlbtraderumors.com/recent-comments" itemprop="url"><span itemprop="name">Last 100 Comments</span></a></li>
</ul>
</li>
<li id="menu-item-58250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-58250"><a href="#" itemprop="url"><span itemprop="name">NBA/NFL/NHL</span></a>
<ul class="sub-menu">
	<li id="menu-item-40340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40340"><a href="https://www.hoopsrumors.com/" itemprop="url"><span itemprop="name">Hoops Rumors</span></a></li>
	<li id="menu-item-40341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40341"><a href="https://www.profootballrumors.com/" itemprop="url"><span itemprop="name">Pro Football Rumors</span></a></li>
	<li id="menu-item-67017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67017"><a href="http://www.prohockeyrumors.com" itemprop="url"><span itemprop="name">Pro Hockey Rumors</span></a></li>
</ul>
</li>
<li id="menu-item-58251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58251"><a href="https://bnc.lt/get-mlb-trade-rumors" itemprop="url"><span itemprop="name">App</span></a></li>
<li id="menu-item-58252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58252"><a href="/mlbtr-chats" itemprop="url"><span itemprop="name">Chats</span></a></li>
<li class="right search"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="https://www.mlbtraderumors.com/" role="search"><meta itemprop="target" content="https://www.mlbtraderumors.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="search mlbtr..." /><input type="submit" value="Search"  /></form></li></ul></div></nav>   <div class="nav-arrow nav-arrow_left">
      <a href="https://www.hoopsrumors.com/" target="_blank">
         <span>Go To</span>
         Hoops Rumors      </a>
   </div>
   <div class="nav-arrow nav-arrow_right">
      <a href="https://www.profootballrumors.com/" target="_blank">
         <span>Go To</span>
         Pro Football Rumors      </a>
   </div>
   <!--menu cached @1516339644.2473 saved 0.056391954421997 seconds -->   <div class="nav-arrow nav-arrow_left">
      <a href="https://www.hoopsrumors.com/" target="_blank">
         <span>Go To</span>
         Hoops Rumors      </a>
   </div>
   <div class="nav-arrow nav-arrow_right">
      <a href="https://www.profootballrumors.com/" target="_blank">
         <span>Go To</span>
         Pro Football Rumors      </a>
   </div>
   <div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="main-content-area"><article class="post-104922 post type-post status-publish format-standard has-post-thumbnail category-dusty-baker category-mlbtr-polls category-washington-nationals entry" itemscope itemtype="http://schema.org/BlogPosting" itemprop="blogPost"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Poll: Should The Nationals Retain Dusty Baker?</h1> 
<p class="entry-meta">By <a href="https://www.mlbtraderumors.com/author/jeff-todd" title="Posts by Jeff Todd" class="entry-author-link url fn" rel="author"><span itemprop="name" class="entry-author-link entry-author-name">Jeff Todd</span></a> | <time class="entry-time" itemprop="datePublished" datetime="2017-10-17T10:45:46+00:00">October 17, 2017</time> at <time class="entry-time" itemprop="datePublished" datetime="2017-10-17T10:45:46+00:00">10:45am CDT</time> </p></header><div class="entry-content" itemprop="text"><p>It goes without saying that the Nationals&#8217; 2017 season ended in bitter disappointment, as the organization once again failed to make it out of the NLDS despite cruising to its fourth NL East title in the past six campaigns. The exit, in a wild and mistake-filled Game 5 loss, was yet stranger and more baffling than the previous ones &#8212; which, surely, is saying something.</p>
<p>While manager Dusty Baker has received quite a lot of criticism, both this year and in the past, he clearly did not deserve all the blame. Despite some questionable high-leverage personnel moves &#8212; everyone&#8217;s favorite area to nitpick &#8212; Baker was not the direct cause of the major on-field failures that led to the Nats&#8217; demise. And he has also guided the club successfully over the course of the regular season, particularly in light of the disarray that existed when he took over following the inglorious exit of Matt Williams. At the same time, Baker obviously hasn&#8217;t yet guided the Nationals out of their postseason malaise, continuing his own uninspiring track record in October.</p>
<p><a href="https://www.washingtonpost.com/amphtml/sports/dusty-bakers-future-in-washington-seemed-secure--until-it-didnt/2017/10/16/3c22f212-b297-11e7-9e58-e6288544af98_story.html" target="_blank" data-wpel-link="external">Barry Svrluga of the Washington Post discusses</a> some key considerations at play regarding Baker. Of particular note: there was at least some level of discord between the skipper and club ownership over the way mid-season extension talks played out. That certainly follows a hard-to-deny trend of managerial tensions over the years. At the same time, there&#8217;s a need to chart a course for a critical offseason and 2018 campaign &#8212; rather than allowing any uncertainty to linger &#8212; while also perhaps attempting to find some stability in the dugout for the first time since the franchise landed in D.C. You&#8217;ll certainly want to give Svrluga&#8217;s piece a full read for all the nuance at play here.</p>
<p>No matter what, it seems prudent for the team to act relatively quickly and decisively. Making a change away from Baker would be a decision fraught with risk, including from inside the clubhouse. Negotiating with him may or may not be straightforward, and itself comes with some risk of a collapse (given the track record of ownership with managerial dealings). Several other teams are already deep into searches for new skippers, which could take several possible alternatives off the table.</p>
<p>Needless to say, there are many variables still at play. But the essential question remains whether the Nationals wish to retain Baker. Should they?</p>
<a name="pd_a_9853923" data-wpel-link="internal" target="_blank"></a>
<div class="PDS_Poll" id="PDI_container9853923" style="display:inline-block;"></div>
<div id="PD_superContainer"></div>
<script type="text/javascript" charset="UTF-8" src="//static.polldaddy.com/p/9853923.js"></script>
<noscript><a href="http://polldaddy.com/poll/9853923" data-wpel-link="external" target="_blank">Take Our Poll</a></noscript>
<!-- 300x250_2_MLB -->
<div id='div-gpt-ad-1397568341242-2' style='width:300px; height:250px;'>
   <script type='text/javascript'>
      googletag.display('div-gpt-ad-1397568341242-2');
   </script>
</div></div><footer class="entry-footer"><div class='fv_sharing_round'>
<span class="fvfacebook_share"><a onclick="fvfacebook_share_local('.fvfacebook_share .fvshnm','https%3A%2F%2Fwww.mlbtraderumors.com%2F2017%2F10%2Fpoll-should-the-nationals-retain-dusty-baker.html'); return false" href="#" title="Share 'Poll: Should The Nationals Retain Dusty Baker?' on Facebook"><span>Share</span></a> <span class="fvshnm">0</span></span>
<span class="fvretweet"><a class="image" target="_blank" onclick="pretty_social_increase_number('.fvretweet .twnumber');" href="http://twitter.com/share?url=https%3A%2F%2Fwww.mlbtraderumors.com%2F2017%2F10%2Fpoll-should-the-nationals-retain-dusty-baker.html&amp;text=Poll%3A+Should+The+Nationals+Retain+Dusty+Baker%3F" title="Retweet 'Poll: Should The Nationals Retain Dusty Baker?' on Twitter"><span>Retweet</span></a> <span class="twnumber">9</span></span>
<span class="fvemail"><a class="image" target="_blank" onclick="prettysocial_email(104922); location.href='https://www.mlbtraderumors.com/2017/10/poll-should-the-nationals-retain-dusty-baker.html/email'; return false" href="#" title="Send Poll: Should The Nationals Retain Dusty Baker? with an email"><span>Send via email</span></a><span class="emailnumber">0</span></span><div class='fv_sharing_clear'></div>
</div>
<p class="entry-meta"><span class="entry-categories"><a href="https://www.mlbtraderumors.com/dusty-baker">Dusty Baker</a> <a href="https://www.mlbtraderumors.com/mlbtr-polls">MLBTR Polls</a> <a href="https://www.mlbtraderumors.com/washington-nationals">Washington Nationals</a></span></p><div class="prev-next-navigation"><a href="https://www.mlbtraderumors.com/2017/10/an-early-look-at-the-cardinals-search-for-a-closer.html" rel="prev">An Early Look At The Cardinals&#8217; Search For A Closer</a><a class="main-link" href="/">Main</a><a href="https://www.mlbtraderumors.com/2017/10/the-red-sox-managerial-search.html" rel="next">The Red Sox&#8217; Managerial Search</a></div><!-- .prev-next-navigation --><span class="comments-button"><a href="https://www.mlbtraderumors.com/2017/10/poll-should-the-nationals-retain-dusty-baker.html#comments" class="comments-link" >87 comments</a></span></footer></article><!--martinv 0-->
<div class='fv_tc_comment_sorting'><a href="#" onclick="location.href = 'https://www.mlbtraderumors.com/2017/10/poll-should-the-nationals-retain-dusty-baker.html?fvtc_order=desc#comments'; return false">newest</a> <span>oldest</span></div><div class="entry-comments" id="comments"><h3>Comments</h3><ol class="comment-list"><!--fv comments cache - WP took 0.45219898223877 seconds to list comments!-->
<!--fv comments cache - stored /srv/www/traderumors.com/wp-content/cache/thoughtful-comments-5/104922-poll-should-the-nationals-retain-dusty-baker-desktop-noorder-guest-cpage1.tmp @ 1516342932-->
<!--fv comments cache - WP took 0.45290613174438 seconds to list comments!-->
<!--fv comments cache - stored /srv/www/traderumors.com/wp-content/cache/thoughtful-comments-5/104922-poll-should-the-nationals-retain-dusty-baker-desktop-noorder-guest-cpage1.tmp @ 1516342932-->
<!--fv comments cache - WP took 0.45349597930908 seconds to list comments!-->
<!--fv comments cache - stored /srv/www/traderumors.com/wp-content/cache/thoughtful-comments-5/104922-poll-should-the-nationals-retain-dusty-baker-desktop-noorder-guest-cpage1.tmp @ 1516342932-->
<!--fv comments cache - START-->

	<li class="comment byuser comment-author-ibackthenats6 even thread-even depth-1" id="comment-1108524">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1108524">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/533f6f278ca7c5d2b6fa0acff8088772?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/533f6f278ca7c5d2b6fa0acff8088772?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">IBackTheNats6</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-17T10:58:46+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/poll-should-the-nationals-retain-dusty-baker.html/comment-page-1#comment-1108524" class="comment-time-link" itemprop="url" title="October 17, 2017 at 10:58am CDT" data-fv-time="1508255926">3 months ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>Definitely not</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1108524" data-ratetype="like" title="You must be logged in to vote.">
                  <span>2</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1108524" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>2</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1108524" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment byuser comment-author-senioreditor odd alt thread-odd thread-alt depth-1" id="comment-1108531">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1108531">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/ec74d3e52047c8092e387695b4528f3d?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/ec74d3e52047c8092e387695b4528f3d?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">Senioreditor</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-17T11:10:59+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/poll-should-the-nationals-retain-dusty-baker.html/comment-page-1#comment-1108531" class="comment-time-link" itemprop="url" title="October 17, 2017 at 11:10am CDT" data-fv-time="1508256659">3 months ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>I’d keep him one more year.  Harper’s gone after 18’ and then they’ll probably blow up the whole thing and bring in someone new.</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1108531" data-ratetype="like" title="You must be logged in to vote.">
                  <span>4</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1108531" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>0</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1108531" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-natsfan3437 even depth-2" id="comment-1108682">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1108682">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/a7e4676d54dc26154b107af0c6290927?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/a7e4676d54dc26154b107af0c6290927?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">natsfan3437</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-17T15:01:57+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/poll-should-the-nationals-retain-dusty-baker.html/comment-page-1#comment-1108682" class="comment-time-link" itemprop="url" title="October 17, 2017 at 3:01pm CDT" data-fv-time="1508270517">3 months ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>They won&#8217;t blow up the whole thing when they have quality young players like rendin, turner, eaton, stras and good veterans in Murphy max. They will most likely offer him the qo let him walk and call up Robles to play cf and move eaton to rf. Baker is an awful manager.</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1108682" data-ratetype="like" title="You must be logged in to vote.">
                  <span>0</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1108682" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>0</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1108682" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment byuser comment-author-bigjonliljon odd alt thread-even depth-1" id="comment-1108532">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1108532">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/9aee0e13438109d3fcedbdb81218e6ca?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/9aee0e13438109d3fcedbdb81218e6ca?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">bigjonliljon</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-17T11:12:58+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/poll-should-the-nationals-retain-dusty-baker.html/comment-page-1#comment-1108532" class="comment-time-link" itemprop="url" title="October 17, 2017 at 11:12am CDT" data-fv-time="1508256778">3 months ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>He should be fired. He can’t get over the play off hump partially due to his poor management of pitching staff. The roster isn’t the problem.</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1108532" data-ratetype="like" title="You must be logged in to vote.">
                  <span>2</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1108532" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>5</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1108532" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-braves-homer even depth-2" id="comment-1108535">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1108535">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/235f4d00dac589159e119fcdf463621f?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/235f4d00dac589159e119fcdf463621f?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">Braves Homer</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-17T11:17:08+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/poll-should-the-nationals-retain-dusty-baker.html/comment-page-1#comment-1108535" class="comment-time-link" itemprop="url" title="October 17, 2017 at 11:17am CDT" data-fv-time="1508257028">3 months ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>The last manager couldn&#8217;t either&#8230;I&#8217;ve said this before but the Nats are the Braves of early 2000s. They absolutely dominate regular season only to get bounced first round of playoffs every year. Not sure if it&#8217;s always the manager when the roster is loaded, talent has to show up when it truly matters</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1108535" data-ratetype="like" title="You must be logged in to vote.">
                  <span>2</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1108535" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>1</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1108535" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-kbarr888 odd alt depth-3" id="comment-1108557">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1108557">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/9004bf734c119353e1ca3fa2a1d4b9bf?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/9004bf734c119353e1ca3fa2a1d4b9bf?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">kbarr888</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-17T11:39:06+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/poll-should-the-nationals-retain-dusty-baker.html/comment-page-1#comment-1108557" class="comment-time-link" itemprop="url" title="October 17, 2017 at 11:39am CDT" data-fv-time="1508258346">3 months ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>It&#8217;s my belief that at least part of the manager&#8217;s job is to know how to motivate his players and get them prepared for whatever they&#8217;re up against. </p>
<p>I know that dynamic is difficult today because of all the prima donnas getting paid billions of dollars to play baseball and they think they know everything and that nobody can tell them what to do.</p>
<p>I don&#8217;t believe Dusty has that skill</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1108557" data-ratetype="like" title="You must be logged in to vote.">
                  <span>2</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1108557" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>1</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1108557" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment byuser comment-author-bigkempin even depth-3" id="comment-1108558">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1108558">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/b2e238cb10073b9a8d3107343775c9cc?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/b2e238cb10073b9a8d3107343775c9cc?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">bigkempin</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-17T11:42:06+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/poll-should-the-nationals-retain-dusty-baker.html/comment-page-1#comment-1108558" class="comment-time-link" itemprop="url" title="October 17, 2017 at 11:42am CDT" data-fv-time="1508258526">3 months ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>It&#8217;s nice that you just cherry pick the 4 straight NLDS exits. The Braves won 11 straight division titles, went to 3 WS, 3 NLCS, and had 5 NLDS exits. The Nats have only won 2 straight divisions with 2 NLDS exts. Part of their problem is that they seemingly change managers every couple of years.</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1108558" data-ratetype="like" title="You must be logged in to vote.">
                  <span>4</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1108558" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>1</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1108558" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-thegreatcerealfamine odd alt depth-4" id="comment-1108585">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1108585">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/79c4104dbe935d7ac7db3c159bd9c657?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/79c4104dbe935d7ac7db3c159bd9c657?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">thegreatcerealfamine</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-17T12:20:07+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/poll-should-the-nationals-retain-dusty-baker.html/comment-page-1#comment-1108585" class="comment-time-link" itemprop="url" title="October 17, 2017 at 12:20pm CDT" data-fv-time="1508260807">3 months ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>This guy has posted that on at least 2-3 Nats articles.</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1108585" data-ratetype="like" title="You must be logged in to vote.">
                  <span>1</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1108585" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>1</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1108585" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment byuser comment-author-blueskyla even depth-4" id="comment-1108595">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1108595">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='BlueSkyLA' src='https://cdn.mlbtraderumors.com/files/2016/01/BlueSkyLA_avatar_1454260603.png' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">BlueSkyLA</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-17T12:28:45+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/poll-should-the-nationals-retain-dusty-baker.html/comment-page-1#comment-1108595" class="comment-time-link" itemprop="url" title="October 17, 2017 at 12:28pm CDT" data-fv-time="1508261325">3 months ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>And that makes it untrue?</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1108595" data-ratetype="like" title="You must be logged in to vote.">
                  <span>0</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1108595" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>3</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1108595" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment byuser comment-author-realgone2 odd alt depth-3" id="comment-1108623">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1108623">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/97ff5272690748d35424b096dd2be5d8?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/97ff5272690748d35424b096dd2be5d8?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">realgone2</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-17T13:07:37+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/poll-should-the-nationals-retain-dusty-baker.html/comment-page-1#comment-1108623" class="comment-time-link" itemprop="url" title="October 17, 2017 at 1:07pm CDT" data-fv-time="1508263657">3 months ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>Yup, I tease my friends in DC. i tell them to do the chop.</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1108623" data-ratetype="like" title="You must be logged in to vote.">
                  <span>1</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1108623" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>0</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1108623" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment byuser comment-author-ryklug19 even depth-3" id="comment-1108635">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1108635">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/5b66c08bf76c05c6d85f3671f61ee546?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/5b66c08bf76c05c6d85f3671f61ee546?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">RyKlug19</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-17T13:19:48+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/poll-should-the-nationals-retain-dusty-baker.html/comment-page-1#comment-1108635" class="comment-time-link" itemprop="url" title="October 17, 2017 at 1:19pm CDT" data-fv-time="1508264388">3 months ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>Is it Dusty’s fault that the whole offense struggled in the postseason</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1108635" data-ratetype="like" title="You must be logged in to vote.">
                  <span>0</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1108635" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>1</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1108635" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-padam odd alt depth-4" id="comment-1108678">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1108678">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/5c7f377df19ec02bf2efbcc0d3829d1b?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/5c7f377df19ec02bf2efbcc0d3829d1b?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">padam</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-17T14:51:00+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/poll-should-the-nationals-retain-dusty-baker.html/comment-page-1#comment-1108678" class="comment-time-link" itemprop="url" title="October 17, 2017 at 2:51pm CDT" data-fv-time="1508269860">3 months ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>Yes. He has a consistent track record of not getting his teams as far as they should go.</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1108678" data-ratetype="like" title="You must be logged in to vote.">
                  <span>0</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1108678" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>1</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1108678" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment byuser comment-author-natsgm even depth-2" id="comment-1108744">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1108744">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/6c2961c1b1c5fd507693fa4baefbb517?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/6c2961c1b1c5fd507693fa4baefbb517?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">natsgm</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-17T18:19:29+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/poll-should-the-nationals-retain-dusty-baker.html/comment-page-1#comment-1108744" class="comment-time-link" itemprop="url" title="October 17, 2017 at 6:19pm CDT" data-fv-time="1508282369">3 months ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>no hitter through 6 innings and lost in 2 NLDS games. but pitching was it for sure&#8230;</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1108744" data-ratetype="like" title="You must be logged in to vote.">
                  <span>1</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1108744" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>0</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1108744" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment byuser comment-author-sidbream odd alt depth-2" id="comment-1108840">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1108840">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='Sid Bream' src='https://cdn.mlbtraderumors.com/files/2016/10/Sid-Bream_avatar_1477369500.jpg' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">Sid Bream</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-18T03:42:10+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/poll-should-the-nationals-retain-dusty-baker.html/comment-page-1#comment-1108840" class="comment-time-link" itemprop="url" title="October 18, 2017 at 3:42am CDT" data-fv-time="1508316130">3 months ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>@bigjonliljon Werth let a routine play fly right past his mitt, whose fault is that, Dusty&#8217;s?  Dusty Baker didn&#8217;t make the errors.</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1108840" data-ratetype="like" title="You must be logged in to vote.">
                  <span>1</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1108840" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>0</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1108840" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment byuser comment-author-srechter even thread-odd thread-alt depth-1" id="comment-1108534">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1108534">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/df76308a879eaceae2918deaf0a87132?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/df76308a879eaceae2918deaf0a87132?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">srechter</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-17T11:16:59+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/poll-should-the-nationals-retain-dusty-baker.html/comment-page-1#comment-1108534" class="comment-time-link" itemprop="url" title="October 17, 2017 at 11:16am CDT" data-fv-time="1508257019">3 months ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>I feel like the nats really need a younger, energetic manager to rebrand their identity a bit. Some heat against Dusty warranted, some not. Either way, I don&#8217;t think he&#8217;s the answer. Though I do agree a bit with senioreditor&#8211;maybe you keep him one more year before Harper&#8217;s likely departure figuratively rebrands the team anyway. He did lead the team through a killer regular season. Not an easy call.</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1108534" data-ratetype="like" title="You must be logged in to vote.">
                  <span>1</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1108534" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>1</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1108534" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-nathanw odd alt depth-2" id="comment-1108550">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1108550">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='mrnatewalter' src='https://cdn.mlbtraderumors.com/files/2015/11/mrnatewalter_avatar_1446700510.jpg' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">mrnatewalter</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-17T11:34:11+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/poll-should-the-nationals-retain-dusty-baker.html/comment-page-1#comment-1108550" class="comment-time-link" itemprop="url" title="October 17, 2017 at 11:34am CDT" data-fv-time="1508258051">3 months ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>Dusty seems to be a guy who players enjoy having around. The Nationals seemed to have an edge about them during his time there.</p>
<p>But he seems to be out of his depth when making tough decisions. Perhaps delegating responsibilities, or having him answer to a GM/assistant would be a better move on tough decisions such as who to start, when to bring pitchers in, etc.</p>
<p>But I think the Nationals are a far worse team without Baker at the head.</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1108550" data-ratetype="like" title="You must be logged in to vote.">
                  <span>2</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1108550" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>1</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1108550" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment byuser comment-author-reflect even thread-even depth-1" id="comment-1108538">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1108538">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/f471f46d2d943e50e5898cba25f6e649?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/f471f46d2d943e50e5898cba25f6e649?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">Reflect</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-17T11:20:01+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/poll-should-the-nationals-retain-dusty-baker.html/comment-page-1#comment-1108538" class="comment-time-link" itemprop="url" title="October 17, 2017 at 11:20am CDT" data-fv-time="1508257201">3 months ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>The Nats need a GM and owner willing to actually go all in on a team. That they willfully went to the playoffs with this joke of a bullpen is not acceptable. </p>
<p>But I’m a Mets fan so I don’t mind at all.</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1108538" data-ratetype="like" title="You must be logged in to vote.">
                  <span>0</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1108538" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>5</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1108538" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-jeff-todd bypostauthor odd alt depth-2" id="comment-1108548">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1108548">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/8ec982ecd6048d5a61f787bfc1a4c181?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8ec982ecd6048d5a61f787bfc1a4c181?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">Jeff Todd</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-17T11:30:25+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/poll-should-the-nationals-retain-dusty-baker.html/comment-page-1#comment-1108548" class="comment-time-link" itemprop="url" title="October 17, 2017 at 11:30am CDT" data-fv-time="1508257825">3 months ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>Try to look past the narrative. The pen was awful in the first half, but they traded for three very good relievers at the deadline and mostly got quality relief performances in the NLDS. (Also they offered loads of money to Kenley Jansen last winter.)</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1108548" data-ratetype="like" title="You must be logged in to vote.">
                  <span>7</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1108548" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>2</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1108548" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-reflect even depth-3" id="comment-1108571">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1108571">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/f471f46d2d943e50e5898cba25f6e649?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/f471f46d2d943e50e5898cba25f6e649?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">Reflect</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-17T11:58:07+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/poll-should-the-nationals-retain-dusty-baker.html/comment-page-1#comment-1108571" class="comment-time-link" itemprop="url" title="October 17, 2017 at 11:58am CDT" data-fv-time="1508259487">3 months ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>Lots of deferred money is what they offered. Not the same thing.</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1108571" data-ratetype="like" title="You must be logged in to vote.">
                  <span>2</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1108571" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>5</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1108571" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-headlesshorseman odd alt depth-4" id="comment-1108600">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1108600">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/47211e843d0ba236689313ca93a29c70?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/47211e843d0ba236689313ca93a29c70?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">No Soup For Yu!</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-17T12:37:36+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/poll-should-the-nationals-retain-dusty-baker.html/comment-page-1#comment-1108600" class="comment-time-link" itemprop="url" title="October 17, 2017 at 12:37pm CDT" data-fv-time="1508261856">3 months ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>So if someone offered to pay you $1 million a year for the next 20 years, you would turn that down for an offer that would pay you $15 million right then and there? Money is money. Personally, I&#8217;d always jump at the offer that offers more long term security, even if it means less money in the short term. Jansen may have refused an offer of more money from the Nats, but I don&#8217;t think it had to do with some of it being deferred. It more likely boiled down to Jansen wanting to stay with the Dodgers.</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1108600" data-ratetype="like" title="You must be logged in to vote.">
                  <span>0</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1108600" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>1</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1108600" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment byuser comment-author-notcanon even depth-4" id="comment-1108605">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1108605">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/6cca7a3a6bb20c518f9f92f6504c8b86?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/6cca7a3a6bb20c518f9f92f6504c8b86?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">NotCanon</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-17T12:45:40+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/poll-should-the-nationals-retain-dusty-baker.html/comment-page-1#comment-1108605" class="comment-time-link" itemprop="url" title="October 17, 2017 at 12:45pm CDT" data-fv-time="1508262340">3 months ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>That sort of depends on how well-off you are.  Annual inflation differences aside, $1MM for 20 years has different tax considerations as well as different expense considerations.</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1108605" data-ratetype="like" title="You must be logged in to vote.">
                  <span>0</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1108605" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>0</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1108605" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment byuser comment-author-reflect odd alt depth-4" id="comment-1108627">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1108627">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/f471f46d2d943e50e5898cba25f6e649?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/f471f46d2d943e50e5898cba25f6e649?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">Reflect</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-17T13:10:53+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/poll-should-the-nationals-retain-dusty-baker.html/comment-page-1#comment-1108627" class="comment-time-link" itemprop="url" title="October 17, 2017 at 1:10pm CDT" data-fv-time="1508263853">3 months ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>Yes I would, because the latter offer of 15 mil up front is objectively worth more.</p>
<p>Timing matters for money. The quicker you get it the quicker you can invest it or derive benefit from it.</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1108627" data-ratetype="like" title="You must be logged in to vote.">
                  <span>2</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1108627" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>0</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1108627" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment byuser comment-author-jeff-todd bypostauthor even depth-4" id="comment-1108641">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1108641">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/8ec982ecd6048d5a61f787bfc1a4c181?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8ec982ecd6048d5a61f787bfc1a4c181?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">Jeff Todd</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-17T13:28:34+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/poll-should-the-nationals-retain-dusty-baker.html/comment-page-1#comment-1108641" class="comment-time-link" itemprop="url" title="October 17, 2017 at 1:28pm CDT" data-fv-time="1508264914">3 months ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>It was still lots of money. Whether or not it was truly &#8220;more&#8221; than the Dodgers&#8217; offer, we don&#8217;t know, since we don&#8217;t know exactly what the structure was. And you have to make discount-rate assumptions to calculate any present value.</p>
<p>Regardless, there&#8217;s no dispute that they offered a huge sum to sign a top closer. It&#8217;s not like it was an NFL phantom (non-guaranteed) salary situation or something.</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1108641" data-ratetype="like" title="You must be logged in to vote.">
                  <span>4</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1108641" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>1</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1108641" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment byuser comment-author-xabial odd alt depth-3" id="comment-1108653">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1108653">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://cdn.mlbtraderumors.com/images/2017/05/avatar921.jpg' class='avatar avatar-80 photo avatar-default' height='80' width='80' /><span itemprop="name">xabial</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-17T13:57:54+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/poll-should-the-nationals-retain-dusty-baker.html/comment-page-1#comment-1108653" class="comment-time-link" itemprop="url" title="October 17, 2017 at 1:57pm CDT" data-fv-time="1508266674">3 months ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>They say a “mystery team” offered Chapman $92MM before he signed with the Yankees for $86MM.</p>
<p>It couldn’t have been the Marlins, their final offer was $87MM, +multiple opt outs.</p>
<p>My money’s on the Nats. Credit to them for keeping the whole thing under wraps in this day and age, but remember purely speculative on my part. We’ll never know who offered the $92MM.</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1108653" data-ratetype="like" title="You must be logged in to vote.">
                  <span>0</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1108653" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>0</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1108653" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment byuser comment-author-walkersdayoff even depth-2" id="comment-1108552">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1108552">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/1aad7ad34ed6bdd5abbf706de73c7ea4?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/1aad7ad34ed6bdd5abbf706de73c7ea4?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">WalkersDayOff</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-17T11:35:11+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/poll-should-the-nationals-retain-dusty-baker.html/comment-page-1#comment-1108552" class="comment-time-link" itemprop="url" title="October 17, 2017 at 11:35am CDT" data-fv-time="1508258111">3 months ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>How have they not gone all in? They traded away so many young players to get guys that can help them win now. Doolittle, Madson, Eaton, Melancon, Kendrick ect. They have the team but for some reason they just cant finish the job</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1108552" data-ratetype="like" title="You must be logged in to vote.">
                  <span>0</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1108552" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>0</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1108552" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-kbarr888 odd alt depth-3" id="comment-1108562">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1108562">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/9004bf734c119353e1ca3fa2a1d4b9bf?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/9004bf734c119353e1ca3fa2a1d4b9bf?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">kbarr888</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-17T11:45:15+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/poll-should-the-nationals-retain-dusty-baker.html/comment-page-1#comment-1108562" class="comment-time-link" itemprop="url" title="October 17, 2017 at 11:45am CDT" data-fv-time="1508258715">3 months ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>Technically if they&#8217;re going to go all in they need to sign Harper to an extension&#8230;&#8230; offering 5/140 and see what happens</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1108562" data-ratetype="like" title="You must be logged in to vote.">
                  <span>0</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1108562" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>3</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1108562" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-senioreditor even depth-4" id="comment-1108572">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1108572">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/ec74d3e52047c8092e387695b4528f3d?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/ec74d3e52047c8092e387695b4528f3d?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">Senioreditor</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-17T12:02:22+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/poll-should-the-nationals-retain-dusty-baker.html/comment-page-1#comment-1108572" class="comment-time-link" itemprop="url" title="October 17, 2017 at 12:02pm CDT" data-fv-time="1508259742">3 months ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>5/140???  More 5/200 and hope they don’t get outbid by some silly club willing to go 7/280 or above.</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1108572" data-ratetype="like" title="You must be logged in to vote.">
                  <span>1</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1108572" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>1</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1108572" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment byuser comment-author-thegreatcerealfamine odd alt depth-4" id="comment-1108588">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1108588">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/79c4104dbe935d7ac7db3c159bd9c657?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/79c4104dbe935d7ac7db3c159bd9c657?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">thegreatcerealfamine</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-17T12:24:08+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/poll-should-the-nationals-retain-dusty-baker.html/comment-page-1#comment-1108588" class="comment-time-link" itemprop="url" title="October 17, 2017 at 12:24pm CDT" data-fv-time="1508261048">3 months ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>They could offer the moon and he’s not gonna sign!</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1108588" data-ratetype="like" title="You must be logged in to vote.">
                  <span>1</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1108588" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>0</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1108588" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment byuser comment-author-walkersdayoff even depth-4" id="comment-1108616">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1108616">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/1aad7ad34ed6bdd5abbf706de73c7ea4?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/1aad7ad34ed6bdd5abbf706de73c7ea4?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">WalkersDayOff</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-17T12:56:33+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/poll-should-the-nationals-retain-dusty-baker.html/comment-page-1#comment-1108616" class="comment-time-link" itemprop="url" title="October 17, 2017 at 12:56pm CDT" data-fv-time="1508262993">3 months ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>I think Oakland would sign Harper if he was willing to take that little amount</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1108616" data-ratetype="like" title="You must be logged in to vote.">
                  <span>2</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1108616" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>0</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1108616" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment byuser comment-author-natsgm odd alt depth-2" id="comment-1108747">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1108747">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/6c2961c1b1c5fd507693fa4baefbb517?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/6c2961c1b1c5fd507693fa4baefbb517?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">natsgm</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-17T18:22:43+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/poll-should-the-nationals-retain-dusty-baker.html/comment-page-1#comment-1108747" class="comment-time-link" itemprop="url" title="October 17, 2017 at 6:22pm CDT" data-fv-time="1508282563">3 months ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>You are a Mets fan who doesnt watch any baseball considering Nats  bullpen was one of the better ones in second half after Mike Rizzo remade it at the trade deadline.</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1108747" data-ratetype="like" title="You must be logged in to vote.">
                  <span>0</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1108747" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>0</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1108747" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment byuser comment-author-dti812 even thread-odd thread-alt depth-1" id="comment-1108542">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1108542">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/fa2238968b3fe636168acbd18105056c?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/fa2238968b3fe636168acbd18105056c?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">DTI812</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-17T11:23:48+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/poll-should-the-nationals-retain-dusty-baker.html/comment-page-1#comment-1108542" class="comment-time-link" itemprop="url" title="October 17, 2017 at 11:23am CDT" data-fv-time="1508257428">3 months ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>He should be fired but I voted that hedge should be retained only because I don&#8217;t want the Mets to offer him the job</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1108542" data-ratetype="like" title="You must be logged in to vote.">
                  <span>1</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1108542" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>2</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1108542" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment byuser comment-author-woodhead1986 odd alt thread-even depth-1" id="comment-1108543">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1108543">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/8c3da6168795b19aab425255ac093c64?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8c3da6168795b19aab425255ac093c64?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">woodhead1986</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-17T11:25:04+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/poll-should-the-nationals-retain-dusty-baker.html/comment-page-1#comment-1108543" class="comment-time-link" itemprop="url" title="October 17, 2017 at 11:25am CDT" data-fv-time="1508257504">3 months ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>They should let him go. Dusty is a checkers man, in a Chess world these days. Particularly in the playoffs. Time to go young in DC, totally overhaul the culture.</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1108543" data-ratetype="like" title="You must be logged in to vote.">
                  <span>7</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1108543" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>2</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1108543" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-thegreatcerealfamine even depth-2" id="comment-1108592">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1108592">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/79c4104dbe935d7ac7db3c159bd9c657?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/79c4104dbe935d7ac7db3c159bd9c657?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">thegreatcerealfamine</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-17T12:25:08+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/poll-should-the-nationals-retain-dusty-baker.html/comment-page-1#comment-1108592" class="comment-time-link" itemprop="url" title="October 17, 2017 at 12:25pm CDT" data-fv-time="1508261108">3 months ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>Best post yet&#8230;</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1108592" data-ratetype="like" title="You must be logged in to vote.">
                  <span>1</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1108592" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>3</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1108592" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment byuser comment-author-rayderek odd alt thread-odd thread-alt depth-1" id="comment-1108544">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1108544">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/233b040d16f3366a13de7f0584102cae?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/233b040d16f3366a13de7f0584102cae?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">ray_derek</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-17T11:26:34+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/poll-should-the-nationals-retain-dusty-baker.html/comment-page-1#comment-1108544" class="comment-time-link" itemprop="url" title="October 17, 2017 at 11:26am CDT" data-fv-time="1508257594">3 months ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>Yes if you&#8217;re a fan of any of the other teams, especially other playoff teams.  It&#8217;s almost like a 1st round bye.</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1108544" data-ratetype="like" title="You must be logged in to vote.">
                  <span>1</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1108544" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>0</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1108544" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment byuser comment-author-nickh-4 even thread-even depth-1" id="comment-1108546">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1108546">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/244647e2bbbfc3ad376d6bff12bb1dc9?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/244647e2bbbfc3ad376d6bff12bb1dc9?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">Nick Hogan</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-17T11:28:00+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/poll-should-the-nationals-retain-dusty-baker.html/comment-page-1#comment-1108546" class="comment-time-link" itemprop="url" title="October 17, 2017 at 11:28am CDT" data-fv-time="1508257680">3 months ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>I defended him a ton in Cincinnati before the Reds fired him, but if he can&#8217;t get it done with that roster he can&#8217;t get it done. Period.</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1108546" data-ratetype="like" title="You must be logged in to vote.">
                  <span>1</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1108546" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>1</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1108546" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-srechter odd alt depth-2" id="comment-1108551">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1108551">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/df76308a879eaceae2918deaf0a87132?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/df76308a879eaceae2918deaf0a87132?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">srechter</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-17T11:34:16+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/poll-should-the-nationals-retain-dusty-baker.html/comment-page-1#comment-1108551" class="comment-time-link" itemprop="url" title="October 17, 2017 at 11:34am CDT" data-fv-time="1508258056">3 months ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>Not disagreeing, exactly, but how much control do managers really have over performance?</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1108551" data-ratetype="like" title="You must be logged in to vote.">
                  <span>3</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1108551" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>1</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1108551" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-kbarr888 even depth-3" id="comment-1108560">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1108560">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/9004bf734c119353e1ca3fa2a1d4b9bf?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/9004bf734c119353e1ca3fa2a1d4b9bf?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">kbarr888</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-17T11:42:41+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/poll-should-the-nationals-retain-dusty-baker.html/comment-page-1#comment-1108560" class="comment-time-link" itemprop="url" title="October 17, 2017 at 11:42am CDT" data-fv-time="1508258561">3 months ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>Managers should have a decent amount of influence over motivation. The manager can&#8217;t swing the bat for the players but he can put them in a position to swing a better bat by raising the level of camaraderie on the team. Creating that excitement among a bunch of millionaire baseball players is probably not easy&#8230;.. but that&#8217;s what he gets paid for.</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1108560" data-ratetype="like" title="You must be logged in to vote.">
                  <span>0</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1108560" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>0</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1108560" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment byuser comment-author-baseball10 odd alt thread-odd thread-alt depth-1" id="comment-1108553">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1108553">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/b518aad70b862ecd24bd870100bb07ca?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/b518aad70b862ecd24bd870100bb07ca?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">baseball10</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-17T11:35:31+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/poll-should-the-nationals-retain-dusty-baker.html/comment-page-1#comment-1108553" class="comment-time-link" itemprop="url" title="October 17, 2017 at 11:35am CDT" data-fv-time="1508258131">3 months ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>Haha is this a serious question. Said it as soon as he was hired they would never win it while he was there and they are going to waste their entire window away with him still there</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1108553" data-ratetype="like" title="You must be logged in to vote.">
                  <span>2</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1108553" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>2</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1108553" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-natsgm even depth-2" id="comment-1108752">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1108752">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/6c2961c1b1c5fd507693fa4baefbb517?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/6c2961c1b1c5fd507693fa4baefbb517?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">natsgm</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-17T18:28:30+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/poll-should-the-nationals-retain-dusty-baker.html/comment-page-1#comment-1108752" class="comment-time-link" itemprop="url" title="October 17, 2017 at 6:28pm CDT" data-fv-time="1508282910">3 months ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>What a bold prediction that one of 29 other teams would win the world series&#8230;</p>
<p> Wasted window? Thats as laughable as people seriously saying the 2012 team has anything to do with 2017 team.</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1108752" data-ratetype="like" title="You must be logged in to vote.">
                  <span>0</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1108752" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>0</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1108752" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment byuser comment-author-rule-5-draft-dodger odd alt thread-even depth-1" id="comment-1108555">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1108555">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/f485ec9805c647fe547df7393bd5b759?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/f485ec9805c647fe547df7393bd5b759?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">Rule-5-Draft-Dodger</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-17T11:38:17+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/poll-should-the-nationals-retain-dusty-baker.html/comment-page-1#comment-1108555" class="comment-time-link" itemprop="url" title="October 17, 2017 at 11:38am CDT" data-fv-time="1508258297">3 months ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>Does Scott Boras represent any managerial candidates?</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1108555" data-ratetype="like" title="You must be logged in to vote.">
                  <span>2</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1108555" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>1</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1108555" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment byuser comment-author-hiheat45 even thread-odd thread-alt depth-1" id="comment-1108561">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1108561">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/0f047766dff0ef07b5c7c25cdaa76ae0?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/0f047766dff0ef07b5c7c25cdaa76ae0?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">HiHeat45</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-17T11:42:52+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/poll-should-the-nationals-retain-dusty-baker.html/comment-page-1#comment-1108561" class="comment-time-link" itemprop="url" title="October 17, 2017 at 11:42am CDT" data-fv-time="1508258572">3 months ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>Dusty is worthy of another year.. They had several injuries down the stretch and it restricted some of their flexibility .. I think you 2nd guess most managers when the season came to an end..  he didn’t place Bartman in his seat&#8230; Bumgarner and Posey put Giants over the top not Boch&#8230;</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1108561" data-ratetype="like" title="You must be logged in to vote.">
                  <span>3</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1108561" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>2</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1108561" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-elduderino odd alt depth-2" id="comment-1108581">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1108581">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://cdn.mlbtraderumors.com/images/2017/07/th-3-96x96.jpg' class='avatar avatar-80 photo avatar-default' height='80' width='80' /><span itemprop="name">El Duderino</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-17T12:14:50+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/poll-should-the-nationals-retain-dusty-baker.html/comment-page-1#comment-1108581" class="comment-time-link" itemprop="url" title="October 17, 2017 at 12:14pm CDT" data-fv-time="1508260490">3 months ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>Bartman didn&#8217;t cost them that series.</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1108581" data-ratetype="like" title="You must be logged in to vote.">
                  <span>4</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1108581" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>1</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1108581" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-alexgordonbeckham even depth-3" id="comment-1108660">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1108660">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/16fe201e18eebcaaba5a5c9a9ac8bdc9?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/16fe201e18eebcaaba5a5c9a9ac8bdc9?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">alexgordonbeckham</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-17T14:02:48+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/poll-should-the-nationals-retain-dusty-baker.html/comment-page-1#comment-1108660" class="comment-time-link" itemprop="url" title="October 17, 2017 at 2:02pm CDT" data-fv-time="1508266968">3 months ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>Gonzalez should have started that double play easily on the next pitch.</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1108660" data-ratetype="like" title="You must be logged in to vote.">
                  <span>2</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1108660" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>1</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1108660" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment byuser comment-author-paul25 odd alt depth-2" id="comment-1108775">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1108775">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='Paul_25' src='https://cdn.mlbtraderumors.com/files/2017/10/Paul_25_avatar_1507939817-80x80.jpeg' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">Paul_25</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-17T20:16:46+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/poll-should-the-nationals-retain-dusty-baker.html/comment-page-1#comment-1108775" class="comment-time-link" itemprop="url" title="October 17, 2017 at 8:16pm CDT" data-fv-time="1508289406">3 months ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>Boch would have these nats in the WS last 2 years if he was managing. Posey and Bum are both hall of fame players. They are a real big part of why the Giants won theirs 3 WS. But Boch was also there and making all the right calls. Remember Yasmiro Petit against the Nats in the playoffs in 2014. That’s all boch calling the game correctly. Also Boch will be a Hall of Fame manager.</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1108775" data-ratetype="like" title="You must be logged in to vote.">
                  <span>0</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1108775" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>3</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1108775" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment byuser comment-author-soxcess1 even thread-even depth-1" id="comment-1108570">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1108570">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/5fc11e41dd35270df7f1709dd9106f5a?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/5fc11e41dd35270df7f1709dd9106f5a?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">Aaron Sapoznik</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-17T11:57:32+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/poll-should-the-nationals-retain-dusty-baker.html/comment-page-1#comment-1108570" class="comment-time-link" itemprop="url" title="October 17, 2017 at 11:57am CDT" data-fv-time="1508259452">3 months ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>Tough question. The Nationals have one more huge window of opportunity for a World Series title with Bryce Harper on board before he becomes a free agent following the 2018 season. </p>
<p>Would 67-year old Dusty Baker accept a one year extension with the Nationals?</p>
<p>Who might the Nationals hire this offseason with the possibility that they may change their direction following the upcoming season?</p>
<p>Will current GM and President of Baseball Operations Mike Rizzo still be in charge after the upcoming season?</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1108570" data-ratetype="like" title="You must be logged in to vote.">
                  <span>2</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1108570" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>0</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1108570" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment byuser comment-author-citizen-2 odd alt thread-odd thread-alt depth-1" id="comment-1108573">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1108573">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/a0f73f6901608f9e95b8b986e3f06dba?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/a0f73f6901608f9e95b8b986e3f06dba?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">citizen</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-17T12:03:02+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/poll-should-the-nationals-retain-dusty-baker.html/comment-page-1#comment-1108573" class="comment-time-link" itemprop="url" title="October 17, 2017 at 12:03pm CDT" data-fv-time="1508259782">3 months ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>let rusty dusty baker go and bring in john Farrell. at least hes won a ws.,</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1108573" data-ratetype="like" title="You must be logged in to vote.">
                  <span>1</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1108573" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>4</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1108573" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-lamars even depth-2" id="comment-1112418">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1112418">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='Lamar Smith' src='https://cdn.mlbtraderumors.com/files/2016/06/Lamar-Smith_avatar_1466884243.jpg' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">Lamar Smith</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-26T12:23:39+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/poll-should-the-nationals-retain-dusty-baker.html/comment-page-1#comment-1112418" class="comment-time-link" itemprop="url" title="October 26, 2017 at 12:23pm CDT" data-fv-time="1509038619">3 months ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>IF you don&#8217;t like Dusty Baker, then you definitely will not like Farrell.</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1112418" data-ratetype="like" title="You must be logged in to vote.">
                  <span>0</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1112418" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>0</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1112418" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment byuser comment-author-theearthisflat odd alt thread-even depth-1" id="comment-1108574">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1108574">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/2e8984724883438b6c480a4c10668151?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/2e8984724883438b6c480a4c10668151?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">the earth is flat</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-17T12:05:09+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/poll-should-the-nationals-retain-dusty-baker.html/comment-page-1#comment-1108574" class="comment-time-link" itemprop="url" title="October 17, 2017 at 12:05pm CDT" data-fv-time="1508259909">3 months ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>Nats should absolutely move on. Two early playoff exits? Not good enough. The right move would be bringing in John Farrell. His time in Boston showed he knows how to win (World Series Champion, Three time division winner). He also showed how well he works with young guys (Developed Mookie, JBJ, Benentendi, Devers, Swihart, E-rod). To top it off, he ranked top 5 in the league in challenges overturned percentage (COP). Give him the job.</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1108574" data-ratetype="like" title="You must be logged in to vote.">
                  <span>4</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1108574" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>1</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1108574" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-brixton-2 even depth-2" id="comment-1108579">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1108579">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='Brixton' src='https://cdn.mlbtraderumors.com/files/2015/07/Brixton_avatar_1437882007.jpg' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">Brixton</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-17T12:11:26+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/poll-should-the-nationals-retain-dusty-baker.html/comment-page-1#comment-1108579" class="comment-time-link" itemprop="url" title="October 17, 2017 at 12:11pm CDT" data-fv-time="1508260286">3 months ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>JBJ is inconsistent, ERod isn&#8217;t anywhere close to his ceiling, and Swihart is terrible.<br />
And the &#8220;COP&#8221; stat you mentioned speaks more to the umpiring of his games rather than his own judgement</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1108579" data-ratetype="like" title="You must be logged in to vote.">
                  <span>6</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1108579" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>0</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1108579" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-notcanon odd alt depth-3" id="comment-1108608">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1108608">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/6cca7a3a6bb20c518f9f92f6504c8b86?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/6cca7a3a6bb20c518f9f92f6504c8b86?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">NotCanon</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-17T12:47:47+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/poll-should-the-nationals-retain-dusty-baker.html/comment-page-1#comment-1108608" class="comment-time-link" itemprop="url" title="October 17, 2017 at 12:47pm CDT" data-fv-time="1508262467">3 months ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>And/or the effectiveness of the Boston replay booth staff.</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1108608" data-ratetype="like" title="You must be logged in to vote.">
                  <span>1</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1108608" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>0</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1108608" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment byuser comment-author-theearthisflat even depth-3" id="comment-1108612">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1108612">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/2e8984724883438b6c480a4c10668151?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/2e8984724883438b6c480a4c10668151?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">the earth is flat</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-17T12:49:31+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/poll-should-the-nationals-retain-dusty-baker.html/comment-page-1#comment-1108612" class="comment-time-link" itemprop="url" title="October 17, 2017 at 12:49pm CDT" data-fv-time="1508262571">3 months ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>JBJ is inconsistent, i&#8217;ll give you that. E-rod not being at his ceiling has nothing to do with Farrell, he has just battled injuries the last 2 year. Swihart is one of the best catching prospects in the game, will probably be the best hitting catcher at one point in his career.<br />
COP is maybe the second most important thing to look at when hiring a manager (after record). A high COP shows a manager has a high awareness for what is happening on the field.<br />
I see you didn&#8217;t make a point against Farrells success. Is that maybe because there is nothing in Farrell&#8217;s record that points to him being a bad manager?</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1108612" data-ratetype="like" title="You must be logged in to vote.">
                  <span>0</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1108612" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>2</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1108612" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment byuser comment-author-lamars odd alt depth-2" id="comment-1112478">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1112478">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='Lamar Smith' src='https://cdn.mlbtraderumors.com/files/2016/06/Lamar-Smith_avatar_1466884243.jpg' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">Lamar Smith</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-26T13:06:19+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/poll-should-the-nationals-retain-dusty-baker.html/comment-page-1#comment-1112478" class="comment-time-link" itemprop="url" title="October 26, 2017 at 1:06pm CDT" data-fv-time="1509041179">3 months ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>Don&#8217;t be fooled by the fact he won a world series. That team was pretty stacked with veterans and they still had an ace in Lester, Lackey, C. Buchholz (who was lights out)  and a lights out bullpen with Tazawa,Breslow, A. Bailey, A. Miller and K. Uehara. Shame Victorino had a comeback for the ages,, Ellsbury was still in his prime, Gomes owned left handed pitching and Daniel Nava had a career year owning Right handed pitching.. Stephen Drew as a defensive wiz and could HIT and you had the Ortiz, Pedroia, Napoli, and S. Salty. That team had so much leadership and veteran experience and career years from a few players. That it was no surprise they dominated the World Series. What happened with Farrell when all the guys left and they brought up the kids? 2 straight last place finishes.</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1112478" data-ratetype="like" title="You must be logged in to vote.">
                  <span>0</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1112478" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>0</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1112478" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment byuser comment-author-robertw-3 even thread-odd thread-alt depth-1" id="comment-1108575">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1108575">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/0dfcc315152302e573fddede085e58c2?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/0dfcc315152302e573fddede085e58c2?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name"><a href="http://www.chicagonow.com/312-sports/" class="comment-author-link" rel="external nofollow" itemprop="url">rememberthecoop</a></span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-17T12:05:39+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/poll-should-the-nationals-retain-dusty-baker.html/comment-page-1#comment-1108575" class="comment-time-link" itemprop="url" title="October 17, 2017 at 12:05pm CDT" data-fv-time="1508259939">3 months ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>I&#8217;ve never been a big fan of Dusty&#8217;s &#8220;us against the world&#8221; style of managing. That said, I do believe they should retain him. Name.me a better veteran skipper who&#8217;s available right now anyway?</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1108575" data-ratetype="like" title="You must be logged in to vote.">
                  <span>0</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1108575" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>0</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1108575" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment byuser comment-author-kyleschwarbersmom odd alt thread-even depth-1" id="comment-1108577">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1108577">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='kyleschwarbersmom' src='https://cdn.mlbtraderumors.com/files/2016/06/kyleschwarbersmom_avatar_1465488434.jpg' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">kyleschwarbersmom</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-17T12:09:11+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/poll-should-the-nationals-retain-dusty-baker.html/comment-page-1#comment-1108577" class="comment-time-link" itemprop="url" title="October 17, 2017 at 12:09pm CDT" data-fv-time="1508260151">3 months ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>Dusty is a good manager even with his ancient ways.  Otherwise, he wouldn&#8217;t have had the success he has had all these years &#8211; at least in the regular season.  I think he deserves one more year.  He may want more than that though and they may not come to an agreement because of it.  In-game strategy is not the whole ball of wax.  At least he didn&#8217;t let his freak flag fly like a certain manager who shall remain nameless until his team is officially eliminated this postseason.</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1108577" data-ratetype="like" title="You must be logged in to vote.">
                  <span>1</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1108577" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>2</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1108577" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment byuser comment-author-ruthlesslyabsurd even thread-odd thread-alt depth-1" id="comment-1108582">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1108582">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='ruthlesslyabsurd' src='https://cdn.mlbtraderumors.com/files/2015/07/ruthlesslyabsurd_avatar_1438317841-80x80.png' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">ruthlesslyabsurd</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-17T12:17:12+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/poll-should-the-nationals-retain-dusty-baker.html/comment-page-1#comment-1108582" class="comment-time-link" itemprop="url" title="October 17, 2017 at 12:17pm CDT" data-fv-time="1508260632">3 months ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>He got the team to the playoffs just fine, and managed Game 5 in an aggressive and intelligent manner.  However, his team utterly imploded and lost the game.  I have no idea why he deserves the blame.  He&#8217;s a good manager who is unfairly criticized for things (Prior&#8217;s arm!) that make good sound bites</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1108582" data-ratetype="like" title="You must be logged in to vote.">
                  <span>4</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1108582" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>1</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1108582" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-stanthefan odd alt depth-2" id="comment-1108717">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1108717">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/f412c225ea0812d6cc060711ac288a70?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/f412c225ea0812d6cc060711ac288a70?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">stanthefan</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-17T16:48:26+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/poll-should-the-nationals-retain-dusty-baker.html/comment-page-1#comment-1108717" class="comment-time-link" itemprop="url" title="October 17, 2017 at 4:48pm CDT" data-fv-time="1508276906">3 months ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>Word!  And Verlander just threw 120 some pitches for the Stros.  Next they’ll be blaming Dusty for his overuse!?  </p>
<p>Wasn’t Baker’s fault for Prior.  </p>
<p>Now, is he better now than he used to be, I’m sure he is as one could say for any manager.  </p>
<p>I’d criticize Joe Madden two seasons in a row.  #1, Chapman last year and #2, Lackey pitching to JT in a tie ballgame.  This is the playoffs not the regular season.  You have to use your closer late in a tie ballgame when you’re trying to win 4 of 7 games!?  What are you saving him for next year!?</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1108717" data-ratetype="like" title="You must be logged in to vote.">
                  <span>1</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1108717" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>1</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1108717" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment byuser comment-author-ilikebaseball-3 even thread-even depth-1" id="comment-1108583">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1108583">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/1f5b307135115886115c47cc10a15b49?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/1f5b307135115886115c47cc10a15b49?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">ilikebaseball</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-17T12:17:52+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/poll-should-the-nationals-retain-dusty-baker.html/comment-page-1#comment-1108583" class="comment-time-link" itemprop="url" title="October 17, 2017 at 12:17pm CDT" data-fv-time="1508260672">3 months ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>They didn&#8217;t win cause Scherzer gave that ridiculous speech after they captured the East Crown. A team that mentally peaks in the regular season won&#8217;t succeed in the play-offs. Its a division crown in a weak division and he acted like they just defeated Chitauri invaders.</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1108583" data-ratetype="like" title="You must be logged in to vote.">
                  <span>2</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1108583" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>0</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1108583" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-realgone2 odd alt depth-2" id="comment-1108629">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1108629">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/97ff5272690748d35424b096dd2be5d8?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/97ff5272690748d35424b096dd2be5d8?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">realgone2</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-17T13:11:27+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/poll-should-the-nationals-retain-dusty-baker.html/comment-page-1#comment-1108629" class="comment-time-link" itemprop="url" title="October 17, 2017 at 1:11pm CDT" data-fv-time="1508263887">3 months ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>Good point</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1108629" data-ratetype="like" title="You must be logged in to vote.">
                  <span>0</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1108629" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>0</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1108629" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment byuser comment-author-misterbill-2 even thread-odd thread-alt depth-1" id="comment-1108586">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1108586">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/25b199e8ac56e5fd1744975e83b4905b?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/25b199e8ac56e5fd1744975e83b4905b?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">misterbill</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-17T12:21:41+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/poll-should-the-nationals-retain-dusty-baker.html/comment-page-1#comment-1108586" class="comment-time-link" itemprop="url" title="October 17, 2017 at 12:21pm CDT" data-fv-time="1508260901">3 months ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>I voted yes, but I&#8217;m a Mets fan .</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1108586" data-ratetype="like" title="You must be logged in to vote.">
                  <span>3</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1108586" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>0</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1108586" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment byuser comment-author-lesterdnightfly odd alt thread-even depth-1" id="comment-1108589">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1108589">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/6d184d20fc9826c27f8ea4b484dca5d0?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/6d184d20fc9826c27f8ea4b484dca5d0?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">lesterdnightfly</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-17T12:24:12+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/poll-should-the-nationals-retain-dusty-baker.html/comment-page-1#comment-1108589" class="comment-time-link" itemprop="url" title="October 17, 2017 at 12:24pm CDT" data-fv-time="1508261052">3 months ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>Fan 1: If they let Dusty go, they should hire Gabe Kapler.<br />
Fan 2: Yeah, Gabe would be an entertaining choice; he was great on &#8220;Welcome Back, Kotter.&#8221;</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1108589" data-ratetype="like" title="You must be logged in to vote.">
                  <span>2</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1108589" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>1</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1108589" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-kyleschwarbersmom even depth-2" id="comment-1108596">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1108596">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='kyleschwarbersmom' src='https://cdn.mlbtraderumors.com/files/2016/06/kyleschwarbersmom_avatar_1465488434.jpg' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">kyleschwarbersmom</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-17T12:30:05+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/poll-should-the-nationals-retain-dusty-baker.html/comment-page-1#comment-1108596" class="comment-time-link" itemprop="url" title="October 17, 2017 at 12:30pm CDT" data-fv-time="1508261405">3 months ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>Up your nose with a rubber hose.</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1108596" data-ratetype="like" title="You must be logged in to vote.">
                  <span>2</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1108596" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>0</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1108596" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment byuser comment-author-blueskyla odd alt thread-odd thread-alt depth-1" id="comment-1108597">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1108597">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='BlueSkyLA' src='https://cdn.mlbtraderumors.com/files/2016/01/BlueSkyLA_avatar_1454260603.png' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">BlueSkyLA</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-17T12:31:16+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/poll-should-the-nationals-retain-dusty-baker.html/comment-page-1#comment-1108597" class="comment-time-link" itemprop="url" title="October 17, 2017 at 12:31pm CDT" data-fv-time="1508261476">3 months ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>Mangement&#8217;s response to a postseason failure is nearly always to fire the team&#8217;s manager. Oddly, ownership and the front office are never to blame. I&#8217;m still waiting for one of them to fire themselves.</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1108597" data-ratetype="like" title="You must be logged in to vote.">
                  <span>3</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1108597" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>0</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1108597" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment byuser comment-author-jcraft21 even thread-even depth-1" id="comment-1108599">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1108599">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/5ec1c091b5fd821c315e0c9f3a930d7e?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/5ec1c091b5fd821c315e0c9f3a930d7e?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">jcraft21</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-17T12:34:49+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/poll-should-the-nationals-retain-dusty-baker.html/comment-page-1#comment-1108599" class="comment-time-link" itemprop="url" title="October 17, 2017 at 12:34pm CDT" data-fv-time="1508261689">3 months ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>He’s horrible </p>
<p>Hes had 4 great chances to take a team some place and he is a choke artist </p>
<p>I live in cincy. He was absolutely brutal with a WS rotation and bullpen</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1108599" data-ratetype="like" title="You must be logged in to vote.">
                  <span>2</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1108599" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>2</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1108599" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-sidbream odd alt depth-2" id="comment-1108856">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1108856">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='Sid Bream' src='https://cdn.mlbtraderumors.com/files/2016/10/Sid-Bream_avatar_1477369500.jpg' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">Sid Bream</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-18T07:07:05+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/poll-should-the-nationals-retain-dusty-baker.html/comment-page-1#comment-1108856" class="comment-time-link" itemprop="url" title="October 18, 2017 at 7:07am CDT" data-fv-time="1508328425">3 months ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>@jcraft21 Did you see Dusty Baker miss a routine fly ball that flew straight past him to the fence and scored runssssss for the Chicago Cubs when Russell was batting. Dusty Baker needs to do better with his play in left field and he needs to be more disciplined at the plate with runners in scoring position.</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1108856" data-ratetype="like" title="You must be logged in to vote.">
                  <span>1</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1108856" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>0</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1108856" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment byuser comment-author-natsws2017 even thread-odd thread-alt depth-1" id="comment-1108606">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1108606">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/ef1db47921785b96de18fd7561518647?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/ef1db47921785b96de18fd7561518647?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">NatsWS2017</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-17T12:45:40+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/poll-should-the-nationals-retain-dusty-baker.html/comment-page-1#comment-1108606" class="comment-time-link" itemprop="url" title="October 17, 2017 at 12:45pm CDT" data-fv-time="1508262340">3 months ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>Where is the selection for GAWD NO !!!</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1108606" data-ratetype="like" title="You must be logged in to vote.">
                  <span>1</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1108606" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>1</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1108606" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment byuser comment-author-majorflaw odd alt thread-even depth-1" id="comment-1108607">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1108607">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/a06726183edef4a12f22b3b096e8e12b?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/a06726183edef4a12f22b3b096e8e12b?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">majorflaw</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-17T12:46:11+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/poll-should-the-nationals-retain-dusty-baker.html/comment-page-1#comment-1108607" class="comment-time-link" itemprop="url" title="October 17, 2017 at 12:46pm CDT" data-fv-time="1508262371">3 months ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>&#8221; . . . whether the Nationals wish to retain Baker. Should they?&#8221;</p>
<p>Trick question.  Who&#8217;s his replacement?  Can&#8217;t answer your question until you answer mine.  </p>
<p>They should replace him if they know of and are willing to pay someone who will bring a more modern approach to lineup construction, pitcher usage and the like while maintaining a positive clubhouse dynamic.  </p>
<p>They should not replace him if A) the next manager brings no real additional skills to the dance, B) if they aren&#8217;t prepared to pay the going rate for said skills, or C) if said manager may disrupt team harmony.  </p>
<p>In short, this is not a situation which calls for change just for the sake of change and it&#8217;s also difficult to argue that Dusty deserves to lose his job.  The Nats won their division both years he managed, he hasn&#8217;t caused the organization any trouble on or off field, and the players appear to like him a lot.  It appears that, with the exception of postseason success, Dusty has done everything he was brought in to do.  </p>
<p>The real question is whether the Nats are willing to pay him the going rate.  When he was hired he referred to his salary as &#8220;half-pay&#8221;, and suggested that he would be looking for full pay the next deal.  The Nats believe that if you get to the postseason dance often enough you will win it all eventually.  Dusty, for better and worse, has fit in well with this approach&#8211;which is why I expect him to be back.</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1108607" data-ratetype="like" title="You must be logged in to vote.">
                  <span>3</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1108607" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>1</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1108607" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment byuser comment-author-brooks5robinson even thread-odd thread-alt depth-1" id="comment-1108639">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1108639">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/03b9e771c12adf434c29bdee799b5f61?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/03b9e771c12adf434c29bdee799b5f61?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">Brooks5Robinson</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-17T13:27:00+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/poll-should-the-nationals-retain-dusty-baker.html/comment-page-1#comment-1108639" class="comment-time-link" itemprop="url" title="October 17, 2017 at 1:27pm CDT" data-fv-time="1508264820">3 months ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>Should a poll online really be the way to go about this. I mean everything here posted here is all opinion. Noone knows whats going on internally. I bet if the 25 players in that clubhouse like playing for Dusty, hes staying.</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1108639" data-ratetype="like" title="You must be logged in to vote.">
                  <span>1</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1108639" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>3</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1108639" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-wazbazbo odd alt depth-2" id="comment-1108654">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1108654">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/9b194aad205faf04e8d8ad2d37b23d6f?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/9b194aad205faf04e8d8ad2d37b23d6f?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">WazBazbo</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-17T13:59:24+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/poll-should-the-nationals-retain-dusty-baker.html/comment-page-1#comment-1108654" class="comment-time-link" itemprop="url" title="October 17, 2017 at 1:59pm CDT" data-fv-time="1508266764">3 months ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>Poll (verb): to record the opinion or vote of</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1108654" data-ratetype="like" title="You must be logged in to vote.">
                  <span>4</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1108654" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>0</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1108654" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment byuser comment-author-sundowndevil even depth-2" id="comment-1108664">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1108664">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/2d1e7369eb4e3329bd3af236bbc18d19?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/2d1e7369eb4e3329bd3af236bbc18d19?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">SundownDevil</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-17T14:10:42+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/poll-should-the-nationals-retain-dusty-baker.html/comment-page-1#comment-1108664" class="comment-time-link" itemprop="url" title="October 17, 2017 at 2:10pm CDT" data-fv-time="1508267442">3 months ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>It gives the site another post to boost some ad clicks, if nothing else.  Although I personally have what’s probably the best ad blocker available and haven’t seen a single ad in this website since I downloaded it, I’m all for them making a little more money by putting up more posts and getting a few clicks.</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1108664" data-ratetype="like" title="You must be logged in to vote.">
                  <span>2</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1108664" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>1</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1108664" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment byuser comment-author-sundowndevil odd alt thread-even depth-1" id="comment-1108648">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1108648">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/2d1e7369eb4e3329bd3af236bbc18d19?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/2d1e7369eb4e3329bd3af236bbc18d19?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">SundownDevil</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-17T13:53:59+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/poll-should-the-nationals-retain-dusty-baker.html/comment-page-1#comment-1108648" class="comment-time-link" itemprop="url" title="October 17, 2017 at 1:53pm CDT" data-fv-time="1508266439">3 months ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>They need somebody that understands and accepts that sabermetrics is all that matters in today’s game.  Can Dusty Baker calculate WAR in his head?  If not, time to move on.</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1108648" data-ratetype="like" title="You must be logged in to vote.">
                  <span>1</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1108648" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>5</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1108648" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-nathanw even depth-2" id="comment-1108649">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1108649">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='mrnatewalter' src='https://cdn.mlbtraderumors.com/files/2015/11/mrnatewalter_avatar_1446700510.jpg' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">mrnatewalter</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-17T13:54:49+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/poll-should-the-nationals-retain-dusty-baker.html/comment-page-1#comment-1108649" class="comment-time-link" itemprop="url" title="October 17, 2017 at 1:54pm CDT" data-fv-time="1508266489">3 months ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>Name me 5 managers in baseball who can &#8220;calculate WAR in his head.&#8221;</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1108649" data-ratetype="like" title="You must be logged in to vote.">
                  <span>5</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1108649" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>1</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1108649" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-sundowndevil odd alt depth-3" id="comment-1108657">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1108657">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/2d1e7369eb4e3329bd3af236bbc18d19?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/2d1e7369eb4e3329bd3af236bbc18d19?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">SundownDevil</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-17T13:59:57+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/poll-should-the-nationals-retain-dusty-baker.html/comment-page-1#comment-1108657" class="comment-time-link" itemprop="url" title="October 17, 2017 at 1:59pm CDT" data-fv-time="1508266797">3 months ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>This is why we’ll see robot/computer managers soon.  I’m only half kidding. Why spend $4 million per year on some old fossils?</p>
<p>The point still stands.  Sabermetrics&#8230;or the highway.</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1108657" data-ratetype="like" title="You must be logged in to vote.">
                  <span>2</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1108657" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>5</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1108657" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-stanthefan even depth-4" id="comment-1108713">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1108713">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/f412c225ea0812d6cc060711ac288a70?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/f412c225ea0812d6cc060711ac288a70?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">stanthefan</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-17T16:34:41+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/poll-should-the-nationals-retain-dusty-baker.html/comment-page-1#comment-1108713" class="comment-time-link" itemprop="url" title="October 17, 2017 at 4:34pm CDT" data-fv-time="1508276081">3 months ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>Ask the Nats think if they’d rather have Matt Williams or Dusty Baker!?</p>
<p>I hope the Nats do let him go and hope the Mets pick him up.</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1108713" data-ratetype="like" title="You must be logged in to vote.">
                  <span>1</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1108713" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>2</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1108713" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment byuser comment-author-sidbream odd alt depth-2" id="comment-1108857">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1108857">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='Sid Bream' src='https://cdn.mlbtraderumors.com/files/2016/10/Sid-Bream_avatar_1477369500.jpg' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">Sid Bream</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-18T07:09:33+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/poll-should-the-nationals-retain-dusty-baker.html/comment-page-1#comment-1108857" class="comment-time-link" itemprop="url" title="October 18, 2017 at 7:09am CDT" data-fv-time="1508328573">3 months ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>No, you&#8217;re completely wrong about sabermetrics, and just ask Joe Maddon or Dave Roberts or Joe Girardi if they&#8217;re managing games via sabermetrics. What absolute rubbish.</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1108857" data-ratetype="like" title="You must be logged in to vote.">
                  <span>0</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1108857" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>0</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1108857" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment byuser comment-author-shawnb-3 even thread-odd thread-alt depth-1" id="comment-1108670">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1108670">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/31736d68e50bd2466d1ba46657a4be3c?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/31736d68e50bd2466d1ba46657a4be3c?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">Draven_X_23</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-17T14:32:19+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/poll-should-the-nationals-retain-dusty-baker.html/comment-page-1#comment-1108670" class="comment-time-link" itemprop="url" title="October 17, 2017 at 2:32pm CDT" data-fv-time="1508268739">3 months ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>Nope. Nats were good before Baker and will be without him.</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1108670" data-ratetype="like" title="You must be logged in to vote.">
                  <span>1</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1108670" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>1</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1108670" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-stanthefan odd alt depth-2" id="comment-1108714">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1108714">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/f412c225ea0812d6cc060711ac288a70?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/f412c225ea0812d6cc060711ac288a70?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">stanthefan</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-17T16:35:17+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/poll-should-the-nationals-retain-dusty-baker.html/comment-page-1#comment-1108714" class="comment-time-link" itemprop="url" title="October 17, 2017 at 4:35pm CDT" data-fv-time="1508276117">3 months ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>As when they had Matt Williams?</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1108714" data-ratetype="like" title="You must be logged in to vote.">
                  <span>1</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1108714" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>0</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1108714" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment byuser comment-author-larky even depth-2" id="comment-1108986">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1108986">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/724da28bcd62924a89ef9dcc2b9d1187?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/724da28bcd62924a89ef9dcc2b9d1187?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">Larky</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-18T15:11:19+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/poll-should-the-nationals-retain-dusty-baker.html/comment-page-1#comment-1108986" class="comment-time-link" itemprop="url" title="October 18, 2017 at 3:11pm CDT" data-fv-time="1508357479">3 months ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>Larussa is available</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1108986" data-ratetype="like" title="You must be logged in to vote.">
                  <span>0</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1108986" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>0</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1108986" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment byuser comment-author-1988wasalongtimeago odd alt thread-even depth-1" id="comment-1108689">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1108689">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/52a4f5ba3e93c4d45d9fa774cb9464ba?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/52a4f5ba3e93c4d45d9fa774cb9464ba?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">1988wasalongtimeago</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-17T15:22:57+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/poll-should-the-nationals-retain-dusty-baker.html/comment-page-1#comment-1108689" class="comment-time-link" itemprop="url" title="October 17, 2017 at 3:22pm CDT" data-fv-time="1508271777">3 months ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>A Giants fan once told me he is the worst manager in baseball.</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1108689" data-ratetype="like" title="You must be logged in to vote.">
                  <span>1</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1108689" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>0</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1108689" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment byuser comment-author-stanthefan even thread-odd thread-alt depth-1" id="comment-1108715">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1108715">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/f412c225ea0812d6cc060711ac288a70?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/f412c225ea0812d6cc060711ac288a70?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">stanthefan</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-17T16:40:06+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/poll-should-the-nationals-retain-dusty-baker.html/comment-page-1#comment-1108715" class="comment-time-link" itemprop="url" title="October 17, 2017 at 4:40pm CDT" data-fv-time="1508276406">3 months ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>I’m not seeing where this is even close!?  Dusty Baker is not the reason the Nats aren’t advancing.  Their offense which is near the top in the NL every year doesn’t perform in the playoffs.  </p>
<p>It’s either because injuries or coming off of them or whatever.  I’m certainly not complaining about what the Nats pick up in preparation for the playoffs but all these playoff teams go out and grab everything they can.  </p>
<p>Look at the Cubs.  A #2 or 3 starter, bunch of bullpen again this year.  Stack away.  </p>
<p>The Nats certainly made their moves but not like most of the playoff teams and believe me, I don’t care to see them win as a Mets fan, but you have to notice the roster differences.</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1108715" data-ratetype="like" title="You must be logged in to vote.">
                  <span>1</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1108715" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>0</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1108715" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment byuser comment-author-notagain27 odd alt thread-even depth-1" id="comment-1108723">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1108723">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/3fdc052423979d304b4df99301ec87f0?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/3fdc052423979d304b4df99301ec87f0?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">notagain27</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-17T17:10:16+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/poll-should-the-nationals-retain-dusty-baker.html/comment-page-1#comment-1108723" class="comment-time-link" itemprop="url" title="October 17, 2017 at 5:10pm CDT" data-fv-time="1508278216">3 months ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>What about Rendon trying to double up Bryant late in the game down a couple runs? Bench should have told him to come to plate on ground ball right at him to cut down the run. What was the final score? 9-8. If they had cut down that run, they may have won the game. That is a run credited to the bench, can’t say anything about the other 8 that scored.</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1108723" data-ratetype="like" title="You must be logged in to vote.">
                  <span>0</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1108723" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>0</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1108723" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-stanthefan even depth-2" id="comment-1108732">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1108732">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/f412c225ea0812d6cc060711ac288a70?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/f412c225ea0812d6cc060711ac288a70?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">stanthefan</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-17T17:41:58+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/poll-should-the-nationals-retain-dusty-baker.html/comment-page-1#comment-1108732" class="comment-time-link" itemprop="url" title="October 17, 2017 at 5:41pm CDT" data-fv-time="1508280118">3 months ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>Yeah I’m not seeing that as a bench issue&#8230;  Rendon has probably been playing since he was 5 and professionally for at least 5.  That’s more of a mental mistake or just poor judgment.  </p>
<p>If he was 15, you listen for your coaches.  When you’re 25 and in a game with 40k screaming fans, you have to know what the situation calls for.  You don’t have time or the ears to listen.  </p>
<p>But I do understand your point.  I just have to blame the player there.</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1108732" data-ratetype="like" title="You must be logged in to vote.">
                  <span>0</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1108732" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>0</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1108732" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment byuser comment-author-natsgm odd alt depth-2" id="comment-1108754">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1108754">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/6c2961c1b1c5fd507693fa4baefbb517?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/6c2961c1b1c5fd507693fa4baefbb517?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">natsgm</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-17T18:33:25+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/poll-should-the-nationals-retain-dusty-baker.html/comment-page-1#comment-1108754" class="comment-time-link" itemprop="url" title="October 17, 2017 at 6:33pm CDT" data-fv-time="1508283205">3 months ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>you could pick a ton of things in that game and say &#8220;if they had got that out then&#8230;&#8221; mine would be Werth in the outfield.</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1108754" data-ratetype="like" title="You must be logged in to vote.">
                  <span>1</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1108754" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>0</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1108754" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-stanthefan even depth-3" id="comment-1108759">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1108759">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/f412c225ea0812d6cc060711ac288a70?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/f412c225ea0812d6cc060711ac288a70?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">stanthefan</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-17T19:11:06+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/poll-should-the-nationals-retain-dusty-baker.html/comment-page-1#comment-1108759" class="comment-time-link" itemprop="url" title="October 17, 2017 at 7:11pm CDT" data-fv-time="1508285466">3 months ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>Agreed.  I personally think the Nats are run well including Dusty, and I’m a Mets fan.  </p>
<p>I honestly thought they would win the WS this year.  Strasburg and Scherzer in a short series, finally what appeared to be a healthy lineup, and I thought they did well on the bullpen pieces they picked up.  </p>
<p>So much of the playoffs seems to be who’s hot at the moment&#8230;</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1108759" data-ratetype="like" title="You must be logged in to vote.">
                  <span>1</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1108759" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>0</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1108759" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-passwordispassword odd alt depth-4" id="comment-1109265">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1109265">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/c6c15a6f80d01e7d411f1ee089f493b8?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/c6c15a6f80d01e7d411f1ee089f493b8?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">PasswordIsPassword</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-19T12:27:26+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/poll-should-the-nationals-retain-dusty-baker.html/comment-page-1#comment-1109265" class="comment-time-link" itemprop="url" title="October 19, 2017 at 12:27pm CDT" data-fv-time="1508434046">3 months ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>^ that&#8217;s church right there.</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1109265" data-ratetype="like" title="You must be logged in to vote.">
                  <span>0</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1109265" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>0</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1109265" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment byuser comment-author-miklo916 even thread-odd thread-alt depth-1" id="comment-1108798">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1108798">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/2419fe3f7b341d19f69fe91778ac17be?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/2419fe3f7b341d19f69fe91778ac17be?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">Miklo916</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-17T21:56:26+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/poll-should-the-nationals-retain-dusty-baker.html/comment-page-1#comment-1108798" class="comment-time-link" itemprop="url" title="October 17, 2017 at 9:56pm CDT" data-fv-time="1508295386">3 months ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>NATS are overrated like the Dodgers spend big on free absents and trade for good player and still don’t make World Series there jokes of all trades lol</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1108798" data-ratetype="like" title="You must be logged in to vote.">
                  <span>0</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1108798" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>3</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1108798" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-xabial odd alt depth-2" id="comment-1108832">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1108832">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='https://cdn.mlbtraderumors.com/images/2017/05/avatar921.jpg' class='avatar avatar-80 photo avatar-default' height='80' width='80' /><span itemprop="name">xabial</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-18T01:28:21+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/poll-should-the-nationals-retain-dusty-baker.html/comment-page-1#comment-1108832" class="comment-time-link" itemprop="url" title="October 18, 2017 at 1:28am CDT" data-fv-time="1508308101">3 months ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>Dodgers are up 3-0 on the Cubs, man</p>
<p>How is that overrated? With all due respect to the Cubs, this is looking to be a Dodgers/‘Stros or Dodgers/Yanks World series. </p>
<p>Never say never and Maddon did come back from being down 3-1 in the WS last year.. against the one manager who came back down 0-3..</p>
<p>Baseball’s funny like that. </p>
<p>Anyways, stop living in the past. I don’t remember the last time, Dodgers were this  close to the WS game.</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1108832" data-ratetype="like" title="You must be logged in to vote.">
                  <span>3</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1108832" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>1</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1108832" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-blueskyla even depth-3" id="comment-1108915">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1108915">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='BlueSkyLA' src='https://cdn.mlbtraderumors.com/files/2016/01/BlueSkyLA_avatar_1454260603.png' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">BlueSkyLA</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-18T10:58:18+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/10/poll-should-the-nationals-retain-dusty-baker.html/comment-page-1#comment-1108915" class="comment-time-link" itemprop="url" title="October 18, 2017 at 10:58am CDT" data-fv-time="1508342298">3 months ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>It was 1988. The closest they&#8217;ve been since then was last year, up 2-1 in the NLCS against the Cubs. These aren&#8217;t last year&#8217;s Dodgers or last year&#8217;s Cubs.</p>
<p>BTW I was at Game 2.</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1108915" data-ratetype="like" title="You must be logged in to vote.">
                  <span>1</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1108915" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>0</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#%23comment-1108915" data-wpel-link="internal" target="_blank">Reply</a></div></div>		</div>

		
		
	</article>
	</li><!-- #comment-## -->
<!--fv comments cache - END-->
</ul><!-- .children -->
</li><!-- #comment-## -->
<!--fv comments cache - END-->
</ul><!-- .children -->
</li><!-- #comment-## -->
<!--fv comments cache - END-->
</ol></div>						<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/10/poll-should-the-nationals-retain-dusty-baker.html#respond" style="display:none;">Cancel reply</a></small></h3>
									<p class="must-log-in">Please login to leave a reply. <br /><a class="button login-button" href="#">Log in</a> <a class="button" href="https://www.mlbtraderumors.com/wp-login.php?action=register">Register</a></p>												</div><!-- #respond -->
			    <div class="login-box" style="display: none">
		<form name="loginform" id="loginform" action="https://www.mlbtraderumors.com/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Username</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" checked="checked" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="https://www.mlbtraderumors.com/2017/10/poll-should-the-nationals-retain-dusty-baker.html#comments" />
			</p>
			
		</form></div>
    <script>
    document.addEventListener("DOMContentLoaded", function(event) {
      jQuery(document).on('click', '.login-button', function(e) {
        e.preventDefault();
        e.stopPropagation();
  
        if( jQuery(this).hasClass('comment-reply-login') ) {
          jQuery('.login-box').insertAfter(this);
          jQuery('.login-box').slideDown();
          var link = jQuery('.login-box').find('input[name=redirect_to]').val();
          var parent_id = jQuery(this).parents('[id]').eq(0).attr('id');
          jQuery('.login-box').find('input[name=redirect_to]').val(link.replace(/#\S+/,'#'+parent_id));
        } else {
          jQuery('.login-box').insertAfter('.must-log-in');
          jQuery('.login-box').slideDown();
          jQuery('.login-box').find('input[name=redirect_to]').val(link.replace(/#\S+/,'#comments'));
        }
      });
    });
    </script>
    <!--martinv 1-->
</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="execphp-3" class="widget widget_execphp"><div class="widget-wrap"><h4 class="widget-title widgettitle">ad: 300x250_1_MLB</h4>
			<div class="execphpwidget">   <div class="center">
      <!-- 300x250_1_MLB -->
      <div id='div-gpt-ad-1397568341242-1'>
      <script type='text/javascript'>
            googletag.display('div-gpt-ad-1397568341242-1');
      </script>
      </div>
   </div>
</div>
		</div></section>
<section id="d4p-smashing-tabber-2" class="widget widget_d4p-smashing-tabber"><div class="widget-wrap"><div class="d4p-tabber-widget"><ul class="d4p-tabber-header"></ul><div id="featured-post-2" class="d4p-st-tab"><a href="#" class="d4p-st-title">Top Stories</a><article class="post-112878 post type-post status-publish format-standard has-post-thumbnail category-newsstand category-rob-manfred entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.mlbtraderumors.com/2018/01/pitch-clock-likely-for-2018-despite-ongoing-disagreement-between-mlb-mlbpa-manfred-dispute-mound-visits.html">Pitch Clock Likely For 2018 Despite Ongoing Disagreement Between MLB, MLBPA</a></h2></header></article><article class="post-112630 post type-post status-publish format-standard has-post-thumbnail category-howie-kendrick category-newsstand category-transactions category-washington-nationals entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.mlbtraderumors.com/2018/01/nationals-nearing-agreement-with-howie-kendrick.html">Nationals Sign Howie Kendrick</a></h2></header></article><article class="post-112681 post type-post status-publish format-standard has-post-thumbnail category-felipe-rivero category-newsstand category-pittsburgh-pirates category-transactions entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.mlbtraderumors.com/2018/01/pirates-agree-to-four-year-deal-with-felipe-rivero.html">Pirates Extend Felipe Rivero</a></h2></header></article><article class="post-112514 post type-post status-publish format-standard has-post-thumbnail category-adrian-gonzalez category-new-york-mets category-newsstand category-transactions tag-new-york-mets entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.mlbtraderumors.com/2018/01/mets-to-sign-adrian-gonzalez.html">Mets Sign Adrian Gonzalez</a></h2></header></article><article class="post-112812 post type-post status-publish format-standard has-post-thumbnail category-newsstand entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.mlbtraderumors.com/2018/01/download-our-free-trade-rumors-app-4.html">Download Our Free Trade Rumors App</a></h2></header></article><article class="post-112796 post type-post status-publish format-standard has-post-thumbnail category-brian-duensing category-chicago-cubs category-newsstand category-transactions entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.mlbtraderumors.com/2018/01/cubs-to-re-sign-brian-duensing.html">Cubs To Re-Sign Brian Duensing</a></h2></header></article><article class="post-112134 post type-post status-publish format-standard has-post-thumbnail category-jay-bruce category-new-york-mets category-newsstand category-transactions entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.mlbtraderumors.com/2018/01/mets-to-sign-jay-bruce.html">Mets Sign Jay Bruce</a></h2></header></article><article class="post-112710 post type-post status-publish format-standard has-post-thumbnail category-curtis-granderson category-newsstand category-toronto-blue-jays category-transactions entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.mlbtraderumors.com/2018/01/blue-jays-sign-curtis-granderson.html">Blue Jays To Sign Curtis Granderson</a></h2></header></article><article class="post-112657 post type-post status-publish format-standard has-post-thumbnail category-andrew-mccutchen category-bryan-reynolds category-kyle-crick category-newsstand category-pittsburgh-pirates category-san-francisco-giants category-transactions entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.mlbtraderumors.com/2018/01/pirates-trade-andrew-mccutchen-giants.html">Giants Acquire Andrew McCutchen</a></h2></header></article><article class="post-112432 post type-post status-publish format-standard has-post-thumbnail category-addison-reed category-minnesota-twins category-newsstand category-transactions entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.mlbtraderumors.com/2018/01/twins-to-sign-addison-reed.html">Twins Sign Addison Reed</a></h2></header></article></div><div id="featured-post-3" class="d4p-st-tab"><a href="#" class="d4p-st-title">Recent</a><article class="post-112875 post type-post status-publish format-standard has-post-thumbnail category-arizona-diamondbacks category-austin-slater category-colorado-rockies category-mark-reynolds category-san-francisco-giants category-steven-duggar category-yasmany-tomas entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.mlbtraderumors.com/2018/01/nl-west-notes-reynolds-giants-yasmany-tomas-arrested-speeding.html">NL West Notes: Reynolds, Giants, Tomas</a></h2></header></article><article class="post-112892 post type-post status-publish format-standard has-post-thumbnail category-julio-pablo-martinez category-miami-marlins category-new-york-yankees category-texas-rangers entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.mlbtraderumors.com/2018/01/latest-on-julio-pablo-martinez.html">Latest On Julio Pablo Martinez</a></h2></header></article><article class="post-112887 post type-post status-publish format-standard has-post-thumbnail category-engelb-vielma category-pittsburgh-pirates category-san-francisco-giants category-transactions entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.mlbtraderumors.com/2018/01/giants-acquire-engelb-vielma.html">Giants Acquire Engelb Vielma</a></h2></header></article><article class="post-112878 post type-post status-publish format-standard has-post-thumbnail category-newsstand category-rob-manfred entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.mlbtraderumors.com/2018/01/pitch-clock-likely-for-2018-despite-ongoing-disagreement-between-mlb-mlbpa-manfred-dispute-mound-visits.html">Pitch Clock Likely For 2018 Despite Ongoing Disagreement Between MLB, MLBPA</a></h2></header></article><article class="post-112880 post type-post status-publish format-standard has-post-thumbnail category-brett-nicholas category-curt-casali category-los-angeles-angels category-texas-rangers category-transactions entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.mlbtraderumors.com/2018/01/rangers-sign-curt-casali.html">Rangers Sign Curt Casali</a></h2></header></article><article class="post-112630 post type-post status-publish format-standard has-post-thumbnail category-howie-kendrick category-newsstand category-transactions category-washington-nationals entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.mlbtraderumors.com/2018/01/nationals-nearing-agreement-with-howie-kendrick.html">Nationals Sign Howie Kendrick</a></h2></header></article><article class="post-112876 post type-post status-publish format-standard has-post-thumbnail category-mlbtr-chats entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.mlbtraderumors.com/2018/01/mlbtr-live-chat-11818.html">MLBTR Chat Transcript: Yelich, Mets, Ellsbury, Shaw, More</a></h2></header></article><article class="post-112867 post type-post status-publish format-standard has-post-thumbnail category-miami-marlins category-michael-mariot category-rafael-lopez category-san-diego-padres category-transactions entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.mlbtraderumors.com/2018/01/padres-sign-raffy-lopez-michael-mariot.html">Minor MLB Transactions: 1/18/18</a></h2></header></article><article class="post-112681 post type-post status-publish format-standard has-post-thumbnail category-felipe-rivero category-newsstand category-pittsburgh-pirates category-transactions entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.mlbtraderumors.com/2018/01/pirates-agree-to-four-year-deal-with-felipe-rivero.html">Pirates Extend Felipe Rivero</a></h2></header></article><article class="post-112851 post type-post status-publish format-standard has-post-thumbnail category-ernesto-frieri category-milwaukee-brewers category-transactions entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.mlbtraderumors.com/2018/01/brewers-agree-to-minor-league-deal-with-ernesto-frieri.html">Brewers Agree To Minor League Deal With Ernesto Frieri</a></h2></header></article></div></div></div></section>
<section id="text-17" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><img src="https://cdn.mlbtraderumors.com/images/graphics/app-stores-opt.jpg" alt="Trade Rumors App for iOS and Android" width="290" height="242" border="0" usemap="#Map" />
<map name="Map" id="Map">
    <area shape="rect" coords="69,82,234,137" href="https://itunes.apple.com/us/app/trade-rumors/id891722241?mt=8" target="_blank" />
    <area shape="rect" coords="68,161,235,210" href="https://play.google.com/store/apps/details?id=com.traderumors&hl=en" target="_blank" />
</map></div>
		</div></section>
<section id="text-5" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">MLBTR Features</h4>
			<div class="textwidget"><h3>MLBTR Features</h3>
<div class="feature">
<ul>
<li><a href="/2017/11/2017-18-top-50-mlb-free-agents-with-predictions.html">Top 50 MLB Free Agents With Predictions</a></li>
<li><a href="/2018-mlb-free-agent-tracker">2017-18 MLB Free Agent Tracker</a></li>
<li><a href="/2016/08/2017-18-mlb-free-agent-list.html">2017-18 MLB Free Agent List</a></li>
<li><a href="/2017/10/projected-arbitration-salaries-for-2018.html">Projected Arbitration Salaries For 2018</a></li>
<li><a href="http://www.rosterresource.com/mlb-depth-charts/">MLB Depth Charts</a></li>
<li><a href="/2016/12/2018-19-mlb-free-agents.html">2018-19 MLB Free Agent List</a></li>
<li><a href="/transactiontracker">Transaction Tracker</a></li>
<li><a href="/dfatracker">DFA Tracker</a></li>
<li><a href="/extensiontracker">Extension Tracker</a></li>
<li><a href="/agencydatabase">Agency Database</a></li>
<li><a href="http://twitter.com/mlbtraderumors">MLBTR On Twitter</a></li>
<li><a href="http://www.facebook.com/pages/MLBTradeRumorscom/19962522840">MLBTR On Facebook</a></li>
<li><a href="/2010/06/team-and-transactiononly-feeds.html">Team Twitter/RSS Feeds</a></li>
<li><a href="/2010/11/team-facebook-pages.html">Team Facebook Pages</a></li>
<li><a href="https://www.hoopsrumors.com/">Hoops Rumors</a></li>
<li><a href="https://www.profootballrumors.com/">Pro Football Rumors</a></li>
<li><a href="https://www.prohockeyrumors.com/">Pro Hockey Rumors</a></li>
<li><a href="http://www.rosterresource.com/">Roster Resource</a></li>
</ul>
</div></div>
		</div></section>
<section id="text-14" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><h3>Rumors By Team</h3>

<ul><li><a href="/los-angeles-angels">Angels Rumors</a></li>
<li><a href="/houston-astros">Astros Rumors</a></li>
<li><a href="/oakland-athletics">Athletics Rumors</a></li>
<li><a href="/toronto-blue-jays">Blue Jays Rumors</a></li>
<li><a href="/atlanta-braves">Braves Rumors</a></li>
<li><a href="/milwaukee-brewers">Brewers Rumors</a></li>
<li><a href="/st-louis-cardinals">Cardinals Rumors</a></li>
<li><a href="/chicago-cubs">Cubs Rumors</a></li>
<li><a href="/arizona-diamondbacks">Diamondbacks Rumors</a></li>
<li><a href="/los-angeles-dodgers">Dodgers Rumors</a></li>
<li><a href="/san-francisco-giants">Giants Rumors</a></li>
<li><a href="/cleveland-indians">Indians Rumors</a></li>
<li><a href="/seattle-mariners">Mariners Rumors</a></li>
<li><a href="/miami-marlins">Marlins Rumors</a></li>
<li><a href="/new-york-mets">Mets Rumors</a></li>
<li><a href="/washington-nationals">Nationals Rumors</a></li>
<li><a href="/baltimore-orioles">Orioles Rumors</a></li>
<li><a href="/san-diego-padres">Padres Rumors</a></li>
<li><a href="/philadelphia-phillies">Phillies Rumors</a></li>
<li><a href="/pittsburgh-pirates">Pirates Rumors</a></li>
<li><a href="/texas-rangers">Rangers Rumors</a></li>
<li><a href="/tampa-bay-rays">Rays Rumors</a></li>
<li><a href="/boston-red-sox">Red Sox Rumors</a></li>
<li><a href="/cincinnati-reds">Reds Rumors</a></li>
<li><a href="/colorado-rockies">Rockies Rumors</a></li>
<li><a href="/kansas-city-royals">Royals Rumors</a></li>
<li><a href="/detroit-tigers">Tigers Rumors</a></li>
<li><a href="/minnesota-twins">Twins Rumors</a></li>
<li><a href="/chicago-white-sox">White Sox Rumors</a></li>
<li><a href="/new-york-yankees">Yankees Rumors</a></li>
</ul></div>
		</div></section>
<section id="execphp-4" class="widget widget_execphp"><div class="widget-wrap"><h4 class="widget-title widgettitle">ad: 160x600_MLB</h4>
			<div class="execphpwidget"><div class="center">
      <!-- 160x600_MLB -->
      <div id='div-gpt-ad-1397568341242-0' style='width:160px; height:600px;'>
         <script type='text/javascript'>
            googletag.display('div-gpt-ad-1397568341242-0');
         </script>
      </div>
</div></div>
		</div></section>
<!--sidebar cached @1516342780.6054 saved 0.43361806869507 seconds --></aside></div><div class="before-footer"><!-- 728x90_2_MLB -->
<div id='div-gpt-ad-1397568341242-4' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1397568341242-4');
</script>
</div></div></div><div class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Navigation</h4>
<div class="menu-footernavigation-container"><ul id="menu-footernavigation" class="menu"><li id="menu-item-60254" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-60254"><a href="https://www.mlbtraderumors.com/sitemap">Sitemap</a></li>
<li id="menu-item-37034" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-37034"><a href="https://www.mlbtraderumors.com/archives">Archives</a></li>
<li id="menu-item-37052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37052"><a href="/2010/01/rsstwitter-feeds-by-team.html" itemprop="url">Feeds by Team</a></li>
</ul></div></div></section>
</div><div class="footer-widgets-2 widget-area"><section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">MLBTR INFO</h4>
<div class="menu-mlbtr-info-container"><ul id="menu-mlbtr-info" class="menu"><li id="menu-item-37043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37043"><a href="/2008/05/advertise-on-ml.html" itemprop="url">Advertise</a></li>
<li id="menu-item-37044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37044"><a href="/2008/01/about-mlbtrad-1.html" itemprop="url">About</a></li>
<li id="menu-item-37045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37045"><a href="/2012/01/commenting-policy.html" itemprop="url">Commenting Policy</a></li>
<li id="menu-item-37046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37046"><a href="/2007/08/mlbtraderumorsc.html" itemprop="url">Privacy Policy</a></li>
</ul></div></div></section>
</div><div class="footer-widgets-3 widget-area"><section id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Connect</h4>
<div class="menu-connect-container"><ul id="menu-connect" class="menu"><li id="menu-item-37047" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37047"><a href="/contact.html" itemprop="url">Contact Us</a></li>
<li id="menu-item-37049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37049"><a href="http://www.twitter.com/mlbtraderumors" itemprop="url">Twitter</a></li>
<li id="menu-item-37050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37050"><a href="http://www.facebook.com/pages/MLBTradeRumorscom/19962522840" itemprop="url">Facebook</a></li>
<li id="menu-item-37051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37051"><a href="/feed" itemprop="url">RSS Feed</a></li>
</ul></div></div></section>
</div></div></div>
	<div class="site-footer"><div class="wrap"><p><a href="https://www.mlbtraderumors.com" title="MLB Trade Rumors">MLB Trade Rumors</a> is not affiliated with Major League Baseball, MLB or MLB.com</p><a class="hide-arrows" href="#">hide arrows</a><a class="fox-badge" href="http://www.foxsports.com/"><img width="100" height="50" alt="FOX Sports Engage Network" src="https://cdn.mlbtraderumors.com/wp-content/themes/mlbtr2015/images/badge_100.gif" style="border: 0"></a><a class="to-top-button" href="#header">scroll to top</a></div></div>
<!--footer cached @1516341785.9582 saved 0.024564027786255 seconds --></div><div id='touch_three_desktop_switch' style='display:none'>
<div class="wptouch-desktop-switch" style="position: static; z-index:1000; padding-top: 10px; padding-bottom: 40px; font-size: 120%; text-align: center; font-weight: bold; line-height: 150%">
	Desktop Version | <a onclick="window.location = 'https://www.mlbtraderumors.com?wptouch_switch=mobile&amp;redirect=%2F2017%2F10%2Fpoll-should-the-nationals-retain-dusty-baker.html&amp;nonce=5c683400bf'" href="#" rel="nofollow">Switch To Mobile Version</a>
</div></div>
<script type='text/javascript'>
if( document.cookie.match(/wptouch-pro-view=desktop/) ) document.getElementById('touch_three_desktop_switch').style.display = 'block';
</script>
<!-- Powered by WPtouch Pro: 1.1.3 --><script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",slideDirection: "vertical",animation: "slide",directionNav: 1,controlNav: 1,animationDuration: 800,slideshowSpeed: 4000,slideshow: false    });  });</script><script type="text/javascript">
              if(typeof ajaxurl == "undefined"){
                var ajaxurl = "https://www.mlbtraderumors.com/wp-admin/admin-ajax.php"
              }
            
              document.addEventListener("DOMContentLoaded", function(event) { jQuery("#fv-comment-plus-subscribe").click( function(){
                    jQuery("#subscribe-comment-wrap").show();
                  });
                  
                  jQuery("#fv-comment-plus-subscribe-submit").click( function(){
                    
                    var postID = 104922;
                    var name = jQuery("#fv-comment-plus-name").val();
                    var email = jQuery("#fv-comment-plus-email").val();

                    if( name == undefined || name == "" ){
                      alert("Please enter your name.");
                      return false;
                    }
                    
                    if( email == undefined || !fv_cps_validate_email(email) ){
                      alert("Please enter correct email address.");
                      return false;
                    }
                    
                    jQuery("#fv-comment-plus-subscribe-submit").attr("disabled", true);;
                    
                    fv_comment_plus_subsription(postID, name, email);
                  });});
              
              function fv_cps_validate_email(email) {
                var re = /^([\w-]+(?:\.[\w-]+)*)@((?:[\w-]+\.)*\w[\w-]{0,128})\.([a-z]{2,63}(?:\.[a-z]{2})?)$/i;
                return re.test(email);
              }
              
              
              function fv_comment_plus_subsription( postID, name, email ){
                jQuery("#fv-comment-plus-notice").prepend('<img  src="https://cdn.mlbtraderumors.com/wp-admin/images/loading.gif" /> ');
              
                var data = {
                  action: "comment_plus_subscribe",
                  postID: postID,
                  name: name,
                  email: email,
                  _nonce: "8ed53cb77f"
                };

                jQuery.post(ajaxurl, data, function(response) {
                  jQuery("#fv-comment-plus-notice").html(response);
                });
              }
              
            </script><script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/www.mlbtraderumors.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.mlbtraderumors.com/wp-content/plugins/wp-email/email-js.js?ver=2.67.3'></script>
<script type='text/javascript' src='https://cdn.mlbtraderumors.com/wp-includes/js/comment-reply.min.js?ver=4.3.14'></script>
<script type='text/javascript' src='https://cdn.mlbtraderumors.com/wp-content/plugins/genesis-responsive-slider/js/jquery.flexslider.js?ver=0.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var malinkySettings = {"1":{"theme_defaults":"Twenty Sixteen","posts_wrapper":"#main-content-area","post_wrapper":".post","pagination_wrapper":".pagination","next_page_selector":".pagination-next a","paging_type":"load-more","infinite_scroll_buffer":"20","ajax_loader":"<img src=\"https:\/\/www.mlbtraderumors.com\/wp-content\/plugins\/malinky-ajax-pagination\/img\/loader.gif\" alt=\"AJAX Loader\" \/>","load_more_button_text":"Load More Posts","loading_more_posts_text":"Loading...","callback_function":""}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.mlbtraderumors.com/wp-content/plugins/malinky-ajax-pagination/js/main.js'></script>
<script type='text/javascript' src='https://cdn.mlbtraderumors.com/wp-content/plugins/fv-js-post-time/fv-js-post-time.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fv_player_lightbox = {"lightbox_images":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.mlbtraderumors.com/wp-content/plugins/fv-wordpress-flowplayer/js/lightbox.js?ver=6.0.5.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvt_lite_noajax = {"post_id":"104922"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.mlbtraderumors.com/wp-content/plugins/fv-tracker-lite/js/cookie-post-tracker.dev.js?ver=1.1.11.1'></script>
  	      <script type='text/javascript'>
         document.addEventListener("DOMContentLoaded", function(event) { 
            jQuery(".fv_fblikebox_button").colorbox({width:"360px", height:"130px", iframe:true });
         });
      </script>
      <script>
              (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
              (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
              m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
              })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
            
              ga('create', 'UA-1004551-1', 'auto');
              ga('send', 'pageview');
            
            </script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"d8b6c1dcd6","applicationID":"49436156","transactionName":"YARbYURSVxdWU0cIDllOeFZCWlYKGENaDwZbBA==","queueTime":0,"applicationTime":703,"atts":"TENMFwxIREgVURFbGkoc","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->