<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>Angels DFA Austin Adams, Kirby Yates - MLB Trade Rumors</title><meta name="viewport" content="width=device-width, initial-scale=1" />

		<style type="text/css">
			.slide-excerpt { width: 100%; }
			.slide-excerpt { bottom: 0; }
			.slide-excerpt { left: 0; }
			.flexslider { max-width: 750px; max-height: 420px; }
			.slide-image { max-height: 420px; }
		</style>
		<style type="text/css">
			@media only screen
			and (min-device-width : 320px)
			and (max-device-width : 480px) {
				.slide-excerpt { display: none !important; }
			}
		</style> <link rel="alternate" type="application/rss+xml" title="MLB Trade Rumors &raquo; Feed" href="https://www.mlbtraderumors.com/feed" />
<link rel="alternate" type="application/rss+xml" title="MLB Trade Rumors &raquo; Comments Feed" href="https://www.mlbtraderumors.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="MLB Trade Rumors &raquo; Angels DFA Austin Adams, Kirby Yates Comments Feed" href="https://www.mlbtraderumors.com/2017/04/angels-dfa-austin-adams-kirby-yates.html/feed" />
<link rel="canonical" href="https://www.mlbtraderumors.com/2017/04/angels-dfa-austin-adams-kirby-yates.html" />
<link rel="stylesheet" href="https://www.mlbtraderumors.com/wp-content/plugins/thoughtful-comments/css/frontend.css?ver=0.3.5.16.9" type="text/css" media="screen" /><link rel='stylesheet' id='d4p_smashing_tabber-css'  href='https://www.mlbtraderumors.com/wp-content/plugins/d4p-smashing-tabber/tabber.css?ver=4.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='fv_flowplayer-css'  href='https://www.mlbtraderumors.com/wp-content/fv-flowplayer-custom/style-5.css?ver=1488282748' type='text/css' media='all' />
<link rel='stylesheet' id='fv-player-pro-css'  href='https://www.mlbtraderumors.com/wp-content/plugins/fv-player-pro/css/style.css?ver=0.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='magazine-pro-theme-css'  href='https://www.mlbtraderumors.com/wp-content/themes/mlbtr2015/style.css?ver=20170315.02' type='text/css' media='all' />
<link rel='stylesheet' id='swiftype-css'  href='https://www.mlbtraderumors.com/wp-content/plugins/swiftype-search/assets/autocomplete.css?ver=4.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css'  href='https://www.mlbtraderumors.com/wp-content/plugins/wp-email/email-css.css?ver=2.67.3' type='text/css' media='all' />
<link rel='stylesheet' id='ub_adminbar_general_styles-css'  href='https://mlb.traderumors.com/wp-content/plugins/ultimate-branding/ultimate-branding-files/modules/custom-admin-bar-files/css/general.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.mlbtraderumors.com/wp-includes/css/dashicons.min.css?ver=4.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A300%2C500%2C600%2C800&#038;ver=20170315.02' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='https://www.mlbtraderumors.com/wp-content/plugins/genesis-responsive-slider/style.css?ver=0.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='fvfacebook-css'  href='https://www.mlbtraderumors.com/wp-content/plugins/prettysocial/style.css?ver=1.0.5' type='text/css' media='screen' />
<script type='text/javascript' src='https://www.mlbtraderumors.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='https://www.mlbtraderumors.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://www.mlbtraderumors.com/wp-content/plugins/d4p-smashing-tabber/tabber.js?ver=4.3.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var swiftypeParams = {"engineKey":"TF6gfasNYAHR7xxzRxSy"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mlbtraderumors.com/wp-content/plugins/swiftype-search/assets/install_swiftype.min.js?ver=4.3.9'></script>
<script type='text/javascript' src='https://www.mlbtraderumors.com/wp-content/themes/mlbtr2015/js/entry-date.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.mlbtraderumors.com/wp-content/themes/mlbtr2015/js/responsive-menu.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://www.mlbtraderumors.com/wp-content/plugins/prettysocial/js/jquery.colorbox-min.js?ver=1.0.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvfacebook_options = {"url":"https:\/\/www.mlbtraderumors.com\/wp-content\/plugins\/prettysocial\/fv-sharing.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mlbtraderumors.com/wp-content/plugins/prettysocial/js/fvfacebook.js?ver=1.0.5'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mlbtraderumors.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mlbtraderumors.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Quick Hits: Rockies, Rays, Orioles, Rangers, Giants' href='https://www.mlbtraderumors.com/2017/04/quick-hits-rockies-rays-orioles-rangers-giants.html' />
<link rel='next' title='Cardinals Extend Yadier Molina' href='https://www.mlbtraderumors.com/2017/04/cardinals-yadier-molina-finalizing-extension.html' />

<script src='https://traderumors.com/?dm=824a1d6d0cc23a27566667a0eb1bc435&amp;action=load&amp;blogid=5&amp;siteid=1&amp;t=000000&amp;back=https%3A%2F%2Fwww.mlbtraderumors.com%2F2017%2F04%2Fangels-dfa-austin-adams-kirby-yates.html' type='text/javascript'></script>  <meta property="og:title" content="Angels DFA Austin Adams, Kirby Yates" />
  <meta property="og:type" content="blog" />
  <meta property="og:description" content="The Angels have selected the contracts of right-handers Bud Norris, Blake Parker and Yusmeiro Petit, all of whom will start &amp;hellip;" />
  	<meta property="og:image" content="https://www.mlbtraderumors.com/files/2017/02/USATSI_9555611-1024x683.jpg" />
  <meta property="og:url" content="https://www.mlbtraderumors.com/2017/04/angels-dfa-austin-adams-kirby-yates.html" />
  <meta property="og:site_name" content="MLB Trade Rumors" />
<meta property="fb:pages" content="19962522840" />
    <script>
      function fv_more_onclick(id, event) {
        document.getElementById('fv-more-' + id).style.display = 'none';
        document.getElementById('fv-more-text-' + id).style.display = 'block';
      }
    </script>
    <script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":89145,"post_name":"angels-dfa-austin-adams-kirby-yates","post_title":"Angels DFA Austin Adams, Kirby Yates","post_type":"post","post_author":"49263","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":36092,"name":"Austin Adams","slug":"austin-adams","term_group":0,"term_taxonomy_id":36090,"taxonomy":"category","description":"","parent":0,"count":5,"filter":"raw","cat_ID":36092,"category_count":5,"category_description":"","cat_name":"Austin Adams","category_nicename":"austin-adams","category_parent":0},{"term_id":38774,"name":"Blake Parker","slug":"blake-parker","term_group":0,"term_taxonomy_id":38772,"taxonomy":"category","description":"","parent":0,"count":6,"filter":"raw","cat_ID":38774,"category_count":6,"category_description":"","cat_name":"Blake Parker","category_nicename":"blake-parker","category_parent":0},{"term_id":273,"name":"Bud Norris","slug":"bud-norris","term_group":0,"term_taxonomy_id":273,"taxonomy":"category","description":"","parent":0,"count":81,"filter":"raw","cat_ID":273,"category_count":81,"category_description":"","cat_name":"Bud Norris","category_nicename":"bud-norris","category_parent":0},{"term_id":30623,"name":"Kirby Yates","slug":"kirby-yates","term_group":0,"term_taxonomy_id":30621,"taxonomy":"category","description":"","parent":0,"count":6,"filter":"raw","cat_ID":30623,"category_count":6,"category_description":"","cat_name":"Kirby Yates","category_nicename":"kirby-yates","category_parent":0},{"term_id":59,"name":"Los Angeles Angels","slug":"los-angeles-angels","term_group":0,"term_taxonomy_id":59,"taxonomy":"category","description":"Los Angeles Angels trade and free agent rumors from MLBTradeRumors.com.","parent":0,"count":3215,"filter":"raw","cat_ID":59,"category_count":3215,"category_description":"Los Angeles Angels trade and free agent rumors from MLBTradeRumors.com.","cat_name":"Los Angeles Angels","category_nicename":"los-angeles-angels","category_parent":0},{"term_id":43,"name":"Transactions","slug":"transactions","term_group":0,"term_taxonomy_id":43,"taxonomy":"category","description":"MLB transactions of all kinds, delivered to you before the player even finds out.","parent":0,"count":11754,"filter":"raw","cat_ID":43,"category_count":11754,"category_description":"MLB transactions of all kinds, delivered to you before the player even finds out.","cat_name":"Transactions","category_nicename":"transactions","category_parent":0},{"term_id":547,"name":"Yusmeiro Petit","slug":"yusmeiro-petit","term_group":0,"term_taxonomy_id":547,"taxonomy":"category","description":"","parent":0,"count":33,"filter":"raw","cat_ID":547,"category_count":33,"category_description":"","cat_name":"Yusmeiro Petit","category_nicename":"yusmeiro-petit","category_parent":0}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"","ID":""};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="52333" async></script>    <script type="text/javascript">
      //<![CDATA[
      jQuery(document).ready(function() {
        jQuery('div.fv_tc_voting').each(function() {
          if( jQuery(this).parents('.fv_tc_voting_box.no-permission').length > 0 ) return;
          
          jQuery(this).click(function() {
            var thisBtn = jQuery(this);
            jQuery('div.fv_tc_voting').fadeTo('fast',0.5);
            if(!thisBtn.hasClass('in_action')) {
              jQuery('div.fv_tc_voting').addClass('in_action');
              jQuery.post(
                "https://www.mlbtraderumors.com/wp-admin/admin-ajax.php",
                { 
                  'action' : 'fv_tc_voting',
                  'postid' : parseInt(thisBtn.data('postid')),
                  'ratetype' : thisBtn.data('ratetype') 
                }, 
                function(response) {  //  todo: use wp_localize_script
                                      var newval = response.split('#');                              
                    thisBtn.parent().find('div.fv_tc_voting_like > span').empty().text('' + parseInt(newval[0]) + '');
                    thisBtn.parent().find('div.fv_tc_voting_dislike > span').empty().text('' + parseInt(newval[1]) + '');
                                    jQuery('div.fv_tc_voting').fadeTo('fast',1);
                  jQuery('div.fv_tc_voting').removeClass('in_action');
                }
              );  
            }                 
          });
        });
      });
      //]]>
    </script>
    <link rel="Shortcut Icon" href="https://www.mlbtraderumors.com/wp-content/themes/mlbtr2015/images/favicon.ico" type="image/x-icon" />
<style type="text/css">.site-title a { background: url(https://mlb.traderumors.com/files/2015/10/mlbtr-logo.png) no-repeat !important; }</style>
<!--[if lt IE 9]><script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>

<script type='text/javascript'>
googletag.defineSlot('/5067886/160x600_MLB', [160, 600], 'div-gpt-ad-1397568341242-0').addService(googletag.pubads());
googletag.defineSlot('/5067886/300x250_1_MLB', [[300, 250], [300, 600]], 'div-gpt-ad-1397568341242-1').addService(googletag.pubads());
googletag.defineSlot('/5067886/300x250_2_MLB', [300, 250], 'div-gpt-ad-1397568341242-2').addService(googletag.pubads());
googletag.defineSlot('/5067886/300x250_3_MLB', [300, 250], 'div-gpt-ad-1397568341242-3').addService(googletag.pubads());
googletag.defineSlot('/5067886/728x90_2_MLB', [728, 90], 'div-gpt-ad-1397568341242-4').addService(googletag.pubads());
googletag.defineSlot('/5067886/728x90_MLB', [728, 90], 'div-gpt-ad-1397568341242-5').addService(googletag.pubads());
googletag.pubads().enableSyncRendering();
googletag.enableServices();
</script>
</head>
<body class="single single-post postid-89145 single-format-standard custom-header header-image header-full-width content-sidebar" itemscope itemtype="http://schema.org/Blog"><div id="fb-root"></div><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_EN/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="site-container"><div class="headlines-bar" id="headlines">
  <div class="wrap">
    <div class="news-slider">
      <h3>Headlines</h3>
      <div class="flexslider">
        <ul class="slides">
          <li><a href='https://www.mlbtraderumors.com/2017/04/cardinals-yadier-molina-finalizing-extension.html' target='_blank'>Cardinals Extend Yadier Molina</a></li>
<li><a href='https://www.mlbtraderumors.com/2017/04/blue-jays-nearing-extension-with-manager-john-gibbons.html' target='_blank'>Blue Jays Extend Manager John Gibbons</a></li>
<li><a href='https://www.mlbtraderumors.com/2017/03/rockies-designate-jason-motte.html' target='_blank'>Rockies Designate Jason Motte</a></li>
<li><a href='https://www.mlbtraderumors.com/2017/03/drew-smyly-out-six-to-eight-weeks-with-flexor-strain.html' target='_blank'>Drew Smyly Out Six To Eight Weeks With Flexor Strain</a></li>
<li><a href='https://www.mlbtraderumors.com/2017/03/will-smith-likely-to-undergo-tommy-john-surgery.html' target='_blank'>Will Smith Undergoes Tommy John Surgery</a></li>
<li><a href='https://www.mlbtraderumors.com/2017/03/rangers-close-to-extension-with-rougned-odor.html' target='_blank'>Rangers Extend Rougned Odor</a></li>
        </ul>
      </div>
    </div>
		    <div class="top-socials"><div id="pretty-social-profiles" class="pretty-social-profiles grey"><div class="twitter-profile"><a href="https://twitter.com/mlbtraderumors" class="icon" target="_blank" title="Twitter profile"></a></div><div class="fb-profile"><a href="https://www.facebook.com/MLBTradeRumorscom-19962522840" class="icon" target="_blank" title="FB profile"></a></div><div class="instagram-profile"><a title="Instagram profile" target="_blank" class="icon" href="https://instagram.com/traderumorsmlb/"></a></div>








</div></div>
        <div class="linked-sites"><ul><li class="shorter"><a href="http://hoopsrumors.com/" target="_blank">Hoops <span>Rumors</span></a></li><li><a href="http://profootballrumors.com/" target="_blank">Pro Football <span>Rumors</span></a></li><li><a href="http://prohockeyrumors.com/" target="_blank">Pro Hockey <span>Rumors</span></a></li></ul></div>
	</div>
</div>
  <header class="site-header" itemscope itemtype="http://schema.org/WPHeader" id="header"><div class="wrap"><div id="title-area"><p class="site-title" itemprop="headline"><a href="https://www.mlbtraderumors.com/">MLB Trade Rumors</a></p></div><!-- end #title-area --><div class="widget-area"><!-- 728x90_MLB -->
<div id='div-gpt-ad-1397568341242-5' style='width:728px; height:90px;'>
   <script type='text/javascript'>
      googletag.display('div-gpt-ad-1397568341242-5');
   </script>
</div></div><!-- end .widget-area --></div></header><nav class="nav-secondary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-main-menu" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-36951" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36951"><a href="/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-36973" class="teams-item menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-36973"><a href="/2010/01/rsstwitter-feeds-by-team.html" itemprop="url"><span itemprop="name">Teams</span></a>
<ul class="sub-menu">
	<!--fv_mlb_teams_menu_new--><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a>AL East</a><ul class='sub-menu'><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/baltimore-orioles'>Baltimore Orioles</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/boston-red-sox'>Boston Red Sox</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/new-york-yankees'>New York Yankees</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/tampa-bay-rays'>Tampa Bay Rays</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/toronto-blue-jays'>Toronto Blue Jays</a></li>
</ul></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a>AL Central</a><ul class='sub-menu'><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/chicago-white-sox'>Chicago White Sox</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/cleveland-indians'>Cleveland Indians</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/detroit-tigers'>Detroit Tigers</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/kansas-city-royals'>Kansas City Royals</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/minnesota-twins'>Minnesota Twins</a></li>
</ul></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a>AL West</a><ul class='sub-menu'><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/houston-astros'>Houston Astros</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/los-angeles-angels'>Los Angeles Angels</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/oakland-athletics'>Oakland Athletics</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/seattle-mariners'>Seattle Mariners</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/texas-rangers'>Texas Rangers</a></li>
</ul></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a>NL East</a><ul class='sub-menu'><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/atlanta-braves'>Atlanta Braves</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/miami-marlins'>Miami Marlins</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/new-york-mets'>New York Mets</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/philadelphia-phillies'>Philadelphia Phillies</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/washington-nationals'>Washington Nationals</a></li>
</ul></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a>NL Central</a><ul class='sub-menu'><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/chicago-cubs'>Chicago Cubs</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/cincinnati-reds'>Cincinnati Reds</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/milwaukee-brewers'>Milwaukee Brewers</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/pittsburgh-pirates'>Pittsburgh Pirates</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/st-louis-cardinals'>St. Louis Cardinals</a></li>
</ul></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a>NL West</a><ul class='sub-menu'><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/arizona-diamondbacks'>Arizona Diamondbacks</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/colorado-rockies'>Colorado Rockies</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/los-angeles-dodgers'>Los Angeles Dodgers</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/san-diego-padres'>San Diego Padres</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='https://www.mlbtraderumors.com/san-francisco-giants'>San Francisco Giants</a></li>
</ul></li><!--/fv_mlb_teams_menu_new-->
</ul>
</li>
<li id="menu-item-36953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-36953"><a href="/2008/01/about-mlbtrad-1.html" itemprop="url"><span itemprop="name">About</span></a>
<ul class="sub-menu">
	<li id="menu-item-36954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36954"><a href="/2008/01/about-mlbtrad-1.html" itemprop="url"><span itemprop="name">MLB Trade Rumors</span></a></li>
	<li id="menu-item-36955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36955"><a href="/2008/01/about-tim-die-1.html" itemprop="url"><span itemprop="name">Tim Dierkes</span></a></li>
	<li id="menu-item-36956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36956"><a href="/2010/03/meet-the-mlbtr-writing-team.html" itemprop="url"><span itemprop="name">Writing team</span></a></li>
	<li id="menu-item-37039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37039"><a href="/2008/05/advertise-on-ml-3.html" itemprop="url"><span itemprop="name">Advertise</span></a></li>
	<li id="menu-item-36960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36960"><a href="https://www.mlbtraderumors.com/archives" itemprop="url"><span itemprop="name">Archives</span></a></li>
</ul>
</li>
<li id="menu-item-36959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36959"><a href="https://www.mlbtraderumors.com/contact" itemprop="url"><span itemprop="name">Contact</span></a></li>
<li id="menu-item-36961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-36961"><a href="#" itemprop="url"><span itemprop="name">Tools</span></a>
<ul class="sub-menu">
	<li id="menu-item-83223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83223"><a href="http://www.rosterresource.com" itemprop="url"><span itemprop="name">Roster Resource</span></a></li>
	<li id="menu-item-87382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87382"><a href="https://www.mlbtraderumors.com/2017/03/out-of-options-2017.html" itemprop="url"><span itemprop="name">Out Of Options Players</span></a></li>
	<li id="menu-item-36962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36962"><a href="/2015/03/2016-17-mlb-free-agents.html" itemprop="url"><span itemprop="name">2016-17 MLB Free Agent List</span></a></li>
	<li id="menu-item-76555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76555"><a href="https://www.mlbtraderumors.com/2017-mlb-free-agent-tracker" itemprop="url"><span itemprop="name">2016-17 MLB Free Agent Tracker</span></a></li>
	<li id="menu-item-70391" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70391"><a href="http://www.rosterresource.com/mlb-depth-charts/" itemprop="url"><span itemprop="name">MLB Depth Charts</span></a></li>
	<li id="menu-item-81848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81848"><a href="https://www.mlbtraderumors.com/arbtracker2017" itemprop="url"><span itemprop="name">2017 MLB Arbitration Tracker</span></a></li>
	<li id="menu-item-74583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74583"><a href="https://www.mlbtraderumors.com/2016/10/projected-arbitration-salaries-2017.html" itemprop="url"><span itemprop="name">Projected Arbitration Salaries For 2017</span></a></li>
	<li id="menu-item-74806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74806"><a href="https://www.mlbtraderumors.com/2016/11/2016-17-offseason-outlook-series.html" itemprop="url"><span itemprop="name">Offseason Outlook Series</span></a></li>
	<li id="menu-item-37026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37026"><a href="https://www.mlbtraderumors.com/transactiontracker" itemprop="url"><span itemprop="name">Transaction Tracker</span></a></li>
	<li id="menu-item-37028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37028"><a href="https://www.mlbtraderumors.com/dfatracker" itemprop="url"><span itemprop="name">DFA Tracker</span></a></li>
	<li id="menu-item-37027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37027"><a href="https://www.mlbtraderumors.com/extensiontracker" itemprop="url"><span itemprop="name">Extension Tracker</span></a></li>
	<li id="menu-item-37025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37025"><a href="https://www.mlbtraderumors.com/agencydatabase" itemprop="url"><span itemprop="name">Agency Database</span></a></li>
	<li id="menu-item-55693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55693"><a href="https://www.mlbtraderumors.com/recent-comments" itemprop="url"><span itemprop="name">Last 100 Comments</span></a></li>
</ul>
</li>
<li id="menu-item-58250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-58250"><a href="#" itemprop="url"><span itemprop="name">NBA/NFL/NHL</span></a>
<ul class="sub-menu">
	<li id="menu-item-40340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40340"><a href="https://www.hoopsrumors.com/" itemprop="url"><span itemprop="name">Hoops Rumors</span></a></li>
	<li id="menu-item-40341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40341"><a href="https://www.profootballrumors.com/" itemprop="url"><span itemprop="name">Pro Football Rumors</span></a></li>
	<li id="menu-item-67017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67017"><a href="http://www.prohockeyrumors.com" itemprop="url"><span itemprop="name">Pro Hockey Rumors</span></a></li>
</ul>
</li>
<li id="menu-item-58251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58251"><a href="https://bnc.lt/get-mlb-trade-rumors" itemprop="url"><span itemprop="name">App</span></a></li>
<li id="menu-item-58252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58252"><a href="/mlbtr-chats" itemprop="url"><span itemprop="name">Chats</span></a></li>
<li class="right search"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="https://www.mlbtraderumors.com/" role="search"><meta itemprop="target" content="https://www.mlbtraderumors.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="search mlbtr..." /><input type="submit" value="Search"  /></form></li></ul></div></nav>   <div class="nav-arrow nav-arrow_left">
      <a href="https://www.hoopsrumors.com/" target="_blank">
         <span>Go To</span>
         Hoops Rumors      </a>
   </div>
   <div class="nav-arrow nav-arrow_right">
      <a href="https://www.profootballrumors.com/" target="_blank">
         <span>Go To</span>
         Pro Football Rumors      </a>
   </div>
   <div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="main-content-area"><article class="post-89145 post type-post status-publish format-standard has-post-thumbnail category-austin-adams category-blake-parker category-bud-norris category-kirby-yates category-los-angeles-angels category-transactions category-yusmeiro-petit entry" itemscope itemtype="http://schema.org/BlogPosting" itemprop="blogPost"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Angels DFA Austin Adams, Kirby Yates</h1> 
<p class="entry-meta">By <a href="https://www.mlbtraderumors.com/author/connorbyrne" title="Posts by Connor Byrne" class="entry-author-link url fn" rel="author"><span itemprop="name" class="entry-author-link entry-author-name">Connor Byrne</span></a> | <time class="entry-time" itemprop="datePublished" datetime="2017-04-02T08:11:20+00:00">April 2, 2017</time> at <time class="entry-time" itemprop="datePublished" datetime="2017-04-02T08:11:20+00:00">8:11am CDT</time> </p></header><div class="entry-content" itemprop="text"><p>The Angels have selected the contracts of right-handers <strong><a href="http://www.baseball-reference.com/players/n/norribu01.shtml?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow">Bud Norris</a></strong>, <strong><a href="http://www.baseball-reference.com/players/p/parkebl01.shtml?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow">Blake Parker</a></strong> and <strong><a href="http://www.baseball-reference.com/players/p/petityu01.shtml?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow">Yusmeiro Petit</a></strong>, all of whom will start the year in their bullpen, and designated righties <strong><a href="http://www.baseball-reference.com/search/search.fcgi?pid=adamsau01,adams-002aus&amp;search=Austin+Adams&amp;utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow">Austin Adams</a></strong> and <strong><a href="http://www.baseball-reference.com/players/y/yateski01.shtml?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow">Kirby Yates</a></strong> for assignment.</p>
<p>Adams, whom the Angels acquired from the Indians in February, hasn&#8217;t produced positive major league results with his 96 mph fastball. The 30-year-old combined for a 6.29 ERA, 6.75 K/9 and 3.22 BB/9 in 58 2/3 innings with the Tribe over the previous three seasons. Last year was especially rough for Adams, who, despite a career-high K/9 (8.35), yielded home runs on 25 percent of fly balls and logged a 9.82 ERA in 18 1/3 frames. Adams has been far better at the Triple-A level, having posted a 3.47 ERA with 9.5 K/9 and 2.8 BB/9 in 103 2/3 innings.</p>
<p>The Halos claimed Yates off waivers from the Yankees last October, after the 30-year-old pitched to a 5.23 ERA in 41 1/3 innings with the Bombers in 2016. Yates did manage personal bests in K/9 (10.89), ground-ball rate (43.6 percent), infield fly rate (18.9 percent) and swinging-strike percentage (11.6), but a .340 batting average on balls in play and an elevated BB/9 (4.14, up from a career 3.78) helped lead to unappealing results. Yates&#8217; ERA last season was right in line with his 5.25 career mark across 97 2/3 innings with the Rays and Yankees. Like Adams, he has been much more effective in the minors, as evidenced by a 2.24 ERA, 12.7 K/9 and 3.5 BB/9 in 128 2/3 Triple-A frames.</p>
<!-- 300x250_2_MLB -->
<div id='div-gpt-ad-1397568341242-2' style='width:300px; height:250px;'>
   <script type='text/javascript'>
      googletag.display('div-gpt-ad-1397568341242-2');
   </script>
</div></div><footer class="entry-footer"><div class='fv_sharing_round'>
<span class="fvfacebook_share"><a onclick="fvfacebook_share_local('.fvfacebook_share .fvshnm','https%3A%2F%2Fwww.mlbtraderumors.com%2F2017%2F04%2Fangels-dfa-austin-adams-kirby-yates.html'); return false" href="#" title="Share 'Angels DFA Austin Adams, Kirby Yates' on Facebook"><span>Share</span></a> <span class="fvshnm">0</span></span>
<span class="fvretweet"><a class="image" target="_blank" onclick="pretty_social_increase_number('.fvretweet .twnumber');" href="http://twitter.com/share?url=https%3A%2F%2Fwww.mlbtraderumors.com%2F2017%2F04%2Fangels-dfa-austin-adams-kirby-yates.html&amp;text=Angels+DFA+Austin+Adams%2C+Kirby+Yates" title="Retweet 'Angels DFA Austin Adams, Kirby Yates' on Twitter"><span>Retweet</span></a> <span class="twnumber">0</span></span>
<span class="fvemail"><a class="image" target="_blank" onclick="prettysocial_email(89145); location.href='https://www.mlbtraderumors.com/2017/04/angels-dfa-austin-adams-kirby-yates.html/email'; return false" href="https://www.mlbtraderumors.com/2017/04/angels-dfa-austin-adams-kirby-yates.html/email" title="Send Angels DFA Austin Adams, Kirby Yates with an email"><span>Send via email</span></a><span class="emailnumber">0</span></span><div class='fv_sharing_clear'></div>
</div>
<p class="entry-meta"><span class="entry-categories"><a href="https://www.mlbtraderumors.com/austin-adams">Austin Adams</a> <a href="https://www.mlbtraderumors.com/blake-parker">Blake Parker</a> <a href="https://www.mlbtraderumors.com/bud-norris">Bud Norris</a> <a href="https://www.mlbtraderumors.com/kirby-yates">Kirby Yates</a> <a href="https://www.mlbtraderumors.com/los-angeles-angels">Los Angeles Angels</a> <a href="https://www.mlbtraderumors.com/transactions">Transactions</a> <a href="https://www.mlbtraderumors.com/yusmeiro-petit">Yusmeiro Petit</a></span></p><div class="prev-next-navigation"><a href="https://www.mlbtraderumors.com/2017/04/quick-hits-rockies-rays-orioles-rangers-giants.html" rel="prev">Quick Hits: Rockies, Rays, Orioles, Rangers, Giants</a><a class="main-link" href="/">Main</a><a href="https://www.mlbtraderumors.com/2017/04/cardinals-yadier-molina-finalizing-extension.html" rel="next">Cardinals Extend Yadier Molina</a></div><!-- .prev-next-navigation --><span class="comments-button"><a href="https://www.mlbtraderumors.com/2017/04/angels-dfa-austin-adams-kirby-yates.html#comments" class="comments-link" >1 comment</a></span></footer></article><!--martinv 0-->
<div class='fv_tc_comment_sorting'><a href="https://www.mlbtraderumors.com/2017/04/angels-dfa-austin-adams-kirby-yates.html?fvtc_order=desc#comments">newest</a> <span>oldest</span></div><div class="entry-comments" id="comments"><h3>Comments</h3><ol class="comment-list"><!--fv comments cache from /www/traderumors_704/public/wp-content/cache/thoughtful-comments-5/89145-angels-dfa-austin-adams-kirby-yates-desktop-noorder-guest-cpage1.tmp @ 1491141119-->
<!--fv comments cache - START-->

	<li class="comment byuser comment-author-sufferfortribe-2 even thread-even depth-1" id="comment-1019987">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-1019987">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='sufferfortribe' src='https://www.mlbtraderumors.com/files/2016/08/sufferfortribe_avatar_1472666069.jpg' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">sufferfortribe</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-04-02T08:46:01+00:00" itemprop="datePublished"><a href="https://www.mlbtraderumors.com/2017/04/angels-dfa-austin-adams-kirby-yates.html/comment-page-1#comment-1019987" class="comment-time-link" itemprop="url" title="April 2, 2017 at 8:46am CDT" data-fv-time="1491140761">6 mins ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>Austin Adams, possessor of the straightest fastball in baseball history.</p>
<div class="fv_tc_wrapper">    <div class="fv_tc_voting_box no-permission">
      <div class="fv_tc_voting fv_tc_voting_like" data-postid="1019987" data-ratetype="like" title="You must be logged in to vote.">
                  <span>0</span><i class="fv-tc-up-arrow"></i>
      </div>
      <div class="fv_tc_voting fv_tc_voting_dislike" data-postid="1019987" data-ratetype="dislike" title="You must be logged in to vote.">
        <i class="fv-tc-down-arrow"></i>          <span>0</span>
              </div>
            <div style="clear:left;"></div>
    </div>
    <div class="reply"><a class="comment-reply-login button login-button" href="#">Reply</a></div></div>		</div>

		
		
	</article>
	</li><!-- #comment-## -->
<!--fv comments cache - END-->
</ol></div>						<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/04/angels-dfa-austin-adams-kirby-yates.html#respond" style="display:none;">Cancel reply</a></small></h3>
									<p class="must-log-in">Please login to leave a reply. <br /><a class="button login-button" href="#">Log in</a> <a class="button" href="https://mlb.traderumors.com/wp-login.php?action=register">Register</a></p>												</div><!-- #respond -->
			  <div class="login-box" style="display: none">
		<form name="loginform" id="loginform" action="https://mlb.traderumors.com/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Username</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" checked="checked" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="https://www.mlbtraderumors.com/2017/04/angels-dfa-austin-adams-kirby-yates.html#comments" />
			</p>
			
		</form></div>
<script>
jQuery(document).on('click', '.login-button', function(e) {
	e.preventDefault();
  e.stopPropagation();

	if( jQuery(this).hasClass('comment-reply-login') ) {
		jQuery('.login-box').insertAfter(this);
		jQuery('.login-box').slideDown();
	} else {
		jQuery('.login-box').insertAfter('.must-log-in');
		jQuery('.login-box').slideDown();
	}
});  
</script>
  <!--martinv 1-->
</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="execphp-3" class="widget widget_execphp"><div class="widget-wrap"><h4 class="widget-title widgettitle">ad: 300x250_1_MLB</h4>
			<div class="execphpwidget">   <div class="center">
      <!-- 300x250_1_MLB -->
      <div id='div-gpt-ad-1397568341242-1'>
      <script type='text/javascript'>
            googletag.display('div-gpt-ad-1397568341242-1');
      </script>
      </div>
   </div>
</div>
		</div></section>
<section id="d4p-smashing-tabber-2" class="widget widget_d4p-smashing-tabber"><div class="widget-wrap"><div class="d4p-tabber-widget"><ul class="d4p-tabber-header"></ul><div id="featured-post-2" class="d4p-st-tab"><a href="#" class="d4p-st-title">Top Stories</a><article class="post-88873 post type-post status-publish format-standard has-post-thumbnail category-newsstand category-st-louis-cardinals category-transactions category-yadier-molina entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.mlbtraderumors.com/2017/04/cardinals-yadier-molina-finalizing-extension.html">Cardinals Extend Yadier Molina</a></h2></header></article><article class="post-87866 post type-post status-publish format-standard has-post-thumbnail category-john-gibbons category-newsstand category-toronto-blue-jays entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.mlbtraderumors.com/2017/04/blue-jays-nearing-extension-with-manager-john-gibbons.html">Blue Jays Extend Manager John Gibbons</a></h2></header></article><article class="post-88974 post type-post status-publish format-standard has-post-thumbnail category-colorado-rockies category-jason-motte category-newsstand category-stephen-cardullo category-transactions entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.mlbtraderumors.com/2017/03/rockies-designate-jason-motte.html">Rockies Designate Jason Motte</a></h2></header></article><article class="post-88958 post type-post status-publish format-standard has-post-thumbnail category-drew-smyly category-newsstand category-seattle-mariners entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.mlbtraderumors.com/2017/03/drew-smyly-out-six-to-eight-weeks-with-flexor-strain.html">Drew Smyly Out Six To Eight Weeks With Flexor Strain</a></h2></header></article><article class="post-88119 post type-post status-publish format-standard has-post-thumbnail category-newsstand category-san-francisco-giants category-will-smith entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.mlbtraderumors.com/2017/03/will-smith-likely-to-undergo-tommy-john-surgery.html">Will Smith Undergoes Tommy John Surgery</a></h2></header></article><article class="post-88247 post type-post status-publish format-standard has-post-thumbnail category-newsstand category-rougned-odor category-texas-rangers category-transactions entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.mlbtraderumors.com/2017/03/rangers-close-to-extension-with-rougned-odor.html">Rangers Extend Rougned Odor</a></h2></header></article><article class="post-88758 post type-post status-publish format-standard has-post-thumbnail category-detroit-tigers category-mike-pelfrey category-newsstand category-transactions entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.mlbtraderumors.com/2017/03/tigers-release-mike-pelfrey.html">Tigers Release Mike Pelfrey</a></h2></header></article><article class="post-88666 post type-post status-publish format-standard has-post-thumbnail category-jeurys-familia category-new-york-mets category-newsstand entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.mlbtraderumors.com/2017/03/jeurys-familia-to-receive-15-game-suspension.html">Jeurys Familia Receives 15-Game Suspension</a></h2></header></article><article class="post-88200 post type-post status-publish format-standard has-post-thumbnail category-cleveland-indians category-jose-ramirez category-newsstand category-transactions entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.mlbtraderumors.com/2017/03/indians-nearing-extension-with-jose-ramirez.html">Indians Extend Jose Ramirez</a></h2></header></article><article class="post-88154 post type-post status-publish format-standard has-post-thumbnail category-derek-norris category-kevin-gadea category-newsstand category-tampa-bay-rays category-transactions entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.mlbtraderumors.com/2017/03/rays-to-sign-derek-norris.html">Rays Sign Derek Norris</a></h2></header></article></div><div id="featured-post-3" class="d4p-st-tab"><a href="#" class="d4p-st-title">Recent</a><article class="post-88873 post type-post status-publish format-standard has-post-thumbnail category-newsstand category-st-louis-cardinals category-transactions category-yadier-molina entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.mlbtraderumors.com/2017/04/cardinals-yadier-molina-finalizing-extension.html">Cardinals Extend Yadier Molina</a></h2></header></article><article class="post-89145 post type-post status-publish format-standard has-post-thumbnail category-austin-adams category-blake-parker category-bud-norris category-kirby-yates category-los-angeles-angels category-transactions category-yusmeiro-petit entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.mlbtraderumors.com/2017/04/angels-dfa-austin-adams-kirby-yates.html">Angels DFA Austin Adams, Kirby Yates</a></h2></header></article><article class="post-89127 post type-post status-publish format-standard has-post-thumbnail category-andrew-cashner category-baltimore-orioles category-chris-tillman category-colorado-rockies category-curt-casali category-josh-okert category-luke-maile category-neil-ramirez category-ryan-garton category-san-francisco-giants category-tampa-bay-rays category-texas-rangers entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.mlbtraderumors.com/2017/04/quick-hits-rockies-rays-orioles-rangers-giants.html">Quick Hits: Rockies, Rays, Orioles, Rangers, Giants</a></h2></header></article><article class="post-89131 post type-post status-publish format-standard has-post-thumbnail category-jared-hughes category-milwaukee-brewers category-transactions entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.mlbtraderumors.com/2017/04/brewers-nearing-deal-with-jared-hughes.html">Brewers, Jared Hughes Agree To Deal</a></h2></header></article><article class="post-89121 post type-post status-publish format-standard has-post-thumbnail category-christian-colon category-kansas-city-royals category-marco-hernandez category-mike-hauschild category-milwaukee-brewers category-new-york-mets category-rafael-montero category-rob-scahill category-seth-lugo category-steve-selsky category-texas-rangers category-tyler-cravy category-whit-merrifield entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.mlbtraderumors.com/2017/04/roster-notes-brewers-mets-royals-red-sox-rangers.html">Roster Notes: Brewers, Mets, Royals, Red Sox, Rangers</a></h2></header></article><article class="post-89096 post type-post status-publish format-standard has-post-thumbnail category-baltimore-orioles category-detroit-tigers category-melvin-upton category-san-francisco-giants category-tampa-bay-rays category-toronto-blue-jays entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.mlbtraderumors.com/2017/04/melvin-upton-jr-wont-make-blue-jays.html">Melvin Upton Jr. Won&#8217;t Make Blue Jays</a></h2></header></article><article class="post-89115 post type-post status-publish format-standard has-post-thumbnail category-ben-taylor category-boston-red-sox category-detroit-tigers category-transactions category-travis-blackley entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.mlbtraderumors.com/2017/04/minor-mlb-transactions-4117.html">Minor MLB Transactions: 4/1/17</a></h2></header></article><article class="post-89113 post type-post status-publish format-standard has-post-thumbnail category-baseball-blogs-weigh-in entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.mlbtraderumors.com/2017/04/baseball-blogs-weigh-in-phillies-jays-astros-cards-bucs-d-backs.html">Baseball Blogs Weigh In: Phillies, Jays, Astros, Cards, Bucs, D-backs</a></h2></header></article><article class="post-88320 post type-post status-publish format-standard has-post-thumbnail category-oakland-athletics category-ross-detwiler category-transactions entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.mlbtraderumors.com/2017/04/as-ross-detwiler-likely-to-opt-out-of-contract.html">A&#8217;s Ross Detwiler Opts Out Of Contract, Re-Signs</a></h2></header></article><article class="post-89091 post type-post status-publish format-standard has-post-thumbnail category-adrian-beltre category-daniel-coulombe category-frankie-montas category-jaff-decker category-joey-gallo category-oakland-athletics category-san-francisco-giants category-texas-rangers category-tim-federowicz entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.mlbtraderumors.com/2017/04/west-roster-notes-beltre-montas-federowicz.html">West Roster Notes: Beltre, Montas, Federowicz</a></h2></header></article></div></div></div></section>
<section id="text-11" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Trade Rumors Apps</h4>
			<div class="textwidget"><div class="center">
   <a href="https://bnc.lt/get-mlb-trade-rumors" ><img class="aligncenter size-full wp-image-42691" src="https://www.mlbtraderumors.com/images/2014/11/TradeRumors-AppAd-300x250.jpg" alt="Trade Rumors App for iOS and Android"></a>
</div></div>
		</div></section>
<section id="text-5" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">MLBTR Features</h4>
			<div class="textwidget"><h3>MLBTR Features</h3>
<div class="feature">
<ul>
<li><a href="/2017/03/out-of-options-2017.html">Out Of Options Players</a></li>
<li><a href="/2015/03/2016-17-mlb-free-agents.html">2016-17 MLB Free Agent List</a></li>
<li><a href="/2017-mlb-free-agent-tracker">2016-17 MLB Free Agent Tracker</a></li>
<li><a href="/arbtracker2017">2017 MLB Arbitration Tracker</a></li>
<li><a href="/2016/10/projected-arbitration-salaries-2017.html">Projected Arbitration Salaries For 2017</a></li>
<li><a href="/2016/08/2017-18-mlb-free-agent-list.html">2017-18 MLB Free Agent List</a></li>
<li><a href="/2016/12/2018-19-mlb-free-agents.html">2018-19 MLB Free Agent List</a></li>
<li><a href="/transactiontracker">Transaction Tracker</a></li>
<li><a href="/dfatracker">DFA Tracker</a></li>
<li><a href="/extensiontracker">Extension Tracker</a></li>
<li><a href="/agencydatabase">Agency Database</a></li>
<li><a href="http://twitter.com/mlbtraderumors">MLBTR On Twitter</a></li>
<li><a href="http://www.facebook.com/pages/MLBTradeRumorscom/19962522840">MLBTR On Facebook</a></li>
<li><a href="/2010/06/team-and-transactiononly-feeds.html">Team Twitter/RSS Feeds</a></li>
<li><a href="/2010/11/team-facebook-pages.html">Team Facebook Pages</a></li>
<li><a href="https://www.hoopsrumors.com/">Hoops Rumors</a></li>
<li><a href="https://www.profootballrumors.com/">Pro Football Rumors</a></li>
<li><a href="https://www.prohockeyrumors.com/">Pro Hockey Rumors</a></li>
<li><a href="http://www.rosterresource.com/">Roster Resource</a></li>
</ul>
</div></div>
		</div></section>
<section id="text-13" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">FB</h4>
			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/MLBTradeRumorscom-19962522840" data-width="290" data-height="240" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"></div></div>
		</div></section>
<section id="execphp-2" class="widget widget_execphp"><div class="widget-wrap"><h4 class="widget-title widgettitle">Rumors By Team</h4>
			<div class="execphpwidget"><h3>Rumors By Team</h3>
<ul><li><a href="/los-angeles-angels">Angels Rumors</a></li>
<li><a href="/houston-astros">Astros Rumors</a></li>
<li><a href="/oakland-athletics">Athletics Rumors</a></li>
<li><a href="/toronto-blue-jays">Blue Jays Rumors</a></li>
<li><a href="/atlanta-braves">Braves Rumors</a></li>
<li><a href="/milwaukee-brewers">Brewers Rumors</a></li>
<li><a href="/st-louis-cardinals">Cardinals Rumors</a></li>
<li><a href="/chicago-cubs">Cubs Rumors</a></li>
<li><a href="/arizona-diamondbacks">Diamondbacks Rumors</a></li>
<li><a href="/los-angeles-dodgers">Dodgers Rumors</a></li>
<li><a href="/san-francisco-giants">Giants Rumors</a></li>
<li><a href="/cleveland-indians">Indians Rumors</a></li>
<li><a href="/seattle-mariners">Mariners Rumors</a></li>
<li><a href="/miami-marlins">Marlins Rumors</a></li>
<li><a href="/new-york-mets">Mets Rumors</a></li>
<li><a href="/washington-nationals">Nationals Rumors</a></li>
<li><a href="/baltimore-orioles">Orioles Rumors</a></li>
<li><a href="/san-diego-padres">Padres Rumors</a></li>
<li><a href="/philadelphia-phillies">Phillies Rumors</a></li>
<li><a href="/pittsburgh-pirates">Pirates Rumors</a></li>
<li><a href="/texas-rangers">Rangers Rumors</a></li>
<li><a href="/tampa-bay-rays">Rays Rumors</a></li>
<li><a href="/boston-red-sox">Red Sox Rumors</a></li>
<li><a href="/cincinnati-reds">Reds Rumors</a></li>
<li><a href="/colorado-rockies">Rockies Rumors</a></li>
<li><a href="/kansas-city-royals">Royals Rumors</a></li>
<li><a href="/detroit-tigers">Tigers Rumors</a></li>
<li><a href="/minnesota-twins">Twins Rumors</a></li>
<li><a href="/chicago-white-sox">White Sox Rumors</a></li>
<li><a href="/new-york-yankees">Yankees Rumors</a></li>
</ul></div>
		</div></section>
<section id="execphp-4" class="widget widget_execphp"><div class="widget-wrap"><h4 class="widget-title widgettitle">ad: 160x600_MLB</h4>
			<div class="execphpwidget"><div class="center">
      <!-- 160x600_MLB -->
      <div id='div-gpt-ad-1397568341242-0' style='width:160px; height:600px;'>
         <script type='text/javascript'>
            googletag.display('div-gpt-ad-1397568341242-0');
         </script>
      </div>
</div></div>
		</div></section>
<!--sidebar cached @1491141274.2391 saved 0.23260998725891 seconds --></aside></div><div class="before-footer"><!-- 728x90_2_MLB -->
<div id='div-gpt-ad-1397568341242-4' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1397568341242-4');
</script>
</div></div></div><div class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Navigation</h4>
<div class="menu-footernavigation-container"><ul id="menu-footernavigation" class="menu"><li id="menu-item-60254" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-60254"><a href="https://www.mlbtraderumors.com/sitemap">Sitemap</a></li>
<li id="menu-item-37034" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-37034"><a href="https://www.mlbtraderumors.com/archives">Archives</a></li>
<li id="menu-item-37052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37052"><a href="/2010/01/rsstwitter-feeds-by-team.html" itemprop="url">Feeds by Team</a></li>
</ul></div></div></section>
</div><div class="footer-widgets-2 widget-area"><section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">MLBTR INFO</h4>
<div class="menu-mlbtr-info-container"><ul id="menu-mlbtr-info" class="menu"><li id="menu-item-37043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37043"><a href="/2008/05/advertise-on-ml.html" itemprop="url">Advertise</a></li>
<li id="menu-item-37044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37044"><a href="/2008/01/about-mlbtrad-1.html" itemprop="url">About</a></li>
<li id="menu-item-37045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37045"><a href="/2012/01/commenting-policy.html" itemprop="url">Commenting Policy</a></li>
<li id="menu-item-37046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37046"><a href="/2007/08/mlbtraderumorsc.html" itemprop="url">Privacy Policy</a></li>
</ul></div></div></section>
</div><div class="footer-widgets-3 widget-area"><section id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Connect</h4>
<div class="menu-connect-container"><ul id="menu-connect" class="menu"><li id="menu-item-37047" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37047"><a href="/contact.html" itemprop="url">Contact Us</a></li>
<li id="menu-item-37049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37049"><a href="http://www.twitter.com/mlbtraderumors" itemprop="url">Twitter</a></li>
<li id="menu-item-37050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37050"><a href="http://www.facebook.com/pages/MLBTradeRumorscom/19962522840" itemprop="url">Facebook</a></li>
<li id="menu-item-37051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37051"><a href="/feed" itemprop="url">RSS Feed</a></li>
</ul></div></div></section>
</div></div></div>
	<div class="site-footer"><div class="wrap"><p><a href="https://www.mlbtraderumors.com" title="MLB Trade Rumors">MLB Trade Rumors</a> is not affiliated with Major League Baseball, MLB or MLB.com</p><a class="hide-arrows" href="#">hide arrows</a><a class="fox-badge" href="http://www.foxsports.com/"><img width="100" height="50" alt="FOX Sports Engage Network" src="https://www.mlbtraderumors.com/wp-content/themes/mlbtr2015/images/badge_100.gif" style="border: 0"></a><a class="to-top-button" href="#header">scroll to top</a></div></div>
</div><script type="text/javascript">function ctSetCookie(c_name, value, def_value) {    document.cookie = c_name + "=" + escape(value) + "; path=/";}ctSetCookie("ct_checkjs", "967312441", "0");</script><div id='touch_three_desktop_switch' style='display:none'>
<div class="wptouch-desktop-switch" style="position: static; z-index:1000; padding-top: 10px; padding-bottom: 40px; font-size: 120%; text-align: center; font-weight: bold; line-height: 150%">
	Desktop Version | <a href="https://www.mlbtraderumors.com?wptouch_switch=mobile&amp;redirect=%2F2017%2F04%2Fangels-dfa-austin-adams-kirby-yates.html&amp;nonce=e97b501130" rel="nofollow">Switch To Mobile Version</a>
</div></div>
<script type='text/javascript'>
if( document.cookie.match(/wptouch-pro-view=desktop/) ) document.getElementById('touch_three_desktop_switch').style.display = 'block';
</script>
<!-- Powered by WPtouch Pro: 1.1.2 --><script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",slideDirection: "vertical",animation: "slide",directionNav: 1,controlNav: 1,animationDuration: 800,slideshowSpeed: 4000,slideshow: false    });  });</script><script type="text/javascript">
              if(typeof ajaxurl == "undefined"){
                var ajaxurl = "https://www.mlbtraderumors.com/wp-admin/admin-ajax.php"
              }
            
              jQuery(document).ready( function(){jQuery("#fv-comment-plus-subscribe").click( function(){
                    jQuery("#subscribe-comment-wrap").show();
                  });
                  
                  jQuery("#fv-comment-plus-subscribe-submit").click( function(){
                    
                    var postID = 89145;
                    var name = jQuery("#fv-comment-plus-name").val();
                    var email = jQuery("#fv-comment-plus-email").val();

                    if( name == undefined || name == "" ){
                      alert("Please enter your name.");
                      return false;
                    }
                    
                    if( email == undefined || !fv_cps_validate_email(email) ){
                      alert("Please enter correct email address.");
                      return false;
                    }
                    
                    jQuery("#fv-comment-plus-subscribe-submit").attr("disabled", true);;
                    
                    fv_comment_plus_subsription(postID, name, email);
                  });});
              
              function fv_cps_validate_email(email) {
                var re = /^([\w-]+(?:\.[\w-]+)*)@((?:[\w-]+\.)*\w[\w-]{0,128})\.([a-z]{2,63}(?:\.[a-z]{2})?)$/i;
                return re.test(email);
              }
              
              
              function fv_comment_plus_subsription( postID, name, email ){
                jQuery("#fv-comment-plus-notice").prepend('<img src="https://www.mlbtraderumors.com/wp-admin/images/loading.gif"/> ');
              
                var data = {
                  action: "comment_plus_subscribe",
                  postID: postID,
                  name: name,
                  email: email,
                  _nonce: "edbf67c309"
                };

                jQuery.post(ajaxurl, data, function(response) {
                  jQuery("#fv-comment-plus-notice").html(response);
                });
              }
              
            </script><script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/www.mlbtraderumors.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mlbtraderumors.com/wp-content/plugins/wp-email/email-js.js?ver=2.67.3'></script>
<script type='text/javascript' src='https://www.mlbtraderumors.com/wp-includes/js/comment-reply.min.js?ver=4.3.9'></script>
<script type='text/javascript' src='https://www.mlbtraderumors.com/wp-content/plugins/genesis-responsive-slider/js/jquery.flexslider.js?ver=0.9.5'></script>
<script type='text/javascript' src='https://www.mlbtraderumors.com/wp-content/plugins/fv-js-post-time/fv-js-post-time.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fv_player_lightbox = {"lightbox_images":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mlbtraderumors.com/wp-content/plugins/fv-wordpress-flowplayer/js/lightbox.js?ver=6.0.5.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvt_lite_noajax = {"post_id":"89145"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mlbtraderumors.com/wp-content/plugins/fv-tracker-lite/js/cookie-post-tracker.dev.js?ver=1.1.11.1'></script>
      <script type='text/javascript'>
         (function( jqMy ){
            jqMy(document).ready(function(){
               jqMy(".fv_fblikebox_button").colorbox({width:"360px", height:"130px", iframe:true });
            });
         })(jQuery);
      </script>
      <!-- NEW -->
<!-- Begin comScore Tag -->
<script type="text/javascript">
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035210" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img alt="comscore" src="https://b.scorecardresearch.com/p?c1=2&amp;c2=6035210&amp;cv=2.0&amp;cj=1" />
</noscript>
<!-- End comScore Tag -->
<!-- End NEW -->

<!--<script src="https://network.yardbarker.com/network/ybn_pixel/13237" type="text/javascript"></script> <noscript></noscript>-->

<!-- Twitter universal website tag code -->
<script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','nw53h');
twq('track','PageView');
</script>
<!-- End Twitter universal website tag code -->
<script>
              (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
              (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
              m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
              })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
            
              ga('create', 'UA-1004551-1', 'auto');
              ga('send', 'pageview');
            
            </script>

</body>
</html>
