<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>Indians Designate Austin Adams For Assignment - MLB Trade Rumors</title><meta name="viewport" content="width=device-width, initial-scale=1" />

		<style type="text/css">
			.slide-excerpt { width: 100%; }
			.slide-excerpt { bottom: 0; }
			.slide-excerpt { left: 0; }
			.flexslider { max-width: 750px; max-height: 420px; }
			.slide-image { max-height: 420px; }
		</style>
		<style type="text/css">
			@media only screen
			and (min-device-width : 320px)
			and (max-device-width : 480px) {
				.slide-excerpt { display: none !important; }
			}
		</style> <link rel="alternate" type="application/rss+xml" title="MLB Trade Rumors &raquo; Feed" href="http://www.mlbtraderumors.com/feed" />
<link rel="alternate" type="application/rss+xml" title="MLB Trade Rumors &raquo; Comments Feed" href="http://www.mlbtraderumors.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="MLB Trade Rumors &raquo; Indians Designate Austin Adams For Assignment Comments Feed" href="http://www.mlbtraderumors.com/2017/02/indians-designate-austin-adams-for-assignment.html/feed" />
<link rel="canonical" href="http://www.mlbtraderumors.com/2017/02/indians-designate-austin-adams-for-assignment.html" />
<link rel='stylesheet' id='d4p_smashing_tabber-css'  href='http://www.mlbtraderumors.com/wp-content/plugins/d4p-smashing-tabber/tabber.css?ver=4.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='fv_flowplayer-css'  href='http://www.mlbtraderumors.com/wp-content/plugins/fv-wordpress-flowplayer/css/flowplayer.css?ver=6.0.5.16.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='fv-player-pro-css'  href='http://www.mlbtraderumors.com/wp-content/plugins/fv-player-pro/css/style.css?ver=0.7.47' type='text/css' media='all' />
<link rel='stylesheet' id='magazine-pro-theme-css'  href='http://www.mlbtraderumors.com/wp-content/themes/mlbtr2015/style.css?ver=20170105.02' type='text/css' media='all' />
<link rel='stylesheet' id='fv_flowplayer_admin-css'  href='http://www.mlbtraderumors.com/wp-content/plugins/fv-wordpress-flowplayer/css/admin.css?ver=6.0.5.16.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='swiftype-css'  href='http://www.mlbtraderumors.com/wp-content/plugins/swiftype-search/assets/autocomplete.css?ver=4.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css'  href='http://www.mlbtraderumors.com/wp-content/plugins/wp-email/email-css.css?ver=2.67.3' type='text/css' media='all' />
<link rel='stylesheet' id='ub_adminbar_general_styles-css'  href='http://mlb.traderumors.com/wp-content/plugins/ultimate-branding/ultimate-branding-files/modules/custom-admin-bar-files/css/general.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.mlbtraderumors.com/wp-includes/css/dashicons.min.css?ver=4.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A300%2C500%2C600%2C800&#038;ver=20170105.02' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='http://www.mlbtraderumors.com/wp-content/plugins/genesis-responsive-slider/style.css?ver=0.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='fvfacebook-css'  href='http://www.mlbtraderumors.com/wp-content/plugins/prettysocial/style.css?ver=1.0.5' type='text/css' media='screen' />
<script type='text/javascript' src='http://www.mlbtraderumors.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.mlbtraderumors.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.mlbtraderumors.com/wp-content/plugins/d4p-smashing-tabber/tabber.js?ver=4.3.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var swiftypeParams = {"engineKey":"TF6gfasNYAHR7xxzRxSy"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mlbtraderumors.com/wp-content/plugins/swiftype-search/assets/install_swiftype.min.js?ver=4.3.8'></script>
<script type='text/javascript' src='http://www.mlbtraderumors.com/wp-content/themes/mlbtr2015/js/entry-date.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.mlbtraderumors.com/wp-content/themes/mlbtr2015/js/responsive-menu.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://www.mlbtraderumors.com/wp-content/plugins/prettysocial/js/jquery.colorbox-min.js?ver=1.0.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvfacebook_options = {"url":"http:\/\/www.mlbtraderumors.com\/wp-content\/plugins\/prettysocial\/fv-sharing.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mlbtraderumors.com/wp-content/plugins/prettysocial/js/fvfacebook.js?ver=1.0.5'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.mlbtraderumors.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.mlbtraderumors.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='MLBTR Live Chat' href='http://www.mlbtraderumors.com/2017/02/mlbtr-live-chat-231.html' />

<script src='https://traderumors.com/?dm=824a1d6d0cc23a27566667a0eb1bc435&amp;action=load&amp;blogid=5&amp;siteid=1&amp;t=1835124468&amp;back=http%3A%2F%2Fwww.mlbtraderumors.com%2F2017%2F02%2Findians-designate-austin-adams-for-assignment.html' type='text/javascript'></script>  <meta property="og:title" content="Indians Designate Austin Adams For Assignment" />
  <meta property="og:type" content="blog" />
  <meta property="og:description" content="The Indians have designated right-handed reliever Austin Adams for assignment to make room for the addition of left-handed reliever Boone &amp;hellip;" />
  	<meta property="og:image" content="http://www.mlbtraderumors.com/files/2017/02/USATSI_9397519-1024x695.jpg" />
  <meta property="og:url" content="http://www.mlbtraderumors.com/2017/02/indians-designate-austin-adams-for-assignment.html" />
  <meta property="og:site_name" content="MLB Trade Rumors" />
<meta property="fb:pages" content="19962522840" />
    <script>
      function fv_more_onclick(id, event) {
        document.getElementById('fv-more-' + id).style.display = 'none';
        document.getElementById('fv-more-text-' + id).style.display = 'block';
      }
    </script>
    <script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":84821,"post_name":"indians-designate-austin-adams-for-assignment","post_title":"Indians Designate Austin Adams For Assignment","post_type":"post","post_author":"49263","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":36092,"name":"Austin Adams","slug":"austin-adams","term_group":0,"term_taxonomy_id":36090,"taxonomy":"category","description":"","parent":0,"count":3,"filter":"raw","cat_ID":36092,"category_count":3,"category_description":"","cat_name":"Austin Adams","category_nicename":"austin-adams","category_parent":0},{"term_id":763,"name":"Boone Logan","slug":"boone-logan","term_group":0,"term_taxonomy_id":763,"taxonomy":"category","description":"","parent":0,"count":42,"filter":"raw","cat_ID":763,"category_count":42,"category_description":"","cat_name":"Boone Logan","category_nicename":"boone-logan","category_parent":0},{"term_id":8,"name":"Cleveland Indians","slug":"cleveland-indians","term_group":0,"term_taxonomy_id":8,"taxonomy":"category","description":"Cleveland Indians trade and free agent rumors from MLBTradeRumors.com.","parent":0,"count":3116,"filter":"raw","cat_ID":8,"category_count":3116,"category_description":"Cleveland Indians trade and free agent rumors from MLBTradeRumors.com.","cat_name":"Cleveland Indians","category_nicename":"cleveland-indians","category_parent":0},{"term_id":43,"name":"Transactions","slug":"transactions","term_group":0,"term_taxonomy_id":43,"taxonomy":"category","description":"MLB transactions of all kinds, delivered to you before the player even finds out.","parent":0,"count":11542,"filter":"raw","cat_ID":43,"category_count":11542,"category_description":"MLB transactions of all kinds, delivered to you before the player even finds out.","cat_name":"Transactions","category_nicename":"transactions","category_parent":0}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"","ID":""};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="52333" async></script>    <script type="text/javascript">
      //<![CDATA[
      jQuery(document).ready(function() {
        jQuery('div.fv_tc_voting').each(function() {
          if( jQuery(this).parents('.fv_tc_voting_box.no-permission').length > 0 ) return;
          
          jQuery(this).click(function() {
            var thisBtn = jQuery(this);
            jQuery('div.fv_tc_voting').fadeTo('fast',0.5);
            if(!thisBtn.hasClass('in_action')) {
              jQuery('div.fv_tc_voting').addClass('in_action');
              jQuery.post(
                "http://www.mlbtraderumors.com/wp-admin/admin-ajax.php",
                { 
                  'action' : 'fv_tc_voting',
                  'postid' : parseInt(thisBtn.data('postid')),
                  'ratetype' : thisBtn.data('ratetype') 
                }, 
                function(response) {  //  todo: use wp_localize_script
                                      var newval = response.split('#');                              
                    thisBtn.parent().find('div.fv_tc_voting_like > span').empty().text('' + parseInt(newval[0]) + '');
                    thisBtn.parent().find('div.fv_tc_voting_dislike > span').empty().text('' + parseInt(newval[1]) + '');
                                    jQuery('div.fv_tc_voting').fadeTo('fast',1);
                  jQuery('div.fv_tc_voting').removeClass('in_action');
                }
              );  
            }                 
          });
        });
      });
      //]]>
    </script>
    <link rel="Shortcut Icon" href="http://www.mlbtraderumors.com/wp-content/themes/mlbtr2015/images/favicon.ico" type="image/x-icon" />
<style type="text/css">.site-title a { background: url(http://mlb.traderumors.com/files/2015/10/mlbtr-logo.png) no-repeat !important; }</style>
<!--[if lt IE 9]><script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>

<script type='text/javascript'>
googletag.defineSlot('/5067886/160x600_MLB', [160, 600], 'div-gpt-ad-1397568341242-0').addService(googletag.pubads());
googletag.defineSlot('/5067886/300x250_1_MLB', [[300, 250], [300, 600]], 'div-gpt-ad-1397568341242-1').addService(googletag.pubads());
googletag.defineSlot('/5067886/300x250_2_MLB', [300, 250], 'div-gpt-ad-1397568341242-2').addService(googletag.pubads());
googletag.defineSlot('/5067886/300x250_3_MLB', [300, 250], 'div-gpt-ad-1397568341242-3').addService(googletag.pubads());
googletag.defineSlot('/5067886/728x90_2_MLB', [728, 90], 'div-gpt-ad-1397568341242-4').addService(googletag.pubads());
googletag.defineSlot('/5067886/728x90_MLB', [728, 90], 'div-gpt-ad-1397568341242-5').addService(googletag.pubads());
googletag.pubads().enableSyncRendering();
googletag.enableServices();
</script>
      <style type="text/css">
      
    .flowplayer { margin: 0 auto 28px auto; display: block; }
    .flowplayer.fixed-controls { margin: 0 auto 58px auto; display: block; }
    .flowplayer.has-abloop { margin-bottom: 52px; }
    .flowplayer.fixed-controls.has-abloop { margin-bottom: 82px; }
    .flowplayer.has-caption, flowplayer.has-caption * { margin: 0 auto; }
    .flowplayer .fp-controls, .flowplayer .fv-ab-loop, .fv-player-buttons a:active, .fv-player-buttons a { color: #eeeeee !important; background-color: #333333 !important; }
    .flowplayer { background-color: #000000 !important; }
    .flowplayer .fp-duration, .flowplayer a.fp-play, .flowplayer a.fp-mute { color: #eeeeee !important; }
    .flowplayer .fp-elapsed { color: #eeeeee !important; }
    .flowplayer .fp-volumelevel { background-color: #00a7c8 !important; }  
    .flowplayer .fp-volumeslider, .flowplayer .noUi-background { background-color: #eeeeee !important; }
    .flowplayer .fp-timeline { background-color: #666666 !important; }
    .flowplayer .fv-ab-loop .noUi-handle  { color: #333333 !important; }
    .flowplayer .fp-progress, .flowplayer .fv-ab-loop .noUi-connect, .fv-player-buttons a.current { background-color: #00a7c8 !important; }
    .flowplayer .fp-buffer, .flowplayer .fv-ab-loop .noUi-handle { background-color: #eeeeee !important; }
    #content .flowplayer, .flowplayer { font-family: Tahoma, Geneva, sans-serif; }
    .flowplayer .fp-dropdown li.active { background-color: #00a7c8 !important }
    
    .fvplayer .mejs-container .mejs-controls { background: #333333!important; } 
    .fvplayer .mejs-controls .mejs-time-rail .mejs-time-current { background: #00a7c8!important; } 
    .fvplayer .mejs-controls .mejs-time-rail .mejs-time-loaded { background: #eeeeee!important; } 
    .fvplayer .mejs-horizontal-volume-current { background: #00a7c8!important; } 
    .fvplayer .me-cannotplay span { padding: 5px; }
    #content .fvplayer .mejs-container .mejs-controls div { font-family: Tahoma, Geneva, sans-serif; }
  
    .wpfp_custom_background { display: none; }  
    .wpfp_custom_popup { position: absolute; top: 10%; z-index: 20; text-align: center; width: 100%; color: #fff; }
    .is-finished .wpfp_custom_background { display: block; }  
    .fv_player_popup {  background: #333333; padding: 1% 5%; width: 65%; margin: 0 auto; }
  
    .wpfp_custom_ad { position: absolute; bottom: 10%; z-index: 20; width: 100%; }
.wpfp_custom_ad_content { background: white; margin: 0 auto; position: relative }    .wpfp_custom_ad { color: #888888; z-index: 20 !important; }
    .wpfp_custom_ad a { color: #ff3333 }
    
    .fv-wp-flowplayer-notice-small { color: #eeeeee !important; }
    
    .fvfp_admin_error { color: #eeeeee; }
    .fvfp_admin_error a { color: #eeeeee; }
    #content .fvfp_admin_error a { color: #eeeeee; }
    .fvfp_admin_error_content {  background: #333333; opacity:0.75;filter:progid:DXImageTransform.Microsoft.Alpha(Opacity=75); }
    
    .fp-playlist-external > a > span { background-color:#808080; }
        .fp-playlist-external > a.is-active > span { border-color:#00a7c8; }
    .fp-playlist-external a.is-active { color:#00a7c8; }
        
    .flowplayer .fp-subtitle p { font-size: 16px; }    .flowplayer .fp-logo { bottom: 30px; left: 15px }  
                  </style>  
    </head>
<body class="single single-post postid-84821 single-format-standard custom-header header-image header-full-width content-sidebar" itemscope itemtype="http://schema.org/Blog"><div id="fb-root"></div><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_EN/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="site-container"><div class="headlines-bar" id="headlines">
  <div class="wrap">
    <div class="news-slider">
      <h3>Headlines</h3>
      <div class="flexslider">
        <ul class="slides">
          <li><a href='http://www.mlbtraderumors.com/2017/02/yankees-chris-carter-agree-to-one-year-deal.html' target='_blank'>Yankees, Chris Carter Agree To One-Year Deal</a></li>
<li><a href='http://www.mlbtraderumors.com/2017/02/pro-hockey-rumors-has-the-nhl-trade-deadline-covered.html' target='_blank'>Pro Hockey Rumors Has The NHL Trade Deadline Covered</a></li>
<li><a href='http://www.mlbtraderumors.com/2017/02/talks-between-rangers-mike-napoli-progressing.html' target='_blank'>Rangers, Mike Napoli Agree To One-Year Deal</a></li>
<li><a href='http://www.mlbtraderumors.com/2017/02/blue-jays-to-sign-joe-smith.html' target='_blank'>Blue Jays To Sign Joe Smith</a></li>
<li><a href='http://www.mlbtraderumors.com/2017/02/dodgers-to-sign-sergio-romo.html' target='_blank'>Dodgers Agree To Terms With Sergio Romo</a></li>
<li><a href='http://www.mlbtraderumors.com/2017/02/royals-to-sign-jason-hammel.html' target='_blank'>Royals To Sign Jason Hammel</a></li>
        </ul>
      </div>
    </div>
		    <div class="top-socials"><div id="pretty-social-profiles" class="pretty-social-profiles grey"><div class="twitter-profile"><a href="https://twitter.com/mlbtraderumors" class="icon" target="_blank" title="Twitter profile"></a></div><div class="fb-profile"><a href="https://www.facebook.com/MLBTradeRumorscom-19962522840" class="icon" target="_blank" title="FB profile"></a></div><div class="instagram-profile"><a title="Instagram profile" target="_blank" class="icon" href="https://instagram.com/traderumorsmlb/"></a></div>








</div></div>
        <div class="linked-sites"><ul><li class="shorter"><a href="http://hoopsrumors.com/" target="_blank">Hoops <span>Rumors</span></a></li><li><a href="http://profootballrumors.com/" target="_blank">Pro Football <span>Rumors</span></a></li><li><a href="http://prohockeyrumors.com/" target="_blank">Pro Hockey <span>Rumors</span></a></li></ul></div>
	</div>
</div>
  <header class="site-header" itemscope itemtype="http://schema.org/WPHeader" id="header"><div class="wrap"><div id="title-area"><p class="site-title" itemprop="headline"><a href="http://www.mlbtraderumors.com/">MLB Trade Rumors</a></p></div><!-- end #title-area --><div class="widget-area"><!-- 728x90_MLB -->
<div id='div-gpt-ad-1397568341242-5' style='width:728px; height:90px;'>
   <script type='text/javascript'>
      googletag.display('div-gpt-ad-1397568341242-5');
   </script>
</div></div><!-- end .widget-area --></div></header><nav class="nav-secondary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-main-menu" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-36951" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36951"><a href="/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-36973" class="teams-item menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-36973"><a href="/2010/01/rsstwitter-feeds-by-team.html" itemprop="url"><span itemprop="name">Teams</span></a>
<ul class="sub-menu">
	<!--fv_mlb_teams_menu_new--><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a>AL East</a><ul class='sub-menu'><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='http://www.mlbtraderumors.com/baltimore-orioles'>Baltimore Orioles</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='http://www.mlbtraderumors.com/boston-red-sox'>Boston Red Sox</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='http://www.mlbtraderumors.com/new-york-yankees'>New York Yankees</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='http://www.mlbtraderumors.com/tampa-bay-rays'>Tampa Bay Rays</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='http://www.mlbtraderumors.com/toronto-blue-jays'>Toronto Blue Jays</a></li>
</ul></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a>AL Central</a><ul class='sub-menu'><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='http://www.mlbtraderumors.com/chicago-white-sox'>Chicago White Sox</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='http://www.mlbtraderumors.com/cleveland-indians'>Cleveland Indians</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='http://www.mlbtraderumors.com/detroit-tigers'>Detroit Tigers</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='http://www.mlbtraderumors.com/kansas-city-royals'>Kansas City Royals</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='http://www.mlbtraderumors.com/minnesota-twins'>Minnesota Twins</a></li>
</ul></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a>AL West</a><ul class='sub-menu'><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='http://www.mlbtraderumors.com/houston-astros'>Houston Astros</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='http://www.mlbtraderumors.com/los-angeles-angels'>Los Angeles Angels</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='http://www.mlbtraderumors.com/oakland-athletics'>Oakland Athletics</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='http://www.mlbtraderumors.com/seattle-mariners'>Seattle Mariners</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='http://www.mlbtraderumors.com/texas-rangers'>Texas Rangers</a></li>
</ul></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a>NL East</a><ul class='sub-menu'><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='http://www.mlbtraderumors.com/atlanta-braves'>Atlanta Braves</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='http://www.mlbtraderumors.com/miami-marlins'>Miami Marlins</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='http://www.mlbtraderumors.com/new-york-mets'>New York Mets</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='http://www.mlbtraderumors.com/philadelphia-phillies'>Philadelphia Phillies</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='http://www.mlbtraderumors.com/washington-nationals'>Washington Nationals</a></li>
</ul></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a>NL Central</a><ul class='sub-menu'><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='http://www.mlbtraderumors.com/chicago-cubs'>Chicago Cubs</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='http://www.mlbtraderumors.com/cincinnati-reds'>Cincinnati Reds</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='http://www.mlbtraderumors.com/milwaukee-brewers'>Milwaukee Brewers</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='http://www.mlbtraderumors.com/pittsburgh-pirates'>Pittsburgh Pirates</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='http://www.mlbtraderumors.com/st-louis-cardinals'>St. Louis Cardinals</a></li>
</ul></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a>NL West</a><ul class='sub-menu'><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='http://www.mlbtraderumors.com/arizona-diamondbacks'>Arizona Diamondbacks</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='http://www.mlbtraderumors.com/colorado-rockies'>Colorado Rockies</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='http://www.mlbtraderumors.com/los-angeles-dodgers'>Los Angeles Dodgers</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='http://www.mlbtraderumors.com/san-diego-padres'>San Diego Padres</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='http://www.mlbtraderumors.com/san-francisco-giants'>San Francisco Giants</a></li>
</ul></li><!--/fv_mlb_teams_menu_new-->
</ul>
</li>
<li id="menu-item-36953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-36953"><a href="/2008/01/about-mlbtrad-1.html" itemprop="url"><span itemprop="name">About</span></a>
<ul class="sub-menu">
	<li id="menu-item-36954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36954"><a href="/2008/01/about-mlbtrad-1.html" itemprop="url"><span itemprop="name">MLB Trade Rumors</span></a></li>
	<li id="menu-item-36955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36955"><a href="/2008/01/about-tim-die-1.html" itemprop="url"><span itemprop="name">Tim Dierkes</span></a></li>
	<li id="menu-item-36956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36956"><a href="/2010/03/meet-the-mlbtr-writing-team.html" itemprop="url"><span itemprop="name">Writing team</span></a></li>
	<li id="menu-item-37039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37039"><a href="/2008/05/advertise-on-ml-3.html" itemprop="url"><span itemprop="name">Advertise</span></a></li>
	<li id="menu-item-36960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36960"><a href="http://www.mlbtraderumors.com/archives" itemprop="url"><span itemprop="name">Archives</span></a></li>
</ul>
</li>
<li id="menu-item-36959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36959"><a href="http://www.mlbtraderumors.com/contact" itemprop="url"><span itemprop="name">Contact</span></a></li>
<li id="menu-item-36961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-36961"><a href="#" itemprop="url"><span itemprop="name">Tools</span></a>
<ul class="sub-menu">
	<li id="menu-item-83223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83223"><a href="http://www.rosterresource.com" itemprop="url"><span itemprop="name">Roster Resource</span></a></li>
	<li id="menu-item-36962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36962"><a href="/2015/03/2016-17-mlb-free-agents.html" itemprop="url"><span itemprop="name">2016-17 MLB Free Agent List</span></a></li>
	<li id="menu-item-76555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76555"><a href="http://www.mlbtraderumors.com/2017-mlb-free-agent-tracker" itemprop="url"><span itemprop="name">2016-17 MLB Free Agent Tracker</span></a></li>
	<li id="menu-item-70391" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70391"><a href="http://www.rosterresource.com/mlb-depth-charts/" itemprop="url"><span itemprop="name">MLB Depth Charts</span></a></li>
	<li id="menu-item-81848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81848"><a href="http://www.mlbtraderumors.com/arbtracker2017" itemprop="url"><span itemprop="name">2017 MLB Arbitration Tracker</span></a></li>
	<li id="menu-item-74583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74583"><a href="http://www.mlbtraderumors.com/2016/10/projected-arbitration-salaries-2017.html" itemprop="url"><span itemprop="name">Projected Arbitration Salaries For 2017</span></a></li>
	<li id="menu-item-74806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74806"><a href="http://www.mlbtraderumors.com/2016/11/2016-17-offseason-outlook-series.html" itemprop="url"><span itemprop="name">Offseason Outlook Series</span></a></li>
	<li id="menu-item-37026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37026"><a href="http://www.mlbtraderumors.com/transactiontracker" itemprop="url"><span itemprop="name">Transaction Tracker</span></a></li>
	<li id="menu-item-37028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37028"><a href="http://www.mlbtraderumors.com/dfatracker" itemprop="url"><span itemprop="name">DFA Tracker</span></a></li>
	<li id="menu-item-37027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37027"><a href="http://www.mlbtraderumors.com/extensiontracker" itemprop="url"><span itemprop="name">Extension Tracker</span></a></li>
	<li id="menu-item-37025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37025"><a href="http://www.mlbtraderumors.com/agencydatabase" itemprop="url"><span itemprop="name">Agency Database</span></a></li>
	<li id="menu-item-55693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55693"><a href="http://www.mlbtraderumors.com/recent-comments" itemprop="url"><span itemprop="name">Last 100 Comments</span></a></li>
</ul>
</li>
<li id="menu-item-58250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-58250"><a href="#" itemprop="url"><span itemprop="name">NBA/NFL/NHL</span></a>
<ul class="sub-menu">
	<li id="menu-item-40340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40340"><a href="http://www.hoopsrumors.com/" itemprop="url"><span itemprop="name">Hoops Rumors</span></a></li>
	<li id="menu-item-40341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40341"><a href="http://www.profootballrumors.com/" itemprop="url"><span itemprop="name">Pro Football Rumors</span></a></li>
	<li id="menu-item-67017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67017"><a href="http://www.prohockeyrumors.com" itemprop="url"><span itemprop="name">Pro Hockey Rumors</span></a></li>
</ul>
</li>
<li id="menu-item-58251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58251"><a href="https://bnc.lt/get-mlb-trade-rumors" itemprop="url"><span itemprop="name">App</span></a></li>
<li id="menu-item-58252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58252"><a href="/mlbtr-chats" itemprop="url"><span itemprop="name">Chats</span></a></li>
<li class="right search"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="http://www.mlbtraderumors.com/" role="search"><meta itemprop="target" content="http://www.mlbtraderumors.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="search mlbtr..." /><input type="submit" value="Search"  /></form></li></ul></div></nav>   <div class="nav-arrow nav-arrow_left">
      <a href="http://www.hoopsrumors.com/" target="_blank">
         <span>Go To</span>
         Hoops Rumors      </a>
   </div>
   <div class="nav-arrow nav-arrow_right">
      <a href="http://www.prohockeyrumors.com/" target="_blank">
         <span>Go To</span>
         Pro Hockey Rumors      </a>
   </div>
   <div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="main-content-area"><article class="post-84821 post type-post status-publish format-standard has-post-thumbnail category-austin-adams category-boone-logan category-cleveland-indians category-transactions entry" itemscope itemtype="http://schema.org/BlogPosting" itemprop="blogPost"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Indians Designate Austin Adams For Assignment</h1> 
<p class="entry-meta">By <a href="http://www.mlbtraderumors.com/author/connorbyrne" title="Posts by Connor Byrne" class="entry-author-link url fn" rel="author"><span itemprop="name" class="entry-author-link entry-author-name">Connor Byrne</span></a> | <time class="entry-time" itemprop="datePublished" datetime="2017-02-07T14:44:20+00:00">February 7, 2017</time> at <time class="entry-time" itemprop="datePublished" datetime="2017-02-07T14:44:20+00:00">2:44pm CDT</time> </p></header><div class="entry-content" itemprop="text"><p>The Indians have designated right-handed reliever <strong><a href="http://www.baseball-reference.com/search/search.fcgi?results=adamsau01,adams-002aus&amp;search=Austin+Adams&amp;utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow">Austin Adams</a></strong> for assignment to make room for the addition of left-handed reliever <strong><a href="http://www.baseball-reference.com/players/l/loganbo02.shtml?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow">Boone Logan</a></strong>, whose <a href="http://www.mlbtraderumors.com/2017/02/indians-to-sign-boone-logan.html" target="_blank">deal</a> with the team is now official, reports Jordan Bastian of MLB.com (<a href="https://twitter.com/MLBastian/status/829058591818645505" target="_blank">Twitter link</a>).</p>
<p>Adams, whom the Indians chose in the fifth round of the 2009 draft, has seen action with the Tribe in each season since making his major league debut in 2014. The results have been largely underwhelming, though, despite the fact that Adams possesses a fastball that averages <a href="http://www.fangraphs.com/pitchfx.aspx?playerid=7411&amp;position=P" target="_blank">96 mph</a>.</p>
<p>In 58 2/3 major league innings, Adams has logged a 6.29 ERA, 6.75 K/9 and 3.22 BB/9. A significant portion of the damage came last season, when the 30-year-old pitched to a sky-high 9.82 ERA across 18 1/3 frames. While Adams posted a career-high K/9 (8.35), he surrendered home runs on 25 percent of fly balls and allowed a .333/.386/.679 batting line and .439 wOBA (for reference, <strong><a href="http://www.baseball-reference.com/players/o/ortizda01.shtml?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow">David Ortiz</a></strong> led the majors with a .419 wOBA). Adams, to his credit, has been a lot better at the Triple-A level, where he has managed a 3.47 ERA with 9.5 K/9 against 2.8 BB/9 in 103 2/3 innings.</p>
<!-- 300x250_2_MLB -->
<div id='div-gpt-ad-1397568341242-2' style='width:300px; height:250px;'>
   <script type='text/javascript'>
      googletag.display('div-gpt-ad-1397568341242-2');
   </script>
</div></div><footer class="entry-footer"><div class='fv_sharing_round'>
<span class="fvfacebook_share"><a onclick="fvfacebook_share_local('.fvfacebook_share .fvshnm','http%3A%2F%2Fwww.mlbtraderumors.com%2F2017%2F02%2Findians-designate-austin-adams-for-assignment.html'); return false" href="#" title="Share 'Indians Designate Austin Adams For Assignment' on Facebook"><span>Share</span></a> <span class="fvshnm">0</span></span>
<span class="fvretweet"><a class="image" target="_blank" onclick="pretty_social_increase_number('.fvretweet .twnumber');" href="http://twitter.com/share?url=http%3A%2F%2Fwww.mlbtraderumors.com%2F2017%2F02%2Findians-designate-austin-adams-for-assignment.html&amp;text=Indians+Designate+Austin+Adams+For+Assignment" title="Retweet 'Indians Designate Austin Adams For Assignment' on Twitter"><span>Retweet</span></a> <span class="twnumber">0</span></span>
<span class="fvemail"><a class="image" target="_blank" onclick="prettysocial_email(84821); location.href='http://www.mlbtraderumors.com/2017/02/indians-designate-austin-adams-for-assignment.html/email'; return false" href="http://www.mlbtraderumors.com/2017/02/indians-designate-austin-adams-for-assignment.html/email" title="Send Indians Designate Austin Adams For Assignment with an email"><span>Send via email</span></a><span class="emailnumber">0</span></span><div class='fv_sharing_clear'></div>
</div>
<p class="entry-meta"><span class="entry-categories"><a href="http://www.mlbtraderumors.com/austin-adams">Austin Adams</a> <a href="http://www.mlbtraderumors.com/boone-logan">Boone Logan</a> <a href="http://www.mlbtraderumors.com/cleveland-indians">Cleveland Indians</a> <a href="http://www.mlbtraderumors.com/transactions">Transactions</a></span></p><div class="prev-next-navigation"><a href="http://www.mlbtraderumors.com/2017/02/mlbtr-live-chat-231.html" rel="prev">MLBTR Live Chat</a><a class="main-link" href="/">Main</a></div><!-- .prev-next-navigation --><span class="comments-button"><a href="http://www.mlbtraderumors.com/2017/02/indians-designate-austin-adams-for-assignment.html#respond" class="comments-link" >0 comments</a></span></footer></article><!--martinv 0-->
						<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/indians-designate-austin-adams-for-assignment.html#respond" style="display:none;">Cancel reply</a></small></h3>
									<p class="must-log-in">Please login to leave a reply. <br /><a class="button login-button" href="#">Log in</a> <a class="button" href="https://mlb.traderumors.com/wp-login.php?action=register">Register</a></p>												</div><!-- #respond -->
			<div class="login-box" style="display: none">
		<form name="loginform" id="loginform" action="https://mlb.traderumors.com/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Username</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" checked="checked" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="http://www.mlbtraderumors.com/2017/02/indians-designate-austin-adams-for-assignment.html#respond" />
			</p>
			
		</form></div><script>
jQuery(document).on('click', '.login-button', function(e) {
	e.preventDefault();
  e.stopPropagation();

	if( jQuery(this).hasClass('comment-reply-login') ) {
		jQuery('.login-box').insertAfter(this);
		jQuery('.login-box').slideDown();
	} else {
		jQuery('.login-box').insertAfter('.must-log-in');
		jQuery('.login-box').slideDown();
	}
});  
</script>
  <!--martinv 1-->
</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="execphp-3" class="widget widget_execphp"><div class="widget-wrap"><h4 class="widget-title widgettitle">ad: 300x250_1_MLB</h4>
			<div class="execphpwidget">   <div class="center">
      <!-- 300x250_1_MLB -->
      <div id='div-gpt-ad-1397568341242-1'>
      <script type='text/javascript'>
            googletag.display('div-gpt-ad-1397568341242-1');
      </script>
      </div>
   </div>
</div>
		</div></section>
<section id="d4p-smashing-tabber-2" class="widget widget_d4p-smashing-tabber"><div class="widget-wrap"><div class="d4p-tabber-widget"><ul class="d4p-tabber-header"></ul><div id="featured-post-2" class="d4p-st-tab"><a href="#" class="d4p-st-title">Top Stories</a><article class="post-84805 post type-post status-publish format-standard has-post-thumbnail category-chris-carter category-new-york-yankees category-newsstand category-transactions entry"><header class="entry-header"><h2 class="entry-title"><a href="http://www.mlbtraderumors.com/2017/02/yankees-chris-carter-agree-to-one-year-deal.html">Yankees, Chris Carter Agree To One-Year Deal</a></h2></header></article><article class="post-84774 post type-post status-publish format-standard has-post-thumbnail category-newsstand entry"><header class="entry-header"><h2 class="entry-title"><a href="http://www.mlbtraderumors.com/2017/02/pro-hockey-rumors-has-the-nhl-trade-deadline-covered.html">Pro Hockey Rumors Has The NHL Trade Deadline Covered</a></h2></header></article><article class="post-84781 post type-post status-publish format-standard has-post-thumbnail category-mike-napoli category-newsstand category-texas-rangers entry"><header class="entry-header"><h2 class="entry-title"><a href="http://www.mlbtraderumors.com/2017/02/talks-between-rangers-mike-napoli-progressing.html">Rangers, Mike Napoli Agree To One-Year Deal</a></h2></header></article><article class="post-84606 post type-post status-publish format-standard has-post-thumbnail category-joe-smith category-newsstand category-toronto-blue-jays entry"><header class="entry-header"><h2 class="entry-title"><a href="http://www.mlbtraderumors.com/2017/02/blue-jays-to-sign-joe-smith.html">Blue Jays To Sign Joe Smith</a></h2></header></article><article class="post-84483 post type-post status-publish format-standard has-post-thumbnail category-los-angeles-dodgers category-newsstand category-sergio-romo category-transactions entry"><header class="entry-header"><h2 class="entry-title"><a href="http://www.mlbtraderumors.com/2017/02/dodgers-to-sign-sergio-romo.html">Dodgers Agree To Terms With Sergio Romo</a></h2></header></article><article class="post-84667 post type-post status-publish format-standard has-post-thumbnail category-jason-hammel category-kansas-city-royals category-newsstand category-transactions entry"><header class="entry-header"><h2 class="entry-title"><a href="http://www.mlbtraderumors.com/2017/02/royals-to-sign-jason-hammel.html">Royals To Sign Jason Hammel</a></h2></header></article><article class="post-84494 post type-post status-publish format-standard has-post-thumbnail category-jerry-blevins category-new-york-mets category-newsstand category-transactions entry"><header class="entry-header"><h2 class="entry-title"><a href="http://www.mlbtraderumors.com/2017/02/mets-to-re-sign-jerry-blevins.html">Mets To Re-Sign Jerry Blevins</a></h2></header></article><article class="post-84455 post type-post status-publish format-standard has-post-thumbnail category-fernando-salas category-new-york-mets category-newsstand category-transactions entry"><header class="entry-header"><h2 class="entry-title"><a href="http://www.mlbtraderumors.com/2017/02/mets-to-re-sign-fernando-salas.html">Mets To Re-Sign Fernando Salas</a></h2></header></article><article class="post-84428 post type-post status-publish format-standard has-post-thumbnail category-byung-ho-park category-minnesota-twins category-newsstand category-transactions entry"><header class="entry-header"><h2 class="entry-title"><a href="http://www.mlbtraderumors.com/2017/02/twins-designate-byung-ho-park-for-assignment.html">Twins Designate Byung Ho Park For Assignment</a></h2></header></article><article class="post-84345 post type-post status-publish format-standard has-post-thumbnail category-boone-logan category-cleveland-indians category-newsstand category-transactions entry"><header class="entry-header"><h2 class="entry-title"><a href="http://www.mlbtraderumors.com/2017/02/indians-to-sign-boone-logan.html">Indians To Sign Boone Logan</a></h2></header></article></div><div id="featured-post-3" class="d4p-st-tab"><a href="#" class="d4p-st-title">Recent</a><article class="post-84821 post type-post status-publish format-standard has-post-thumbnail category-austin-adams category-boone-logan category-cleveland-indians category-transactions entry"><header class="entry-header"><h2 class="entry-title"><a href="http://www.mlbtraderumors.com/2017/02/indians-designate-austin-adams-for-assignment.html">Indians Designate Austin Adams For Assignment</a></h2></header></article><article class="post-84822 post type-post status-publish format-standard has-post-thumbnail category-mlbtr-chats entry"><header class="entry-header"><h2 class="entry-title"><a href="http://www.mlbtraderumors.com/2017/02/mlbtr-live-chat-231.html">MLBTR Live Chat</a></h2></header></article><article class="post-84805 post type-post status-publish format-standard has-post-thumbnail category-chris-carter category-new-york-yankees category-newsstand category-transactions entry"><header class="entry-header"><h2 class="entry-title"><a href="http://www.mlbtraderumors.com/2017/02/yankees-chris-carter-agree-to-one-year-deal.html">Yankees, Chris Carter Agree To One-Year Deal</a></h2></header></article><article class="post-84569 post type-post status-publish format-standard has-post-thumbnail category-dustin-ackley category-los-angeles-angels category-transactions entry"><header class="entry-header"><h2 class="entry-title"><a href="http://www.mlbtraderumors.com/2017/02/angels-sign-dustin-ackley-to-minor-league-deal.html">Angels Sign Dustin Ackley To Minor League Deal</a></h2></header></article><article class="post-84774 post type-post status-publish format-standard has-post-thumbnail category-newsstand entry"><header class="entry-header"><h2 class="entry-title"><a href="http://www.mlbtraderumors.com/2017/02/pro-hockey-rumors-has-the-nhl-trade-deadline-covered.html">Pro Hockey Rumors Has The NHL Trade Deadline Covered</a></h2></header></article><article class="post-84374 post type-post status-publish format-standard has-post-thumbnail category-chris-coghlan category-philadelphia-phillies category-transactions entry"><header class="entry-header"><h2 class="entry-title"><a href="http://www.mlbtraderumors.com/2017/02/phillies-chris-coghlan-agree-to-minor-league-deal.html">Phillies, Chris Coghlan Agree To Minor League Deal</a></h2></header></article><article class="post-84781 post type-post status-publish format-standard has-post-thumbnail category-mike-napoli category-newsstand category-texas-rangers entry"><header class="entry-header"><h2 class="entry-title"><a href="http://www.mlbtraderumors.com/2017/02/talks-between-rangers-mike-napoli-progressing.html">Rangers, Mike Napoli Agree To One-Year Deal</a></h2></header></article><article class="post-84772 post type-post status-publish format-standard has-post-thumbnail category-boston-red-sox category-mike-olt category-transactions entry"><header class="entry-header"><h2 class="entry-title"><a href="http://www.mlbtraderumors.com/2017/02/red-sox-sign-mike-olt.html">Red Sox Sign Mike Olt To Minor League Deal</a></h2></header></article><article class="post-84787 post type-post status-publish format-standard has-post-thumbnail category-new-york-yankees category-travis-wood entry"><header class="entry-header"><h2 class="entry-title"><a href="http://www.mlbtraderumors.com/2017/02/yankees-have-checked-in-on-travis-wood.html">Yankees &#8220;Have Checked In On&#8221; Travis Wood</a></h2></header></article><article class="post-84707 post type-post status-publish format-standard has-post-thumbnail category-baltimore-orioles category-chicago-cubs category-cincinnati-reds category-cleveland-indians category-houston-astros category-kansas-city-royals category-milwaukee-brewers category-minnesota-twins category-seth-maness category-washington-nationals entry"><header class="entry-header"><h2 class="entry-title"><a href="http://www.mlbtraderumors.com/2017/02/royals-cubs-nationals-among-teams-at-seth-maness-workout.html">Royals, Cubs, Nationals Among Teams At Seth Maness Workout</a></h2></header></article></div></div></div></section>
<section id="text-11" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Trade Rumors Apps</h4>
			<div class="textwidget"><div class="center">
   <a href="https://bnc.lt/get-mlb-trade-rumors" ><img class="aligncenter size-full wp-image-42691" src="http://www.mlbtraderumors.com/images/2014/11/TradeRumors-AppAd-300x250.jpg" alt="Trade Rumors App for iOS and Android"></a>
</div></div>
		</div></section>
<section id="text-5" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">MLBTR Features</h4>
			<div class="textwidget"><h3>MLBTR Features</h3>
<div class="feature">
<ul>
<li><a href="/2015/03/2016-17-mlb-free-agents.html">2016-17 MLB Free Agent List</a></li>
<li><a href="/2017-mlb-free-agent-tracker">2016-17 MLB Free Agent Tracker</a></li>
<li><a href="/arbtracker2017">2017 MLB Arbitration Tracker</a></li>
<li><a href="/2016/10/projected-arbitration-salaries-2017.html">Projected Arbitration Salaries For 2017</a></li>
<li><a href="/2016/11/2016-17-offseason-outlook-series.html">Offseason Outlook Series</a></li>
<li><a href="/2016/08/2017-18-mlb-free-agent-list.html">2017-18 MLB Free Agent List</a></li>
<li><a href="/2016/12/2018-19-mlb-free-agents.html">2018-19 MLB Free Agent List</a></li>
<li><a href="/transactiontracker">Transaction Tracker</a></li>
<li><a href="/dfatracker">DFA Tracker</a></li>
<li><a href="/extensiontracker">Extension Tracker</a></li>
<li><a href="/agencydatabase">Agency Database</a></li>
<li><a href="http://twitter.com/mlbtraderumors">MLBTR On Twitter</a></li>
<li><a href="http://www.facebook.com/pages/MLBTradeRumorscom/19962522840">MLBTR On Facebook</a></li>
<li><a href="/2010/06/team-and-transactiononly-feeds.html">Team Twitter/RSS Feeds</a></li>
<li><a href="/2010/11/team-facebook-pages.html">Team Facebook Pages</a></li>
<li><a href="http://www.hoopsrumors.com/">Hoops Rumors</a></li>
<li><a href="http://www.profootballrumors.com/">Pro Football Rumors</a></li>
<li><a href="http://www.prohockeyrumors.com/">Pro Hockey Rumors</a></li>
<li><a href="http://www.rosterresource.com/">Roster Resource</a></li>
</ul>
</div></div>
		</div></section>
<section id="text-13" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">FB</h4>
			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/MLBTradeRumorscom-19962522840" data-width="290" data-height="240" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"></div></div>
		</div></section>
<section id="execphp-2" class="widget widget_execphp"><div class="widget-wrap"><h4 class="widget-title widgettitle">Rumors by team</h4>
			<div class="execphpwidget"><h3>Rumors by team</h3>
<ul><li><a href="/los-angeles-angels">Angels Rumors</a></li>
<li><a href="/houston-astros">Astros Rumors</a></li>
<li><a href="/oakland-athletics">Athletics Rumors</a></li>
<li><a href="/atlanta-braves">Braves Rumors</a></li>
<li><a href="/milwaukee-brewers">Brewers Rumors</a></li>
<li><a href="/st-louis-cardinals">Cardinals Rumors</a></li>
<li><a href="/chicago-cubs">Cubs Rumors</a></li>
<li><a href="/arizona-diamondbacks">Diamondbacks Rumors</a></li>
<li><a href="/los-angeles-dodgers">Dodgers Rumors</a></li>
<li><a href="/san-francisco-giants">Giants Rumors</a></li>
<li><a href="/cleveland-indians">Indians Rumors</a></li>
<li><a href="/toronto-blue-jays">Jays Rumors</a></li>
<li><a href="/seattle-mariners">Mariners Rumors</a></li>
<li><a href="/miami-marlins">Marlins Rumors</a></li>
<li><a href="/new-york-mets">Mets Rumors</a></li>
<li><a href="/washington-nationals">Nationals Rumors</a></li>
<li><a href="/baltimore-orioles">Orioles Rumors</a></li>
<li><a href="/san-diego-padres">Padres Rumors</a></li>
<li><a href="/philadelphia-phillies">Phillies Rumors</a></li>
<li><a href="/pittsburgh-pirates">Pirates Rumors</a></li>
<li><a href="/texas-rangers">Rangers Rumors</a></li>
<li><a href="/tampa-bay-rays">Rays Rumors</a></li>
<li><a href="/boston-red-sox">Red Sox Rumors</a></li>
<li><a href="/cincinnati-reds">Reds Rumors</a></li>
<li><a href="/colorado-rockies">Rockies Rumors</a></li>
<li><a href="/kansas-city-royals">Royals Rumors</a></li>
<li><a href="/detroit-tigers">Tigers Rumors</a></li>
<li><a href="/minnesota-twins">Twins Rumors</a></li>
<li><a href="/chicago-white-sox">White Sox Rumors</a></li>
<li><a href="/new-york-yankees">Yankees Rumors</a></li>
</ul></div>
		</div></section>
<section id="execphp-4" class="widget widget_execphp"><div class="widget-wrap"><h4 class="widget-title widgettitle">ad: 160x600_MLB</h4>
			<div class="execphpwidget"><div class="center">
      <!-- 160x600_MLB -->
      <div id='div-gpt-ad-1397568341242-0' style='width:160px; height:600px;'>
         <script type='text/javascript'>
            googletag.display('div-gpt-ad-1397568341242-0');
         </script>
      </div>
</div></div>
		</div></section>
<!--sidebar cached @1486500264.793 saved 0.21543502807617 seconds --></aside></div><div class="before-footer"><!-- 728x90_2_MLB -->
<div id='div-gpt-ad-1397568341242-4' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1397568341242-4');
</script>
</div></div></div><div class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Navigation</h4>
<div class="menu-footernavigation-container"><ul id="menu-footernavigation" class="menu"><li id="menu-item-60254" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-60254"><a href="http://www.mlbtraderumors.com/sitemap">Sitemap</a></li>
<li id="menu-item-37034" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-37034"><a href="http://www.mlbtraderumors.com/archives">Archives</a></li>
<li id="menu-item-37052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37052"><a href="/2010/01/rsstwitter-feeds-by-team.html" itemprop="url">Feeds by Team</a></li>
</ul></div></div></section>
</div><div class="footer-widgets-2 widget-area"><section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">MLBTR INFO</h4>
<div class="menu-mlbtr-info-container"><ul id="menu-mlbtr-info" class="menu"><li id="menu-item-37043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37043"><a href="/2008/05/advertise-on-ml.html" itemprop="url">Advertise</a></li>
<li id="menu-item-37044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37044"><a href="/2008/01/about-mlbtrad-1.html" itemprop="url">About</a></li>
<li id="menu-item-37045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37045"><a href="/2012/01/commenting-policy.html" itemprop="url">Commenting Policy</a></li>
<li id="menu-item-37046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37046"><a href="/2007/08/mlbtraderumorsc.html" itemprop="url">Privacy Policy</a></li>
</ul></div></div></section>
</div><div class="footer-widgets-3 widget-area"><section id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Connect</h4>
<div class="menu-connect-container"><ul id="menu-connect" class="menu"><li id="menu-item-37047" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37047"><a href="/contact.html" itemprop="url">Contact Us</a></li>
<li id="menu-item-37049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37049"><a href="http://www.twitter.com/mlbtraderumors" itemprop="url">Twitter</a></li>
<li id="menu-item-37050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37050"><a href="http://www.facebook.com/pages/MLBTradeRumorscom/19962522840" itemprop="url">Facebook</a></li>
<li id="menu-item-37051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37051"><a href="/feed" itemprop="url">RSS Feed</a></li>
</ul></div></div></section>
</div></div></div>
	<div class="site-footer"><div class="wrap"><p><a href="http://www.mlbtraderumors.com" title="MLB Trade Rumors">MLB Trade Rumors</a> is not affiliated with Major League Baseball, MLB or MLB.com</p><a class="hide-arrows" href="#">hide arrows</a><a class="fox-badge" href="http://www.foxsports.com/"><img width="100" height="50" alt="FOX Sports Engage Network" src="http://www.mlbtraderumors.com/wp-content/themes/mlbtr2015/images/badge_100.gif" style="border: 0"></a><a class="to-top-button" href="#header">scroll to top</a></div></div>
</div><script type="text/javascript">function ctSetCookie(c_name, value, def_value) {    document.cookie = c_name + "=" + escape(value) + "; path=/";}ctSetCookie("ct_checkjs", "1074472026", "0");</script><div id='touch_three_desktop_switch' style='display:none'>
<div class="wptouch-desktop-switch" style="position: static; z-index:1000; padding-top: 10px; padding-bottom: 40px; font-size: 120%; text-align: center; font-weight: bold; line-height: 150%">
	Desktop Version | <a href="http://www.mlbtraderumors.com?wptouch_switch=mobile&amp;redirect=%2F2017%2F02%2Findians-designate-austin-adams-for-assignment.html&amp;nonce=247c7dd0a0" rel="nofollow">Switch To Mobile Version</a>
</div></div>
<script type='text/javascript'>
if( document.cookie.match(/wptouch-pro-view=desktop/) ) document.getElementById('touch_three_desktop_switch').style.display = 'block';
</script>
<!-- Powered by WPtouch Pro: 1.1.2 --><script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",slideDirection: "vertical",animation: "slide",directionNav: 1,controlNav: 1,animationDuration: 800,slideshowSpeed: 4000,slideshow: false    });  });</script><script type="text/javascript">
              if(typeof ajaxurl == "undefined"){
                var ajaxurl = "http://www.mlbtraderumors.com/wp-admin/admin-ajax.php"
              }
            
              jQuery(document).ready( function(){jQuery("#fv-comment-plus-subscribe").click( function(){
                    jQuery("#subscribe-comment-wrap").show();
                  });
                  
                  jQuery("#fv-comment-plus-subscribe-submit").click( function(){
                    
                    var postID = 84821;
                    var name = jQuery("#fv-comment-plus-name").val();
                    var email = jQuery("#fv-comment-plus-email").val();

                    if( name == undefined || name == "" ){
                      alert("Please enter your name.");
                      return false;
                    }
                    
                    if( email == undefined || !fv_cps_validate_email(email) ){
                      alert("Please enter correct email address.");
                      return false;
                    }
                    
                    jQuery("#fv-comment-plus-subscribe-submit").attr("disabled", true);;
                    
                    fv_comment_plus_subsription(postID, name, email);
                  });});
              
              function fv_cps_validate_email(email) {
                var re = /^([\w-]+(?:\.[\w-]+)*)@((?:[\w-]+\.)*\w[\w-]{0,128})\.([a-z]{2,63}(?:\.[a-z]{2})?)$/i;
                return re.test(email);
              }
              
              
              function fv_comment_plus_subsription( postID, name, email ){
                jQuery("#fv-comment-plus-notice").prepend('<img src="http://www.mlbtraderumors.com/wp-admin/images/loading.gif"/> ');
              
                var data = {
                  action: "comment_plus_subscribe",
                  postID: postID,
                  name: name,
                  email: email,
                  _nonce: "3d095764fd"
                };

                jQuery.post(ajaxurl, data, function(response) {
                  jQuery("#fv-comment-plus-notice").html(response);
                });
              }
              
            </script><script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"http:\/\/www.mlbtraderumors.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mlbtraderumors.com/wp-content/plugins/wp-email/email-js.js?ver=2.67.3'></script>
<script type='text/javascript' src='http://www.mlbtraderumors.com/wp-includes/js/comment-reply.min.js?ver=4.3.8'></script>
<script type='text/javascript' src='http://www.mlbtraderumors.com/wp-content/plugins/genesis-responsive-slider/js/jquery.flexslider.js?ver=0.9.5'></script>
<script type='text/javascript' src='http://www.mlbtraderumors.com/wp-content/plugins/fv-js-post-time/fv-js-post-time.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fv_player_lightbox = {"lightbox_images":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mlbtraderumors.com/wp-content/plugins/fv-wordpress-flowplayer/js/lightbox.js?ver=6.0.5.16.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvt_lite_noajax = {"post_id":"84821"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mlbtraderumors.com/wp-content/plugins/fv-tracker-lite/js/cookie-post-tracker.dev.js?ver=1.1.11.1'></script>
      <script type='text/javascript'>
         (function( jqMy ){
            jqMy(document).ready(function(){
               jqMy(".fv_fblikebox_button").colorbox({width:"360px", height:"130px", iframe:true });
            });
         })(jQuery);
      </script>
      <!-- NEW -->
<!-- Begin comScore Tag -->
<script type="text/javascript">
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035210" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img alt="comscore" src="http://b.scorecardresearch.com/p?c1=2&amp;c2=6035210&amp;cv=2.0&amp;cj=1" />
</noscript>
<!-- End comScore Tag -->
<!-- End NEW -->

<script src="http://network.yardbarker.com/network/ybn_pixel/13237" type="text/javascript"></script> <noscript></noscript>

<!-- Twitter universal website tag code -->
<script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','nw53h');
twq('track','PageView');
</script>
<!-- End Twitter universal website tag code -->
<script>
              (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
              (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
              m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
              })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
            
              ga('create', 'UA-1004551-1', 'auto');
              ga('send', 'pageview');
            
            </script>

</body>
</html>
