<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>Trade/FA Rumblings: Wieters, Nats, Mets, Rays, Braun, EE, Tribe - MLB Trade Rumors</title><meta name="viewport" content="width=device-width, initial-scale=1" />

		<style type="text/css">
			.slide-excerpt { width: 100%; }
			.slide-excerpt { bottom: 0; }
			.slide-excerpt { left: 0; }
			.flexslider { max-width: 750px; max-height: 420px; }
			.slide-image { max-height: 420px; }
		</style>
		<style type="text/css">
			@media only screen
			and (min-device-width : 320px)
			and (max-device-width : 480px) {
				.slide-excerpt { display: none !important; }
			}
		</style> <link rel="alternate" type="application/rss+xml" title="MLB Trade Rumors &raquo; Feed" href="http://www.mlbtraderumors.com/feed" />
<link rel="alternate" type="application/rss+xml" title="MLB Trade Rumors &raquo; Comments Feed" href="http://www.mlbtraderumors.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="MLB Trade Rumors &raquo; Trade/FA Rumblings: Wieters, Nats, Mets, Rays, Braun, EE, Tribe Comments Feed" href="http://www.mlbtraderumors.com/2016/12/tradefa-rumblings-wieters-nats-mets-rays-braun-ee-tribe.html/feed" />
<link rel="canonical" href="http://www.mlbtraderumors.com/2016/12/tradefa-rumblings-wieters-nats-mets-rays-braun-ee-tribe.html" />
<link rel="stylesheet" href="http://www.mlbtraderumors.com/wp-content/plugins/thoughtful-comments-new/css/frontend.css?ver=0.3.5.9" type="text/css" media="screen" /><link rel='stylesheet' id='d4p_smashing_tabber-css'  href='http://www.mlbtraderumors.com/wp-content/plugins/d4p-smashing-tabber/tabber.css?ver=4.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='fv_flowplayer-css'  href='http://www.mlbtraderumors.com/wp-content/fv-flowplayer-custom/style-5.css?ver=1482317942' type='text/css' media='all' />
<link rel='stylesheet' id='fv-player-pro-css'  href='http://www.mlbtraderumors.com/wp-content/plugins/fv-player-pro/css/style.css?ver=0.7.45' type='text/css' media='all' />
<link rel='stylesheet' id='magazine-pro-theme-css'  href='http://www.mlbtraderumors.com/wp-content/themes/mlbtr2015/style.css?ver=20161215' type='text/css' media='all' />
<link rel='stylesheet' id='fv_flowplayer_admin-css'  href='http://www.mlbtraderumors.com/wp-content/plugins/fv-wordpress-flowplayer/css/admin.css?ver=6.0.5.13' type='text/css' media='all' />
<link rel='stylesheet' id='swiftype-css'  href='http://www.mlbtraderumors.com/wp-content/plugins/swiftype-search/assets/autocomplete.css?ver=4.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css'  href='http://www.mlbtraderumors.com/wp-content/plugins/wp-email/email-css.css?ver=2.67.3' type='text/css' media='all' />
<link rel='stylesheet' id='ub_adminbar_general_styles-css'  href='http://mlb.traderumors.com/wp-content/plugins/ultimate-branding/ultimate-branding-files/modules/custom-admin-bar-files/css/general.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.mlbtraderumors.com/wp-includes/css/dashicons.min.css?ver=4.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A300%2C500%2C600%2C800&#038;ver=20161215' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-tabs-stylesheet-css'  href='http://www.mlbtraderumors.com/wp-content/plugins/genesis-tabs/style.css?ver=4.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='http://www.mlbtraderumors.com/wp-content/plugins/genesis-responsive-slider/style.css?ver=0.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='fvfacebook-css'  href='http://www.mlbtraderumors.com/wp-content/plugins/prettysocial/style.css?ver=1.0.5' type='text/css' media='screen' />
<script type='text/javascript' src='http://www.mlbtraderumors.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.mlbtraderumors.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.mlbtraderumors.com/wp-content/plugins/d4p-smashing-tabber/tabber.js?ver=4.3.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var swiftypeParams = {"engineKey":"TF6gfasNYAHR7xxzRxSy"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mlbtraderumors.com/wp-content/plugins/swiftype-search/assets/install_swiftype.min.js?ver=4.3.6'></script>
<script type='text/javascript' src='http://www.mlbtraderumors.com/wp-content/themes/mlbtr2015/js/entry-date.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.mlbtraderumors.com/wp-content/themes/mlbtr2015/js/responsive-menu.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://www.mlbtraderumors.com/wp-content/plugins/prettysocial/js/jquery.colorbox-min.js?ver=1.0.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvfacebook_options = {"url":"http:\/\/www.mlbtraderumors.com\/wp-content\/plugins\/prettysocial\/fv-sharing.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mlbtraderumors.com/wp-content/plugins/prettysocial/js/fvfacebook.js?ver=1.0.5'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.mlbtraderumors.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.mlbtraderumors.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='AL Notes: Sale, Orioles, Tigers, Mariners' href='http://www.mlbtraderumors.com/2016/12/al-notes-sale-orioles-tigers-mariners.html' />
<link rel='next' title='MLBTR Originals' href='http://www.mlbtraderumors.com/2016/12/mlbtr-originals-161.html' />

<script src='https://traderumors.com/?dm=824a1d6d0cc23a27566667a0eb1bc435&amp;action=load&amp;blogid=5&amp;siteid=1&amp;t=1292349028&amp;back=http%3A%2F%2Fwww.mlbtraderumors.com%2F2016%2F12%2Ftradefa-rumblings-wieters-nats-mets-rays-braun-ee-tribe.html' type='text/javascript'></script>  <meta property="og:title" content="Trade/FA Rumblings: Wieters, Nats, Mets, Rays, Braun, EE, Tribe" />
  <meta property="og:type" content="blog" />
  <meta property="og:description" content="There's &quot;rampant&quot; speculation across the industry that free agent catcher Matt Wieters will sign with the Nationals, according to ESPN's &amp;hellip;" />
  	<meta property="og:image" content="http://www.mlbtraderumors.com/files/2016/05/USATSI_9278658-1024x739.jpg" />
  <meta property="og:url" content="http://www.mlbtraderumors.com/2016/12/tradefa-rumblings-wieters-nats-mets-rays-braun-ee-tribe.html" />
  <meta property="og:site_name" content="MLB Trade Rumors" />
<meta property="fb:pages" content="19962522840" />
    <script>
      function fv_more_onclick(id, event) {
        document.getElementById('fv-more-' + id).style.display = 'none';
        document.getElementById('fv-more-text-' + id).style.display = 'block';
      }
    </script>
    <script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":80882,"post_name":"tradefa-rumblings-wieters-nats-mets-rays-braun-ee-tribe","post_title":"Trade\/FA Rumblings: Wieters, Nats, Mets, Rays, Braun, EE, Tribe","post_type":"post","post_author":"49263","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":1271,"name":"Alex Colome","slug":"alex-colome","term_group":0,"term_taxonomy_id":1271,"taxonomy":"category","description":"","parent":0,"count":10,"filter":"raw","cat_ID":1271,"category_count":10,"category_description":"","cat_name":"Alex Colome","category_nicename":"alex-colome","category_parent":0},{"term_id":36281,"name":"Amed Rosario","slug":"amed-rosario","term_group":0,"term_taxonomy_id":36279,"taxonomy":"category","description":"","parent":0,"count":5,"filter":"raw","cat_ID":36281,"category_count":5,"category_description":"","cat_name":"Amed Rosario","category_nicename":"amed-rosario","category_parent":0},{"term_id":8,"name":"Cleveland Indians","slug":"cleveland-indians","term_group":0,"term_taxonomy_id":8,"taxonomy":"category","description":"Cleveland Indians trade and free agent rumors from MLBTradeRumors.com.","parent":0,"count":3070,"filter":"raw","cat_ID":8,"category_count":3070,"category_description":"Cleveland Indians trade and free agent rumors from MLBTradeRumors.com.","cat_name":"Cleveland Indians","category_nicename":"cleveland-indians","category_parent":0},{"term_id":929,"name":"Edwin Encarnacion","slug":"edwin-encarnacion","term_group":0,"term_taxonomy_id":929,"taxonomy":"category","description":"","parent":0,"count":148,"filter":"raw","cat_ID":929,"category_count":148,"category_description":"","cat_name":"Edwin Encarnacion","category_nicename":"edwin-encarnacion","category_parent":0},{"term_id":73,"name":"Matt Wieters","slug":"matt-wieters","term_group":0,"term_taxonomy_id":73,"taxonomy":"category","description":"","parent":0,"count":135,"filter":"raw","cat_ID":73,"category_count":135,"category_description":"","cat_name":"Matt Wieters","category_nicename":"matt-wieters","category_parent":0},{"term_id":2751,"name":"Michael Conforto","slug":"michael-conforto","term_group":0,"term_taxonomy_id":2778,"taxonomy":"category","description":"","parent":0,"count":26,"filter":"raw","cat_ID":2751,"category_count":26,"category_description":"","cat_name":"Michael Conforto","category_nicename":"michael-conforto","category_parent":0},{"term_id":45,"name":"Milwaukee Brewers","slug":"milwaukee-brewers","term_group":0,"term_taxonomy_id":45,"taxonomy":"category","description":"Milwaukee Brewers trade and free agent rumors from MLBTradeRumors.com.","parent":0,"count":3052,"filter":"raw","cat_ID":45,"category_count":3052,"category_description":"Milwaukee Brewers trade and free agent rumors from MLBTradeRumors.com.","cat_name":"Milwaukee Brewers","category_nicename":"milwaukee-brewers","category_parent":0},{"term_id":13,"name":"New York Mets","slug":"new-york-mets","term_group":0,"term_taxonomy_id":13,"taxonomy":"category","description":"New York Mets trade and free agent rumors from MLBTradeRumors.com.","parent":0,"count":4948,"filter":"raw","cat_ID":13,"category_count":4948,"category_description":"New York Mets trade and free agent rumors from MLBTradeRumors.com.","cat_name":"New York Mets","category_nicename":"new-york-mets","category_parent":0},{"term_id":454,"name":"Ryan Braun","slug":"ryan-braun","term_group":0,"term_taxonomy_id":454,"taxonomy":"category","description":"","parent":0,"count":119,"filter":"raw","cat_ID":454,"category_count":119,"category_description":"","cat_name":"Ryan Braun","category_nicename":"ryan-braun","category_parent":0},{"term_id":34,"name":"Tampa Bay Rays","slug":"tampa-bay-rays","term_group":0,"term_taxonomy_id":34,"taxonomy":"category","description":"Tampa Bay Rays trade and free agent rumors from MLBTradeRumors.com.","parent":0,"count":3218,"filter":"raw","cat_ID":34,"category_count":3218,"category_description":"Tampa Bay Rays trade and free agent rumors from MLBTradeRumors.com.","cat_name":"Tampa Bay Rays","category_nicename":"tampa-bay-rays","category_parent":0},{"term_id":67,"name":"Washington Nationals","slug":"washington-nationals","term_group":0,"term_taxonomy_id":67,"taxonomy":"category","description":"Washington Nationals trade and free agent rumors from MLBTradeRumors.com.","parent":0,"count":3742,"filter":"raw","cat_ID":67,"category_count":3742,"category_description":"Washington Nationals trade and free agent rumors from MLBTradeRumors.com.","cat_name":"Washington Nationals","category_nicename":"washington-nationals","category_parent":0}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"","ID":""};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="52333" async></script><link rel="Shortcut Icon" href="http://www.mlbtraderumors.com/wp-content/themes/mlbtr2015/images/favicon.ico" type="image/x-icon" />
<style type="text/css">.site-title a { background: url(http://mlb.traderumors.com/files/2015/10/mlbtr-logo.png) no-repeat !important; }</style>
<!--[if lt IE 9]><script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>

<script type='text/javascript'>
googletag.defineSlot('/5067886/160x600_MLB', [160, 600], 'div-gpt-ad-1397568341242-0').addService(googletag.pubads());
googletag.defineSlot('/5067886/300x250_1_MLB', [[300, 250], [300, 600]], 'div-gpt-ad-1397568341242-1').addService(googletag.pubads());
googletag.defineSlot('/5067886/300x250_2_MLB', [300, 250], 'div-gpt-ad-1397568341242-2').addService(googletag.pubads());
googletag.defineSlot('/5067886/300x250_3_MLB', [300, 250], 'div-gpt-ad-1397568341242-3').addService(googletag.pubads());
googletag.defineSlot('/5067886/728x90_2_MLB', [728, 90], 'div-gpt-ad-1397568341242-4').addService(googletag.pubads());
googletag.defineSlot('/5067886/728x90_MLB', [728, 90], 'div-gpt-ad-1397568341242-5').addService(googletag.pubads());
googletag.pubads().enableSyncRendering();
googletag.enableServices();
</script>
</head>
<body class="single single-post postid-80882 single-format-standard custom-header header-image header-full-width content-sidebar" itemscope itemtype="http://schema.org/Blog"><div id="fb-root"></div><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_EN/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="site-container"><div class="headlines-bar" id="headlines">
  <div class="wrap">
    <div class="news-slider">
      <h3>Headlines</h3>
      <div class="flexslider">
        <ul class="slides">
          <li><a href='http://www.mlbtraderumors.com/2016/12/pirates-to-sign-ivan-nova.html' target='_blank'>Pirates To Sign Ivan Nova</a></li>
<li><a href='http://www.mlbtraderumors.com/2016/12/phillies-to-acquire-clay-buchholz.html' target='_blank'>Phillies Acquire Clay Buchholz</a></li>
<li><a href='http://www.mlbtraderumors.com/2016/12/pirates-to-sign-daniel-hudson.html' target='_blank'>Pirates Sign Daniel Hudson</a></li>
<li><a href='http://www.mlbtraderumors.com/2016/12/giants-sign-jimmy-rollins.html' target='_blank'>Giants, Jimmy Rollins Agree To Minor League Deal</a></li>
<li><a href='http://www.mlbtraderumors.com/2016/12/phillies-extend-odubel-herrera.html' target='_blank'>Phillies Extend Odubel Herrera</a></li>
<li><a href='http://www.mlbtraderumors.com/2016/12/marlins-to-sign-brad-ziegler.html' target='_blank'>Marlins To Sign Brad Ziegler</a></li>
        </ul>
      </div>
    </div>
		    <div class="top-socials"><div id="pretty-social-profiles" class="pretty-social-profiles grey"><div class="twitter-profile"><a href="https://twitter.com/mlbtraderumors" class="icon" target="_blank" title="Twitter profile"></a></div><div class="fb-profile"><a href="https://www.facebook.com/MLBTradeRumorscom-19962522840" class="icon" target="_blank" title="FB profile"></a></div><div class="instagram-profile"><a title="Instagram profile" target="_blank" class="icon" href="https://instagram.com/traderumorsmlb/"></a></div>








</div></div>
        <div class="linked-sites"><ul><li class="shorter"><a href="http://hoopsrumors.com/" target="_blank">Hoops <span>Rumors</span></a></li><li><a href="http://profootballrumors.com/" target="_blank">Pro Football <span>Rumors</span></a></li><li><a href="http://prohockeyrumors.com/" target="_blank">Pro Hockey <span>Rumors</span></a></li></ul></div>
	</div>
</div>
  <header class="site-header" itemscope itemtype="http://schema.org/WPHeader" id="header"><div class="wrap"><div id="title-area"><p class="site-title" itemprop="headline"><a href="http://www.mlbtraderumors.com/">MLB Trade Rumors</a></p></div><!-- end #title-area --><div class="widget-area"><!-- 728x90_MLB -->
<div id='div-gpt-ad-1397568341242-5' style='width:728px; height:90px;'>
   <script type='text/javascript'>
      googletag.display('div-gpt-ad-1397568341242-5');
   </script>
</div></div><!-- end .widget-area --></div></header><nav class="nav-secondary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-main-menu" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-36951" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36951"><a href="/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-36973" class="teams-item menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-36973"><a href="/2010/01/rsstwitter-feeds-by-team.html" itemprop="url"><span itemprop="name">Teams</span></a>
<ul class="sub-menu">
	<!--fv_mlb_teams_menu_new--><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a>AL East</a><ul class='sub-menu'><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='http://www.mlbtraderumors.com/baltimore-orioles'>Baltimore Orioles</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='http://www.mlbtraderumors.com/boston-red-sox'>Boston Red Sox</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='http://www.mlbtraderumors.com/new-york-yankees'>New York Yankees</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='http://www.mlbtraderumors.com/tampa-bay-rays'>Tampa Bay Rays</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='http://www.mlbtraderumors.com/toronto-blue-jays'>Toronto Blue Jays</a></li>
</ul></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a>AL Central</a><ul class='sub-menu'><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='http://www.mlbtraderumors.com/chicago-white-sox'>Chicago White Sox</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='http://www.mlbtraderumors.com/cleveland-indians'>Cleveland Indians</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='http://www.mlbtraderumors.com/detroit-tigers'>Detroit Tigers</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='http://www.mlbtraderumors.com/kansas-city-royals'>Kansas City Royals</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='http://www.mlbtraderumors.com/minnesota-twins'>Minnesota Twins</a></li>
</ul></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a>AL West</a><ul class='sub-menu'><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='http://www.mlbtraderumors.com/houston-astros'>Houston Astros</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='http://www.mlbtraderumors.com/los-angeles-angels'>Los Angeles Angels</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='http://www.mlbtraderumors.com/oakland-athletics'>Oakland Athletics</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='http://www.mlbtraderumors.com/seattle-mariners'>Seattle Mariners</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='http://www.mlbtraderumors.com/texas-rangers'>Texas Rangers</a></li>
</ul></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a>NL East</a><ul class='sub-menu'><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='http://www.mlbtraderumors.com/atlanta-braves'>Atlanta Braves</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='http://www.mlbtraderumors.com/miami-marlins'>Miami Marlins</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='http://www.mlbtraderumors.com/new-york-mets'>New York Mets</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='http://www.mlbtraderumors.com/philadelphia-phillies'>Philadelphia Phillies</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='http://www.mlbtraderumors.com/washington-nationals'>Washington Nationals</a></li>
</ul></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a>NL Central</a><ul class='sub-menu'><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='http://www.mlbtraderumors.com/chicago-cubs'>Chicago Cubs</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='http://www.mlbtraderumors.com/cincinnati-reds'>Cincinnati Reds</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='http://www.mlbtraderumors.com/milwaukee-brewers'>Milwaukee Brewers</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='http://www.mlbtraderumors.com/pittsburgh-pirates'>Pittsburgh Pirates</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='http://www.mlbtraderumors.com/st-louis-cardinals'>St. Louis Cardinals</a></li>
</ul></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a>NL West</a><ul class='sub-menu'><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='http://www.mlbtraderumors.com/arizona-diamondbacks'>Arizona Diamondbacks</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='http://www.mlbtraderumors.com/colorado-rockies'>Colorado Rockies</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='http://www.mlbtraderumors.com/los-angeles-dodgers'>Los Angeles Dodgers</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='http://www.mlbtraderumors.com/san-diego-padres'>San Diego Padres</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58255"><a href='http://www.mlbtraderumors.com/san-francisco-giants'>San Francisco Giants</a></li>
</ul></li><!--/fv_mlb_teams_menu_new-->
</ul>
</li>
<li id="menu-item-36953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-36953"><a href="/2008/01/about-mlbtrad-1.html" itemprop="url"><span itemprop="name">About</span></a>
<ul class="sub-menu">
	<li id="menu-item-36954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36954"><a href="/2008/01/about-mlbtrad-1.html" itemprop="url"><span itemprop="name">MLB Trade Rumors</span></a></li>
	<li id="menu-item-36955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36955"><a href="/2008/01/about-tim-die-1.html" itemprop="url"><span itemprop="name">Tim Dierkes</span></a></li>
	<li id="menu-item-36956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36956"><a href="/2010/03/meet-the-mlbtr-writing-team.html" itemprop="url"><span itemprop="name">Writing team</span></a></li>
	<li id="menu-item-37039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37039"><a href="/2008/05/advertise-on-ml-3.html" itemprop="url"><span itemprop="name">Advertise</span></a></li>
	<li id="menu-item-36960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36960"><a href="http://www.mlbtraderumors.com/archives" itemprop="url"><span itemprop="name">Archives</span></a></li>
</ul>
</li>
<li id="menu-item-36959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36959"><a href="http://www.mlbtraderumors.com/contact" itemprop="url"><span itemprop="name">Contact</span></a></li>
<li id="menu-item-36961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-36961"><a href="#" itemprop="url"><span itemprop="name">Tools</span></a>
<ul class="sub-menu">
	<li id="menu-item-36962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36962"><a href="/2015/03/2016-17-mlb-free-agents.html" itemprop="url"><span itemprop="name">2016-17 MLB Free Agent List</span></a></li>
	<li id="menu-item-76555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76555"><a href="http://www.mlbtraderumors.com/2017-mlb-free-agent-tracker" itemprop="url"><span itemprop="name">2016-17 MLB Free Agent Tracker</span></a></li>
	<li id="menu-item-70391" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70391"><a href="http://www.rosterresource.com/mlb-depth-charts/" itemprop="url"><span itemprop="name">MLB Depth Charts</span></a></li>
	<li id="menu-item-74583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74583"><a href="http://www.mlbtraderumors.com/2016/10/projected-arbitration-salaries-2017.html" itemprop="url"><span itemprop="name">Projected Arbitration Salaries For 2017</span></a></li>
	<li id="menu-item-74806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74806"><a href="http://www.mlbtraderumors.com/2016/11/2016-17-offseason-outlook-series.html" itemprop="url"><span itemprop="name">Offseason Outlook Series</span></a></li>
	<li id="menu-item-37026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37026"><a href="http://www.mlbtraderumors.com/transactiontracker" itemprop="url"><span itemprop="name">Transaction Tracker</span></a></li>
	<li id="menu-item-37028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37028"><a href="http://www.mlbtraderumors.com/dfatracker" itemprop="url"><span itemprop="name">DFA Tracker</span></a></li>
	<li id="menu-item-37027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37027"><a href="http://www.mlbtraderumors.com/extensiontracker" itemprop="url"><span itemprop="name">Extension Tracker</span></a></li>
	<li id="menu-item-37025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37025"><a href="http://www.mlbtraderumors.com/agencydatabase" itemprop="url"><span itemprop="name">Agency Database</span></a></li>
	<li id="menu-item-55693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55693"><a href="http://www.mlbtraderumors.com/recent-comments" itemprop="url"><span itemprop="name">Last 100 Comments</span></a></li>
</ul>
</li>
<li id="menu-item-58250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-58250"><a href="#" itemprop="url"><span itemprop="name">NBA/NFL/NHL</span></a>
<ul class="sub-menu">
	<li id="menu-item-40340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40340"><a href="http://www.hoopsrumors.com/" itemprop="url"><span itemprop="name">Hoops Rumors</span></a></li>
	<li id="menu-item-40341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40341"><a href="http://www.profootballrumors.com/" itemprop="url"><span itemprop="name">Pro Football Rumors</span></a></li>
	<li id="menu-item-67017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67017"><a href="http://www.prohockeyrumors.com" itemprop="url"><span itemprop="name">Pro Hockey Rumors</span></a></li>
</ul>
</li>
<li id="menu-item-58251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58251"><a href="https://bnc.lt/get-mlb-trade-rumors" itemprop="url"><span itemprop="name">App</span></a></li>
<li id="menu-item-58252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58252"><a href="/mlbtr-chats" itemprop="url"><span itemprop="name">Chats</span></a></li>
<li class="right search"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="http://www.mlbtraderumors.com/" role="search"><meta itemprop="target" content="http://www.mlbtraderumors.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="search mlbtr..." /><input type="submit" value="Search"  /></form></li></ul></div></nav>   <div class="nav-arrow nav-arrow_left">
      <a href="http://www.profootballrumors.com" target="_blank">
         <span>Go To</span>
         Pro Football Rumors      </a>
   </div>
   <div class="nav-arrow nav-arrow_right">
      <a href="http://www.prohockeyrumors.com/" target="_blank">
         <span>Go To</span>
         Pro Hockey Rumors      </a>
   </div>
   <div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="main-content-area"><article class="post-80882 post type-post status-publish format-standard has-post-thumbnail category-alex-colome category-amed-rosario category-cleveland-indians category-edwin-encarnacion category-matt-wieters category-michael-conforto category-milwaukee-brewers category-new-york-mets category-ryan-braun category-tampa-bay-rays category-washington-nationals entry" itemscope itemtype="http://schema.org/BlogPosting" itemprop="blogPost"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Trade/FA Rumblings: Wieters, Nats, Mets, Rays, Braun, EE, Tribe</h1> 
<p class="entry-meta">By <a href="http://www.mlbtraderumors.com/author/connorbyrne" title="Posts by Connor Byrne" class="entry-author-link url fn" rel="author"><span itemprop="name" class="entry-author-link entry-author-name">Connor Byrne</span></a> | <time class="entry-time" itemprop="datePublished" datetime="2016-12-18T15:29:25+00:00">December 18, 2016</time> at <time class="entry-time" itemprop="datePublished" datetime="2016-12-18T15:29:25+00:00">3:29pm CDT</time> </p></header><div class="entry-content" itemprop="text"><p>There&#8217;s &#8220;rampant&#8221; speculation across the industry that free agent catcher <strong><a href="http://www.baseball-reference.com/players/w/wietema01.shtml?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow">Matt Wieters</a></strong> will sign with the <strong>Nationals</strong>, <a href="http://www.espn.com/blog/buster-olney/insider/post?id=15444" target="_blank">according to ESPN&#8217;s Buster Olney</a> (Insider required and recommended). The Nationals traded for ex-Padres starting catcher <strong><a href="http://www.baseball-reference.com/players/n/norride01.shtml?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow">Derek Norris</a></strong> earlier this month, but <a href="http://www.mlbtraderumors.com/2016/12/rumors-dodgers-bosox-astros-os-rockies-nats.html" target="_blank">Roch Kubatko of MASNsports.com</a> then noted that they could sign Wieters and flip Norris elsewhere. Of course, it&#8217;s worth pointing out that Wieters&#8217; agent, Scott Boras, is close with Nats owner Ted Lerner and president/general manager Mike Rizzo. The 30-year-old Wieters has spent his entire career in nearby Baltimore, but it may have replaced him Friday with the signing of <strong><a href="http://www.baseball-reference.com/players/c/castiwe01.shtml?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow">Welington Castillo</a></strong>.</p>
<p>More offseason rumblings:</p>
<ul>
<li>The <strong>Mets</strong> checked in with the<strong> Rays</strong> on closer <strong><a href="http://www.baseball-reference.com/players/c/colomal01.shtml?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow">Alex Colome</a></strong>, though talks didn&#8217;t go far because Tampa Bay asked for either outfielder <strong><a href="http://www.baseball-reference.com/players/c/confomi01.shtml?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow">Michael Conforto</a></strong> or elite shortstop prospect <strong><a href="http://www.baseball-reference.com/register/player.cgi?id=rosari000ame&amp;utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow">Amed Rosario</a></strong> as a starting point, per Peter Gammons (via <a href="http://www.tampabay.com/sports/baseball/rays/rays-open-to-rebuild-but-stay-focused-on-improving-current-squad/2306707" target="_blank">Marc Topkin of the Tampa Bay Times</a>). While the effective and cheap Colome would have helped shore up a Mets bullpen that will likely be without <a href="http://www.mlbtraderumors.com/2016/12/east-notes-rumors-trumbo-os-familia-nats-yanks.html" target="_blank">soon-to-be suspended</a> closer <strong><a href="http://www.baseball-reference.com/players/f/familje01.shtml?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow">Jeurys Familia</a></strong> for at least 30 games next season, it&#8217;s no surprise that they balked at the Rays&#8217; asking price. Although Conforto took steps backward in 2016 after a great rookie campaign, the Mets regard the 23-year-old as <a href="http://www.mlbtraderumors.com/2016/12/chris-sale-trade-rumors-nationals-astros-redsox-rangers-braves.html" target="_blank">nearly untouchable</a>. The club <a href="http://www.mlbtraderumors.com/2016/12/mets-notes-rosario-conforto-darnaud-bullpen.html" target="_blank">feels similarly</a> about Rosario, whom <a href="http://m.mlb.com/prospects/2016?list=prospects" target="_blank">MLB.com</a> ranks as the sport&#8217;s 11th-best prospect.</li>
<li>After the <strong>Brewers</strong> <a href="http://www.mlbtraderumors.com/2016/09/brewers-won-claim-for-yasiel-puig-trade-talks-involved-ryan-braun.html" target="_blank">nearly dealt</a> outfielder <strong><a href="http://www.baseball-reference.com/search/search.fcgi?results=braunry02,braunry01&amp;search=Ryan+Braun&amp;utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow">Ryan Braun</a></strong> to the Dodgers in August, there was a <a href="http://www.mlbtraderumors.com/2016/09/yasiel-puig-ryan-braun-trade-blockbuster-nearly-august-almost-revisit-offseason-dodgers-brewers-rumors.html" target="_blank">report</a> that the two teams would revisit talks during the winter. There hasn&#8217;t been much offseason chatter regarding Braun, though, and one team executive told <a href="https://www.bostonglobe.com/sports/redsox/2016/12/17/nick-cafardo-why-chris-sale-delivery-works-for-him/j5slTzAgR7miJUAsQoAgHM/story.html" target="_blank">Nick Cafardo of the Boston Globe</a> that clubs are wary of his past performance-enhancing drug use. <em>“When a guy with that contract has been busted once, it’s hard to commit those dollars and those player resources because if he gets busted again, you lose all of your guys and you lose Braun,&#8221;</em> the exec said.<em> &#8220;Nobody is saying he’d do it again, but while he’s a very good impact player, it’s just a tough one.” </em>Braun served a 65-game suspension for PEDs in 2013 and later admitted to using them during his NL MVP-winning season in 2011. He returned from the suspension in 2014 to post so-so numbers (by his standards), but the 33-year-old has gone back to being a high-end offensive performer since. Braun is owed $76MM over the next half-decade, including a $4MM buyout in 2021.</li>
<li>Free agent designated hitter/first baseman <strong><a href="http://www.baseball-reference.com/players/e/encared01.shtml?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow">Edwin Encarnacion</a></strong>&#8217;s agent, Paul Kinzer, is discussing a long-term deal with &#8220;several teams,&#8221; relays <a href="http://www.cleveland.com/tribe/index.ssf/2016/12/cleveland_indians_still_search.html?%%STOP%%ath=%%eval%20lower%20$md5_email%%#cmpid=nsltr_herostryheadline_single" target="_blank">Paul Hoynes of cleveland.com</a>. That probably doesn&#8217;t bode well for the <strong>Indians</strong>, observes Hoynes, who writes that the Tribe would rather ink the soon-to-be 34-year-old to a short-term contract. Encarnacion rejected the Blue Jays&#8217; qualifying offer, which means signing him would cost a first-round draft choice. <a href="http://www.mlbtraderumors.com/2016/12/latest-on-market-for-edwin-encarnacion.html" target="_blank">FOX Sports&#8217; Ken Rosenthal</a> suggested earlier this week that the Indians would be hesitant to sacrifice a top pick for a stopgap. Between that and Hoynes&#8217; report, it seems Cleveland is a long shot to land Encarnacion.</li>
</ul>
<!-- 300x250_2_MLB -->
<div id='div-gpt-ad-1397568341242-2' style='width:300px; height:250px;'>
   <script type='text/javascript'>
      googletag.display('div-gpt-ad-1397568341242-2');
   </script>
</div></div><footer class="entry-footer"><div class='fv_sharing_round'>
<span class="fvfacebook_share"><a onclick="fvfacebook_share_local('.fvfacebook_share .fvshnm','http%3A%2F%2Fwww.mlbtraderumors.com%2F2016%2F12%2Ftradefa-rumblings-wieters-nats-mets-rays-braun-ee-tribe.html'); return false" href="#" title="Share 'Trade/FA Rumblings: Wieters, Nats, Mets, Rays, Braun, EE, Tribe' on Facebook"><span>Share</span></a> <span class="fvshnm">0</span></span>
<span class="fvretweet"><a class="image" target="_blank" onclick="pretty_social_increase_number('.fvretweet .twnumber');" href="http://twitter.com/share?url=http%3A%2F%2Fwww.mlbtraderumors.com%2F2016%2F12%2Ftradefa-rumblings-wieters-nats-mets-rays-braun-ee-tribe.html&amp;text=Trade%2FFA+Rumblings%3A+Wieters%2C+Nats%2C+Mets%2C+Rays%2C+Braun%2C+EE%2C..." title="Retweet 'Trade/FA Rumblings: Wieters, Nats, Mets, Rays, Braun, EE, Tribe' on Twitter"><span>Retweet</span></a> <span class="twnumber">8</span></span>
<span class="fvemail"><a class="image" target="_blank" onclick="prettysocial_email(80882); location.href='http://www.mlbtraderumors.com/2016/12/tradefa-rumblings-wieters-nats-mets-rays-braun-ee-tribe.html/email'; return false" href="http://www.mlbtraderumors.com/2016/12/tradefa-rumblings-wieters-nats-mets-rays-braun-ee-tribe.html/email" title="Send Trade/FA Rumblings: Wieters, Nats, Mets, Rays, Braun, EE, Tribe with an email"><span>Send via email</span></a><span class="emailnumber">0</span></span><div class='fv_sharing_clear'></div>
</div>
<p class="entry-meta"><span class="entry-categories"><a href="http://www.mlbtraderumors.com/alex-colome">Alex Colome</a> <a href="http://www.mlbtraderumors.com/amed-rosario">Amed Rosario</a> <a href="http://www.mlbtraderumors.com/cleveland-indians">Cleveland Indians</a> <a href="http://www.mlbtraderumors.com/edwin-encarnacion">Edwin Encarnacion</a> <a href="http://www.mlbtraderumors.com/matt-wieters">Matt Wieters</a> <a href="http://www.mlbtraderumors.com/michael-conforto">Michael Conforto</a> <a href="http://www.mlbtraderumors.com/milwaukee-brewers">Milwaukee Brewers</a> <a href="http://www.mlbtraderumors.com/new-york-mets">New York Mets</a> <a href="http://www.mlbtraderumors.com/ryan-braun">Ryan Braun</a> <a href="http://www.mlbtraderumors.com/tampa-bay-rays">Tampa Bay Rays</a> <a href="http://www.mlbtraderumors.com/washington-nationals">Washington Nationals</a></span></p><div class="prev-next-navigation"><a href="http://www.mlbtraderumors.com/2016/12/al-notes-sale-orioles-tigers-mariners.html" rel="prev">AL Notes: Sale, Orioles, Tigers, Mariners</a><a class="main-link" href="/">Main</a><a href="http://www.mlbtraderumors.com/2016/12/mlbtr-originals-161.html" rel="next">MLBTR Originals</a></div><!-- .prev-next-navigation --><span class="comments-button"><a href="http://www.mlbtraderumors.com/2016/12/tradefa-rumblings-wieters-nats-mets-rays-braun-ee-tribe.html#comments" class="comments-link" >50 comments</a></span></footer></article><!--martinv 0-->
<div id="fv_tc_ticker"><a style="display: none; " id="fv-comments-pink-toggle" href="#">Show only new comments</a> <a id="fv_tc_reload" style="display: none" href="#" onclick="window.location.reload(); return false"></a></div>
<div class='fv_tc_comment_sorting'><a href="http://www.mlbtraderumors.com/2016/12/tradefa-rumblings-wieters-nats-mets-rays-braun-ee-tribe.html?fvtc_order=desc#comments">newest</a> <span>oldest</span></div><div class="entry-comments" id="comments"><h3>Comments</h3><ol class="comment-list"><!--fv comments cache - WP took 0.053263902664185 seconds to list comments!-->
<!--fv comments cache - stored /www/traderumors_704/public/wp-content/cache/thoughtful-comments-5/80882-tradefa-rumblings-wieters-nats-mets-rays-braun-ee-tribe-desktop-noorder-guest-cpage1.tmp @ 1482420169-->
<!--fv comments cache - START-->

	<li class="comment byuser comment-author-leftyoriolesfan even thread-even depth-1" id="comment-969746">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-969746">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='Lefty_Orioles_Fan' src='http://mlb.traderumors.com/files/2015/07/Lefty_Orioles_Fan_avatar_1436569516.jpg' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">Lefty_Orioles_Fan</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2016-12-18T15:33:54+00:00" itemprop="datePublished"><a href="http://www.mlbtraderumors.com/2016/12/tradefa-rumblings-wieters-nats-mets-rays-braun-ee-tribe.html/comment-page-1#comment-969746" class="comment-time-link" itemprop="url" title="December 18, 2016 at 3:33pm CDT" data-fv-time="1482096834">4 days ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>It would not surprise me in the least bit that Wieters signs with the Nationals.<br />
Lerner likes to spend and spend he will</p>
		</div>

		<div class="comment-reply"><a class="comment-reply-login button login-button" href="#">Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment byuser comment-author-dodgerfan711 odd alt thread-odd thread-alt depth-1" id="comment-969748">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-969748">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='http://1.gravatar.com/avatar/a56f601548b2f0f7913d86dd0abe3ebe?s=80&#038;d=mm&#038;r=pg' srcset='http://1.gravatar.com/avatar/a56f601548b2f0f7913d86dd0abe3ebe?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">dodgerfan711</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2016-12-18T15:38:32+00:00" itemprop="datePublished"><a href="http://www.mlbtraderumors.com/2016/12/tradefa-rumblings-wieters-nats-mets-rays-braun-ee-tribe.html/comment-page-1#comment-969748" class="comment-time-link" itemprop="url" title="December 18, 2016 at 3:38pm CDT" data-fv-time="1482097112">4 days ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>I dont understand why the dodgers suddenly dont seem interested in braun. My only thought is they dont want to take on his contact but the brewers were supposed to take on mccarthey so it would only add 50 million over the duration of the deal and thats cheap for his production</p>
		</div>

		<div class="comment-reply"><a class="comment-reply-login button login-button" href="#">Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-baileydogg even depth-2" id="comment-969753">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-969753">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='http://0.gravatar.com/avatar/fa953b9bb5b709a12535f03629824d46?s=80&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/fa953b9bb5b709a12535f03629824d46?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">baileydogg</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2016-12-18T15:45:49+00:00" itemprop="datePublished"><a href="http://www.mlbtraderumors.com/2016/12/tradefa-rumblings-wieters-nats-mets-rays-braun-ee-tribe.html/comment-page-1#comment-969753" class="comment-time-link" itemprop="url" title="December 18, 2016 at 3:45pm CDT" data-fv-time="1482097549">4 days ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>Dozier is a better option. supplies right handed power in a fielding position the dodgers have a need at. Plus he is owed a lot less money</p>
		</div>

		<div class="comment-reply"><a class="comment-reply-login button login-button" href="#">Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment byuser comment-author-chisoxcity odd alt depth-2" id="comment-969754">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-969754">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='http://1.gravatar.com/avatar/d27f327738906c9db16415f272808926?s=80&#038;d=mm&#038;r=pg' srcset='http://1.gravatar.com/avatar/d27f327738906c9db16415f272808926?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">ChiSoxCity</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2016-12-18T15:46:47+00:00" itemprop="datePublished"><a href="http://www.mlbtraderumors.com/2016/12/tradefa-rumblings-wieters-nats-mets-rays-braun-ee-tribe.html/comment-page-1#comment-969754" class="comment-time-link" itemprop="url" title="December 18, 2016 at 3:46pm CDT" data-fv-time="1482097607">4 days ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>Are you serious?</p>
		</div>

		<div class="comment-reply"><a class="comment-reply-login button login-button" href="#">Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment byuser comment-author-surprisinglya even depth-2" id="comment-969760">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-969760">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='http://2.gravatar.com/avatar/bf6eb924141fc3d8809377f50138a315?s=80&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/bf6eb924141fc3d8809377f50138a315?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">Surprisingly a Bucks Fan</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2016-12-18T15:59:06+00:00" itemprop="datePublished"><a href="http://www.mlbtraderumors.com/2016/12/tradefa-rumblings-wieters-nats-mets-rays-braun-ee-tribe.html/comment-page-1#comment-969760" class="comment-time-link" itemprop="url" title="December 18, 2016 at 3:59pm CDT" data-fv-time="1482098346">4 days ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>his contract isn&#8217;t a bad contract</p>
		</div>

		<div class="comment-reply"><a class="comment-reply-login button login-button" href="#">Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-killacam04 odd alt depth-3" id="comment-969764">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-969764">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='http://0.gravatar.com/avatar/6aaae44065d2dca4cd8ec720ba7fd90a?s=80&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/6aaae44065d2dca4cd8ec720ba7fd90a?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">Visions_of_Blue_LA</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2016-12-18T16:06:59+00:00" itemprop="datePublished"><a href="http://www.mlbtraderumors.com/2016/12/tradefa-rumblings-wieters-nats-mets-rays-braun-ee-tribe.html/comment-page-1#comment-969764" class="comment-time-link" itemprop="url" title="December 18, 2016 at 4:06pm CDT" data-fv-time="1482098819">4 days ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>His contract might not be bad but it extends 4 more years and they just re upped Hill, Turner and Jansen. Bet is one they don&#8217;t want to give up Bellinger, two it&#8217;s pretty clear they aren&#8217;t extending anything past two years. That&#8217;s when they want to get under salary cap and that&#8217;s when Kersh also becomes an FA.</p>
		</div>

		<div class="comment-reply"><a class="comment-reply-login button login-button" href="#">Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment byuser comment-author-tugriverred even depth-2" id="comment-969761">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-969761">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='http://1.gravatar.com/avatar/1c072eb7e7421b75a60690cb582ee6cc?s=80&#038;d=mm&#038;r=pg' srcset='http://1.gravatar.com/avatar/1c072eb7e7421b75a60690cb582ee6cc?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">tugriverred</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2016-12-18T15:59:13+00:00" itemprop="datePublished"><a href="http://www.mlbtraderumors.com/2016/12/tradefa-rumblings-wieters-nats-mets-rays-braun-ee-tribe.html/comment-page-1#comment-969761" class="comment-time-link" itemprop="url" title="December 18, 2016 at 3:59pm CDT" data-fv-time="1482098353">4 days ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>The point made in the article is a good reason . Fact is Braun came back from the suspension to post decent numbers but as time passed his performance has improved . Not saying he is using peds , im sure he has passed multiple tests since but there is a risk there . Malyn Byrd made it for a while before ultimately failing another test . Not comparing Byrd to Braun as a player just saying it happens . The Dodgers FO haven&#8217;t shown much willingness to take chances lately . They passed on the Chapman deal last year because of the possible suspension and Im sure they were excited about the possibility of having him and Jansen together at the back end of their bullpen .</p>
		</div>

		<div class="comment-reply"><a class="comment-reply-login button login-button" href="#">Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-dodgerfan711 odd alt depth-3" id="comment-969762">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-969762">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='http://1.gravatar.com/avatar/a56f601548b2f0f7913d86dd0abe3ebe?s=80&#038;d=mm&#038;r=pg' srcset='http://1.gravatar.com/avatar/a56f601548b2f0f7913d86dd0abe3ebe?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">dodgerfan711</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2016-12-18T16:01:48+00:00" itemprop="datePublished"><a href="http://www.mlbtraderumors.com/2016/12/tradefa-rumblings-wieters-nats-mets-rays-braun-ee-tribe.html/comment-page-1#comment-969762" class="comment-time-link" itemprop="url" title="December 18, 2016 at 4:01pm CDT" data-fv-time="1482098508">4 days ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>Not getting chapman backfired. If cubs dont have chapman the dodgers win the pennant. The players that would have been traded for chapman netted them thompson and contributed to the hill trade so thats good. They should have waited and traded nothing for chapman like the yankees did. The yankees were brilliant with their chapman moves over the past year</p>
		</div>

		<div class="comment-reply"><a class="comment-reply-login button login-button" href="#">Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-killacam04 even depth-4" id="comment-969770">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-969770">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='http://0.gravatar.com/avatar/6aaae44065d2dca4cd8ec720ba7fd90a?s=80&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/6aaae44065d2dca4cd8ec720ba7fd90a?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">Visions_of_Blue_LA</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2016-12-18T16:31:02+00:00" itemprop="datePublished"><a href="http://www.mlbtraderumors.com/2016/12/tradefa-rumblings-wieters-nats-mets-rays-braun-ee-tribe.html/comment-page-1#comment-969770" class="comment-time-link" itemprop="url" title="December 18, 2016 at 4:31pm CDT" data-fv-time="1482100262">4 days ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>It&#8217;s all good to try and play hindsight 20/20 but it doesn&#8217;t mean that the Cubs wouldn&#8217;t have traded for Davis and still won the WS or another high end closer. Trading for Chapman doesn&#8217;t change the fact Kersh, Maeda, and Urias were gassed at the end. It also doesn&#8217;t change the fact that the Dodgers couldn&#8217;t hit lefties.</p>
		</div>

		<div class="comment-reply"><a class="comment-reply-login button login-button" href="#">Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment byuser comment-author-killacam04 odd alt depth-4" id="comment-969772">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-969772">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='http://0.gravatar.com/avatar/6aaae44065d2dca4cd8ec720ba7fd90a?s=80&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/6aaae44065d2dca4cd8ec720ba7fd90a?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">Visions_of_Blue_LA</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2016-12-18T16:33:07+00:00" itemprop="datePublished"><a href="http://www.mlbtraderumors.com/2016/12/tradefa-rumblings-wieters-nats-mets-rays-braun-ee-tribe.html/comment-page-1#comment-969772" class="comment-time-link" itemprop="url" title="December 18, 2016 at 4:33pm CDT" data-fv-time="1482100387">4 days ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>One could also say that it the nats were fully healthy they would have won the pennant. Let&#8217;s no try and pick and choose hypotheticals.</p>
		</div>

		<div class="comment-reply"><a class="comment-reply-login button login-button" href="#">Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment byuser comment-author-blueskyla even depth-4" id="comment-969798">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-969798">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='BlueSkyLA' src='https://mlb.traderumors.com/files/2016/01/BlueSkyLA_avatar_1454260603.png' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">BlueSkyLA</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2016-12-18T17:28:34+00:00" itemprop="datePublished"><a href="http://www.mlbtraderumors.com/2016/12/tradefa-rumblings-wieters-nats-mets-rays-braun-ee-tribe.html/comment-page-1#comment-969798" class="comment-time-link" itemprop="url" title="December 18, 2016 at 5:28pm CDT" data-fv-time="1482103714">4 days ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>It isn&#8217;t hindsight really. Going into the playoffs with only one reliable reliever available is pretty much a textbook formula for failure. In the regular season depth may be your friend, but in the postseason, quality is all that counts. So yes, having Chapman probably makes a big difference.</p>
		</div>

		<div class="comment-reply"><a class="comment-reply-login button login-button" href="#">Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment byuser comment-author-nola-di-bari-67 odd alt depth-4" id="comment-969822">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-969822">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='http://0.gravatar.com/avatar/3730de1b15b08ab1fd207283d569ee61?s=80&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/3730de1b15b08ab1fd207283d569ee61?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">Nola Di Bari 67</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2016-12-18T18:59:41+00:00" itemprop="datePublished"><a href="http://www.mlbtraderumors.com/2016/12/tradefa-rumblings-wieters-nats-mets-rays-braun-ee-tribe.html/comment-page-1#comment-969822" class="comment-time-link" itemprop="url" title="December 18, 2016 at 6:59pm CDT" data-fv-time="1482109181">4 days ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>If the Dodgers didn&#8217;t have Joe Blanton, they might&#8217;ve won the pennant. They tied game 1 late on a big base hit off of Chapman . . . enter Jie Blanton, exit Montero  grand salami,remember?</p>
		</div>

		<div class="comment-reply"><a class="comment-reply-login button login-button" href="#">Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment byuser comment-author-nola-di-bari-67 even depth-4" id="comment-969823">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-969823">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='http://0.gravatar.com/avatar/3730de1b15b08ab1fd207283d569ee61?s=80&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/3730de1b15b08ab1fd207283d569ee61?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">Nola Di Bari 67</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2016-12-18T18:59:59+00:00" itemprop="datePublished"><a href="http://www.mlbtraderumors.com/2016/12/tradefa-rumblings-wieters-nats-mets-rays-braun-ee-tribe.html/comment-page-1#comment-969823" class="comment-time-link" itemprop="url" title="December 18, 2016 at 6:59pm CDT" data-fv-time="1482109199">4 days ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>Joe</p>
		</div>

		<div class="comment-reply"><a class="comment-reply-login button login-button" href="#">Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment byuser comment-author-killacam04 odd alt depth-4" id="comment-969841">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-969841">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='http://0.gravatar.com/avatar/6aaae44065d2dca4cd8ec720ba7fd90a?s=80&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/6aaae44065d2dca4cd8ec720ba7fd90a?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">Visions_of_Blue_LA</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2016-12-18T19:21:34+00:00" itemprop="datePublished"><a href="http://www.mlbtraderumors.com/2016/12/tradefa-rumblings-wieters-nats-mets-rays-braun-ee-tribe.html/comment-page-1#comment-969841" class="comment-time-link" itemprop="url" title="December 18, 2016 at 7:21pm CDT" data-fv-time="1482110494">4 days ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>I mean if you want to if you want to say it&#8217;s because they struggled because they didn&#8217;t have a significant set up guy sure. But saying they failed because they obtain Chapman sort of glosses over the problems of the team. One very big one being inability to hit lhp and inability for starters to get passed the 5th.</p>
		</div>

		<div class="comment-reply"><a class="comment-reply-login button login-button" href="#">Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment byuser comment-author-killacam04 even depth-4" id="comment-969842">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-969842">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='http://0.gravatar.com/avatar/6aaae44065d2dca4cd8ec720ba7fd90a?s=80&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/6aaae44065d2dca4cd8ec720ba7fd90a?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">Visions_of_Blue_LA</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2016-12-18T19:24:23+00:00" itemprop="datePublished"><a href="http://www.mlbtraderumors.com/2016/12/tradefa-rumblings-wieters-nats-mets-rays-braun-ee-tribe.html/comment-page-1#comment-969842" class="comment-time-link" itemprop="url" title="December 18, 2016 at 7:24pm CDT" data-fv-time="1482110663">4 days ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>Wow that sounded illegible. I apologize.</p>
		</div>

		<div class="comment-reply"><a class="comment-reply-login button login-button" href="#">Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment byuser comment-author-chesteraarthur odd alt depth-4" id="comment-969851">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-969851">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='http://0.gravatar.com/avatar/93fdb037e5c3097e6b58eb1887cd4748?s=80&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/93fdb037e5c3097e6b58eb1887cd4748?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">chesteraarthur</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2016-12-18T19:50:09+00:00" itemprop="datePublished"><a href="http://www.mlbtraderumors.com/2016/12/tradefa-rumblings-wieters-nats-mets-rays-braun-ee-tribe.html/comment-page-1#comment-969851" class="comment-time-link" itemprop="url" title="December 18, 2016 at 7:50pm CDT" data-fv-time="1482112209">4 days ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>I memby</p>
		</div>

		<div class="comment-reply"><a class="comment-reply-login button login-button" href="#">Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment byuser comment-author-blueskyla even depth-4" id="comment-969963">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-969963">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='BlueSkyLA' src='https://mlb.traderumors.com/files/2016/01/BlueSkyLA_avatar_1454260603.png' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">BlueSkyLA</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2016-12-18T23:55:11+00:00" itemprop="datePublished"><a href="http://www.mlbtraderumors.com/2016/12/tradefa-rumblings-wieters-nats-mets-rays-braun-ee-tribe.html/comment-page-1#comment-969963" class="comment-time-link" itemprop="url" title="December 18, 2016 at 11:55pm CDT" data-fv-time="1482126911">3 days ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>With Chapman, they don&#8217;t have to overuse Blanton in the regular season and they&#8217;ve got three solid relievers available for the postseason. Very few teams can be called perfect but, two significant flaws is one too many. Passing on Chapman when they could have had him for cheap can&#8217;t be called a good decision, no matter how you look at it.</p>
		</div>

		<div class="comment-reply"><a class="comment-reply-login button login-button" href="#">Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment byuser comment-author-johnnydodger odd alt depth-4" id="comment-970064">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-970064">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='http://2.gravatar.com/avatar/2d1d937b4f46ae0a2fdeccff29618d7d?s=80&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/2d1d937b4f46ae0a2fdeccff29618d7d?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">JohnnyDodger</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2016-12-19T10:12:36+00:00" itemprop="datePublished"><a href="http://www.mlbtraderumors.com/2016/12/tradefa-rumblings-wieters-nats-mets-rays-braun-ee-tribe.html/comment-page-1#comment-970064" class="comment-time-link" itemprop="url" title="December 19, 2016 at 10:12am CDT" data-fv-time="1482163956">3 days ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>In retrospect I still don&#8217;t understand why We/the Dodgers backed out of the Chapman deal. It&#8217;s not like the organization hasn&#8217;t had controversy around it before.  And the Yankees being in a more scrutinized market and media didn&#8217;t seem to care of the allegations. Remember ALLEGATIONS! No charges would ever brought.  The Dodgers get Chapman and without a doubt win the pennant and advance.  Jansen still throws all the multiple innings he did.  But is def the one in game 1 in the Blanton situation and every other situation Blanton failed in, while Chapman would have been slamming the 9th inning door.  And why everyone keeps saying Kershaw was gassed. He had never been more fresh and thrown less innings due to the back issue.  Throwing on short days rest multiple times and the relief appearance. And Urias looked crisp and dominant in his one start.  Defensive miscues in the one inning caused for his stat line to look bad.  As for this year the Dozier trade makes more sense just based on the money alone.  And you don&#8217;t have to give up Puig in the deal.  They have to be very money conscious now wth the new CBA although Braun crushes LHP at a much higher rate than Dozier but does anyone want Braun and that contract into his mid-late 30&#8217;s? I know I don&#8217;t.</p>
		</div>

		<div class="comment-reply"><a class="comment-reply-login button login-button" href="#">Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment byuser comment-author-brewcat even depth-3" id="comment-969766">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-969766">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='http://0.gravatar.com/avatar/c1bba6e809098222fce04df7d89dd393?s=80&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/c1bba6e809098222fce04df7d89dd393?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">brewcat</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2016-12-18T16:11:04+00:00" itemprop="datePublished"><a href="http://www.mlbtraderumors.com/2016/12/tradefa-rumblings-wieters-nats-mets-rays-braun-ee-tribe.html/comment-page-1#comment-969766" class="comment-time-link" itemprop="url" title="December 18, 2016 at 4:11pm CDT" data-fv-time="1482099064">4 days ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>The reason Braun has shown improvement is he is further removed from a couple injuries. He received an unusual treatment to relieve the nerve problem in his hand which hampered his swing in &#8217;14 and had back surgery in &#8217;15. Aside from occasional rest returning from surgery last year, he was as healthy as he&#8217;d been for a long time. How long that will last at his age is worth wondering.</p>
		</div>

		<div class="comment-reply"><a class="comment-reply-login button login-button" href="#">Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment byuser comment-author-johnsilver odd alt depth-3" id="comment-969803">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-969803">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='http://1.gravatar.com/avatar/10c80c0623454c8afecd8248546284ea?s=80&#038;d=mm&#038;r=pg' srcset='http://1.gravatar.com/avatar/10c80c0623454c8afecd8248546284ea?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">johnsilver</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2016-12-18T17:47:47+00:00" itemprop="datePublished"><a href="http://www.mlbtraderumors.com/2016/12/tradefa-rumblings-wieters-nats-mets-rays-braun-ee-tribe.html/comment-page-1#comment-969803" class="comment-time-link" itemprop="url" title="December 18, 2016 at 5:47pm CDT" data-fv-time="1482104867">4 days ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>Think a difference in the 2 players.. Byrd and braun however.. byrd&#8217;s career had hit the skids before those magic numbers appeared out of the blue and apparently he started using PED&#8217;s and got got.. look at his numbers.. 2011-12 the guy has no power and cannot hit, this is at 2 of the friendliest offensive stadiums anywhere.. Wrigley and fenway, then he is bounced out of the game midway thru 2012, signs a invite to ST with the Mets early in 2013 and he&#8217;s 25YO again and crushing everything, then gets busted for drugs?</p>
<p>Braun was crushing all along, nobody knows if that was because of PED&#8217;s, but his numbers have maintained AFTER taking the tests, something Byrd cannot say.</p>
		</div>

		<div class="comment-reply"><a class="comment-reply-login button login-button" href="#">Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment byuser comment-author-killacam04 even depth-2" id="comment-969763">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-969763">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='http://0.gravatar.com/avatar/6aaae44065d2dca4cd8ec720ba7fd90a?s=80&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/6aaae44065d2dca4cd8ec720ba7fd90a?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">Visions_of_Blue_LA</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2016-12-18T16:04:13+00:00" itemprop="datePublished"><a href="http://www.mlbtraderumors.com/2016/12/tradefa-rumblings-wieters-nats-mets-rays-braun-ee-tribe.html/comment-page-1#comment-969763" class="comment-time-link" itemprop="url" title="December 18, 2016 at 4:04pm CDT" data-fv-time="1482098653">4 days ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>One word Bellinger. After Oaks got hurt and they asked for Bellinger it&#8217;s pretty clear no deal was going to happen.</p>
		</div>

		<div class="comment-reply"><a class="comment-reply-login button login-button" href="#">Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment byuser comment-author-bmore12 odd alt thread-even depth-1" id="comment-969768">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-969768">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='http://0.gravatar.com/avatar/66502f83aea9de90d1cd4d88a1864073?s=80&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/66502f83aea9de90d1cd4d88a1864073?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">bmore12</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2016-12-18T16:24:04+00:00" itemprop="datePublished"><a href="http://www.mlbtraderumors.com/2016/12/tradefa-rumblings-wieters-nats-mets-rays-braun-ee-tribe.html/comment-page-1#comment-969768" class="comment-time-link" itemprop="url" title="December 18, 2016 at 4:24pm CDT" data-fv-time="1482099844">4 days ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>How about the Orioles go after encarnacion. The DH bat we need, his market is dropping, and it would stop duquette from giving Trumbo all the money he wants. And the move to Camden yards can only help any hitter.</p>
		</div>

		<div class="comment-reply"><a class="comment-reply-login button login-button" href="#">Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-mstrchef13 even depth-2" id="comment-969782">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-969782">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='http://2.gravatar.com/avatar/55445869ba8c52f49bec91acc43542af?s=80&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/55445869ba8c52f49bec91acc43542af?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">mstrchef13</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2016-12-18T16:55:47+00:00" itemprop="datePublished"><a href="http://www.mlbtraderumors.com/2016/12/tradefa-rumblings-wieters-nats-mets-rays-braun-ee-tribe.html/comment-page-1#comment-969782" class="comment-time-link" itemprop="url" title="December 18, 2016 at 4:55pm CDT" data-fv-time="1482101747">4 days ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>While I&#8217;d love to have EE in the lineup, batting 3rd or 4th, signing him to the contract he wants basically signals the end of the chances of signing Machado long term. I&#8217;d rather have Ben Revere in RF and Trey Mancini at DH if it means being able to sign Manny to a 10 year, $325MM contract.</p>
		</div>

		<div class="comment-reply"><a class="comment-reply-login button login-button" href="#">Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment byuser comment-author-jlv3gem odd alt depth-2" id="comment-969783">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-969783">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='http://2.gravatar.com/avatar/59f3d93cefb52de24f9ad282692f2257?s=80&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/59f3d93cefb52de24f9ad282692f2257?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">jlv3gem</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2016-12-18T16:59:07+00:00" itemprop="datePublished"><a href="http://www.mlbtraderumors.com/2016/12/tradefa-rumblings-wieters-nats-mets-rays-braun-ee-tribe.html/comment-page-1#comment-969783" class="comment-time-link" itemprop="url" title="December 18, 2016 at 4:59pm CDT" data-fv-time="1482101947">4 days ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>Pass. I hate that guy as much as I hate Joey Bats. We have other areas of need as well, especially for the money. There&#8217;s been a hole in RF since Markakis left and our two middle infielders can&#8217;t get on base if their lives depended on it</p>
		</div>

		<div class="comment-reply"><a class="comment-reply-login button login-button" href="#">Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-supersinker even depth-3" id="comment-969811">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-969811">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='http://2.gravatar.com/avatar/50490dc0d6306e309dfaff6c272bebff?s=80&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/50490dc0d6306e309dfaff6c272bebff?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">SuperSinker</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2016-12-18T18:22:32+00:00" itemprop="datePublished"><a href="http://www.mlbtraderumors.com/2016/12/tradefa-rumblings-wieters-nats-mets-rays-braun-ee-tribe.html/comment-page-1#comment-969811" class="comment-time-link" itemprop="url" title="December 18, 2016 at 6:22pm CDT" data-fv-time="1482106952">4 days ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>What&#8217;s not to like about Edwin? He&#8217;s a super nice dude and a professional.</p>
		</div>

		<div class="comment-reply"><a class="comment-reply-login button login-button" href="#">Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment byuser comment-author-jp2613 odd alt depth-2" id="comment-969806">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-969806">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='http://2.gravatar.com/avatar/2348bd81a28306079c2154120e5b233e?s=80&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/2348bd81a28306079c2154120e5b233e?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">jp2613</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2016-12-18T18:02:25+00:00" itemprop="datePublished"><a href="http://www.mlbtraderumors.com/2016/12/tradefa-rumblings-wieters-nats-mets-rays-braun-ee-tribe.html/comment-page-1#comment-969806" class="comment-time-link" itemprop="url" title="December 18, 2016 at 6:02pm CDT" data-fv-time="1482105745">4 days ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>Encaracion will get more money than Trumbo.   Best homerun hitter of the past 5 years.  Better average and can play first.  So the idea of it costing less is laughable</p>
		</div>

		<div class="comment-reply"><a class="comment-reply-login button login-button" href="#">Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment byuser comment-author-devinr-2 even thread-odd thread-alt depth-1" id="comment-969771">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-969771">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='http://0.gravatar.com/avatar/3c03d898c2ba713caa7bcf5a8fb3b8c7?s=80&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/3c03d898c2ba713caa7bcf5a8fb3b8c7?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">Aoe3</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2016-12-18T16:33:02+00:00" itemprop="datePublished"><a href="http://www.mlbtraderumors.com/2016/12/tradefa-rumblings-wieters-nats-mets-rays-braun-ee-tribe.html/comment-page-1#comment-969771" class="comment-time-link" itemprop="url" title="December 18, 2016 at 4:33pm CDT" data-fv-time="1482100382">4 days ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>No one can take seriously what EE&#8217;s agent says anymore.. First it was &#8220;he&#8217;s going to sign soon&#8221; or something similar&#8230; Then I remember that he said, &#8220;EE is going to sign before the end of the winter meetings.&#8221; Now this..</p>
<p>Theres a lot of first base/dh types on this years free market left waiting to sign.. It&#8217;s hard to imagine he has even one 80mill+ offer in hand now..</p>
		</div>

		<div class="comment-reply"><a class="comment-reply-login button login-button" href="#">Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-bstrong odd alt depth-2" id="comment-969789">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-969789">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='B-Strong' src='https://mlb.traderumors.com/files/2015/11/B-Strong_avatar_1447818028.jpg' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">B-Strong</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2016-12-18T17:11:04+00:00" itemprop="datePublished"><a href="http://www.mlbtraderumors.com/2016/12/tradefa-rumblings-wieters-nats-mets-rays-braun-ee-tribe.html/comment-page-1#comment-969789" class="comment-time-link" itemprop="url" title="December 18, 2016 at 5:11pm CDT" data-fv-time="1482102664">4 days ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>Kind of what I was thinking as well.  With first round pick loss attached to him, as well as the looming luxury cap issues for other teams, and the fact that the Jays have all but moved on from him, his market is a lot softer than it was following the end of the world series when his agent was asking for a 125m/5yr deal.  He&#8217;s likely gonna sign for 60-70m over 4 years now, which is 10-20 under what the Jays offered him to begin with.  Them playing the waiting game coupled with the new luxury tax rules has really hurt his market, and I doubt highly that he&#8217;s got large lucrative offers in hand at the moment.  Everyone is leery of spending big right now.</p>
		</div>

		<div class="comment-reply"><a class="comment-reply-login button login-button" href="#">Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment byuser comment-author-cursedrangers even depth-2" id="comment-969966">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-969966">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='http://2.gravatar.com/avatar/8e1500c6e1e6cbe27d44f79c59d2eade?s=80&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/8e1500c6e1e6cbe27d44f79c59d2eade?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">CursedRangers</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2016-12-19T00:00:01+00:00" itemprop="datePublished"><a href="http://www.mlbtraderumors.com/2016/12/tradefa-rumblings-wieters-nats-mets-rays-braun-ee-tribe.html/comment-page-1#comment-969966" class="comment-time-link" itemprop="url" title="December 19, 2016 at 12:00am CDT" data-fv-time="1482127201">3 days ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>I agree that his agent is all over the board. However, his agent only mentioned that he is seeking a long-term contract. I took that as he isn&#8217;t looking to have EE sign a one-year contract. 3 years at $52M would be a &#8216;long-term&#8217; contract, but would still be a ton less than what anyone expected him to get.</p>
		</div>

		<div class="comment-reply"><a class="comment-reply-login button login-button" href="#">Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment byuser comment-author-vinscully16 odd alt thread-even depth-1" id="comment-969779">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-969779">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='vinscully16' src='https://mlb.traderumors.com/files/2016/03/vinscully16_avatar_1458838783.jpg' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">vinscully16</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2016-12-18T16:53:49+00:00" itemprop="datePublished"><a href="http://www.mlbtraderumors.com/2016/12/tradefa-rumblings-wieters-nats-mets-rays-braun-ee-tribe.html/comment-page-1#comment-969779" class="comment-time-link" itemprop="url" title="December 18, 2016 at 4:53pm CDT" data-fv-time="1482101629">4 days ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>Cardinals should sign Encarnacion. EE can play a steady first base, he can handle the NL &#8211; Cards seem a good fit.</p>
		</div>

		<div class="comment-reply"><a class="comment-reply-login button login-button" href="#">Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-teufelshunde4 even depth-2" id="comment-969785">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-969785">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='Teufelshunde4' src='https://mlb.traderumors.com/files/2015/11/Teufelshunde4_avatar_1448057537.JPG' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">Teufelshunde4</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2016-12-18T17:07:16+00:00" itemprop="datePublished"><a href="http://www.mlbtraderumors.com/2016/12/tradefa-rumblings-wieters-nats-mets-rays-braun-ee-tribe.html/comment-page-1#comment-969785" class="comment-time-link" itemprop="url" title="December 18, 2016 at 5:07pm CDT" data-fv-time="1482102436">4 days ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>I agree.    A 1 or 2 year deal with a high aav would be worth the risk..</p>
		</div>

		<div class="comment-reply"><a class="comment-reply-login button login-button" href="#">Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment byuser comment-author-stryk3istrukuout odd alt thread-odd thread-alt depth-1" id="comment-969781">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-969781">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='http://1.gravatar.com/avatar/4642bde945a268173b5771a4eae3af0d?s=80&#038;d=mm&#038;r=pg' srcset='http://1.gravatar.com/avatar/4642bde945a268173b5771a4eae3af0d?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">stryk3istrukuout</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2016-12-18T16:55:14+00:00" itemprop="datePublished"><a href="http://www.mlbtraderumors.com/2016/12/tradefa-rumblings-wieters-nats-mets-rays-braun-ee-tribe.html/comment-page-1#comment-969781" class="comment-time-link" itemprop="url" title="December 18, 2016 at 4:55pm CDT" data-fv-time="1482101714">4 days ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>Norris isn&#8217;t any good at this point. Wieters isn&#8217;t amazing and never truly reached his potential, but he is solid and one could argue he would be in a better spot to succeed in DC. The NL is easier to hit and he won&#8217;t be brought in to be the best catcher to ever live as he was when he was drafted. Personally wouldn&#8217;t mind seeing him on the Cardinals. Yadi is almost done and has one year left on his contract. Though it&#8217;s getting a little cute, it wouldn&#8217;t be a horrible move to sign Weiters to split with Yadi, play occasional first, and then to take over catching duties in 2017. Yadi could mentor him a bit defensively in the meantime even if he is already 30 years old.</p>
		</div>

		<div class="comment-reply"><a class="comment-reply-login button login-button" href="#">Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-armsiderun14 even depth-2" id="comment-969784">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-969784">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='http://0.gravatar.com/avatar/fb95c6cb66a9750cc6f989457b7f27d3?s=80&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/fb95c6cb66a9750cc6f989457b7f27d3?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">armsiderun14</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2016-12-18T17:06:22+00:00" itemprop="datePublished"><a href="http://www.mlbtraderumors.com/2016/12/tradefa-rumblings-wieters-nats-mets-rays-braun-ee-tribe.html/comment-page-1#comment-969784" class="comment-time-link" itemprop="url" title="December 18, 2016 at 5:06pm CDT" data-fv-time="1482102382">4 days ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>A) Wieters isn&#8217;t going to sign to split time with Yadi. He&#8217;s a starting caliber MLB catcher and will sign with a team for that role. B) Yadi isn&#8217;t &#8220;almost done.&#8221; He had a 110 OPS+ last year and is still a top defensive player. He will resign with STL to finish his career there and mentor Carson Kelly, who is the Cardinals catcher of the future. Wieters is not a fit there unless he&#8217;s willing to take a backup role and get paid like a backup (hint, that isn&#8217;t going to happen with Boras as his agent).</p>
		</div>

		<div class="comment-reply"><a class="comment-reply-login button login-button" href="#">Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-stryk3istrukuout odd alt depth-3" id="comment-969815">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-969815">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='http://1.gravatar.com/avatar/4642bde945a268173b5771a4eae3af0d?s=80&#038;d=mm&#038;r=pg' srcset='http://1.gravatar.com/avatar/4642bde945a268173b5771a4eae3af0d?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">stryk3istrukuout</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2016-12-18T18:44:58+00:00" itemprop="datePublished"><a href="http://www.mlbtraderumors.com/2016/12/tradefa-rumblings-wieters-nats-mets-rays-braun-ee-tribe.html/comment-page-1#comment-969815" class="comment-time-link" itemprop="url" title="December 18, 2016 at 6:44pm CDT" data-fv-time="1482108298">4 days ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>A) I said, &#8220;it&#8217;s getting a little cute&#8221;, implying it&#8217;s not likely. We have a hole at first base. He could still carve out full-time at-bats between the two positions as Carpenter returns to third. While he is a starting caliber catcher, his market is dwindling. He&#8217;s got a solid bat; if he signs affordably, it could be a decent win-win.<br />
B) Yadi is almost 35, which is old for a catcher who has been a full time starter in his career. I don&#8217;t see him as the type of guy who wants to play until he absolutely can&#8217;t, I see him as the type who will go out while he still has respect and notoriety in the league- and that&#8217;s slowly fading (assuming he wants to remain a catcher). I think he could play a few more years if he moved to first and his defense would translate well. His defense notably declined this year</p>
		</div>

		<div class="comment-reply"><a class="comment-reply-login button login-button" href="#">Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment byuser comment-author-stryk3istrukuout even depth-3" id="comment-969820">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-969820">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='http://1.gravatar.com/avatar/4642bde945a268173b5771a4eae3af0d?s=80&#038;d=mm&#038;r=pg' srcset='http://1.gravatar.com/avatar/4642bde945a268173b5771a4eae3af0d?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">stryk3istrukuout</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2016-12-18T18:51:18+00:00" itemprop="datePublished"><a href="http://www.mlbtraderumors.com/2016/12/tradefa-rumblings-wieters-nats-mets-rays-braun-ee-tribe.html/comment-page-1#comment-969820" class="comment-time-link" itemprop="url" title="December 18, 2016 at 6:51pm CDT" data-fv-time="1482108678">4 days ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>And you have to wonder how much of that resulted in our poor starting pitching. I&#8217;ve lived near St Louis for 25 years, I can tell you he isn&#8217;t what he used to be. He also doesn&#8217;t have a whole lot of power; his doubles are mostly line drives. Only three other catchers allowed more stolen bases last year. His defensive WAR halved. In fact, Wieters had a higher defensive WAR. At some point, the Cardinals and Yadi will be forced to &#8220;breakup&#8221;.</p>
		</div>

		<div class="comment-reply"><a class="comment-reply-login button login-button" href="#">Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-armsiderun14 odd alt depth-4" id="comment-969830">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-969830">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='http://0.gravatar.com/avatar/fb95c6cb66a9750cc6f989457b7f27d3?s=80&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/fb95c6cb66a9750cc6f989457b7f27d3?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">armsiderun14</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2016-12-18T19:06:39+00:00" itemprop="datePublished"><a href="http://www.mlbtraderumors.com/2016/12/tradefa-rumblings-wieters-nats-mets-rays-braun-ee-tribe.html/comment-page-1#comment-969830" class="comment-time-link" itemprop="url" title="December 18, 2016 at 7:06pm CDT" data-fv-time="1482109599">4 days ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>He has declined defensively, yes. But I wouldn&#8217;t say that is the reason our pitchers had a relatively down year last year. That is more to do with having terrible defense out in the field, which Mozeliak has made clear is a priority in this offseason. I see where you&#8217;re coming from, but the Cardinals don&#8217;t have a hole at 1B. Carpenter is moving there so that Peralta/Gyrko split time at 3B. Unfortunately, playing 1B isn&#8217;t as easy as just plugging Molina/Wieters there. While each of them are respectable hitters, that is relative to other catchers. Their bats do not play at 1B and thus they would derive minimal value there. As a point of reference, Wieters hasn&#8217;t only had an OPS+ above league average 2 times in his career when he&#8217;s played a full season. While he&#8217;s shown some power, he has not been a good hitter in his career. </p>
<p>All of that being said, if Wieters was available on a 1 -2 year deal at a relatively cheap price, then sure, I&#8217;d be happy to bring him in. But I think the Cardinals are going to roll with Molina and Fryer to start the year, and eventually bring up Kelly</p>
		</div>

		<div class="comment-reply"><a class="comment-reply-login button login-button" href="#">Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment byuser comment-author-stryk3istrukuout even depth-4" id="comment-969950">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-969950">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='http://1.gravatar.com/avatar/4642bde945a268173b5771a4eae3af0d?s=80&#038;d=mm&#038;r=pg' srcset='http://1.gravatar.com/avatar/4642bde945a268173b5771a4eae3af0d?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">stryk3istrukuout</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2016-12-18T23:13:18+00:00" itemprop="datePublished"><a href="http://www.mlbtraderumors.com/2016/12/tradefa-rumblings-wieters-nats-mets-rays-braun-ee-tribe.html/comment-page-1#comment-969950" class="comment-time-link" itemprop="url" title="December 18, 2016 at 11:13pm CDT" data-fv-time="1482124398">3 days ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>I personally just think it&#8217;s do-able. I believe in Weiters&#8217; bat especially even at his age. I like the move to the NL as a benefit. He roughly averages 20-80 with a .250 average in a full season and could improve. The Cardinals don&#8217;t want Peralta and are hoping to trade him when a reasonable offer comes. I don&#8217;t think they prefer Gyorko to start either, seems like they like him in that 350 at-bat power utility role. While I don&#8217;t assume you can just plug anyone in at first, it&#8217;s been done semi regularly, I.e. Holliday and now Carpenter, but specifically Weiters is I believe 6 ft.5 and has that first baseman frame. Catchers especially fit the bill for 1B (Carlos Santana, Gattis, VMart, Mauer, Posey, Napoli, Jaso, and it goes on and on). I don&#8217;t believe Yadier solely caused our pitching&#8217;s demise, but it is an interesting correlation. I just feel that we&#8217;ve been so blessed with Molina that we&#8217;ve relied on him for so long and had such a high standard that his inevitable regression is going to really creep up on the team and we won&#8217;t quite know what to do and that it may be more abrupt than we realize. I&#8217;m not saying Wieters is the outright answer as I am ignorant as to who Kelly even is. I&#8217;m also not an experienced GM and Wieters probably isn&#8217;t even affordable. If Wieters&#8217; stock continues to fall, 10-12 million a year isn&#8217;t bad, but alas I doubt Mozeliak would be looking in that direction at this moment.</p>
		</div>

		<div class="comment-reply"><a class="comment-reply-login button login-button" href="#">Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment byuser comment-author-jmace2710 odd alt thread-even depth-1" id="comment-969788">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-969788">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='http://1.gravatar.com/avatar/779ea2ccb1584355d718f3710067325b?s=80&#038;d=mm&#038;r=pg' srcset='http://1.gravatar.com/avatar/779ea2ccb1584355d718f3710067325b?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">jmace2710</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2016-12-18T17:09:04+00:00" itemprop="datePublished"><a href="http://www.mlbtraderumors.com/2016/12/tradefa-rumblings-wieters-nats-mets-rays-braun-ee-tribe.html/comment-page-1#comment-969788" class="comment-time-link" itemprop="url" title="December 18, 2016 at 5:09pm CDT" data-fv-time="1482102544">4 days ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>i wish the tribe would take a shot at signing ee</p>
		</div>

		<div class="comment-reply"><a class="comment-reply-login button login-button" href="#">Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-justaclevelander even depth-2" id="comment-969802">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-969802">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='http://2.gravatar.com/avatar/e59cd2d9d0749566e1cdaafd5ffef45d?s=80&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/e59cd2d9d0749566e1cdaafd5ffef45d?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">JustaClevelander</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2016-12-18T17:45:18+00:00" itemprop="datePublished"><a href="http://www.mlbtraderumors.com/2016/12/tradefa-rumblings-wieters-nats-mets-rays-braun-ee-tribe.html/comment-page-1#comment-969802" class="comment-time-link" itemprop="url" title="December 18, 2016 at 5:45pm CDT" data-fv-time="1482104718">4 days ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>I do too. It&#8217;s really annoying how cheap they&#8217;ve always been and how much they over value a draft pick</p>
		</div>

		<div class="comment-reply"><a class="comment-reply-login button login-button" href="#">Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-polish-hammer odd alt depth-3" id="comment-969819">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-969819">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='http://2.gravatar.com/avatar/5740be9aa63d3910b937c8d196411cdf?s=80&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/5740be9aa63d3910b937c8d196411cdf?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">Polish Hammer</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2016-12-18T18:51:02+00:00" itemprop="datePublished"><a href="http://www.mlbtraderumors.com/2016/12/tradefa-rumblings-wieters-nats-mets-rays-braun-ee-tribe.html/comment-page-1#comment-969819" class="comment-time-link" itemprop="url" title="December 18, 2016 at 6:51pm CDT" data-fv-time="1482108662">4 days ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>They have to be cheap, they&#8217;re not one of the big market big spenders that can screw up and take on a bad contract. Look at Travis Hafner for proof, a bum that they were stuck with, couldn&#8217;t trade, and couldn&#8217;t get anything out of him; they had to unload everyone else because they couldn&#8217;t get out from underneath his contract. Look at Swisher and Bourne for two more recent examples. Unfortunately they must ship at the scratch and dent section, hoping to buy cheap and revitalize a career like Kazmir, Davis and Napoli, only to watch them leave town and sign for more $$$ elsewhere.</p>
		</div>

		<div class="comment-reply"><a class="comment-reply-login button login-button" href="#">Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-killacam04 even depth-4" id="comment-969843">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-969843">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='http://0.gravatar.com/avatar/6aaae44065d2dca4cd8ec720ba7fd90a?s=80&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/6aaae44065d2dca4cd8ec720ba7fd90a?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">Visions_of_Blue_LA</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2016-12-18T19:28:27+00:00" itemprop="datePublished"><a href="http://www.mlbtraderumors.com/2016/12/tradefa-rumblings-wieters-nats-mets-rays-braun-ee-tribe.html/comment-page-1#comment-969843" class="comment-time-link" itemprop="url" title="December 18, 2016 at 7:28pm CDT" data-fv-time="1482110907">4 days ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>How cheap? They can barely get people to the stadium. They are a small revenue team.</p>
		</div>

		<div class="comment-reply"><a class="comment-reply-login button login-button" href="#">Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment byuser comment-author-billgiles odd alt thread-odd thread-alt depth-1" id="comment-969790">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-969790">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='http://0.gravatar.com/avatar/cd5c5e5bf3befec2cf5c22844dc387e5?s=80&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/cd5c5e5bf3befec2cf5c22844dc387e5?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">BillGiles</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2016-12-18T17:12:45+00:00" itemprop="datePublished"><a href="http://www.mlbtraderumors.com/2016/12/tradefa-rumblings-wieters-nats-mets-rays-braun-ee-tribe.html/comment-page-1#comment-969790" class="comment-time-link" itemprop="url" title="December 18, 2016 at 5:12pm CDT" data-fv-time="1482102765">4 days ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>Braun is a scumbag. Let him rot in Milwaukee.</p>
		</div>

		<div class="comment-reply"><a class="comment-reply-login button login-button" href="#">Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-dhud even depth-2" id="comment-970164">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-970164">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='http://0.gravatar.com/avatar/669ebb919052e9663921027020e3123c?s=80&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/669ebb919052e9663921027020e3123c?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">DHud</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2016-12-19T12:54:25+00:00" itemprop="datePublished"><a href="http://www.mlbtraderumors.com/2016/12/tradefa-rumblings-wieters-nats-mets-rays-braun-ee-tribe.html/comment-page-1#comment-970164" class="comment-time-link" itemprop="url" title="December 19, 2016 at 12:54pm CDT" data-fv-time="1482173665">3 days ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>Agreed. Anyone that pulls the stunt he did should be blacklisted</p>
		</div>

		<div class="comment-reply"><a class="comment-reply-login button login-button" href="#">Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment byuser comment-author-baileydogg odd alt thread-even depth-1" id="comment-969796">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-969796">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='http://0.gravatar.com/avatar/fa953b9bb5b709a12535f03629824d46?s=80&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/fa953b9bb5b709a12535f03629824d46?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">baileydogg</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2016-12-18T17:26:20+00:00" itemprop="datePublished"><a href="http://www.mlbtraderumors.com/2016/12/tradefa-rumblings-wieters-nats-mets-rays-braun-ee-tribe.html/comment-page-1#comment-969796" class="comment-time-link" itemprop="url" title="December 18, 2016 at 5:26pm CDT" data-fv-time="1482103580">4 days ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>I&#8217;d like to see the Jay&#8217;s pick Braun up. Take all the contract and give a couple of lower prospects.</p>
		</div>

		<div class="comment-reply"><a class="comment-reply-login button login-button" href="#">Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-hannibal8us even depth-2" id="comment-969825">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-969825">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='http://1.gravatar.com/avatar/d9698e6bba3b912a892da0f815b3b028?s=80&#038;d=mm&#038;r=pg' srcset='http://1.gravatar.com/avatar/d9698e6bba3b912a892da0f815b3b028?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">Hannibal8us</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2016-12-18T19:02:50+00:00" itemprop="datePublished"><a href="http://www.mlbtraderumors.com/2016/12/tradefa-rumblings-wieters-nats-mets-rays-braun-ee-tribe.html/comment-page-1#comment-969825" class="comment-time-link" itemprop="url" title="December 18, 2016 at 7:02pm CDT" data-fv-time="1482109370">4 days ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>Not a Brewers fan but my guess is they&#8217;d MUCH rather get decent prospects over salary relief.</p>
		</div>

		<div class="comment-reply"><a class="comment-reply-login button login-button" href="#">Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment byuser comment-author-pd14athletics odd alt thread-odd thread-alt depth-1" id="comment-969805">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-969805">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='http://2.gravatar.com/avatar/8e56d73c046f99a024e5c562642073c8?s=80&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/8e56d73c046f99a024e5c562642073c8?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">pd14athletics</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2016-12-18T17:55:19+00:00" itemprop="datePublished"><a href="http://www.mlbtraderumors.com/2016/12/tradefa-rumblings-wieters-nats-mets-rays-braun-ee-tribe.html/comment-page-1#comment-969805" class="comment-time-link" itemprop="url" title="December 18, 2016 at 5:55pm CDT" data-fv-time="1482105319">4 days ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>Does anyone really think the A&#8217;s are in on EE? I feel like it&#8217;s super unrealistic, but Beane has caught us off guard before. I can&#8217;t see him taking a pillow contract with us, and I can&#8217;t see us ponying up the money for a 3 or 4 year deal for him. I&#8217;d love to have him on a 2 year deal say, might as well spend our money on something and having 2 40 HR guys in him and Davis  would be awesome. But if it&#8217;s a 4 year deal I see it being a burden as I&#8217;m sure his bat won&#8217;t be up to par for a DH at that time and that&#8217;s when we could potentially be good, and if he&#8217;s getting 20 mil a year it could prevent us from getting other pieces that can finish a solid contender</p>
		</div>

		<div class="comment-reply"><a class="comment-reply-login button login-button" href="#">Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-stymeedone even depth-2" id="comment-969827">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-969827">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='http://0.gravatar.com/avatar/f8fae01ec0673d5257d733e8cb8c6463?s=80&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/f8fae01ec0673d5257d733e8cb8c6463?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">stymeedone</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2016-12-18T19:04:56+00:00" itemprop="datePublished"><a href="http://www.mlbtraderumors.com/2016/12/tradefa-rumblings-wieters-nats-mets-rays-braun-ee-tribe.html/comment-page-1#comment-969827" class="comment-time-link" itemprop="url" title="December 18, 2016 at 7:04pm CDT" data-fv-time="1482109496">4 days ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>Why would any power hitter choose to play at the Coliseum, knowing it will effect their next contract?  If the A&#8217;s want him, I believe they will have to give him at least 4 years, because his next contract wouldn&#8217;t be for much after playing there.</p>
		</div>

		<div class="comment-reply"><a class="comment-reply-login button login-button" href="#">Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-killacam04 odd alt depth-3" id="comment-969844">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-969844">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='http://0.gravatar.com/avatar/6aaae44065d2dca4cd8ec720ba7fd90a?s=80&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/6aaae44065d2dca4cd8ec720ba7fd90a?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">Visions_of_Blue_LA</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2016-12-18T19:32:51+00:00" itemprop="datePublished"><a href="http://www.mlbtraderumors.com/2016/12/tradefa-rumblings-wieters-nats-mets-rays-braun-ee-tribe.html/comment-page-1#comment-969844" class="comment-time-link" itemprop="url" title="December 18, 2016 at 7:32pm CDT" data-fv-time="1482111171">4 days ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>Depends on the type of hitter. Not as much of a factor if you a RH/LH straight pull guy which EE is. It&#8217;s a way different story if your a power up the middle guy in which dimensions kill your power.</p>
		</div>

		<div class="comment-reply"><a class="comment-reply-login button login-button" href="#">Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment byuser comment-author-redline9 even thread-even depth-1" id="comment-969848">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-969848">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='http://0.gravatar.com/avatar/f0df78b3055fb8bd575a9015e38669d1?s=80&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/f0df78b3055fb8bd575a9015e38669d1?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">Red_Line_9</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2016-12-18T19:43:40+00:00" itemprop="datePublished"><a href="http://www.mlbtraderumors.com/2016/12/tradefa-rumblings-wieters-nats-mets-rays-braun-ee-tribe.html/comment-page-1#comment-969848" class="comment-time-link" itemprop="url" title="December 18, 2016 at 7:43pm CDT" data-fv-time="1482111820">4 days ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>I still believe the Rockies are lurking on an overpay for a big bat or dealing for a 1 or 2 starter.  I&#8217;d put them in on everything from Encarnacion, Trumbo, Abreau..Quintana&#8230;Odorrizi..etc</p>
		</div>

		<div class="comment-reply"><a class="comment-reply-login button login-button" href="#">Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment byuser comment-author-bosoxs4life odd alt thread-odd thread-alt depth-1" id="comment-969952">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment" id="div-comment-969952">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='http://2.gravatar.com/avatar/28ee3ce19ac186ac11498b4b89024154?s=80&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/28ee3ce19ac186ac11498b4b89024154?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><span itemprop="name">BoSoxs4life</span> 			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2016-12-18T23:16:04+00:00" itemprop="datePublished"><a href="http://www.mlbtraderumors.com/2016/12/tradefa-rumblings-wieters-nats-mets-rays-braun-ee-tribe.html/comment-page-1#comment-969952" class="comment-time-link" itemprop="url" title="December 18, 2016 at 11:16pm CDT" data-fv-time="1482124564">3 days ago</a></time></p><!--fv-->		</header>

		<div class="comment-content" itemprop="text">
			
			 <p>Don&#8217;t count the e rSix out of another bat,They need a power bat still.</p>
		</div>

		<div class="comment-reply"><a class="comment-reply-login button login-button" href="#">Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
<!--fv comments cache - END-->
</ol></div>						<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2016/12/tradefa-rumblings-wieters-nats-mets-rays-braun-ee-tribe.html#respond" style="display:none;">Cancel reply</a></small></h3>
									<p class="must-log-in">Please login to leave a reply. <br /><a class="button login-button" href="#">Log in</a> <a class="button" href="https://mlb.traderumors.com/wp-login.php?action=register">Register</a></p>												</div><!-- #respond -->
			<div class="login-box" style="display: none">
		<form name="loginform" id="loginform" action="https://mlb.traderumors.com/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Username</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" checked="checked" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="http://www.mlbtraderumors.com/2016/12/tradefa-rumblings-wieters-nats-mets-rays-braun-ee-tribe.html#comments" />
			</p>
			
		</form></div><script>
jQuery(document).on('click', '.login-button', function(e) {
	e.preventDefault();
  e.stopPropagation();

	if( jQuery(this).hasClass('comment-reply-login') ) {
		jQuery('.login-box').insertAfter(this);
		jQuery('.login-box').slideDown();
	} else {
		jQuery('.login-box').insertAfter('.must-log-in');
		jQuery('.login-box').slideDown();
	}
});  
</script>
  <!--martinv 1-->
</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="execphp-3" class="widget widget_execphp"><div class="widget-wrap"><h4 class="widget-title widgettitle">ad: 300x250_1_MLB</h4>
			<div class="execphpwidget">   <div class="center">
      <!-- 300x250_1_MLB -->
      <div id='div-gpt-ad-1397568341242-1'>
      <script type='text/javascript'>
            googletag.display('div-gpt-ad-1397568341242-1');
      </script>
      </div>
   </div>
</div>
		</div></section>
<section id="d4p-smashing-tabber-2" class="widget widget_d4p-smashing-tabber"><div class="widget-wrap"><div class="d4p-tabber-widget"><ul class="d4p-tabber-header"></ul><div id="featured-post-2" class="d4p-st-tab"><a href="#" class="d4p-st-title">Top Stories</a><article class="post-81123 post type-post status-publish format-standard has-post-thumbnail category-ivan-nova category-newsstand category-pittsburgh-pirates category-transactions entry"><header class="entry-header"><h2 class="entry-title"><a href="http://www.mlbtraderumors.com/2016/12/pirates-to-sign-ivan-nova.html">Pirates To Sign Ivan Nova</a></h2></header></article><article class="post-80983 post type-post status-publish format-standard has-post-thumbnail category-boston-red-sox category-clay-buchholz category-newsstand category-philadelphia-phillies category-richie-shaffer category-transactions entry"><header class="entry-header"><h2 class="entry-title"><a href="http://www.mlbtraderumors.com/2016/12/phillies-to-acquire-clay-buchholz.html">Phillies Acquire Clay Buchholz</a></h2></header></article><article class="post-80931 post type-post status-publish format-standard has-post-thumbnail category-daniel-hudson category-newsstand category-pittsburgh-pirates category-transactions entry"><header class="entry-header"><h2 class="entry-title"><a href="http://www.mlbtraderumors.com/2016/12/pirates-to-sign-daniel-hudson.html">Pirates Sign Daniel Hudson</a></h2></header></article><article class="post-80912 post type-post status-publish format-standard has-post-thumbnail category-jimmy-rollins category-newsstand category-san-francisco-giants category-transactions entry"><header class="entry-header"><h2 class="entry-title"><a href="http://www.mlbtraderumors.com/2016/12/giants-sign-jimmy-rollins.html">Giants, Jimmy Rollins Agree To Minor League Deal</a></h2></header></article><article class="post-80678 post type-post status-publish format-standard has-post-thumbnail category-newsstand category-odubel-herrera category-philadelphia-phillies category-transactions entry"><header class="entry-header"><h2 class="entry-title"><a href="http://www.mlbtraderumors.com/2016/12/phillies-extend-odubel-herrera.html">Phillies Extend Odubel Herrera</a></h2></header></article><article class="post-80760 post type-post status-publish format-standard has-post-thumbnail category-brad-ziegler category-miami-marlins category-newsstand category-transactions entry"><header class="entry-header"><h2 class="entry-title"><a href="http://www.mlbtraderumors.com/2016/12/marlins-to-sign-brad-ziegler.html">Marlins To Sign Brad Ziegler</a></h2></header></article><article class="post-80585 post type-post status-publish format-standard has-post-thumbnail category-baltimore-orioles category-newsstand category-transactions category-welington-castillo entry"><header class="entry-header"><h2 class="entry-title"><a href="http://www.mlbtraderumors.com/2016/12/orioles-to-sign-welington-castillo.html">Orioles Sign Welington Castillo</a></h2></header></article><article class="post-80702 post type-post status-publish format-standard has-post-thumbnail category-junichi-tazawa category-miami-marlins category-newsstand category-transactions entry"><header class="entry-header"><h2 class="entry-title"><a href="http://www.mlbtraderumors.com/2016/12/marlins-to-sign-junichi-tazawa.html">Marlins To Sign Junichi Tazawa</a></h2></header></article><article class="post-80651 post type-post status-publish format-standard has-post-thumbnail category-colorado-rockies category-mike-dunn category-newsstand category-transactions entry"><header class="entry-header"><h2 class="entry-title"><a href="http://www.mlbtraderumors.com/2016/12/rockies-mike-dunn-nearing-multi-year-deal.html">Rockies Sign Mike Dunn</a></h2></header></article><article class="post-80078 post type-post status-publish format-standard has-post-thumbnail category-chicago-cubs category-koji-uehara category-newsstand category-transactions entry"><header class="entry-header"><h2 class="entry-title"><a href="http://www.mlbtraderumors.com/2016/12/koji-uehara-close-to-signing-with-cubs.html">Cubs Sign Koji Uehara</a></h2></header></article></div><div id="featured-post-3" class="d4p-st-tab"><a href="#" class="d4p-st-title">Recent</a><article class="post-81062 post type-post status-publish format-standard has-post-thumbnail category-chicago-white-sox category-jose-quintana category-pittsburgh-pirates entry"><header class="entry-header"><h2 class="entry-title"><a href="http://www.mlbtraderumors.com/2016/12/pirates-have-worked-hard-to-deal-for-jose-quintana.html">Pirates Have &#8220;Worked Hard&#8221; To Deal For Jose Quintana</a></h2></header></article><article class="post-81123 post type-post status-publish format-standard has-post-thumbnail category-ivan-nova category-newsstand category-pittsburgh-pirates category-transactions entry"><header class="entry-header"><h2 class="entry-title"><a href="http://www.mlbtraderumors.com/2016/12/pirates-to-sign-ivan-nova.html">Pirates To Sign Ivan Nova</a></h2></header></article><article class="post-81114 post type-post status-publish format-standard has-post-thumbnail category-billy-hamilton category-chicago-white-sox category-cincinnati-reds category-david-robertson category-jay-bruce category-michael-conforto category-new-york-mets entry"><header class="entry-header"><h2 class="entry-title"><a href="http://www.mlbtraderumors.com/2016/12/mets-notes-robertson-conforto-bruce-hamilton.html">Mets Notes: Robertson, Conforto, Bruce, Hamilton</a></h2></header></article><article class="post-81109 post type-post status-publish format-standard has-post-thumbnail category-jonny-gomes entry"><header class="entry-header"><h2 class="entry-title"><a href="http://www.mlbtraderumors.com/2016/12/jonny-gomes-2017-comeback.html">Jonny Gomes Intends To Play In 2017</a></h2></header></article><article class="post-81103 post type-post status-publish format-standard has-post-thumbnail category-jered-weaver category-san-diego-padres entry"><header class="entry-header"><h2 class="entry-title"><a href="http://www.mlbtraderumors.com/2016/12/padres-considering-jered-weaver.html">Padres Considering Jered Weaver</a></h2></header></article><article class="post-81096 post type-post status-publish format-standard has-post-thumbnail category-edwin-encarnacion category-mlbtr-polls entry"><header class="entry-header"><h2 class="entry-title"><a href="http://www.mlbtraderumors.com/2016/12/mlbtr-poll-where-will-edwin-encarnacion-end-up.html">MLBTR Poll: Where Will Edwin Encarnacion End Up?</a></h2></header></article><article class="post-81072 post type-post status-publish format-standard has-post-thumbnail category-cleveland-indians category-colorado-rockies category-edwin-encarnacion category-houston-astros category-miami-marlins category-oakland-athletics category-texas-rangers category-toronto-blue-jays entry"><header class="entry-header"><h2 class="entry-title"><a href="http://www.mlbtraderumors.com/2016/12/latest-on-edwin-encarnacion.html">6 Teams Have Made Offers To Edwin Encarnacion</a></h2></header></article><article class="post-81093 post type-post status-publish format-standard has-post-thumbnail category-mlbtr-chats entry"><header class="entry-header"><h2 class="entry-title"><a href="http://www.mlbtraderumors.com/2016/12/mlbtr-live-chat-218.html">MLBTR Chat Transcript</a></h2></header></article><article class="post-81089 post type-post status-publish format-standard has-post-thumbnail category-brian-dozier category-los-angeles-dodgers category-minnesota-twins category-san-francisco-giants entry"><header class="entry-header"><h2 class="entry-title"><a href="http://www.mlbtraderumors.com/2016/12/latest-on-dodgers-pursuit-of-brian-dozier.html">Latest On Dodgers&#8217; Pursuit Of Brian Dozier</a></h2></header></article><article class="post-81082 post type-post status-publish format-standard has-post-thumbnail category-chicago-white-sox category-edwin-encarnacion category-jose-quintana category-jurickson-profar category-texas-rangers entry"><header class="entry-header"><h2 class="entry-title"><a href="http://www.mlbtraderumors.com/2016/12/latest-on-the-rangers-offseason.html">Latest On The Rangers&#8217; Offseason</a></h2></header></article></div></div></div></section>
<section id="text-11" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Trade Rumors Apps</h4>
			<div class="textwidget"><div class="center">
   <a href="https://bnc.lt/get-mlb-trade-rumors" ><img class="aligncenter size-full wp-image-42691" src="http://www.mlbtraderumors.com/images/2014/11/TradeRumors-AppAd-300x250.jpg" alt="Trade Rumors App for iOS and Android"></a>
</div></div>
		</div></section>
<section id="text-5" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">MLBTR Features</h4>
			<div class="textwidget"><h3>MLBTR Features</h3>
<div class="feature">
<ul>
<li><a href="/2015/03/2016-17-mlb-free-agents.html">2016-17 MLB Free Agent List</a></li>
<li><a href="/2017-mlb-free-agent-tracker">2016-17 MLB Free Agent Tracker</a></li>
<li><a href="/2016/10/projected-arbitration-salaries-2017.html">Projected Arbitration Salaries For 2017</a></li>
<li><a href="/2016/11/2016-17-offseason-outlook-series.html">Offseason Outlook Series</a></li>
<li><a href="/2016/08/2017-18-mlb-free-agent-list.html">2017-18 MLB Free Agent List</a></li>
<li><a href="/2016/12/2018-19-mlb-free-agents.html">2018-19 MLB Free Agent List</a></li>
<li><a href="/transactiontracker">Transaction Tracker</a></li>
<li><a href="/dfatracker">DFA Tracker</a></li>
<li><a href="/extensiontracker">Extension Tracker</a></li>
<li><a href="/agencydatabase">Agency Database</a></li>
<li><a href="http://twitter.com/mlbtraderumors">MLBTR On Twitter</a></li>
<li><a href="http://www.facebook.com/pages/MLBTradeRumorscom/19962522840">MLBTR On Facebook</a></li>
<li><a href="/2010/06/team-and-transactiononly-feeds.html">Team Twitter/RSS Feeds</a></li>
<li><a href="/2010/11/team-facebook-pages.html">Team Facebook Pages</a></li>
<li><a href="http://www.hoopsrumors.com/">Hoops Rumors</a></li>
<li><a href="http://www.profootballrumors.com/">Pro Football Rumors</a></li>
<li><a href="http://www.prohockeyrumors.com/">Pro Hockey Rumors</a></li>
</ul>
</div></div>
		</div></section>
<section id="text-13" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">FB</h4>
			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/MLBTradeRumorscom-19962522840" data-width="290" data-height="240" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"></div></div>
		</div></section>
<section id="execphp-2" class="widget widget_execphp"><div class="widget-wrap"><h4 class="widget-title widgettitle">Rumors by team</h4>
			<div class="execphpwidget"><h3>Rumors by team</h3>
<ul><li><a href="/los-angeles-angels">Angels Rumors</a></li>
<li><a href="/houston-astros">Astros Rumors</a></li>
<li><a href="/oakland-athletics">Athletics Rumors</a></li>
<li><a href="/atlanta-braves">Braves Rumors</a></li>
<li><a href="/milwaukee-brewers">Brewers Rumors</a></li>
<li><a href="/st-louis-cardinals">Cardinals Rumors</a></li>
<li><a href="/chicago-cubs">Cubs Rumors</a></li>
<li><a href="/arizona-diamondbacks">Diamondbacks Rumors</a></li>
<li><a href="/los-angeles-dodgers">Dodgers Rumors</a></li>
<li><a href="/san-francisco-giants">Giants Rumors</a></li>
<li><a href="/cleveland-indians">Indians Rumors</a></li>
<li><a href="/toronto-blue-jays">Jays Rumors</a></li>
<li><a href="/seattle-mariners">Mariners Rumors</a></li>
<li><a href="/miami-marlins">Marlins Rumors</a></li>
<li><a href="/new-york-mets">Mets Rumors</a></li>
<li><a href="/washington-nationals">Nationals Rumors</a></li>
<li><a href="/baltimore-orioles">Orioles Rumors</a></li>
<li><a href="/san-diego-padres">Padres Rumors</a></li>
<li><a href="/philadelphia-phillies">Phillies Rumors</a></li>
<li><a href="/pittsburgh-pirates">Pirates Rumors</a></li>
<li><a href="/texas-rangers">Rangers Rumors</a></li>
<li><a href="/tampa-bay-rays">Rays Rumors</a></li>
<li><a href="/boston-red-sox">Red Sox Rumors</a></li>
<li><a href="/cincinnati-reds">Reds Rumors</a></li>
<li><a href="/colorado-rockies">Rockies Rumors</a></li>
<li><a href="/kansas-city-royals">Royals Rumors</a></li>
<li><a href="/detroit-tigers">Tigers Rumors</a></li>
<li><a href="/minnesota-twins">Twins Rumors</a></li>
<li><a href="/chicago-white-sox">White Sox Rumors</a></li>
<li><a href="/new-york-yankees">Yankees Rumors</a></li>
</ul></div>
		</div></section>
<section id="execphp-4" class="widget widget_execphp"><div class="widget-wrap"><h4 class="widget-title widgettitle">ad: 160x600_MLB</h4>
			<div class="execphpwidget"><div class="center">
      <!-- 160x600_MLB -->
      <div id='div-gpt-ad-1397568341242-0' style='width:160px; height:600px;'>
         <script type='text/javascript'>
            googletag.display('div-gpt-ad-1397568341242-0');
         </script>
      </div>
</div></div>
		</div></section>
<!--sidebar cached @1482420149.1199 saved 0.10606098175049 seconds --></aside></div><div class="before-footer"><!-- 728x90_2_MLB -->
<div id='div-gpt-ad-1397568341242-4' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1397568341242-4');
</script>
</div></div></div><div class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Navigation</h4>
<div class="menu-footernavigation-container"><ul id="menu-footernavigation" class="menu"><li id="menu-item-60254" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-60254"><a href="http://www.mlbtraderumors.com/sitemap">Sitemap</a></li>
<li id="menu-item-37034" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-37034"><a href="http://www.mlbtraderumors.com/archives">Archives</a></li>
<li id="menu-item-37052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37052"><a href="/2010/01/rsstwitter-feeds-by-team.html" itemprop="url">Feeds by Team</a></li>
</ul></div></div></section>
</div><div class="footer-widgets-2 widget-area"><section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">MLBTR INFO</h4>
<div class="menu-mlbtr-info-container"><ul id="menu-mlbtr-info" class="menu"><li id="menu-item-37043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37043"><a href="/2008/05/advertise-on-ml.html" itemprop="url">Advertise</a></li>
<li id="menu-item-37044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37044"><a href="/2008/01/about-mlbtrad-1.html" itemprop="url">About</a></li>
<li id="menu-item-37045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37045"><a href="/2012/01/commenting-policy.html" itemprop="url">Commenting Policy</a></li>
<li id="menu-item-37046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37046"><a href="/2007/08/mlbtraderumorsc.html" itemprop="url">Privacy Policy</a></li>
</ul></div></div></section>
</div><div class="footer-widgets-3 widget-area"><section id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Connect</h4>
<div class="menu-connect-container"><ul id="menu-connect" class="menu"><li id="menu-item-37047" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37047"><a href="/contact.html" itemprop="url">Contact Us</a></li>
<li id="menu-item-37049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37049"><a href="http://www.twitter.com/mlbtraderumors" itemprop="url">Twitter</a></li>
<li id="menu-item-37050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37050"><a href="http://www.facebook.com/pages/MLBTradeRumorscom/19962522840" itemprop="url">Facebook</a></li>
<li id="menu-item-37051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37051"><a href="/feed" itemprop="url">RSS Feed</a></li>
</ul></div></div></section>
</div></div></div>
	<div class="site-footer"><div class="wrap"><p><a href="http://www.mlbtraderumors.com" title="MLB Trade Rumors">MLB Trade Rumors</a> is not affiliated with Major League Baseball, MLB or MLB.com</p><a class="hide-arrows" href="#">hide arrows</a><a class="fox-badge" href="http://www.foxsports.com/"><img width="100" height="50" alt="FOX Sports Engage Network" src="http://www.mlbtraderumors.com/wp-content/themes/mlbtr2015/images/badge_100.gif" style="border: 0"></a><a class="to-top-button" href="#header">scroll to top</a></div></div>
</div><script type="text/javascript">function ctSetCookie(c_name, value, def_value) {    document.cookie = c_name + "=" + escape(value) + "; path=/";}ctSetCookie("ct_checkjs", "453865593", "0");</script><div id='touch_three_desktop_switch' style='display:none'>
<div class="wptouch-desktop-switch" style="position: static; z-index:1000; padding-top: 10px; padding-bottom: 40px; font-size: 120%; text-align: center; font-weight: bold; line-height: 150%">
	Desktop Version | <a href="http://www.mlbtraderumors.com?wptouch_switch=mobile&amp;redirect=%2F2016%2F12%2Ftradefa-rumblings-wieters-nats-mets-rays-braun-ee-tribe.html&amp;nonce=a470753db2" rel="nofollow">Switch To Mobile Version</a>
</div></div>
<script type='text/javascript'>
if( document.cookie.match(/wptouch-pro-view=desktop/) ) document.getElementById('touch_three_desktop_switch').style.display = 'block';
</script>
<!-- Powered by WPtouch Pro: 1.1.2 --><script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",slideDirection: "vertical",animation: "slide",directionNav: 1,controlNav: 1,animationDuration: 800,slideshowSpeed: 4000,slideshow: false    });  });</script><script type="text/javascript">
              if(typeof ajaxurl == "undefined"){
                var ajaxurl = "http://www.mlbtraderumors.com/wp-admin/admin-ajax.php"
              }
            
              jQuery(document).ready( function(){jQuery("#fv-comment-plus-subscribe").click( function(){
                    jQuery("#subscribe-comment-wrap").show();
                  });
                  
                  jQuery("#fv-comment-plus-subscribe-submit").click( function(){
                    
                    var postID = 80882;
                    var name = jQuery("#fv-comment-plus-name").val();
                    var email = jQuery("#fv-comment-plus-email").val();

                    if( name == undefined || name == "" ){
                      alert("Please enter your name.");
                      return false;
                    }
                    
                    if( email == undefined || !fv_cps_validate_email(email) ){
                      alert("Please enter correct email address.");
                      return false;
                    }
                    
                    jQuery("#fv-comment-plus-subscribe-submit").attr("disabled", true);;
                    
                    fv_comment_plus_subsription(postID, name, email);
                  });});
              
              function fv_cps_validate_email(email) {
                var re = /^([\w-]+(?:\.[\w-]+)*)@((?:[\w-]+\.)*\w[\w-]{0,128})\.([a-z]{2,63}(?:\.[a-z]{2})?)$/i;
                return re.test(email);
              }
              
              
              function fv_comment_plus_subsription( postID, name, email ){
                jQuery("#fv-comment-plus-notice").prepend('<img src="http://www.mlbtraderumors.com/wp-admin/images/loading.gif"/> ');
              
                var data = {
                  action: "comment_plus_subscribe",
                  postID: postID,
                  name: name,
                  email: email,
                  _nonce: "8e9be80751"
                };

                jQuery.post(ajaxurl, data, function(response) {
                  jQuery("#fv-comment-plus-notice").html(response);
                });
              }
              
            </script><script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"http:\/\/www.mlbtraderumors.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mlbtraderumors.com/wp-content/plugins/wp-email/email-js.js?ver=2.67.3'></script>
<script type='text/javascript' src='http://www.mlbtraderumors.com/wp-includes/js/comment-reply.min.js?ver=4.3.6'></script>
<script type='text/javascript' src='http://www.mlbtraderumors.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.mlbtraderumors.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.mlbtraderumors.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.mlbtraderumors.com/wp-content/plugins/genesis-responsive-slider/js/jquery.flexslider.js?ver=0.9.5'></script>
<script type='text/javascript' src='http://www.mlbtraderumors.com/wp-content/plugins/fv-js-post-time/fv-js-post-time.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fv_flowplayer_conf = {"fullscreen":"1","swf":"\/\/www.mlbtraderumors.com\/wp-content\/plugins\/fv-wordpress-flowplayer\/flowplayer\/flowplayer.swf?ver=6.0.5.13","swfHls":"\/\/www.mlbtraderumors.com\/wp-content\/plugins\/fv-wordpress-flowplayer\/flowplayer\/flowplayerhls.swf?ver=6.0.5.13","lightbox_images":"1","embed":{"library":"\/\/www.mlbtraderumors.com\/wp-content\/plugins\/fv-wordpress-flowplayer\/flowplayer\/fv-flowplayer.min.js","script":"\/\/www.mlbtraderumors.com\/wp-content\/plugins\/fv-wordpress-flowplayer\/flowplayer\/embed.min.js","skin":"\/\/www.mlbtraderumors.com\/wp-content\/plugins\/fv-wordpress-flowplayer\/css\/flowplayer.css","swf":"\/\/www.mlbtraderumors.com\/wp-content\/plugins\/fv-wordpress-flowplayer\/flowplayer\/flowplayer.swf?ver=6.0.5.13","swfHls":"\/\/www.mlbtraderumors.com\/wp-content\/plugins\/fv-wordpress-flowplayer\/flowplayer\/flowplayerhls.swf?ver=6.0.5.13"},"speeds":[0.25,0.5,0.75,1,1.25,1.5,1.75,2],"key":"$872014744105666","safety_resize":"1","volume":"1"};
var fv_flowplayer_translations = {"0":"","1":"Video loading aborted","2":"Network error","3":"Video not properly encoded","4":"Video file not found","5":"Unsupported video","6":"Skin not found","7":"SWF file not found","8":"Subtitles not found","9":"Invalid RTMP URL","10":"Unsupported video format. Try installing Adobe Flash.","11":"Click to watch the video","12":"[This post contains video, click to play]","video_expired":"<h2>Video file expired.<br \/>Please reload the page and play it again.<\/h2>","unsupported_format":"<h2>Unsupported video format.<br \/>Please use a Flash compatible device.<\/h2>","mobile_browser_detected_1":"Mobile browser detected, serving low bandwidth video.","mobile_browser_detected_2":"Click here","mobile_browser_detected_3":"for full quality.","live_stream_failed":"<h2>Live stream load failed.<\/h2><h3>Please try again later, perhaps the stream is currently offline.<\/h3>","live_stream_failed_2":"<h2>Live stream load failed.<\/h2><h3>Please try again later, perhaps the stream is currently offline.<\/h3>","what_is_wrong":"Please tell us what is wrong :","full_sentence":"Please give us more information (a full sentence) so we can help you better","error_JSON":"Admin: Error parsing JSON","no_support_IE9":"Admin: Video checker doesn't support IE 9.","check_failed":"Admin: Check failed.","video_issues":"Video Issues"};
var fv_fp_ajaxurl = "http:\/\/www.mlbtraderumors.com\/wp-admin\/admin-ajax.php";
var fv_flowplayer_playlists = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mlbtraderumors.com/wp-content/plugins/fv-wordpress-flowplayer/flowplayer/fv-flowplayer.min.js?ver=6.0.5.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fv_player_pro = {"ajaxurl":"http:\/\/www.mlbtraderumors.com\/wp-admin\/admin-ajax.php","autoplay_once":"","chapters":[],"cloudfront":[""],"debug":"","lightbox_images":"","playlist":[],"start_end":[],"video_ads":[],"youtube":"","video_ads_skip":"5"};
var fv_player_pro_js_translations = {"ad_duration":"This ad will end in 0 seconds","invalid_youtube":"Invalid Youtube video ID.","reload_page":"Please reload the page and try again.","reload_page_later":"Please reload the page and try again in a couple of minutes. ","required_type":"Couldn't find the required video type","skip_ad":"Skip","video_decryption_e":"Flash: Video Decryption Error.","video_expired":"Video file expired.<br \/>Please reload the page and play it again.","video_loaded":"Video loaded, click to play."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mlbtraderumors.com/wp-content/plugins/fv-player-pro/js/fv_player_pro.min.js?ver=0.7.45'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvt_lite_noajax = {"post_id":"80882"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mlbtraderumors.com/wp-content/plugins/fv-tracker-lite/js/cookie-post-tracker.dev.js?ver=1.1.11.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fv_tc_translations = {"comment_delete":"Do you really want to trash this comment?","delete_error":"Error deleting comment","comment_delete_ban_ip":"Do you really want to trash this comment and ban the IP?","comment_delete_replies":"Do you really want to trash this comment and all the replies?","comment_delete_replies_ban_ip":"Do you really want to trash this comment with all the replies and ban the IP?","moderate_future":"Moderate future comments by this user","unmoderate":"Unmoderated","without_moderation":"Allow user to comment without moderation","moderate":"Moderated","mod_error":"Error","wait":"Wait..."};
var fv_tc_ajaxurl = "http:\/\/www.mlbtraderumors.com\/wp-admin\/admin-ajax.php";
var fv_tc_count_json = "http:\/\/www.mlbtraderumors.com\/wp-content\/cache\/thoughtful-comments-5\/count.json";
var fv_tc_count = {"id":"80882","count":"50"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mlbtraderumors.com/wp-content/plugins/thoughtful-comments-new/js/fv_tc.js?ver=0.3.5.9'></script>
      <script type='text/javascript'>
         (function( jqMy ){
            jqMy(document).ready(function(){
               jqMy(".fv_fblikebox_button").colorbox({width:"360px", height:"130px", iframe:true });
            });
         })(jQuery);
      </script>
      <script type="text/javascript">jQuery(document).ready(function($) { $(".ui-tabs").tabs(); });</script>
<!-- NEW -->
<!-- Begin comScore Tag -->
<script type="text/javascript">
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035210" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img alt="comscore" src="http://b.scorecardresearch.com/p?c1=2&amp;c2=6035210&amp;cv=2.0&amp;cj=1" />
</noscript>
<!-- End comScore Tag -->
<!-- End NEW -->

<script src="http://network.yardbarker.com/network/ybn_pixel/13237" type="text/javascript"></script> <noscript></noscript>
<script>
              (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
              (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
              m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
              })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
            
              ga('create', 'UA-1004551-1', 'auto');
              ga('send', 'pageview');
            
            </script>
<div style="position:absolute;left:-2638px;top:-2265px;"> ceny narkotyków recepty w costco <a href= http://kupicpigulki.pl/viagra/ >viagra bez recepty</a> nastoletnich narkotyków nadużywanie fakty </div>
</body>
</html>
